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�About Windows 95 Training Materials

The Windows 95 course included in this packet is ready to use and does not require any modification. However, you may want to modify the existing materials or create new modules to customize the course for your unique work environment.

This document describes the tools and setup you need to modify the materials, and explains how to use the Training.dot template. 

Training Materials Files

The following files are part of the Microsoft Windows 95 training package: 

(	Howto.doc - This document.

(	Training.dot - Microsoft Word 6 template used for creating and modifying training materials.

(	Win95.doc - Basic Windows 95 course, participant manual.

(	Win95t.doc - Basic Windows 95 course, instructor  manual.

�

When you copy and paste the contents of Explorer.doc into Win95.doc, the module number will update automatically.

(	Explorer.doc - A substitute module for the “Working with Files” module in the basic course. Use this module if you want to teach Windows Explorer instead of My Computer.

(	Exploret.doc - Instructor’s script for teaching Windows Explorer.

(	Mobile.doc - Supplementary mobile computing modules, participant manual.

(	Mobilet.doc - Supplementary mobile computing modules, instructor manual.

(	Network.doc - Supplementary networking module, participant manual.

(	Networkt.doc - Supplementary networking module, instructor manual.

(	Readme.txt - Information about these training materials.

Setting Up Your Computer

This section describes the tools and files used to create the Windows 95 training materials. Using a similar setup will enable you to more easily modify the training materials.

Tools

Make sure you have the following installed on your computer:

(	Microsoft Word for Windows version 6.0c

(	Training.dot template in Winword\Template directory

(	Microsoft Windows 95 (optional)

Fonts

The following fonts are used in the template. Make sure they are installed on your computer:

(	Arial Narrow  [regular, bold]

(	Times New Roman [regular, bold, italic]

(	When printing to a PostScript printer, the Arial Narrow fonts map to Helvetica Narrow [regular, bold]

Settings for Microsoft Word

Using the following settings in Microsoft Word will make it easier to modify the materials:

�

If you want to see the value of the fields instead of the field codes, click the View tab and make sure Field Codes is not checked.

(	Make sure the formatting toolbar is visible. To see the formatting toolbar, click the View menu, click Toolbars, and then make sure Formatting is checked.

(	Make sure Normal view is selected. To see Normal view, click the View menu, and then click Normal.

(	Make sure hidden text is visible. To see hidden text, click the Tools menu, and then click Options. Click the View tab, and then make sure Hidden Text is checked.

(	Set Word to update fields when a document prints. To set this, click the Tools menu, and then click Options. Click the Print tab, and then make sure Update Fields is checked.

Creating and Modifying Documents

The Windows 95 training documents can be modified to include information specific to your organization. You can add, remove, reorder, or rewrite modules; add or change graphics; insert additional practice exercises; and add tips, frequently asked questions, summaries, and so on.

You can also create a new course in the same format by using the Training.dot template. 

�

It may be useful for you to view styles as you work. To do this, click the Tools menu, and then click Options. On the View tab, under Style Area Width, type 36, and then click OK. You can then adjust the style area width by using your mouse.

�	To create a new document

1	Start Word.

2	On the File menu, click New.

3	In the Template box, click Training, and then click OK.

The template text in your new document includes placeholder text and information about styles. It may be useful for you to print this for reference.

4	The first section in the template placeholder text is for the title page. If you want a title page for the section, replace the “Booklet Title” and “Guide Title” text with your own text. If you don’t want a title page, delete this section from the document.

5	The next section in the template placeholder text is for the table of contents. If you want a table of contents, leave the next section intact. If you don’t want a table of contents, delete this section from the document.

6	Select the sample text “Heading 1.”

Type your first heading.

7	Make sure the red hidden paragraph for numbering modules is left intact (unless you don’t want to number this module). 

8	Delete any remaining sample text that you don’t want to use.

9	Begin your document.

�Use the printout of the template as a guide to the styles. You can also review the existing documents to see how the styles were applied.

�	To modify an existing document

1	Start Word.

2	On the File menu, click Open.

3	Find the document you want to open, and then double-click it.

4	Begin modifying the document.

Using the Training.dot Template

The following sections will help you identify how the various components of the training materials were created.

Inserting new modules

When you insert a new module, you insert a section break that instructs Word to use a different header on the first page of that section. The headers and footers will be updated automatically with the correct module number.

�	To insert a new module

�

If the modules don’t number correctly, make sure the hidden module number paragraph is included in the section. (Make sure you are viewing hidden text.) If you accidentally delete the paragraph, insert it again by following steps 4 and 5.

1	On the Insert menu, click Break.

2	Under Section Breaks, click Odd Page, and then click OK.

3	Type the heading for your module using Heading 1 style, and then press enter.

4	On the Edit menu, click AutoText.

5	Click Module Number, and then click OK.

This inserts a hidden paragraph that contains the field code enabling the modules to number automatically. If you don’t see this text, make sure you are viewing hidden text.

6	Begin typing content in Normal style.

Inserting lists

You can insert lists in your document. The easiest way to work with lists is to type your list first, format it using the correct �style (either Lb1 or Ln1), and then use the Update List button to insert the bullets or numbers.

�	To insert a bulleted list

1	Type the text for your list.

2	Format paragraphs as Lb1. Do not add bullets manually; they will be added automatically when you update the list.

If you have a second paragraph under a single bullet, format it as Lbp.

3	Select the list, and then click the Update List button on the toolbar.

�

If you have a single-step procedure, format the step using the Lb1 style.

�	To insert a procedure

1	On the Edit menu, click AutoText.

2	Click Procedure Head, and then click Insert.

3	Next to the arrow, type the title of your procedure.

4	Press enter, and then begin typing your numbered list.

Format numbered paragraphs as Ln1. Do not type the numbers; they will be added automatically. If you have a paragraph under a numbered step, such as this paragraph, format it as Lp1.

5	Select the list, and then click the Update List button on the toolbar.

�	To insert a numbered list without a procedure arrow

1	Type the text for your list.

2	Format numbered paragraphs as Ln1. Do not type the numbers; they will be added automatically. 

If you have a paragraph under a numbered step, such as this paragraph, format it as Lp1.

3	Select the list, and then click Update List on the toolbar.

Working with graphics

If you want to insert a graphic that was used in one of the existing modules, such as � (the Close button), you can just copy and paste it to the location you want. If you create a new graphic, use the following procedure to insert it in your document.

�	To insert a picture

1	On the Insert menu, click Picture.

2	Find the graphic you want to insert, and then click OK.

3	If a piece of art is on its own line, format it using the Art style. 

If art is small enough to be in the sentence, such as the Close button preceding this procedure, format it using the same style as the rest of the paragraph.

Inserting special sections

You can insert special sections such as tips or Try It! boxes by using the AutoText feature. 

Tips

Tips usually provide an alternate way to do a task or supplemental information that you may not cover in class. When you insert a Tip, it appears in the margin. Insert a Tip in the document at the point you want it to appear in the margin. 

It is easiest to add Tips when you view the document in Normal view. To make sure Tips are formatted correctly, view the document using Print Preview, or switch to Page Layout view.



�	To insert a new Tip

1	On the Edit menu, click AutoText.

2	Click Tip, and then click Insert.

3	Remove the placeholder text and type your own. 

The Tip text should be formatted using the Tip style.

Try It! exercises

Try It! exercises are meant to give participants an opportunity to try a task. In a hands-on class, instructors can demonstrate the task while students follow along on their own computers. In a lecture-style class, instructors can demonstrate the task, and students can refer to the Try It! procedure later to try the task themselves.

��	To insert a new Try It! section

1	On the Edit menu, click AutoText.

2	Click Try It!, and then click Insert.

3	In place of the “Practice heading” placeholder text, type the name of the practice exercise.

Practice headings should be formatted as Sbrh.

4	Press enter, and type your introductory text. This paragraph should be formatted as Sbrp.

5	To type the steps, begin typing after the number 1.

Numbered paragraphs should be formatted SbrNp.

Unnumbered paragraphs should be formatted as SbrLp.

6	Select the list, and then click the Update List button on the toolbar.

Frequently Asked Questions

Frequently Asked Questions sections are useful for including information that does not fit into the lesson flow, but frequently comes up in classes. You might want to add questions and answers specific to your organization in this section.

�

To add questions to an existing Frequently Asked Questions section, format the question in the Question style, and format the answer in the Normal style.

�	To insert a new Frequently Asked Questions section

1	On the Edit menu, click AutoText.

2	Click FAQ, and then click Insert.

3	In place of the placeholder text, type your first question, and then press enter.

All questions should be formatted using the Question style.

4	Type the answer to the question. 

Answers should be formatted using the Normal style.

Summary

A Summary section is useful for bringing out the main points presented in a module. If you have covered a lot of concepts, you can remind participants about what is important to remember.

��	To insert a new Summary section

1	On the Edit menu, click AutoText.

2	Click Summary, and then click Insert.

The bullet points under the Summary heading should be formatted as Np1.

Replace the placeholder text with your summary points, making sure any additional points are also formatted as Np1.

Final Steps

After you have made all content changes, you can create a table of contents, print your documents, and make copies.

Adding a table of contents

The table of contents is generated automatically using the table of contents feature.

�

When you print your final document, Word will ask whether you want to update page numbers or the entire table of contents. If you modify the table of contents entries in step 4, choose to update page numbers.

�	To update the table of contents

1	Select the existing table of contents.

2	Press f9.

3	Select to either update the page numbers or the entire table of contents.

4	After the table of contents has been updated, you can add the module number before each level one heading.

Creating participant and instructor guides

(	Both participant and instructor guides are designed to be copied double-sided.

(	When you copy the instructor guide, copy it on a different color of paper. For easy reference during class, insert the pages according to module inside a master copy of the participant manual.

(	When you create page breaks, turn off hidden text. To do this, click the Tools menu, and then click Options. On the View tab, uncheck the option to view hidden text. �An Introduction to

Microsoft® Windows® 95

Instructor Guide

�Introducing Windows 95

This course is designed to provide a quick overview of Microsoft ® Windows ® 95 to get people up and running. The approach taken in this course is “Just enough, just in time,” meaning that this course is designed to teach the new Windows 95 user just enough to accomplish the most frequently performed tasks.

(	The course is targeted toward novice to intermediate users who have some familiarity with previous versions of Windows.

(	The content covers only basic tasks and some simple file-management tasks (such as copying and moving). 

(	The course takes approximately two hours.

(	Practices can be presented as demonstrations or hands-on exercises in class, or they can be done after class on a student’s own time. Hands-on exercises are easily identified and do not require any special setup unless noted in the instructor notes for that module.

(	Instructor notes contain supplementary information and training scripts that can be used as guides during instruction. Instructor notes and scripts are designed to be copied on colored paper, separated by module, and included within the participant manual for easy reference during instruction.

Additional resources

The following is a list of additional resources for learning Windows 95. Note that not all of these resources are available on every system.

(	Windows 95 Tour: Microsoft highly recommends this 10-minute overview for a follow-up exercise after class, because it quickly highlights the main points of this course. If the Tour is installed on students’ computers, point students to it at the end of class for a quick review. To start the Tour, click the Start button, click Help, and then double-click 10 Minutes To Using Windows on the Contents tab. To install the Tour, double-click the Add/Remove Programs icon in Control Panel. Then click the Windows Setup tab, click Accessories, click Details, and then make sure the Windows 95 Tour is checked. The Windows 95 Tour requires 2.5 MB of disk space.

(	Online User’s Guide: This online book provides a series of conceptual Help topics that give people an overview of Windows 95. To open the Online User’s Guide, click the Start button, click Help, and then double-click Introducing Windows on the Contents tab. To install the Online User’s Guide, follow the instructions above for installing the Tour, and make sure that Online User’s Guide is checked. The Online User’s Guide requires 8.2 MB of disk space.

(	Introducing Microsoft Windows 95: This printed book accompanies Windows 95. If this is available to you, it is a useful guide for introducing people to the basics of Windows 95.

(	Online Help: Help has been significantly improved for Windows 95. The Help Index has been greatly expanded to cover more synonyms, topics are more concise, and many topics include shortcut buttons to help people get their work done faster. Online Help also includes troubleshooters that will help people resolve problems. For a list of troubleshooters, look in the Help Contents.

(	Pop-up Help: Dialog boxes now contain a � button in the title bar. For Help on a specific item in a dialog box, click the � button, and then click an area of a dialog box. A pop-up window appears containing information about what the control is and why a person would want to use it.

(	The hands-on “Try It!” exercises in this training manual are an excellent way for students to review what was covered in class.

(	For tips that take you beyond the basics, look up “tips” in the Help Index.

A note about explaining the right mouse button

The right mouse button has new functionality in Windows 95. When you use your right mouse button to click any object, a context menu (also called a pop-up menu) appears. This menu displays the commands currently available. 

You can use your right mouse button to click a document, disk, or program icon in My Computer or on the desktop. In many cases you can select text and then click it by using the right mouse button to display a list of available commands. By experimenting with this, you can discover the power of this new feature. 

Some people, however, are not comfortable with using two mouse buttons. If this is the case, note that all tasks in Windows 95 can be completed by using the left mouse button alone, with standard menu commands. The right mouse button is simply a shortcut to some common tasks.

A note about explaining long filenames

If you discuss long filenames in Windows 95, it’s important to mention that the extension is still necessary, so if it is visible, it shouldn’t be removed. When you go to the command prompt, the long filenames will appear truncated with “~1.” For example, My Document.doc would appear as MYDOCU~1.DOC.

If you name a document with a long filename and then try to open the document in a program that doesn’t support long filenames, the name will appear truncated as described above. Also, programs that do not support long filenames will not allow you to name a file with a long filename. In this case, you can rename the file later in My Computer.

If you try to open or use a file with a long filename in a previous version of MS-DOS® or Windows, the truncated filename will be used. To find out a file’s MS-DOS filename, look at its properties.

Customizing this course

You may need to add information to this course to help people become comfortable using Windows 95. The following are areas where you may need to add information, depending on your audience and their work.

Networking

The basic course does not cover networking information. We have assumed that network drives are already set up and people know how to use them.

If connecting to networks manually is an everyday task, then you may want to add networking information (see the supplementary Networking module). Also, you may want to add a section that contains network logon and password information specific to your organization.

Common dialog boxes

Common dialog boxes are Windows dialog boxes (such as Open and Save) that are used by a number of programs, rather than each program creating its own version. This makes it easier for people, because all programs display these common functions in the same way. All new programs that take advantage of Windows 95 common dialog boxes will use the new Open and Save As dialog boxes.

Most people have plenty of practice using the Open command on the File menu in programs. However, if some of the programs your organization uses incorporate Windows 95 common dialog boxes, you may want to include a discussion about how to use them. To see an example of the common dialog boxes, choose the Open or Save As commands in WordPad or Paint, which are located in the Accessories folder.

�What Is Windows 95?
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The goal of this module is to give students some motivation for learning a new operating system. We think it’s important to say that, although it requires a learning curve, Windows 95 is worth it learning. After you learn it, you’ll find your tasks quicker and easier to do. Our testing has also shown that Windows 95 is easier to learn than earlier versions of Windows.

You may want to use motivational examples based on issues that the audience has experienced with previous versions of Windows. For example, many people became frustrated with the amount of time it could take to print a document. With Windows 95, you no longer have to wait before moving to another task.

�Instructor’s script

List some compelling reasons that moving to Windows 95 will benefit users in your organization. The following are some suggestions from the participant manual.

Windows 95:

(	Helps you do your everyday tasks more quickly, easily, and efficiently than before.

(	Enables you to use long filenames.

(	Provides more efficient printing. It doesn’t stop everything else while it’s printing a document.

(	Makes it easy to see which other programs are currently running.

(	Has an improved Find command. It’s easy to find a file even if you only know a word contained in the document or the date you last modified it.

(	Contains “wizards” to walk you through challenging tasks, such as installing a printer or other hardware.

(	Has system-wide Help. You no longer have to know where to do the task before getting Help. (For example, you don’t have to know to look in Print Manager Help for information about printing.)

(	Handles memory better, so if you used to have to close one program to run another one, or to run an MS-DOS program, you won’t have to any longer.

�What’s On My Screen?
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The goal of this module is to familiarize students with the Windows 95 desktop. Depending on how the computers in your organization are set up, you may want to insert a different screen graphic that shows exactly how the desktop will appear on students’ own computers, or you can simply mention the differences. This module discusses only the four most visible aspects of the desktop: My Computer, Network Neighborhood, Recycle Bin, and the taskbar. Information about Inbox and The Microsoft Network is provided for your information should the icons appear on the desktop in your configurations.

For users of previous versions of Windows, it’s important to note that the icons on the screen are not running programs. They are not minimized icons; they are tools that are a part of Windows 95. To open the window represented by one of these special icons, double-click the icon.

My Computer

My Computer is the place to go to find files and folders (directories are called “folders” in Windows 95). To see what’s inside something, just double-click it. You can double-click My Computer, then double-click a drive icon, and then double-click a folder to see what’s in it. My Computer is discussed in more detail throughout this course. To avoid confusion, we recommend that you not mention Windows Explorer at this point.

Network Neighborhood

Network Neighborhood displays resources available on the network. Double-click a computer icon to see the shared folders on that computer, and then double-click a folder to see what’s in it.

This feature is new in Windows 95. Previously, people had to connect to a network drive before they could see what was on it. Now, you can see the computers and folders and access the programs and documents without manually connecting to them. No drive letter is assigned when you use the resources in Network Neighborhood.

The basic course does not contain information about Network Neighborhood. If you have additional class time available, or if network functions are common tasks in your organization, you may want to add the supplementary Networking module to this course or create your own.

Recycle Bin

Recycle Bin is a temporary storage place for deleted files. When you delete a file from a hard disk drive, the file is moved to the Recycle Bin (which is actually a folder located in the root directory of the hard disk drive). If you delete a file or folder on a network or floppy disk drive, or if you delete the file from the command prompt, the file is truly deleted.

It is important to note that when you are using the Recycle Bin, deleted files are not truly deleted and the space is not freed up on your hard disk until you empty the Recycle Bin.

You can empty the Recycle Bin whenever you want. You can also change the size of the Recycle Bin by modifying its properties. When the Recycle Bin is full, a prompt appears asking if you want to empty it. You can permanently remove all of the files or just selected files. You can double-click Recycle Bin to see what’s in it.

Taskbar and Start button

These features are discussed in depth in this course. The key to using Windows 95 is “You start with Start.” The Start button contains ways to start most tasks that people perform in Windows on a daily basis. The taskbar displays buttons for each open program and window, so you can easily switch between tasks.

The desktop

The desktop is different from previous versions of Windows in that it’s a storage place as well as a work space. You can store actual files and folders or shortcuts to them on the desktop. When you store items on the desktop, the files are located in the Windows\Desktop folder.

Other icons

If students’ computers will have other shortcuts, such as icons for programs, The Microsoft Network, Inbox, Briefcase, documents, or printers, you may want to discuss these in this module.

The Microsoft Network

Access to The Microsoft Network, a new online service, is a feature of Windows 95. 

To use The Microsoft Network, you need a modem.

Inbox

The Inbox is part of Microsoft Exchange and is a central location for messages of all types. With Microsoft Exchange, you can send and receive electronic mail or fax messages. You send messages from and store all messages in Microsoft Exchange, so there's one convenient place to look for all your messages.

Briefcase

If you want to work on files at home or on the road, you can use Briefcase to help keep the various copies of the files updated.

Briefcase is explained in more detail in the supplemental module, Mobile Computing.

�Instructor’s script

Demonstrate each of the desktop components by double-clicking them to show what’s inside.

(	Double-click the My Computer icon. Show disk drives, folders, and files. Also mention special folders that appear (Control Panel, Printers, Dial-Up Networking) and mapped network drives. Use My Computer to see and manage your files.

(	Double-click the Network Neighborhood icon. Use Network Neighborhood to see available resources on the network.

(	Double-click the Recycle Bin icon. Recycle Bin is a temporary storage place for deleted files. If you accidentally delete a file, you can retrieve it from the Recycle Bin.

(	Point to the taskbar and the Start button. These two features will help you do your work easily and quickly.

Transition to the next module for more details about the taskbar and the Start menu.

�Getting Started Using Windows 95
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This module briefly discusses the taskbar and lists the commands on the Start menu, and then explains basic tasks such as starting programs, opening documents, and closing a window.

Through usability testing previous versions of Windows, Microsoft discovered that many people find the following tasks difficult:

(	Double-clicking

(	Window management

(	Running multiple programs concurrently

The taskbar and Start button on the Windows 95 desktop were designed to eliminate these difficulties.

In Windows 95, there are usually several ways to start a particular task. Microsoft recommends teaching the Start button as the primary way to begin a task because:

(	It’s always visible.

(	It requires only single clicks.

(	It can be customized.

(	It contains the most commonly performed commands. 

After people become comfortable with Windows 95, they can discover other methods to complete tasks. 

Using the taskbar

Here are tips on using the taskbar:

(	To display a description of a taskbar button or icon, rest the mouse pointer over the item. 

(	To see a list of available options for a program or icon in the notification area, use your right mouse button to click a button or icon.

(	To minimize all windows, use your right mouse button to click a free area of the taskbar, and then click Minimize All Windows.

The Suspend command and power management

The Suspend command appears on the Start menu if power management features are available on the computer. If your organization has many computers with this feature, you may want to discuss Suspend.

Choose Suspend to put the computer in an “idle” mode, which uses less power. When you resume by using the method described by the computer manufacturer (usually pressing a button), Windows returns to an active state with programs and files as they were when you suspended the computer.

Starting programs

Starting programs by using the Start button is only one way to start a program. Microsoft recommends emphasizing it as the primary method because of the convenience of the Start button. Other ways to start programs include:

(	Double-clicking a program icon in My Computer or Windows Explorer.

(	Using the Find command to find the program, and then double-clicking it.

(	Double-clicking a shortcut on the desktop.

(	Using the Run command on the Start menu, and then typing the name of the program.

Tips for using the Start menu

To avoid cascading through menus from the Start button, emphasize to people that they can put shortcuts to their most-used programs at the top of the Start menu for easy access. Customizing the Start menu is taught later in this course.

Opening a document quickly

The Documents command on the Start menu lists the last 15 documents opened. It helps people to access their work quickly.

However, the Documents menu may cause some confusion because not all documents are added to it when they’re opened. Usually, this is because the program used to open the document is an older program (16-bit rather than 32-bit), and the Documents menu can’t access it. However, this will change as programs are updated for Windows 95. You can add any document to the Documents menu by using My Computer, Windows Explorer, or the Find command to find the document, and then double-clicking its icon.

Before teaching this module, make sure the Documents menu  on your demonstration computer contains some documents.

�Instructor’s script

When beginning this module, make sure the Start menu looks the way it will on students’ computers and does not display any extra shortcuts from previous classes. Also, make sure no programs are running (no buttons are visible on the taskbar).

Using the taskbar and Start button

(	Point out the taskbar and notification area.

(	Click the Start button to display the Start menu.

(	Briefly explain the commands on the Start menu. When applicable, point out Windows 3.1 equivalents. For example, your program groups from Program Manager appear on the Programs menu, the Windows Explorer is a more powerful File Manager, and so on.

Starting programs

(	Start two programs. For example, start WordPad, and then start Paint.

(	Point out changes in the Windows 95 look: for example, the Maximize, Minimize, Restore, and Close buttons.

Switching between programs

(	Switch between the two open programs by clicking the buttons on the taskbar.

Closing programs

(	Close the open programs by using the Close button.

Opening documents quickly

(	Show the Documents menu. Open a document by using the Documents menu, and show how the document and program open together. Then close the program and document by using the Close button.

�Finding Files and Folders
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The goal of this module is to teach students how to find files, folders, and documents by using the Find command on the Start menu.

The Find command in Windows 95 has been improved over previous versions of Windows. People who are not experienced with browsing through files and folders will find it especially useful. 

To complete the practice in this module, participants must have at least one file named “Readme” on drive C. If this is not the case, you can substitute another filename in the practice.

Some points to note about the Find command:

(	You do not have to follow the MS-DOS conventions for filenames. For example, in the Find dialog box, type “doc” in the Named box and you will see all files with the extension .doc, as well as files with those letters in their names, such as a file named “Doctor recommendations.xls” or “Text document.txt.”

(	After you find a folder or document, you can copy it, move it, open it, delete it, rename it, display its properties, and so on, all from the Find dialog box. To see the available commands, click the file or folder by using your right mouse button.

(	You can save the results of your search so you can easily find the item again later.

(	You can search for documents based on text contained in the document (“full text search”).

(	If you double-click to open a document after finding it, the document is added to the Documents menu.

(	You can set an option in My Computer or Windows Explorer to display or hide the three-character extensions. The extensions are hidden by default.

(	You can also type a UNC path (such as \\computername\sharename) in the Look In box to search for a file or folder on a network that is not currently assigned to a drive letter.

(	The Computer command (which enables you to find a particular computer on your network) isn’t discussed here, but you can add it if it is a common task in your organization. This command searches your network for a computer whose name matches what you specify, and then displays all the shared folders on that computer.

(	You cannot use complex searches with the Find command. For example, you cannot search for “Paris AND Frankfurt” or “New York OR Los Angeles.”

�Turn the page for instructor’s script.

�Instructor’s script

If you’re not sure where you saved a document, you can use the Find command on the Start menu. 

(	Open the Find dialog box.

(	Search for a file. In the student guide, the practice directs people to search for the word “readme.”

(	Use the other tabs to search for a file that was modified on a certain date or that contains a specific word.

(	Use your right mouse button to click a file that was found. Explain that you can see your options for working with a file by clicking it with the right mouse button.

Transition to the next module about properties.

�Viewing and Changing an Item’s Properties
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The goal of this module is to demonstrate that properties are an integral part of Windows 95 and to explain how to use them. 

When you want to view or change information about any item, such as a document, program, folder, disk drive, or printer, you look at its properties. You can view the properties for an item in two ways:

(	Use your right mouse button to click the item, and then click Properties on the menu.

(	Click the item, click the File menu, and then click Properties.

Properties for files and programs provide useful information such as permissions and the date the file was created or modified. Properties for printers are used to modify printing details, such as fonts and the type of paper used.

Additionally, for MS-DOS–based programs, you no longer need to create and modify .pif files; you just modify the properties for the program.

�Instructor’s script

What are properties?

Properties give information about an item, and often enable you to change settings for an item.

(	Display properties for a file that you found in the previous module.

(	Demonstrate getting context-sensitive Help on a property setting.

Displaying and changing properties for an item

Most items have properties.

(	Close the dialog boxes you have open, and then use your right mouse button to click the desktop. Click Properties.

(	Show the properties for Display. Demonstrate changing wallpaper. The Clouds wallpaper is new and many people find it appealing. Click the different tabs to change other properties.

(	Close the dialog box.



�Shutting Down Your Computer
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The goal of this module is to make sure people understand the new shutdown procedures for Windows 95.

In Windows 3.1, people were encouraged to quit Windows before turning off the computer to ensure that files and programs were closed properly and temporary files were removed. Now that you can’t “quit” Windows, the Shut Down command serves the same function, with the added safety of letting you know when it is safe to turn off the computer.

The question of how to log on to or off from the network often comes up in Windows 95. The only way people can log off from the network, or log on if a person skipped the logon process initially, is by using the Shut Down command. To log on or off, click the Start button, click Shut Down, and then click the last option in the dialog box (Close Programs And Log On As A Different User). 

�Instructor’s script

When you’re ready to turn off your computer, use the Shut Down command.

(	Display the Shut Down dialog box.

(	Explain the different options and why they’re useful.

(	Explain why shutting down is important.

(	Click Cancel to return to Windows.

�Printing with Windows 95
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The goal of this module is for students to understand how to connect to a printer and print a document in Windows 95.

If it is not practical for students to practice printing procedures during the training session, you might ask them to complete the practice sessions when they return to their own computers.

Usually, people will print a document when they have it open and are working in it. But there are also ways to print a document when it’s not open:

(	You can drag the document icon from My Computer or Windows Explorer onto a printer icon on the desktop.

(	You can use your right mouse button to click the document icon, and then click Print on the menu that appears.

Since these are not the most common ways to print, these two methods are not introduced in the student book.

Printer setup

Most people will already have a printer set up, but for those who don’t, the procedure is provided. Printer setup is much easier, thanks to the Add Printer “wizard,” a program that guides people through the process. But if people encounter problems, direct them to the Print Troubleshooter in Windows Help. 

�Instructor’s script

Printing a document

(	Open the Readme file located in the Windows folder. An easy way to do this is by using the Documents menu.

(	Click the File menu, and then click Print to send the file to a printer. 

(	Note the printer icon on the taskbar.

Checking printer  status

(	Double-click the printer icon on the taskbar. This opens the printer status window.

(	Point out the tasks that can be accomplished from the printer status window, such as changing the order of printing documents and canceling a print job.

Connecting to a printer

(	Open the Printers folder (click Start, Settings, Printers). Then double-click the Add Printer icon and follow the printer setup process. Setting up a printer will work even if you don’t have a printer connected to the computer.

(	Give the printer a friendly name; for example “Printer across from my cubicle.”

Specifying a default printer

(	Return to the Printers folder.

(	Use your right mouse button to click the icon for the printer you just installed. 

(	Click Set As Default. (If this is not a real printer, don’t forget to change this setting before you print anything.)

�Working with Files

Do not remove this paragraph!  It is used for numbering modules.  It will not print unless you choose to print hidden text.  � SEQ Module \h \* MERGEFORMAT 
�

The goal of this module is to familiarize students with viewing and working with files and folders in Windows 95.

The directories of earlier Windows versions have been replaced by folders in Windows 95. But it’s important to note that “folder” is not just a new name for “directory.” Folders can contain items other than files and other folders. For example, as you saw in the Printing module, folders can contain icons for printers.

Teaching My Computer versus Windows Explorer

There are a two ways to look at and work with files and folders in Windows 95: My Computer and Windows Explorer.

Usability testing has shown that people have difficulty evaluating which method to use to complete a task if multiple methods are taught. Often people don’t have the information necessary to determine which is the better method, and it creates the perception that the software is difficult to use. For that reason, it is strongly recommended that you teach only one way of doing the file-management tasks, and then allow people to discover the other methods on their own.

In this module, file management tasks are taught by using My Computer, which most people find easier to use. If the majority of the course participants liked File Manager in previous versions of Windows and prefer a hierarchical view of folders, you may want to modify this section to teach the Windows Explorer method of completing these tasks instead. To do this, you can substitute the information included in the supplementary Windows Explorer module, or modify these materials yourself. 

�Network Neighborhood

If a computer is set up for networking, the Network Neighborhood icon appears on the desktop. The Network Neighborhood contains icons for the computers people are most likely to want to connect to—those with the files and programs they use most often.

People can also gain access to mapped network connections through My Computer and Windows Explorer.

You might consider explaining the network connections that people are likely to see on your particular network, if this is appropriate.

�Instructor’s script

My Computer view of a computer’s contents

(	Open My Computer. Explain that you double-click an icon to see what’s in it.

Windows Explorer view of the same computer

(	Open Windows Explorer. Windows Explorer shows the global view, including Network Neighborhood and Recycle Bin. Click a plus sign next to a drive to show how to expand the list.

Creating a new folder

(	Using My Computer, open the folder for drive C.

(	Use your right mouse button to click an empty part of the window. Point to New, and then click Folder.

(	Type a long filename (“Training Practice”) for the new folder, and then press enter.

(	Double-click the folder to open it.

Copying files into a folder

(	On the taskbar, click the icon for drive C to display the window.

(	Double-click the Windows folder.

(	Press r several times to scroll quickly to the Readme file.

(	Click the Readme file to select it. 

(	On the File menu, click Copy.

(	Open the Training Practice folder.

(	On the File menu, click Paste.

Renaming files and folders

(	Click the Readme file. 

(	On the File menu, click Rename.

(	Type a new name for the file, and then press enter.



�Deleting files —the Recycle Bin

(	Click the Readme file in the Training Practice folder.

(	On the File menu, click Delete.

(	Click Yes to send the document to the Recycle Bin.

(	Minimize all open windows by using the right mouse button to click a free area of the taskbar, and then clicking Minimize All Windows.

(	Double-click the Recycle Bin and find the file you just deleted.

(	Use your right mouse button to click the file, and then click Restore.

(	On the taskbar, click the button for the Training Practice folder. Notice that the Readme file has been restored to its original location.

(	Delete the file again.

(	Use your right mouse button to click the Recycle Bin. Show the Empty Recycle Bin command.

�Customizing: Creating Shortcuts
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The goal of this module is to explain how to add shortcuts to both a folder or the desktop and the top of the Start menu.

When to use shortcuts

Although desktop shortcuts are more visible and therefore more eye-catching, it’s possible to overuse them, which can result in two potential problems:

(	The desktop becomes cluttered with a lot of icons, and the shortcuts become hard to find.

(	If you put shortcuts to all of your programs on the desktop, all windows must be minimized or moved to access the shortcuts. Desktop shortcuts are accessible only if there are no windows covering them.

For these reasons, we recommend that you encourage people to make desktop shortcuts only to the programs and documents they use every day, not to every file they work with. Another alternative is to create a folder on the desktop, and put all shortcuts in that folder. People can then double-click that folder and keep it minimized while they work so the folder is easily accessible.

Shortcuts added to the top of the Start menu have the advantage of always being accessible; however, if you add too many, the Start menu becomes cumbersome.

Other ways to create shortcuts

You can create shortcuts to programs, folders, shared folders, documents, and printers. There are several ways to do this:

(	You can use the Create Shortcut command on the File menu in any system window.

(	You can drag and drop icons by using the right mouse button.

(	You can drag a program’s icon directly onto the Start button to put it at the top of the Start menu.

(	You can copy other shortcuts, and then paste them into different locations.

Many people are unfamiliar with filename extensions and folder hierarchies, so we recommend teaching a combination of menu commands and dragging and dropping file icons.

Creating shortcuts to printers

Because computers might not be connected to printers during training sessions, this module does not cover creating shortcuts to printers. 

If you do teach creating shortcuts to printers, there are several interesting ways to use those shortcuts. You can print a closed document by dragging the icon for the document to a printer shortcut icon, or check the status of documents waiting to print by double-clicking the printer shortcut.

Restoring the desktop after a training session

To restore the original desktop configuration after a training session, the most reliable solution is to delete any icons that were added (both on the Start menu and on the desktop. Desktop shortcuts have names that begin with “Shortcut to.” Then add back any icons that were deleted from original configuration. To do this deleted elements, you can:

(	Recreate a shortcut by finding the original file and using your right mouse button to drag it onto the desktop.

(	Reinstall deleted components by using the Add/Remove Programs icon in Control Panel. You will need to do this if you have deleted the Inbox, Briefcase, and/or The Microsoft Network sign-up icons.

The My Computer and Network Neighborhood icons cannot be deleted.

�Turn the page for instructor’s script.

�Instructor’s script

What is a shortcut?

Use shortcuts to open programs, documents, and printers quickly.

Adding a shortcut to the Start menu

(	Click the Start button, point to Settings, and then click Taskbar.

(	Click the Start Menu Programs tab.

(	Click Add, and then click Browse.

(	Create a shortcut to a program that is commonly used in your organization.

(	Click the Start menu to show that the shortcut was added. 

(	Click the shortcut to open the program.

(	Use the Find command to find another program such as WordPad. Point out that the file you want has the file type “Application.”

(	Drag the program icon for WordPad onto the Start button.

(	Click the Start button to show that WordPad was added.

Adding a shortcut to the desktop

(	Return to the Find dialog box.

(	Use your right mouse button to drag the WordPad program icon onto the desktop.

(	Click Create Shortcut(s) Here.

(	Double-click the new shortcut to open WordPad.

(	Explain when it is appropriate to create shortcuts on the Start menu and on the desktop.

�Using Online Help to Get Answers
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The goal of this module is to introduce students to online Help and encourage them to use it.

Online Help has been significantly redesigned to make it easier to use. Encourage people to use Help to answer their questions to reduce the number of calls to your organization’s support desk.

There are several ways to access Help. We recommend using the Start button, because it is always accessible. Other ways of starting Help are mentioned in Tips within this module.

People need to be aware that if they open Help by clicking the Help menu in a program, they will get the Help for that program, not Help for Windows. The Help command on the Start menu will always open Windows Help.

The Find tab in the Help Topics dialog box is a full-text search tool for finding Help topics according to the words they contain, not necessarily their subject. This module does not cover the Find tab, but you may want to add a section on it if  it would be useful to your students. A good example for finding something by using the Find tab is to suppose you want to know something about PCMCIA cards and your System.ini file. Type “PCMCIA System.ini” and as the list scrolls, you’ll see topics that contain both the words PCMCIA and System.ini. It’s a handy tool for narrowing down a search.

�Instructor’s script

Starting Help

(	Click the Start button, and then click Help.

(	Point out the Windows 95 Tour, “10 minutes to using Windows,” if it is installed. Also point out “If you’ve used Windows before,” if many of the students used previous Windows versions.

(	Double-click a book, and then find a topic. For example, double-click “How to,” double-click “Change Windows Settings,” and then double-click “Changing the background of the desktop.” 

(	Click the shortcut button that opens the appropriate dialog box.

(	Click Help Topics to return to the Contents.

Using the Help Index

(	Click the Index tab.

(	Find an index entry, and then open a Help topic.

(	Click Help Topics to return to the Index.

Using Find (optional)

(	Click the Find tab.

(	Use the wizard to build the Find word list, if it isn’t done already.

(	Search for two words, such as “PCMCIA System.ini” to find all topics that include both words.

Using Help to find out about items in a dialog box

(	Open the Display properties dialog box by using the right mouse button to click an empty part of the desktop.

(	Click the � button, and then click an item to see Help.

(	Use the right mouse button to click an item, and then click the What’s This? command to show getting Help this way.

(	Close the Display properties dialog box.

�What’s Next?

We suggest you tell students about the supplemental materials they can use to learn more about Windows 95. The overview notes at the beginning of this document go into more detail about these resources.

You may also want to reiterate any information specific to your organization about who to call when people have trouble and any special procedures about logging in for the first time.

�Instructor’s script

Take this opportunity to tell students where to get more information about using Windows 95, including:

(	Telephone support

(	Online Help

(	Windows 95 Tour

(	Supplemental materials provided by your organization

�Supplementary Windows

Explorer Module

Instructor Guide

(If you choose to teach Windows Explorer instead of My Computer, replace pages 27-28 in the course notes with this alternate Instructor’s Script.)

�

�
Instructor’s script (Windows Explorer)
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My Computer view of a computer’s contents

(	Open My Computer. Explain that you double-click an icon to see what’s in it.



Windows Explorer view of the same computer

(	Open Windows Explorer. Windows Explorer displays the global view, including Network Neighborhood and the Recycle Bin. Click a plus sign next to a drive to show how to expand the list.



Creating a new folder

(	Using Windows Explorer, click the icon for the C drive.

(	On the File menu, point to New, and then click Folder.

(	Type a long filename (such as “Training Practice”) for the new folder, and then press enter.

Copying files into a folder

(	Click the plus sign next to the C drive to expand the list.

(	Click the Windows folder.

(	Click once in the right side of the window, and then press r several times to scroll quickly to the Readme file.

(	Position the Training Practice folder window and the Windows folder window so they are both visible. 

(	Use your right mouse button to drag the Readme file onto the Training Practice folder icon.

(	Click Copy Here.

Renaming files and folders

(	In the Training Practice folder, click the Readme file.

(	On the File menu, click Rename.

(	Type a new name for the file, and then press enter.

Deleting files—the Recycle Bin

(	In the Training Practice folder, click the file you just renamed.

(	On the File menu, click Delete.

(	Click Yes to send the document to the Recycle Bin.

(	In the left side of the window, click the Recycle Bin and find the Readme file.

(	Use your right mouse button to click the Readme file, and then click Restore.

(	Click the Training Practice folder. Notice that the Readme file has been restored to its original location.

(	Move the file back to the Recycle Bin. Click the File menu, and then click Empty Recycle Bin.



�Microsoft® Windows® 95

Mobile Computing

Instructor Guide

�Mobile Computing

The purpose of these modules is to introduce the major mobile computing features in Windows 95. 

The modules are optional, but they are strongly recommended for people who use laptop computers or who need to connect to a network from outside the office.

Windows 95 comes with enhanced features and programs for mobile computing, making working from outside the office easier than ever before.

Mobile computing features

There are several new mobile computing features. You can include any or all of the mobile computing modules in your course.

New features

The new features for laptop and portable computers make it easier to use your computer, whether it is docked or undocked, connected to or disconnected from the network, or plugged in or running on a battery. 

Briefcase

Briefcase helps you keep documents that you take on the road in sync with the copies on your desktop computer. You don’t have to recopy files back onto your desktop computer to make sure you’re working with the most up-to-date copy.

Dial-Up Networking

Dial-Up Networking makes it easier to dial into your work computer from at home or on the road. You can also use Dial-Up Networking to connect to your office network from your laptop or portable computer.

Setting up class computers

For demonstrations, it is best to have both a portable computer and a desktop computer, or a configuration similar to what most of your users work with on a daily basis.

The two computers should also be connected, either over a network (with a docking station), or by a serial cable. This will be valuable in demonstrating file transfer between the two computers.

If the users in your group use laptop computers with docking stations, be sure to include a docking station in your demonstration configuration.



�New Features for Laptop and Portable Computers

Do not remove this paragraph!  It is used for numbering modules.  It will not print unless you choose to print hidden text.  � SEQ Module \h \* MERGEFORMAT 
�

Windows 95 has many new features for mobile computing. This section is intended to be an overview of some of the general mobile computing features. 

Students can learn more about each of these features by looking them up in Help. 

Power management

To put your computer into “idle” mode and save power, you click the Suspend command on the Start menu. On most laptop computers, you can press any key to return the computer to an active state.

For more information about power management features, look up “power” in the Help Index.

Docking detection

Even if you don’t have docking stations, these features are useful. 

Each time you start your computer, Windows checks hardware configurations. When Windows detects additional hardware, such as when you are docked, it creates a new hardware profile for the configuration. Windows then loads device drivers for the hardware you need for that hardware profile.

You can manually adjust the hardware that is used for each hardware profile. Double-click the System icon in Control Panel, and then click the Hardware Profiles tab. You can also manually add or remove a device from a hardware profile on the Device Manager tab. For more information, look up “hardware profiles” in the Help Index.

If you have multiple configurations set up in your Config.sys file, you can have them run automatically by giving a hardware profile the same name as a multiple configuration option. When Windows detects a hardware profile, it will automatically run any multiple configuration options that are named the same as the hardware profile. If Windows cannot detect which hardware profile you’re in, it prompts you to specify one when you start Windows 95.

Deferred printing

This feature is not only for mobile computing users, but it is particularly useful in mobile situations. 

PC card support

If you install 32-bit support for PC cards, Windows 95 detects the cards automatically when you insert them into your PCMCIA slot. This makes an impressive demonstration during class.

For more information about PC cards, look up “PC card” in the Help Index. If you have trouble using PC cards, see the PC-card troubleshooter in Help, which will lead you step by step through resolving the problem. If you click a shortcut button in a PC-card Help topic and nothing happens, you may not have a PCMCIA socket installed; if there is a PCMCIA socket in your computer, double-click the Add New Hardware icon in Control Panel to install it.

�Turn the page for instructor’s script.

�Instructor’s script

Power management

Demonstrate the following tasks:

(	Put the computer in “idle” mode using the Suspend command on the Start menu, and then return it to the active state.

(	Double-click the Power icon in Control Panel, and look at the different options that are available. You can use the Help button in the title bar to get explanations of items in the dialog box.

Docking detection

Demonstrate starting the laptop computer while it is docked and undocked.

Deferred printing

This can be demonstrated with or without a printer:

1	Open any document on the undocked laptop computer, and then use the Print command to send it to the Printer.

2	When the printer icon appears on the taskbar (with a question mark beside it), double-click the icon to show the document waiting in the print queue.

3	If the docking station is connected to a printer, shut down the computer, dock it, and then restart. The document should begin printing.

If your computer is not connected to a printer, you can explain step three instead of demonstrating it.

PC-card support

If the laptop or portable computer you are using has a PC-card socket, you can demonstrate Plug and Play PC-card detection by inserting the PC card while the computer is running.

Windows will detect the PC card and install the software for it.

�Briefcase
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(	Students need to have Briefcase installed on their computers in order to complete the exercises in this module. You may want to include installing Briefcase as an exercise in itself.

(	The first time you double-click the My Briefcase icon, a window appears that provides an overview of how Briefcase works. After that, when you open My Briefcase, you see the contents of the Briefcase folder.

(	The practice at the end of this section is designed for training situations where students have only one computer. If your students have access to two networked computers during training, you can modify the practice to go through the actual process of updating files. 

�Instructor’s script

When would you use Briefcase?

If you want to take files away from the office and work on them, you can use Briefcase to keep the office copies of the files up-to-date.

How Briefcase works

If possible, demonstrate this with a desktop computer and a laptop computer, which are connected either over a network (with a docking station) or by a serial cable. Install Briefcase on the laptop computer. 

On the desktop computer, create a folder that contains a text file, and share the folder.

(	On the laptop computer, open the shared folder located on the desktop computer. Drag the text file from the shared folder to the My Briefcase icon.

(	Disconnect the laptop computer, or indicate that you would disconnect the two computers at this point.

(	On the laptop computer, open My Briefcase, and then double-click the text file to open it.

(	Make changes to the file.

(	Reconnect the two computers, or indicate that this is the next step. 

(	In the Briefcase window, click the Briefcase menu, and then click Update All.

(	Switch to the desktop computer and show that the copy of the file in the shared folder has been updated.

�Dial-Up Networking
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This section does not cover how to set up a modem. To set up a modem, just double-click the Modems icon in Control Panel, and a wizard will walk you through the steps. 

You may want to consider adding a section on setting up a modem and changing modem properties. For more information about modems, look up “modems” in the Help Index.

For demonstrations and practices, you can set up “fake” modems on your training computers, as long as the students don’t actually try to connect to them. This process installs the software for the modem, so the computer behaves as if a modem were installed.

�	To install a “fake” modem

1	In Control Panel, double-click the Modems icon. 

2	Make sure that Don’t Detect My Modem is checked, and then click OK.

3	Click the manufacturer and model, and then click OK.

4	Click an open COM port (usually COM2 or COM3) on the list, and then click OK.

5	Click OK, and then click Finish to finish setting up the modem.

If students have access to computers with modems that are already set up, you can modify the practice at the end of this section to go through the actual dial-up process. Keep in mind that in order to do this, people must enter a real phone number and have access to the server they are dialing in to.

Windows 95 dial-up capabilities

Windows 95 provides dial-up capabilities for client computers, but not for servers. This means that you can use Dial-Up Networking to dial in to a computer that is already set up as a dial-up (or remote access) server, but you cannot use Dial-Up Networking to set up your computer to allow other computers to dial in to it. Most networks are equipped with a dial-up, or remote access, server that people can dial in to, and then connect to their computer through the network after they have logged on.

Dial-Up server capabilities for Windows 95 will be available in Microsoft Plus!

�Turn the page for instructor’s script.

�Instructor’s script

To demonstrate Dial-Up Networking, it helps to have a computer with a real modem and a RAS account on a network server.

If you have this configuration in class, you can do the following demonstration:

1	Create a connection to your RAS service by using the Make New Connection wizard in Dial-Up Networking. Name the connection “My office.” (Be sure to enter the correct phone number at the prompt.)

2	Double-click the “My office” connection to dial the RAS server, entering your name and password in the Connect To dialog box.

3	After you are connected, open a shared folder on a network server by using the Run command on the Start menu.

If you don’t have the configuration mentioned above, you can still demonstrate step 1, and describe what would happen in steps 2 and 3.�Using Networks With

Microsoft® Windows® 95

Instructor Guide

�

�Using Networks With Windows 95
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The goal of this module is to introduce the basics of working with networks. You may need to customize this module to reflect the network setup at your organization.

Setting up class computers

Before beginning this module:

(	Make sure sharing is enabled.

(	Make sure the user-level access on the class computers matches the setup on participants’ work computers.

(	Set up the class computers so that they all are in the same workgroup. This makes it easy for students to view shared folders on other computers.

Customizing this module

Here are some suggestions for customizing these materials to make them more specific for your organization: 

(	Provide a place for users to write down their workgroup name.

(	Add screen dumps showing how Network Neighborhood will look in your organization.

(	Remove mention of the Internet or e-mail access if those items are not used in your organization.

(	Remove the tip about changing network settings, if participants shouldn’t or can’t change settings.

(	If setting up network components is a common task, you may want to add a module on using the Network icon in Control Panel.

(	Add information about using and changing passwords in your organization.

(	Add a section about printing to network printers, including information about mapping or capturing printer ports.

(	Add Frequently Asked Questions that are specific to your organization.

(	Provide a telephone number for participants to call with network access questions, such as what to do if the network goes down.

�Instructor’s script

What is a network and why are networks useful?

(	Describe what a network is and how it is used in your organization—for example, to save and back up files and to share files and printers .

Network Neighborhood

(	Double-click Network Neighborhood.

(	Demonstrate opening a computer in Network Neighborhood.

(	Double-click the Entire Network icon to display other workgroups. Double-click a workgroup to see what’s in it.

Using resources on other computers

(	Open a shared folder on another computer, and demonstrate modifying and then saving it.

Giving permission to use your shared resources

(	Describe the difference between share-level and user-level access control. Tell students what kind of access control their computers use.

Sharing folders and printers

(	Use My Computer or Windows Explorer to locate the folder you want to share, and then click it.

(	On the File menu, click Sharing.

(	Choose the options you want. Reiterate that Help is available by clicking � in the upper-right corner of the dialog box, and then clicking the item you want information about.

(	Double-click Network Neighborhood.

(	Locate the computer you’re using, and then double-click it to show the folder you just shared.

(	Point out that you can also share a disk drive, or a printer that is attached to your computer.

Additional networking tips

(	Demonstrate any of the additional networking tips: creating shortcuts to network resources, changing Network settings, using the Networking Troubleshooter in Help, logging on to the network as a different user, or using the Find command to find a computer. 
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