�

Microsoft® Office

Whitepaper

Microsoft Word

for Windows® 95



�

Switching to Microsoft Word from WordPerfect

Table of Contents

� TOC \o "1-2" �Preface	� GOTOBUTTON _Toc346005027  � PAGEREF _Toc346005027 �2��

Introduction	� GOTOBUTTON _Toc346005028  � PAGEREF _Toc346005028 �3��

Using Microsoft Word	� GOTOBUTTON _Toc346005029  � PAGEREF _Toc346005029 �3��

Working with Proportional Fonts	� GOTOBUTTON _Toc346005030  � PAGEREF _Toc346005030 �3��

Converting File Formats	� GOTOBUTTON _Toc346005031  � PAGEREF _Toc346005031 �4��

Text Converters	� GOTOBUTTON _Toc346005032  � PAGEREF _Toc346005032 �4��

Graphics Filters	� GOTOBUTTON _Toc346005033  � PAGEREF _Toc346005033 �5��

Opening a Document in Another File Format	� GOTOBUTTON _Toc346005034  � PAGEREF _Toc346005034 �6��

Saving a Word Document in Another File Format	� GOTOBUTTON _Toc346005035  � PAGEREF _Toc346005035 �6��

Converting Several Documents at Once	� GOTOBUTTON _Toc346005036  � PAGEREF _Toc346005036 �7��

Customizing Conversions and Improving Compatibility	� GOTOBUTTON _Toc346005037  � PAGEREF _Toc346005037 �7��

Specifying Fonts for Converted Documents	� GOTOBUTTON _Toc346005038  � PAGEREF _Toc346005038 �8��

Switching from WordPerfect	� GOTOBUTTON _Toc346005039  � PAGEREF _Toc346005039 �10��

A Comfortable Environment for WordPerfect Users	� GOTOBUTTON _Toc346005040  � PAGEREF _Toc346005040 �10��

Terms Your Users Should Know	� GOTOBUTTON _Toc346005041  � PAGEREF _Toc346005041 �23��

Converting Between Word 7.0 and WordPerfect 5.0, 5.1,  or 5.2	� GOTOBUTTON _Toc346005042  � PAGEREF _Toc346005042 �29��

Converting Between Word 7.0 and WordPerfect 6.0 or 6.1	� GOTOBUTTON _Toc346005043  � PAGEREF _Toc346005043 �32��

WordPerfect Conversion Features Supported	� GOTOBUTTON _Toc346005044  � PAGEREF _Toc346005044 �34��

Commands for WordPerfect Features	� GOTOBUTTON _Toc346005045  � PAGEREF _Toc346005045 �42��

Commands for Advanced WordPerfect Features	� GOTOBUTTON _Toc346005046  � PAGEREF _Toc346005046 �51��

WordPerfect Graphics Export	� GOTOBUTTON _Toc346005047  � PAGEREF _Toc346005047 �53��

WordPerfect Graphics Import	� GOTOBUTTON _Toc346005048  � PAGEREF _Toc346005048 �53��

�

�Preface

This document describes switching to Microsoft® Word for Windows® 95 version 7.0 from various versions of WordPerfect®. Additional information about switching to Word is available in the Microsoft Office for Windows 95 Resource Kit, published by Microsoft Press®.

The Microsoft Office for Windows 95 Resource Kit is designed to help you successfully roll out and support Office 95 and its component applications in your organization. It includes information such as the architecture of Office applications, detailed information about the installation process and tools you use to customize this process, maintenance and support information including frequently asked questions and troubleshooting tips, information on how to use Office in a workgroup, and how to switch from other applications. There is also a CD-ROM with valuable tools and utilities, including an electronic copy of the book itself. Look for the Microsoft Office for Windows 95 Resource Kit at your local bookseller.

You can order the Microsoft Office for Windows 95 Resource Kit and other titles directly from Microsoft Press:

In the U.S., call 1-800-MSPRESS, Dept. FSUP.

In Canada, call 1-800-667-1115.

CompuServe® members may order through GO MSP.

Outside the U.S. and Canada, fax to International Coordinator, +(206) 936-7329, or contact your local Microsoft subsidiary.



The Microsoft Office for Windows 95 Resource Kit is also available in online form at the following locations:

Microsoft Network — The Microsoft Office for Windows 95 Resource Kit is located under the TechNet forum on Microsoft Network. The TechNet forum can be reached by entering the Go word Technet. 

World-Wide Web — The Microsoft Office for Windows 95 Resource Kit is located under the TechNet forum on the Web. The Microsoft Office for Windows 95 Resource Kit is located at http://www.microsoft.com/technet/desk/office/orkf/orkftoc.htm. The TechNet forum is located at http://www.microsoft.com/technet/default.htm.

�Introduction

Word 7.0 recognizes the file formats of common word-processing, spreadsheet, database, and page-layout programs. When these types of documents are opened, Word automatically converts them to Word format, preserving the original content and formatting. Users can also save Word documents in other file formats and preserve as much formatting as the other application can support.

If users need to transfer documents between Word and applications for which specific converters aren’t available, they can import and export documents in one of several plain-text formats. Plain-text formats retain the text of a document without most of the formatting. Plain text formats are also useful for transferring text when using electronic mail systems.

You can use this document as a tutorial on the conversion process, and as a reference to the differences between WordPerfect 5.x-6.x and Word. This document explains the process of opening and saving documents created by other word-processing applications. Once the documents have been converted, this document describes in detail the differences between the user’s previous application and Word 7.0.

Using Microsoft Word

Most of your users will already be experienced with word processing. They understand the basic concepts, the steps used to create documents, and how to create different types of documents for different purposes. Users who are new to Windows or Word can use the printed and online assistance that is included with these products.

To use Word effectively, users need a few basic skills —  choosing a command from a menu, filling out a dialog box, and working with document windows. There are a number of sources for information on these skills:

If users want�Refer them to����Information about Windows�Windows Help (on the Start menu, click Help)��Printed information about Word�Getting Results with Microsoft Office for Windows 95��Online information about Word�The Answer Wizard (On the Help menu in Word, click Answer Wizard)��

Working with Proportional Fonts

For users accustomed to the MS�DOS® environment, one of the big changes in moving to the Windows operating system is the use of proportional fonts. Proportional fonts are fonts in which letters are of varying size. For example, in a proportional font, an i is narrower than an m. Many MS�DOS�based applications use fixed-width fonts, in which each letter is the same width.

�The proportional fonts are much more attractive than fixed-width fonts. They look like the typeset text in books and magazines. However, they do require users to change how they position text. Users can no longer use spaces to align characters at margins or in tables, because the space character has a width that may or may not be identical to a particular letter. When using proportional fonts, users must use tabs and tables to make text line up correctly.

Converting File Formats

When a document created in another application is opened, Word converts it to Word format but preserves as much of its original content and formatting as possible. Users can also save a Word document in another file format and preserve as much formatting as the other application can support.

Converters change the file format of a document. If a document includes graphics, Word uses graphics filters to import and export graphics that are within, or linked to, the document. To convert documents to and from different file formats, you must install the appropriate converters. To import and export graphics contained in documents, you must install graphics filters. If you performed a complete installation when you installed Word, converters and graphics filters were also installed. If not, you can run the Microsoft Office Setup program again.

To convert several documents at once, use the batch conversion macro BatchConversion in the Convert7.dot template. For information about using this macro, see “Converting Several Documents at Once,” later in this document.

If you need to move a document between Word and an application for which a specific converter is not available, you can import and export the document in plain-text format. Plain-text format retains the text of a document without most of the formatting. This format is also useful for sending and receiving text on an electronic mail system that cannot use the Word document format.

Text Converters

Word provides converters for documents created by the following applications and for several plain-text file formats.

Enable 3.0, 4.0, and 4.5 (obtain a free Office Enabler Kit by calling (800) 626-8622, Department TNF)

Lotus® 1�2�3® versions 2.x-5.0 (import only)

Microsoft Excel 3.0-7.0 (import only)

Microsoft FoxPro®/Borland dBASE® II, III, and IV

Microsoft Word for MS�DOS versions 3.x, 4.0, 5.0, 5.5, and 6.0

Microsoft Word for the Macintosh® versions 4.0, 5.0, and 5.1 (only required for export)

Microsoft Word for Windows versions 2.x and 6.0 (only required for export)

Microsoft Works 3.0-4.0.

RFT-DCA

Rich Text format (RTF)

Text Only / MS�DOS Text Only

Text with Layout / MS�DOS Text with Layout

Windows Write version 3.x

�WordPad 1.0

WordPerfect 5.x-6.x for MS�DOS and Windows

WordPerfect Secondary Files (mail merge) versions 5.0, 5.1, and 5.2



Graphics Filters

The graphics filters supplied by Word support files in the following formats. All supplied filters support only conversion (importing) into Word, except DrawPerfect®, which can be used for both importing and exporting.

AutoCAD® Format 2-D (DXF)

CompuServe GIF (GIF)

Computer Graphics Metafile (CGM)

CorelDRAW® 3.0, 4.0, and 5.0 (CDR)

Encapsulated PostScript® (EPS)

HP® Graphics Language (HPGL) / HP Plotter Print File (PLT)

JPEG File Interchange Format (JPG)

Kodak® Photo CD (PCD)

Macintosh PICT (PCT)

Micrografx Designer®/Draw (DRW)

PC Paintbrush® (PCX)

Tagged Image File Format (TIF)

Truevision Targa (TGA)

Windows Bitmap (BMP)

Windows Metafile (WMF)

WordPerfect Graphics/DrawPerfect (WPG) (import and export)



Not all converters are installed with Word in a Typical Office installation. To ensure that you get the converters you need, run a Complete/Custom Office installation and select the converters you want. Additional converters for older versions of Word are available on the Office Resource Kit CD-ROM. For more information, see Appendix D of the Microsoft Office for Windows 95 Resource Kit.

Importing and Exporting Graphics

When you convert a file that contains graphics, Word tries to import the graphics as the file is converted. When the graphics are in the native format, or most common format supported by the application that created the file (for example, Metafile format for Windows applications or PICT format for Macintosh applications), Word can import the graphics automatically.

If the graphics are in another common format, such as TIFF, Word inserts a field such as an IMPORT or INCLUDEPICTURE field and imports the original graphics file into your document. To view the graphics instead of the fields, click Options on the Tools menu, click the View tab, then clear the Field Codes check box.

�If you still cannot see the graphics, the graphics file may no longer exist at the location specified in the field. For example, this could happen if you got the converted file from another computer and did not get the graphics file as well.

When you save a document in a different format such as Word for the Macintosh or WordPerfect format, Word 7.0 uses the graphics filters to export graphics in your document while it converts the text.

Opening a Document in Another File Format

To convert most types of documents, open them using the File Open command in Word. If Word recognizes the file format, it converts the document, and then displays it in a Word window. If Word cannot recognize the format, it displays the Convert File dialog box. Select the appropriate file format, and click OK. Word then converts and opens the document.

If you don’t see the document you want to open in the Open dialog box, try selecting one of the options in the Files Of Type box. If you don’t know the extension of the document you’re looking for, or if it doesn’t have an extension, select All Files.

Note   The file format does not necessarily correspond to the filename extension. For example, a WordPerfect document may have a .doc or .wpd extension, or no extension at all. When you open a file in another format, Word first looks at the contents of the file to determine the file format. If Word doesn’t recognize the file format, it tries to use the converters that correspond to the filename extension. If Word is still unable to recognize the file format, it asks you to choose a converter and suggests Text Only.



If a document isn’t converted correctly, close it without saving the document and then try opening the document again with a different converter. The original document remains unchanged until you save it in Word format or in some other format. You can also change the way Word converts some formats. For more information, see “Customizing Conversions and Improving Compatibility,” later in this document.

If the converter you need was not installed when you installed Word, you need to run the Microsoft Office Setup program again to install it.

If you want Word to ask which converter to use before performing any conversion, click the Options command on the Tools menu, then click the General tab. Under General Options check the Confirm Conversion at Open box.

Saving a Word Document in Another File Format

You can save Word documents in file formats that can be read by other applications or by earlier versions of Word. To save a Word document in another file format; you use the Save As command. For a list of the available file formats, see the “Text Converters” section, earlier in this document.

When you save a Word document in another file format, it’s a good idea to save it with a different name; this way, you still have the document in Word format as a backup.

�Saving and Closing Converted Documents

After you convert a document to or from another file format, you must confirm the file format when you save or close the document or quit Word. This precaution ensures that you have an opportunity to save all formatting. Other file formats may not support all of the features and formatting available in Word.

When you save a converted document, Word displays the Save Format dialog box. Click the button for the format in which you want to save the document.

Converting Several Documents at Once

To convert several documents at once, you can use the BatchConversion macro, which is supplied with Word. This macro converts the files as described earlier in this document. The appropriate converters and graphics filters must have been previously installed to run the macro.

The BatchConversion macro is stored in the template \Winword\Macros\Convert7.dot. If you want to make the BatchConversion macro readily accessible, you can load this template as a global template.

Customizing Conversions and Improving Compatibility

When you convert a document, Word preserves the document’s original content and formatting as much as possible. However, other applications might have similar features that work slightly differently, so you might not always get the results that you expect. For example, the converted document may look different from the original document if text was aligned using spaces instead of tab stops; or line and page breaks may occur in different places due to differences in fonts or printer drivers. You can choose how Word handles some of these differences.

Customizing Conversions

If a document isn’t converted the way you’d like it to be, you may be able to change some aspects of the conversion with the EditConversionOptions macro. This macro is stored in the template \Winword\Macros\Convert7.dot. Depending on the converter you’re using, you may be able to specify such things as the preferred line length or how you want certain fields to be converted. For example, when converting documents from Word 7.0 to Word for the Macintosh, you can control how INCLUDETEXT fields are handled.

If you want to make the EditConversionOptions macro readily accessible, you can load this template as a global template.

To run the BatchConversions or EditConversionsOptions Macro

On the Tools menu, click Macro.

Select BatchConversion or EditConversionsOptions in the Macro Name list.

Click the Run button.

Follow the instructions on the screen.



�Improving Compatibility with Other Word Processors

Word provides special compatibility options that allow you to alter the behavior of Word so that it more closely matches the behavior of another application. For example, in WordPerfect 5.x, blank spaces at the end of a line are wrapped to the next line, but in Word, the spaces extend beyond the right margin. These compatibility options change the way Word behaves without changing the document itself. Using compatibility options in Word is especially useful when you plan to convert a document back and forth between Word and another word processor.

When you convert a document, Word selects the options that are applicable to the original format of the document. You can turn the compatibility options on or off at any time. When you save a converted document, Word saves the compatibility options with it. Keep in mind that these options affect the document only while you’re working with it in Word. If you later convert the document back to its original format, it will work in the other word processor just as it did before you converted it to Word. To turn these options on or off, click Options on the Tools menu, and then click the Compatibility tab.

If you want to use the compatibility options for all new documents that you create using Word, click the Default button on the Compatibility tab. Doing so saves the options in the Normal.dot template.

Specifying Fonts for Converted Documents

When you open a converted document on a different computer from the one used to create it, you may find that its line breaks, page breaks, and length don’t correspond to the original. If a converted document contains fonts that aren’t available on your computer or printer, Word automatically substitutes similar fonts. However, when converting documents between Word for the Macintosh and Word 7.0, or between Word and certain MS�DOS–based applications, you can specify the fonts that you want Word to substitute.

Substituting Fonts for Documents Converted to Word Format

To substitute fonts, click Options on the Tools menu, click the Compatibility tab, then click the Font Substitution button. The fonts used in the document that aren’t available in Word are in the Missing Document Font list. If all fonts used in the document are available, Word displays a message.

Under Substituted Font, Word lists the font that will be substituted for each missing font. When the substituted font is listed as Default, Word uses a font suggested by the system that best matches the missing font. To see which font will be substituted, select a listed font and read the message near the bottom of the dialog box. The indicated font is substituted unless Default is specified. In that case other fonts may be used that more closely match individual occurrences of formatted text.

To specify another font to substitute, select a font in the Missing Document Font list and then select a font in the Substituted Font box. If you want Word to replace the fonts in the converted document permanently, click the Convert Permanently button.

��

Keep in mind that you’re substituting fonts for the document while you work with it in Word. If you later convert the document back to its original format, the document will retain its original fonts, unless you converted them by clicking the Convert Permanently button.

Word saves your font substitution settings with the converted document. It also saves these settings in the Msfntmap.ini file in the Windows folder, so the next time you convert a document from the same file format, Word knows which fonts to substitute. Sometimes the font substitution settings saved with a document may differ from the settings in your Msfntmap.ini file. For example, if you open a document that was converted on another computer with a different Msfntmap.ini file, your Msfntmap.ini settings override the settings in the document.

Substituting Fonts for Documents Converted from Word to Another Format

You can also specify which fonts you want to use when converting a document from Word format to another format To do this, you modify a font-mapping file that is supplied with Word. Doing so overrides the default font mapping performed by the converters.

The font-mapping files that Word supplies are listed in a table later in this section. To customize a file, open it in Word and follow the instructions contained in the file itself. Save the customized file with the same filename and the .dat filename extension in the folder where the text converter is located, which is usually the Program Files\Common Files\Microsoft Shared\Textconv folder or the Windows\Msapps\Textconv folder.

Alternatively, you can copy the font-mapping file and the file to be converted into the same folder.

�

To convert from Word 7 into this format�Modify this file����Word for MS�DOS�RTF_PCW.TXT��Word for the Macintosh 5.x�RTF_MW5.TXT��RFT-DCA�RTF_DCA.TXT��WordPerfect 5.x�RTF_WP5.TXT��

Switching from WordPerfect

Word 7.0 continues Word’s strong support for WordPerfect transition. Our first concern is to protect a user’s existing investment in WordPerfect knowledge and experience. We want to help WordPerfect users leverage their existing word processing knowledge as they learn about Word and still get their work done. Second, it is imperative that WordPerfect users be able to bring along their existing files as they make the move to Word. Word includes several features and learning aids designed exclusively for former WordPerfect users.

A Comfortable Environment for WordPerfect Users

Several features added to Word are specifically designed to make Word more comfortable for people moving from any WordPerfect environment.

ToolTips

Just pause the mouse pointer over any toolbar button, and the name of the button automatically appears.

100-Level Undo/Redo

Word 7.0 offers 100 levels of undo and redo. This, in essence, shows you a history of your document while you work, allowing you to reverse any action you take.

�

Full Screen view

If you want to maximize the screen space that’s available for displaying documents, you can clear the screen of elements such as toolbars, rulers, the status bar, the menu bar, and scroll bars. Click Full Screen on the View menu. To choose commands in full-screen view, use shortcut keys, or choose menu commands by pressing ALT to activate the menu bar and then pressing the letter underlined in the menu name. (The menu bar doesn’t actually appear on the screen, but the individual pull-down menus do.) While in Full Screen view, Word’s pull-down menus are hidden but accessible by clicking at the top of the screen. To restore the regular Word screen, click the Full Screen button or press ESC.

�Blue Background, White Text

Users of WordPerfect can view their Word document with the familiar blue background and white text. To select this, from Word’s Tools menu click Options, click the General tab, and select the Blue Background, White Text option. If this is combined with other Word customization options like Full Screen and Draft views, the view the user sees in Word can be made to appear similar to WordPerfect for DOS.

�

Reveal Formats

Reveal Formats is a graphical way to troubleshoot document formatting, similar to using reveal codes in WordPerfect. In Word, choosing the Help toolbar button and clicking on your document displays a pop-up window describing the formatting at the cursor location. Also, WordPerfect Help demonstrates this for the user when they press ALT+F3, the equivalent WordPerfect keyboard command.

�� EMBED Word.Picture.6  ���

Online Help for WordPerfect Users

Note   The WordPerfect Help feature in Word 7.0 provides help topics for users switching from WordPerfect 5.1 for DOS.



In Word, the WordPerfect Help feature allows you to use familiar WordPerfect keys and commands while you learn how to use Word. For example, you can choose a WordPerfect key or command and have Word display step-by-step instructions for the corresponding action in Word. Or Word can demonstrate and actually carry out the corresponding action. You can also set the navigation keys (such as PAGE UP and ESC) to function as they do in WordPerfect.

Have you installed Help for WordPerfect users?

If you performed a Complete installation during setup, Help For WordPerfect Users was installed automatically. If you performed a Typical or Compact installation, you need to run the Microsoft Office Setup program again to install Help For WordPerfect Users. Choose the Custom installation option, then select Microsoft Word, Online Help, Help for WordPerfect Users.

Navigation Keys for WordPerfect Users

You can set the navigation keys PAGE UP, PAGE DOWN, HOME, END, and ESC to function as they do in WordPerfect. For example, if you press ESC, you can repeat the previous keystroke a specific number of times as in WordPerfect; ESC doesn’t cancel a dialog box as it normally does in Word.

�There are two ways to turn on WordPerfect Navigation Keys:

Double-click WPH on the status bar, or click WordPerfect Help on the Help menu. Then click the Options button, and select the Navigation Keys For WordPerfect Users check box. Click the OK button, and then click the Close button.

On the Tools menu, click Options. Click the General tab, and then select the Navigation Keys For WordPerfect Users check box. Then click OK.



To indicate that WordPerfect navigation keys are on, WPH appears undimmed on the status bar.

Automatic Help for WordPerfect Keys and Commands

You can press a WordPerfect key and have Word either automatically demonstrate the corresponding feature or list the steps you need to perform in Word. If you’re not sure which WordPerfect key to press, you can choose from a list of WordPerfect commands instead.

There are two ways to turn on Automatic Help for WordPerfect Keys:

Double-click WPH on the status bar, or click WordPerfect Help on the Help menu. Then click the Options button, and select the Help For WordPerfect Users check box. Click the OK button, and then click the Close button.

On the Tools menu, click Options. Click the General tab, and select the Help For WordPerfect Users check box. Then click OK.

   

To indicate that Help for WordPerfect keys is on, WPH appears undimmed on the status bar. If you’ve also turned on WordPerfect navigation keys, WP appears instead.

Displaying Step-by-Step Instructions or Demonstrations

You need to indicate whether you want to see step-by-step instructions or demonstrations whenever you press WordPerfect keys. To do this, double-click WPH on the status bar or click WordPerfect Help on the Help menu. Click the Options button, select either the Help Text or Demo option button under Help Type, click the OK button, and then click the Close button.

Then press a WordPerfect key to see the instructions or demonstrations. If you press a WordPerfect key combination — such as CTRL+F8 to change the point size of selected text — a dialog box appears. Just press the number or underlined letter of the command you want, or select a command and then click either the Help Text or Demo button.

��

If you chose to display step-by-step instructions, a dialog box appears. The instructions remain on the screen while you work in the document. If the dialog box covers part of the document, you can drag the title bar of the dialog box to move it out of your way.

�

�If you chose to display a demonstration, Word demonstrates the actions necessary to complete the command. If Word needs some input from you, such as a filename, a message tells you what to do.

�

The following illustration shows WordPerfect Help when a user presses F2, the WordPerfect equivalent for searching forward.

�

��

�

�

�To customize the way demonstrations work, you can set the demonstration speed, turn off the mouse simulation, and turn off the display of messages that ask for user input. For more information, see “Customizing Help for WordPerfect Users,” later in this document.

Getting Help on WordPerfect Commands

First, indicate whether you want to see instructions or demonstrations when you select a WordPerfect command. For more information, see “Displaying Step-by-Step Instructions or Demonstrations,” earlier in this document.

To select a WordPerfect command, double-click WPH on the status bar or click WordPerfect Help on the Help menu. In the Help For WordPerfect Users dialog box, select a command, and then press ENTER. Or select a command, and then click either the Help Text or Demo button. 

Customizing Help for WordPerfect Users

You can customize the Help for WordPerfect users. Just double-click WPH on the status bar, or click WordPerfect Help on the Help menu. Click the Options button, and then select the options you want in the Help Options dialog box.

�

Key Concepts for WordPerfect Users

Research conducted by Microsoft has shown that there are a few key concepts that separate successful from unsuccessful users in their attempts to become productive using Word.

Selecting text. The single most important concept that differentiates successful from unsuccessful users is their ability to select or block text and then perform an action on that selection. Users who don’t grasp the concept of selecting text fail to complete most of the tasks of the usability test. This is because the notion of a “select, then do” model is at the heart of Word. In contrast, many WordPerfect for DOS users are initially more comfortable choosing an action and then specifying the object of that action.

�Editing and Formatting Text. Another key concept is a user’s ability to understand the differences between the editing and formatting models found in Word and WordPerfect. WordPerfect for DOS uses a text stream formatting model, where the user inserts formatting codes to toggle different states. For example, text is marked as bold in WordPerfect by inserting a [BOLD] code to signify that bold is turned on. From that point on, the document text will be formatted as bold until a [bold] code is encountered to signify that bold should be turned off. Because of this, Reveal Codes become a necessary formatting tool.

This approach differs widely from Word’s paragraph-based formatting model, which associates formatting properties with objects. The formatting information for a paragraph is stored at the end of a paragraph in the paragraph marker ¶, and text in Word is WYSIWYG (what you see is what you get). This means formatting displays on screen exactly as it will print. Users who grasp the differences between the formatting models are much more successful at becoming productive using the formatting features found in Word.

Undo. The last characteristic shared by successful transitioners is an understanding of where to turn and what tools to use for troubleshooting when mistakes occur. One key feature of Word is Undo, which is similar to the WordPerfect Restore command. Awareness of this feature is enough to make most users more willing to explore Word, and this allows them to learn more quickly as a result.

   

Understanding "Select, Then Do"

“Select, then do” is a rule that applies to almost every action in Word. You select the object you want to work on and then choose the action you want to perform. For example, you select text and then delete it.

In this way, selecting in Word 7.0 is similar to blocking in WordPerfect for DOS. In WordPerfect, you block text before you can move it or delete it. However, many formatting actions in WordPerfect require users to insert codes in front of the text, type the text, and then insert codes after the text. In Word 7.0, you simply select the text and then choose the formatting command.

To WordPerfect for DOS users, typing and then formatting may seem an unusual procedure, but it is an efficient way to work with Word; it gives users the opportunity to focus on content — to get important ideas down quickly first and work with formatting later.

Because editing documents enforces the “select, then do” model, encourage users to practice with the sample documents included with Word before they create their own documents.

Note   Many Word formatting commands can also be used in the same way as WordPerfect commands. For example, in Word you can select italic formatting, type a word, and then select italic formatting again to continue typing with normally formatted text. Users should become familiar with both ways of working and use the method that suits them best or that works best for a particular task.

�Selecting Text

Users can select text and graphics with the mouse or keys.

To�Do this����Select any text or graphic using the mouse�Position the mouse pointer (I-beam) at one end of the text or graphic, hold down the left mouse button, and drag over the text or graphic. ��Select any text or graphic using the keyboard�Press the ARROW keys until the insertion point is in front of the text or graphic. Hold down the SHIFT key and press the RIGHT ARROW key until you’ve selected the item.��Cancel a selection�Click elsewhere with the mouse or press the ESC key.��   

Selected text appears highlighted on the screen.

�

About Word Key Combinations

Users can accomplish many tasks in Word without moving their hands from the keyboard. For example, they can select, delete, and insert text, format characters and paragraphs, and move the insertion point in the document.

WordPerfect 5.1 and Word 7.0 use different keystrokes to carry out similar actions. For example, WordPerfect 5.1 uses ALT-F4, DEL to select and delete a block of text, while Word 7.0 uses F8, arrow keys (UP ARROW, DOWN ARROW, LEFT ARROW, or RIGHT ARROW), DEL.

Note   WordPerfect 5.1 and Word documentation represent key combinations differently. Word uses a plus sign (+) to indicate keys that are pressed simultaneously, while WordPerfect uses a minus sign (-). For example, SHIFT+F1 in Word means to hold down the SHIFT key while pressing F1. A sequence of keys is represented in Word by commas; for example, ALT, F, A means to press and release each key in sequence.

Understanding Paragraph-Based Word Processing

WordPerfect 5.1, like most MS�DOS–based word processors, treats a document as a stream of text. The text has no formatting associated with it; formatting is applied by inserting codes into the text stream.

Word 7.0 also treats a document as a stream of text, but formatting is applied directly to the text. Word does not rely on codes in the text stream.

�In WordPerfect, if a base font code is inserted into the text stream, all the text after the code will be formatted in the specified font until another base font code is inserted. If a word from the middle of the text stream is cut and pasted elsewhere, it will not take the formatting with it unless the font codes are correctly duplicated and inserted in the new location.

In Word 7.0, if text is cut and pasted in a new location, its attributes move with it; codes do not have to be duplicated and placed before and after the text.

Character formatting, such as bold, italic, and underline, is attached directly to the text characters to which it is applied. Paragraph formatting, such as indentation and tab stop locations, is stored in a nonprinting paragraph mark (¶) at the end of each paragraph. Any paragraph formats apply to the paragraph as a whole.

Working with Paragraphs in Word

When a user presses ENTER to end a paragraph, Word automatically inserts a paragraph mark and applies the current formats to the next paragraph. If the user deletes a paragraph mark, the text will merge with the next paragraph in the document and take on its paragraph formatting.

If a user moves text from one paragraph to another and leaves the paragraph mark behind, the original paragraph formatting is lost, unless the new paragraph has the same formats as the original. To retain the paragraph formatting when moving or copying text, users should include the paragraph mark in the selection.

�

Show/Hide ¶ button

It’s a good idea for new users to work with paragraph marks displayed. To display paragraph marks, tabs, and other nonprinting characters, click the Show/Hide ¶ button on the Standard toolbar.

WordPerfect 5.1 users are accustomed to thinking of a paragraph as a series of lines. In WordPerfect, they can center or right-align a single line in a paragraph or a portion of text in a multiline paragraph using the [Center] or [Flsh Rgt] codes. In Word, to center a single line of text, users must put it in a separate paragraph. Tab stops and tabs are used to center or right-align a portion of a line.

Like most actions in Word, the “select, then do” idea can be applied to formatting paragraphs. Instead of using the WordPerfect 5.1 method of choosing an action — such as indenting, then typing the text, and then pressing ENTER to end the indentation — Word users can select a paragraph and then choose a command to apply the formats they want. Users can apply formats by clicking buttons on the toolbars, using key combinations, or choosing the Paragraph command on the Format menu.

To quickly apply a group of formats, such as indentation and spacing, you can apply a style that contains those formats. By default, the Normal style is applied to all paragraphs in Word. If you frequently use formats that are different from the defaults in the Normal style, you can save time by redefining the Normal style.

Tip   You can format a single paragraph simply by placing the insertion point in the paragraph and choosing a style; you don’t need to highlight all the text in a paragraph before formatting it.

�Remind your users to follow these guidelines:

Use the SPACEBAR to insert spaces between words. Do not use it to move the insertion point or to align text.

Use the paragraph formatting options to align and indent text.



To use the formatting options, select the text and choose any of the following: the Increase Indent and Decrease Indent buttons on the Formatting toolbar, the alignment buttons on the Formatting toolbar, the indent markers on the ruler, or the Paragraph command on the Formatting menu.

Correcting Mistakes

WordPerfect 5.1 users often correct mistakes and troubleshoot by displaying reveal codes and making adjustments to them. There is no need for reveal codes in Word 7.0. Word is WYSIWYG — what you see is what you get. You can see what your document looks like right on screen.

In Word, you can correct formatting errors by using the Undo command on the Edit menu. You can also troubleshoot formatting errors by displaying a list of the formatting applied to text.

Correcting Errors Using Undo and Redo

If you choose the wrong command or delete something by mistake, you can often correct the error by selecting the Undo command on the Edit menu or the Undo button on the Standard toolbar. Undo is similar to the WordPerfect 5.1 Restore command, but it can reverse the effect of commands as well as restore text. If you decide to do the action after all, you can redo it by using the Redo command or button.

�

Undo button

�

Redo button

To use Undo, click the Undo command on the Edit menu. The last change made to the file is undone. If you click the down arrow next to the Undo button, you can select an entire string of commands to undo. Some actions, such as saving a document, cannot be reversed. To indicate that the command is unavailable, Undo changes to Can’t Undo and appears dimmed on the Edit menu.

Troubleshooting Without Reveal Codes

Use the following techniques when working with text formatting.

Checking the Formatting toolbar and dialog boxes

You can check formatting information of characters and paragraphs in two locations: the Formatting toolbar and the Formatting dialog boxes. Select a character or string of text. Next, check the settings on the Formatting toolbar. For example, if text is bold, the Bold button on the ribbon appears pressed down when that text is selected. You can also click Character on the Format menu. The Bold option in the Character dialog box will be selected.

The Formatting toolbar also shows paragraph formatting. For example, if a paragraph is centered and has a hanging indent, the Centered button on the ribbon appears pressed down and the indent markers on the left end of the ruler show the indent. You can also click the Paragraph command on the Format menu and look at the Paragraph dialog box. It provides the same information as the toolbar. In addition, it gives exact measurements for the hanging indent.

�If you select several characters or paragraphs that have different formats, the toolbar buttons will be grayed and the affected fields in the dialog boxes will be blank. Word cannot show more than one format at a time. You can still apply settings even if the buttons or options are grayed. For example, if a selection includes some text that is bold and some that is not bold, the Bold button on the Formatting toolbar will be grayed. Clicking the Bold button will make all of the text in the selection bold. In a dialog box, clicking a grayed check box will select the option and format all of the selected text with the selected formatting. Clicking it a second time will remove the option from all of the selected text.

Viewing Word’s Formatting Codes

�

Help button

You can also check formatting by clicking the Help button on the Standard toolbar or pressing SHIFT+F1. When the pointer becomes a question mark, click the text you want to check.

After clicking the text, you can click the Help button again or press ESC to clear the formatting information.

Changing the view

Most commands for viewing documents are on the View menu.

You can also get information about the formatting in their documents by displaying Word in different views. The default view is Normal. It is usually the fastest view to work in, but it does not show how the page will look when it is printed. When you need to see the layout of text and graphics on the page, you may want to switch to page layout view.

Page layout is a fully editable, WYSIWYG view that shows all page elements as they will print, including columns, graphics, margins, headers, footers, footnotes, and page numbers. For a full-page representation of the document, switch to Print Preview.

Displaying nonprinting characters

You can display the invisible characters you type, such as paragraph marks (¶) and spaces (·), by clicking the Hide/Show ¶ button. It’s a good idea to display these characters to see if there are extra spaces between words, typed spaces instead of a tab character, or accidentally placed hard returns. As the name implies, nonprinting characters appear on the screen but are never printed.

�Terms Your Users Should Know

This section provides a glossary of WordPerfect terms and the corresponding Word terms or features. The Word terms in italics can be looked up in the index or in online Help.

WordPerfect term�Description of Word term or feature����advance�To position text in an exact location on a page, use the ADVANCE field.��append�To add text to the end of another document, use the Edit menu, Cut or Copy and the Paste commands; or use the drag-and-drop editing feature.��attribute�Attributes such as bold, italic, underline, superscript, and text size are called character formats.��base font�When you first start typing, Word uses a plain font that doesn’t have attributes such as bold or underline. However, you can change the default font that Word uses.��binding offset�To add extra space to the inside margins so that text isn’t hidden when you bind the document, set a gutter margin.��block�To highlight an area of text so that you can modify it, select the text. The highlighted text is called the selection.��block, copy or move�To copy or move text, select it and then use the Cut or Copy and the Paste commands (Edit menu); or use the drag-and-drop editing feature.��block protect�To prevent page breaks from occurring in the middle of a paragraph or between specific paragraphs, use the Keep Lines Together or Keep With Next option (keeping together).��box�See “graphics box,” later in this glossary.��center line�To align text on a line, use a center tab.��center page�To center paragraphs vertically on a page, use the vertical alignment feature.��clean screen�To maximize the screen space that’s available for displaying documents, use full screen view.��codes�Word is WYSIWYG (what you see is what you get), which means that text appears on the screen as it will appear in the printed document. Word does not display formatting codes on the screen. See “Correcting Mistakes,” later in this document.��compose�Use the symbols available in a font such as Symbol or Wingdings®. To include mathematical symbols or equations, use the Equation Editor.��conditional end of page�To prevent page breaks from occurring in the middle of a paragraph or between specific paragraphs, use the Keep Lines Together or Keep With Next option (keeping together).���

WordPerfect term�Description of Word term or feature����cursor�The insertion point is the blinking vertical line that indicates where the text you type will appear.��document comments�To add comments to a document, use annotations.��document compare�To compare two versions of a document, use the Compare Versions feature.��document summary�You can include summary information for a document, such as author and date.��dot leader�The solid, dashed, or dotted line in the space filled by a tab character is called the tab stop leader.��edit-screen options�To change the way a document appears on the screen, switch to a different view or display the nonprinting characters.��environment setup�To set options such as the unit of measurement or the interval between automatic saves, use the Options command (Tools menu). You can also use the Windows 95 Control Panel (on the Windows Start menu, point to Settings, then click Control Panel) to set other options, such as the speed at which the pointer moves across the screen.��flush right�To align text flush with the right margin (or with the right indent), you right align it.��generate�After you mark items for an index, table of contents, or table of authorities, you compile the index or table. To update cross-references, you update fields.��graphics box�To create a box of text or graphics, use a frame. For example, you can wrap text around a frame.��graphics lines�To draw lines, use drawing objects on the Drawing toolbar.��hard hyphen�A nonbreaking hyphen prevents hyphenated words from breaking if they fall at the end of a line.��hard return�When you press ENTER to end a paragraph, a nonprinting paragraph mark (¶) appears.��hard space�A nonbreaking space prevents multiple words, such as a proper name or a date, from breaking if they fall at the end of a line. ��justification�You can horizontally align text on the left, centered, on the right, or justified (aligned both left and right). ��leading adjustment�To adjust the space between lines, change the line spacing. To add space between paragraphs, adjust the paragraph spacing.��line draw�To draw circles, squares, polygons, and other shapes, use the Drawing toolbar.���

WordPerfect term�Description of Word term or feature����line formats�To set options such as justification, line spacing, and tab stops, use paragraph formats. To set the left and right margins, use the horizontal ruler or the Page Setup command (File menu). To set hyphenation options, use the Hyphenation command (Tools menu). ��list�To create an equivalent list in Word, use a Table of Figures.��list files�You can see a list of the files in a folder whenever you open or save a document. To change the default folders for documents or templates, use the File Locations tab in the Options dialog box (Tools menu). To copy or rename files, use the Save As command (File menu).��locked documents�To prevent other users from opening or changing a document, you can protect it with a password.��look�To preview a document before you open, copy, print or delete it, use the File menu, Open command, Advanced button.��margin release�Create a hanging indent.��mark text�You can mark text to be included in an index, table of contents, or table of authorities.��math�To perform math calculations, use a formula.��merge codes�Use merge fields to insert variable text and merge instructions into merge documents.��page formats�To set margins and paper size, center text vertically, and set up facing pages, use the Page Setup command (File menu). To create headers and footers, use the Header And Footer toolbar. To add page numbers, use the Page Numbers command (Insert menu).��parallel columns�Use a table to create side-by-side paragraphs of text.��pitch�Text size is measured in points, which determine the height of characters. To convert points to pitch, divide 120 by the number of points.��redline�To identify text that has been added to a document, use revision marks.��restore�To restore deleted text and reverse many commands, use the Undo command. If you change your mind, use the Redo command.��retrieve�You can open a document and display it on the screen. To insert a document within another document, use the File command (Insert menu).��reveal codes�See “codes,” earlier in this glossary.��rewrite�To update page breaks whenever you pause while typing or editing, use background repagination.���

WordPerfect term�Description of Word term or feature����search�To search for specific text or formatting, use the Find command (Edit menu).��soft hyphen�An optional hyphen tells Word where to hyphenate a word if it falls at the end of a line.��strikeout�To identify text that has been deleted from a document, use revision marks. You can also use the strikethrough character format to mark revisions manually.��style�In Word, a style is a collection of formats you name and save. To save boilerplate text for reuse, use the AutoText feature.��switch�To switch between open documents, use the Window menu. To change uppercase text to lowercase, or vice versa, use the Change Case command (Format menu).��text in/out�To convert a text only file to Word format, just open the document. To convert a Word document to text only format, save the document as plain text.��typeover�Use overtype mode when you want to type over existing text. ��undelete�If you accidentally delete text, you can restore it by using the Undo command.��

Converting WordPerfect Documents

This section describes how to convert WordPerfect documents to Word format, or vice versa. You can also use a macro to quickly convert multiple WordPerfect documents to Word format. If a document isn’t converted the way you want, you can customize the conversion process. This section also includes troubleshooting tips for the most common conversion problems.

Have you installed the WordPerfect converter?

Before you can convert documents, the WordPerfect converter and graphics filters must be installed on your computer. If you performed a Typical or Complete installation during setup, the converter and filters for WordPerfect 5.x and 6.x for DOS and Windows are installed automatically. If you performed a Compact installation, you need to run the Microsoft Office Setup program again to install the converter and graphics filters.

Additional fonts and templates for smoother conversion

The Office Resource Kit CD-ROM includes fonts and templates for better conversions of WordPerfect documents. For more information, see Appendix D of the Microsoft Office for Windows 95 Resource Kit.

Converting a WordPerfect Document to Word Format

To convert a WordPerfect document to a Word document, you simply open (retrieve) the document. Word handles the conversion automatically. To complete the conversion, you save the document to a Word format.

�To open and convert a WordPerfect document

Click the Open button on the Standard toolbar

�

Open button

In the List Files Of Type box, select All Files. 

If necessary, select the drive and folder where the document is located. 

In the File Name box, type or select the name of the document. (If you prefer, you can type the full path — for example, c:\wp51\work\letter.doc — in the File Name box.) 

Click OK.



   

�

Word converts the WordPerfect document and opens it. If the WordPerfect converter isn’t installed or if Word cannot identify the format of the document, Word displays the Convert File dialog box.

Saving the Converted Document

After you convert a WordPerfect document to a Word document, the converted document exists only in your computer’s memory; the original document remains unchanged on disk. To complete the conversion, you need to save the converted document in Word format.

�

Save button

If you want to keep the original WordPerfect document as a backup, click Save As on the File menu and give the converted document a new name. Otherwise, click the Save button on the Standard toolbar, or click Save on the File menu. When Word displays the Save Format dialog box, click the Word button. 

�When you close the document or quit Word, Word may ask if you want to save changes to the document. Click the Yes button.

Converting Multiple WordPerfect Documents to Word Format

To convert multiple WordPerfect documents, you can open multiple documents at the same time in the Open dialog box. To select a contiguous group of documents in the list, click the name of the first document you want to convert, and then hold down SHIFT and click the name of the last document you want to convert. Or hold down CTRL and click the names of the individual documents you want to convert. When you click the OK button, Word converts and opens each document you’ve selected. When you finish editing the documents, you need to save each document as described in the previous section, “Saving the Converted Document.”

Using the BatchConversion macro

If you want to convert multiple documents to or from WordPerfect format, use the BatchConversion macro. The BatchConversion macro is stored in the Convert7.dot template. This template is located in the Macros folder of the Word 7.0 program folder (for example, C:\Winword\ Macros) For more information, see “Converting File Formats” in Chapter 21 of the Microsoft Office for Windows 95 Resource Kit.

Converting a Word Document to WordPerfect Format

To convert a Word document to WordPerfect format, you simply use the Save As command.

To convert a Word Document to WordPerfect format

Click Save As on the File menu.

In the Save File As Type box, select either WordPerfect 5.0 or 5.1. Both WordPerfect 5.x and WordPerfect 6.0 can open a document saved in WordPerfect 5.0 or 5.1 format directly.

If necessary, specify the drive or folder where you want to store the converted document. 

In the File Name box, type a name for the converted document. (If you save the document with a different name you will still have the document in Word format as a backup.) 

Click OK.

   

When you close the document or quit Word, Word asks if you want to save changes to the document. Click the Yes button. This message appears even if you have not changed the document since converting it.

Customizing WordPerfect Conversions

When you convert a WordPerfect document to Word format, Word preserves the document’s original content and formatting. However, Word and WordPerfect have different sets of features — and even similar features work differently — so you might not always get the results you expect. For example, the converted document may look different from the original document if text was aligned using spaces instead of tab stops; or line and page breaks may occur in different locations due to differences in fonts or printer drivers.

�Improving Compatibility with WordPerfect

Word provides special compatibility options that allow you to change options in Word so that it more closely matches WordPerfect. For example, in Word, blank spaces at the end of a line extend beyond the right margin; however, you can set a compatibility option to wrap the blank spaces to the next line, as in WordPerfect.

When you convert a WordPerfect document, Word automatically sets the compatibility options that are applicable to the type or format of the document. If you want to change these settings, click Options on the Tools menu, and then Click the Compatibility tab. For more information, see “Customizing Conversions and Improving Compatibility” earlier in this document.

Specifying Fonts for a Converted Document

The fonts originally used to format a converted WordPerfect document may not be available on your computer or printer. In this case, Word automatically substitutes similar available fonts to display and print the document. The substituted fonts aren’t actually applied to the text; if you later convert the document back to WordPerfect format, the document will retain the original fonts it had in WordPerfect.

If you want, you can specify the fonts Word substitutes for each missing font in the converted WordPerfect document. Or you can permanently replace the missing fonts. For more information, see “Specifying Fonts for Converted Documents” earlier in this document.

Converting Between Word 7.0 and WordPerfect 5.0, 5.1, �or 5.2

The WordPerfect 5.x converter shipped with Word 7.0 is designed to take advantage of features and conversion capabilities specifically available in Word 7.0.

Note   Converting a file from Word format to WordPerfect format and back again may cause the loss of some formatting, for example, fonts, justification, styles, and mail merge, unless you load, paginate, and save the converted file in WordPerfect before converting back to Word.



In the following table, “Yes” means the feature exists in both products and is converted from one product to the other. “No” means it exists in both products but is not completely converted between the two. “Not supported” means the feature is not supported in one of the products or is not converted completely between products.

�

�Feature�Word 7.0 to� WordPerfect 5.x�WordPerfect 5.x �to Word 7.0��Comments����Character Formatting��All caps�Yes�Not supported�All caps formatting becomes all capital letters.��Hidden�Yes�Not supported�Hidden text in Word becomes WordPerfect Comment text.��Strikethrough�See comment�See comment�WordPerfect strikeout becomes strikethrough formatting in Word; WordPerfect redlining becomes revision marking in Word. Word strikethrough formatting converts to strikeout in WordPerfect; Word revision marking converts to WordPerfect redlining.��Underlining�Yes�Yes�Underlining format is preserved, but the type of underlining may be changed.��Spacing (condensed, expanded)�Not supported�Not supported���Kerning�Yes�Yes���Paragraph Formatting��Alignment�Yes�Yes�Centering codes may have to be individually repositioned in WordPerfect after conversion.��First-line indents�Yes�Yes�First-line indents are created with tabs in WordPerfect.��Page Break Before�Yes�Not supported�Approximated with a page break in WordPerfect.��Space before/after paragraphs�Yes�Not supported�Approximated with blank lines in WordPerfect.��Tab leaders�See comment�Yes�All Word tab leaders become dot leaders in WordPerfect.��Leading/�baselines, Lines/baselines�Not supported�Not supported���[Center]/[Flsh Rgt] codes�Not supported�See comment�From WordPerfect to Word, Center and Flush Right codes convert to center and right-aligned tab stops.��Section Formatting��Margins�Yes�Yes�Word margins are measured from the paper's edge to body text; WordPerfect margins are measured from the edge to the header. The conversion adjusts the margins as needed to preserve page layout. If problems are experienced with margins (for example, if they are set outside the printable range in Word), click Page Setup on the File menu, select the Margins tab and click OK. If margins need to be adjusted, Word will ask to fix them.��Newspaper Columns�Yes�Yes�Line Between formatting is not supported by WordPerfect.��Parallel Columns�Not supported�See comment�From WordPerfect to Word, parallel columns convert to tables. If a parallel column layout contains a page-anchored box, the entire parallel column converts to newspaper columns.���

�Feature�Word 7.0 to�WordPerfect 5.x�WordPerfect 5.x �to Word 7.0��Comments����Tables��Tables�Yes�Yes�Vertical merging of cells is not converted.��Table Formulas/Math�Not supported�Not supported���Decimal table cell alignment�Not supported�See comment�Converted to right paragraph alignment.��Document Formatting��Default tab stops�Not supported�Yes���Footnotes�Yes�Yes�Footnotes placed at end of sections are converted to endnotes, because WordPerfect doesn’t have sections. Starting number and separators are not converted. Custom footnote marks are added to automatic numbering.��Gutter Margins, Widow Control, Mirror Even/Odd Pages, Paper Size�Yes�Yes�Widow Control is a document property in Word; Even/Odd pages is not converted.��Other Features��Annotations�Yes�Not supported�Annotations become WordPerfect Comment text.��Outlining/�Paragraph Numbers/Word 7.0 Lists�Yes�Yes�Word Lists and paragraph numbers convert to sequence fields when present in Tables, Footnotes, and other non-body text locations.��Print merge commands�Yes�Yes�Word data source documents can be either tab or comma delimited or in table format to convert to WordPerfect. Word automatically converts WordPerfect secondary files to Word data source document format. Conditional print merge constructs and macros are lost when converting to Word.��Date/time stamps�Yes�Yes�Default formats only.��Subdocuments (INCLUDE field)�Yes�See comment�WordPerfect master documents and subdocuments convert to Word master documents and subdocuments. Word master documents and subdocuments convert to WordPerfect master documents and subdocuments.��Equations�See comment�See comment�From Word to WordPerfect, equation objects are converted as editable equation boxes. Equation fields are not converted from Word to WordPerfect. From WordPerfect to Word, equations are converted as editable equation objects.��Extended characters�Yes�Yes�Extended characters that are available in both products are converted.���

�Feature�Word 7.0 to�WordPerfect 5.x�WordPerfect 5.x �to Word 7.0��Comments����Text Boxes/�Lines�Yes�Yes�Some text boxes and lines convert to Word drawing layer objects. Drawing layer objects are only visible in page layout view, print preview, and when printing. Drawing layer objects will not appear in normal view.��Line Draw�Yes�Yes�Line Draw characters are converted; however, Word’s line spacing causes gaps to appear between line draw characters on successive lines. This can be corrected for printing by setting line spacing to the exact current font size in points. Click the Paragraph command on the Format menu to change line spacing.��PRIVATE field codes�Not supported�See comment�PRIVATE fields are inserted by the WordPerfect converter to preserve information needed to accurately save the file back to WordPerfect format. These fields should not be edited and have no effect on the document in Word��Styles�Yes�See comment�From WordPerfect to Word, styles containing paragraph formatting codes convert to paragraph styles. WordPerfect styles containing only character formatting convert to character styles in Word, text contained in a style is converted as normal text.��

Converting Between Word 7.0 and WordPerfect 6.0 or 6.1

The WordPerfect 6.x converter included in your Word 7.0 package converts documents from WordPerfect 6.0 for DOS and Windows and WordPerfect 6.1 for Windows to Word 7.0. This converter cannot be used to save a Word document in WordPerfect 6.x format.

Note   If the document being converted was originally created in WordPerfect 5.x and a font does not seem to be mapped correctly after conversion, try the following: if you have access to WordPerfect 6.x, reopen the document in WordPerfect 6.x, press CTRL+END or scroll to the end of the document, and resave the document in WordPerfect 6.x format before again converting to Word 7.0.



If the document being converted was originally created in WordPerfect 6.x and a font does not seem to be mapped correctly after conversion, try the following: reopen the document in WordPerfect 6.x to confirm the original font. If the original font in the document is not on the system, WordPerfect6.0 displays in the status bar the name of the font it is mapped to, followed by the name of the original font, in parentheses. WordPerfect 6.1 displays only the name of the font it is mapped it to, when the original font is not available.

In the following table, “Yes” means the feature exists in both products and is converted from one product to the other. “No” means it exists in both products but is not completely converted between the two. “Not supported” means the feature is not supported in one of the products or is not converted completely between products.

�

�Feature�WordPerfect 6.x �to Word 7.0��Comments����Character Formatting��Strikethrough and Redlining�Yes�WordPerfect strikeout becomes strikethrough formatting in Word; WordPerfect redlining becomes deletion revision marking in Word.��Kerning�Not supported���Word and Letter Spacing�Not supported���Paragraph Formatting����[Center]/[Flsh Rgt] codes�Yes�Center and Flush Right codes convert to center and right-aligned tab stops and tabs.��Back Tabs�See comment�Back tabs that are preceded by text are not converted.��Default tabs�See comment�Trailing default tabs at ends of lines are not converted��Tab leaders�See comment�Dot tab leaders, minus sign tab leaders, and underscore tab leaders are converted to the same tab leaders in Word. All other WordPerfect tab leaders become dot leaders in Word.��Keep Text Together properties�Not supported���Leading adjustment between lines/baselines�Not supported���Paragraph Margins�Yes�WordPerfect paragraph margins are converted to left and right paragraph indents in Word.��Spacing between Paragraphs�Yes�Spacing between Paragraphs in WordPerfect is converted to Spacing After paragraph format in Word.��Styles�Not supported�Style contents are converted as direct formatting in Word.��Other Features��Advance�Yes�Advance codes are converted to ADVANCE fields in Word. Advance codes that have the affect of advancing text upward on a page cannot be fully emulated in Word. Absolute vertical advance codes in headers are not converted.��Bookmarks�Not supported���Borders and Fill (for column, page and paragraph)�Not supported���Captions�Not supported���Chapter and Volume numbers�Not supported���Comments�Yes�Comments become annotations in Word. Comments in headers, footers, footnotes and endnote text are not retained in Word.��Contour Wrap for graphics boxes�See comment�Contour wrap is converted to square wrap (wrap around property) in Word, as Word does not support Contour wrap.��Cross-references and Hypertext Links�Not supported�They are retained as plain text in Word.��Drop Cap�Not supported���Equations�Yes�Equations are converted as editable equation objects.���

�Feature�WordPerfect 6.x �to Word 7.0��Comments����Footnotes�Yes�Custom footnote marks are converted to automatic numbered marks. If the numbering format of notes is changed in a document, the notes numbered with the new format are converted as custom notes.��Index and Lists�Not supported�They are retained as plain text in Word.��Insert Filename�Not supported���Labels and Bar codes�Not supported�Text of labels is retained in Word.��Line Numbers�Not supported���Macros�Not supported���Margins�Yes�Word margins are measured from the paper's edge to body text; WordPerfect margins are measured from the top and bottom edge of page to the top of the header and bottom of footer, respectively. The conversion adjusts the margins as needed to preserve page layout. If problems are experienced with margins (for example, if they are set outside the printable range in Word), click Page Setup on the File menu, select the Margins tab and click OK. If margins need to be adjusted, Word will ask to fix them.��Merge codes�Not supported�Merge constructs and macros are lost when converting to Word.��Outlining/Paragraph Numbers/Counters�Yes�All are converted to SEQUENCE fields in Word.��Page features (center page, page binding, and subdivide pages)�Not supported���Parallel Columns�See comment�Parallel columns convert to tables.��Table vertical cell merge, and cell alignment�Not supported���Text Boxes/Lines�Yes�Some text boxes and lines convert to Word drawing layer objects. Drawing layer objects are only visible in page layout view, print preview, and when printing. Drawing layer objects will not appear in normal view. 

Graphics boxes in tables, parallel columns, and headers/footers, that are anchored to page or paragraph, and have wrap around text in the original document, are converted to boxes with wrap through in Word. In most cases these boxes are converted to drawing layer objects in Word.

All graphics lines are converted as solid lines��Watermarks�Not supported���WordPerfect characters�Yes�If the WordPerfect fonts containing the characters are available on the system, all the characters are converted. If one or more of these fonts is not available, some characters may not be converted.��

WordPerfect Conversion Features Supported

Below are detailed descriptions of several WordPerfect conversion features.

Variable-width Columns

Because of its support for variable-width columns, as shown in the following illustration, Word 7.0 fully supports conversion of WordPerfect variable-width column layouts. Variable width columns allow successful conversion of newsletters and many other documents that commonly use this feature.

��

Layered Drawing

Through the use of its drawing layer, Word 7.0 fully supports the conversion of WordPerfect boxes that have been set as transparent to overlay text. These are converted to Word text boxes that can be placed above or below document text with no text wrapping. This method of formatting is commonly seen in WordPerfect documents, because transparent overlay boxes are the primary method of creating page borders. Transparent overlay boxes are also used in all WordPerfect legal pleading documents, which can be easily converted to Word 7.0.

Compatibility Options

Word 7.0 includes options, shown in the following illustration, to modify certain layout and pagination behaviors to more closely mimic WordPerfect behavior. When a document is converted from WordPerfect, several of these options are automatically triggered by the converter so that Word can make converted documents closely retain their original appearance.

��

Following is an explanation of some of these options.

Don’t add automatic tab stop for hanging indent

When a Word paragraph is set with a hanging indent, it normally acts as if an automatic tab stop is set to the level of the indent. WordPerfect does not act this way, so the converter turns this behavior off. This helps to retain tab settings in all documents.

Don’t balance columns for Continuous section starts

Word automatically balances columns preceding a Continuous section break. Because WordPerfect does not behave like this, the converter deactivates this feature of Word. This ensures that documents with column layouts more closely match their original unconverted appearance.

Don’t blank the area behind metafile pictures

WordPerfect treats pictures with white backgrounds in overlay frames as if they are transparent, so the converter toggles an option in Word to make it act similarly.

Wrap trailing spaces to next line

The converter configures Word to be consistent with WordPerfect in the way it treats trailing space characters: they wrap like hard characters, underline like hard characters, and can be used to add space from a right-aligned paragraph or right-aligned tab. This option allows direct conversion of form-like documents with underlined spaces.

�Substitute fonts based on font size

This option is used by the WordPerfect 6.x converter to make a font request based on font size first, and if a match is not found, to actually map the font. Word only maps fonts based on the font name. For example, if you have a line of text formatted as the Courier printer font and you format the line to be 24 points, WordPerfect dynamically maps the font request to Courier New 24-type because the Courier printer font is not available in 24 points. In Word, the font would remain Courier with the closest matching point size, in this case, 12 points. This option is turned on for WordPerfect 6.x for Windows and WordPerfect 6.0 for DOS.

Suppress extra line spacing like WordPerfect version 5.x

Word adds internal leading to the line height of text. The leading is obtained from the font, and the amount of leading depends on the font and size. WordPerfect does not include internal leading in the line height. Instead, WordPerfect adds 2 points to the line height of proportionately spaced fonts and does not add anything extra to monospaced fonts. This ensures that the layout of converted WordPerfect documents formatted with Automatic line height closely matches that of the original documents.

Truncate font height

WordPerfect rounds down the font size to the next lower number, whereas Word rounds up to the next higher number. This results in the font size in WordPerfect documents being slightly smaller than in Word documents. This option is turned on for WordPerfect 6.x for Windows.

Advance Codes

Using the Advance field, Word successfully converts most of the cases where advance codes are used in WordPerfect documents.

Styles

Word converts WordPerfect style definitions into Word styles containing the formatting of the WordPerfect style. Word also converts styled text with the proper styles assigned, making it easier to edit converted WordPerfect documents.

Private Field

For greater fidelity in repeated conversion of documents between Word and WordPerfect, Word includes a PRIVATE field. The converter makes use of this field to store binary information about how the document was constructed before it was originally converted. This allows the converter to use this information later to reconstruct features accurately that would otherwise change or be lost in conversion. The PRIVATE field is used in over a dozen locations by the converter. Some examples of features that are preserved by this field include tables of contents, figure captions, and paragraph numbering.

Parallel Column Conversion

Because of its two-pass conversion architecture and key improvements to tables, in most cases Word converts WordPerfect parallel columns into Word tables with rows that break across pages. If a parallel column layout itself contains a box or exists on a page containing a paragraph-anchored box, it is instead converted to a newspaper column layout because Word tables cannot contain frames.

�WordPerfect Mail Merge (Secondary Merge Files)

Word automatically detects and converts WordPerfect 5.x secondary merge files to Word data source document format. Secondary files containing 32 fields or less become tables, and those with more than 32 fields become tab-delimited. Likewise, if you choose to save a Word data source document as a WordPerfect 5.0 Secondary File or WordPerfect 5.1 or 5.2 Secondary File, the document is converted to a secondary merge file delimited with the appropriate merge commands for that version of WordPerfect.

Keyboard Input Fields

Word converts WordPerfect INPUT, PROMPT/ KEYBOARD, and STATUSPROMPT/KEYBOARD combination merge fields into FILLIN fields in Word. This is useful for converting WordPerfect merge documents.

Table Row Heights

Word maps WordPerfect table row top and bottom cell margins to equivalent space before and space after paragraph margin settings. The length and pagination of documents with tables convert more accurately as a result of this mapping.

Table Headers

Because of its ability to define table header rows, Word successfully converts tables from WordPerfect that contain header definitions. Because table headers are a commonly used feature, this affects many WordPerfect documents.

Dashed and Dotted Borders

Because of its ability to create dashed and dotted borders around paragraphs, frames, and table cells, Word can accurately convert WordPerfect borders.

Master Documents

Word converts WordPerfect master documents to the Word master documents feature. This improves conversion of long documents where the master document feature is used.

Table of Authorities

Because of its support for tables of authorities (TOAs), Word converts WordPerfect short- and long-form TOA entries and TOAs. Word accomplishes this by converting WordPerfect short- and long-form entries to Word Table of Contents (TC) fields and by converting WordPerfect TOAs to TOA fields. This improves conversion of most legal documents, because Word TOAs are linked, updating as the document changes.

��

Cross-Reference Targets

Word converts WordPerfect cross-reference targets to bookmarks and vice versa.

Caption Conversion

Word converts WordPerfect figure captions into Word captions.

Footnotes and Endnotes

Because of its ability to have both footnotes and endnotes in the same document, Word supports the conversion of WordPerfect endnotes and footnotes. This ensures accurate conversion of academic documents that often include both endnotes and footnotes.

Cross-references

Word converts WordPerfect endnote, footnote, page, figure box, text box, user box, and equation box cross-references to Word cross-references. This means that documents that incorporate cross-references to these objects will remain linked.

Paragraph Numbering

Word converts WordPerfect paragraph numbering into numbered paragraphs or SEQ fields in Word. This means that numbering will continue to update automatically as these documents are edited after conversion. Word also stores information in its PRIVATE field for accurate conversion back to WordPerfect.

Line Numbering

Word converts WordPerfect line numbering. This is useful for legal documents.

Equations

Word imports and exports equations between Word’s Equation Editor and WordPerfect equation format. This allows converted WordPerfect equations to be easily edited in Word and also transferred to WordPerfect, which is useful for converting scientific and mathematical documents.

�WordPerfect for Windows Support

Word fully supports the conversion of WordPerfect for Windows documents containing Dynamic Data Exchange (DDE) links and OLE objects. To facilitate the proper export of these features, the converter also offers separate options to convert to WordPerfect 5.0, WordPerfect 5.1 for DOS, and WordPerfect 5.x for Windows. Selecting WordPerfect 5.x for Windows will ensure that OLE objects remain as objects and retain all of the necessary binary data, whereas choosing WordPerfect 5.0 or WordPerfect 5.1 for DOS will convert OLE objects to pictures that can be understood by WordPerfect for MS�DOS.

Suppress Code Conversion

Word converts WordPerfect suppress codes into the appropriate Word section definitions.

Text-based Linedraw

Word can convert WordPerfect text-based linedraw characters to a TrueType® Linedraw font. This is useful for manuals and other documents containing embedded MS�DOS screen captures.

Vertical and Horizontal Line Positioning

Through the use of its drawing layer, Word can convert and position WordPerfect linedraw graphics.

Round-trip Frame Reassembly

Word improves coexistence with WordPerfect through round-trip disassembly and reassembly of framed objects. This is necessary because Word allows mixed text and graphics to appear inside of frames, but WordPerfect does not allow similar functionality in its boxes. On export from Word, Word converts such a frame to a WordPerfect text box with separate WordPerfect figure boxes for each graphic. Then, on returning to Word, Word reassemble such collections of boxes into the original mixed text-and-graphics frame.

Hyphenation Zone

Word converts WordPerfect’s Left Hyphenation Zone percentage to an appropriate hyphenation zone measure in Word.

Label Definitions

Word detects the WordPerfect Label page type and creates a Word document with table definitions and margin settings to print onto the same type of labels.

Conditional End-of-Page

Word converts WordPerfect Conditional End-of-Page settings to the closest possible equivalent Keep With Next paragraph format.

Block Protect

Word converts WordPerfect Block Protect to the closest equivalent paragraph protection via Keep With Next and Keep Lines Together paragraph formats. WordPerfect Block Protect is a character/line protection property. Word’s Keep With Next and Keep Lines Together paragraph formats are converted to Block Protect when saving in WordPerfect format.

�Color Optimization

When you choose to save as WordPerfect 5.1 for DOS, Word maps Word 7.0 font colors to the standard colors that WordPerfect 5.1 for DOS understands, for example, [Color:Blue]. If you instead choose to save as WordPerfect 5.x for Windows, font colors are mapped to RGB color codes understood by WordPerfect for Windows, for example, [Color:0%,0%,100%]).

Comments/Annotations

Word converts WordPerfect Comments to Word Annotations, and vice versa.

Underline Formatting

Word converts underline formatting to ensure consistency with the original WordPerfect document. For example, WordPerfect allows double underlining to be applied only to words and tabs, whereas double underlining is applied continuously in Word. Word 7.0 detects this underline format in conversion and turns the double underline format on and off in Word to retain the document’s original appearance. 

In addition, if WordPerfect underlining starts at the beginning of a line with any combination of tabs or indents, WordPerfect by default underlines only the text that follows. Word correctly interprets this layout, except for the dotted underline format, which is converted to single underline. This has no equivalent in Word. All other underline combinations are retained in conversion to and from WordPerfect.

Graphics on Disk

Word converts WordPerfect Figure Boxes containing a link to graphics on disk by dynamically calling the WPG Graphic import filter to process the graphic file. If the graphic file is not available in the location specified in the WordPerfect Figure Box, Word prompts you with the option to specify the location of the graphic, ignore the graphic and continue conversion, or cancel conversion. If you choose to ignore the graphic, an IMPORT field is created and a frame placeholder appears in the converted document.

Language Code Conversion

Word converts WordPerfect language codes into Word’s equivalent settings. This is useful for documents that contain passages of foreign language text.

Automatic Pair and Manual Kerning

Word supports automatic pair kerning. WordPerfect manual kerning is applied using advance codes, which are converted to Word ADVANCE fields, thus maintaining the proper kerning effect. Kerning conversion allows Word to maintain the original appearance of documents such as newsletters, that use kerning.

�Commands for WordPerfect Features

The following tables show the Word equivalents for WordPerfect commands.

Throughout the rest of this section, WordPerfect menus, commands, and shortcut keys are presented in tables that show their equivalents in Word. As you read the tables, please note the following conventions:

“Not applicable” means that the WordPerfect command has no equivalent in Word.

Italicized text after a key combination means that you type variable information. For example, “ALT+SHIFT+number” means that you hold down the ALT and SHIFT keys while typing a number.

   

WordPerfect List Files Commands

The following tables show the Word command equivalents for the WordPerfect commands and keystrokes listed.

WordPerfect command�WordPerfect �5.0 keys�WordPerfect 5.1 menu�Word 7.0 �command or keys����List files�F5�File menu, List command�File menu, Open command��Retrieve��File Retrieve�File menu, Open command��Delete directory��File menu, List command�File menu, Open command��Rename��File menu, List command�File menu, Save As command ��Print��File menu, List command�File menu, Open command��Text in��File menu, Text In command �File menu, Open command��Look��File menu, List command�File menu, Open command��Change directory��File menu, List command�File menu, Open command��Copy��File menu, List command�File menu, Save As command ��Word search��File menu, List command�File menu, Open command��Name search��File menu, List command�File menu, Open command��Switch�SHIFT+F3�Edit Switch Document�CTRL+F6��

Warning   You cannot delete a document with the Open command if the document is open. Use the Open command to delete closed files only. Nor should you use the Windows Explorer to delete a file while you are running Word, because damage to Word and your document may occur.

�WordPerfect Exit, Save, and Retrieve Commands

WordPerfect �command�WordPerfect�5.0 keys�WordPerfect �5.1 menu�Word 7.0 �command or keys����Save�F10�File menu,�Save command �File menu, Save command ��Retrieve�SHIFT+F10�File menu, Retrieve command �File menu, Open command ��Exit�F7�File menu,�Exit command �File menu, Exit command ��Save a document��	If yes�y (at prompt)��Do not save document��	If no�n (at prompt)��Exit WP��	Exit WP�Not applicable��If no��	If no�File menu, New command ��If yes��	If yes�File menu, Exit command ��Go to DOS�CTRL+F1�File Go to DOS�Windows Start menu, MS�DOS prompt��

Note   Word does not create backup copies (.bak) by default. If you want Word to make a backup copy every time a document is saved, click the Options command on the Tools menu, Click the Save tab, and then select the Always Create Backup Copy check box.



WordPerfect Text In/Out Commands

WordPerfect command�WordPerfect �5.0 keys�WordPerfect �5.1 menu�Word 7.0 �command or keys����Text in/out�CTRL+F5����DOS text��File menu, Text In command �File menu, Open command or File menu, Save As command ��Password��File menu, Password command �File menu, Save As command, Options button��Save generic��File menu, Text Out command �File menu, Save As command ��Document summary�SHIFT+F8�File menu, Summary command �File menu, Properties command ��

�WordPerfect Delete Commands

�WordPerfect command�WordPerfect 5.0 �or 5.1 keys�Word 7.0 �command or keys����Delete����Word�CTRL+BACKSPACE�CTRL+BACKSPACE �or CTRL+DEL��To end of line�CTRL+END�SHIFT+END, DEL��To end of page�CTRL+PAGE DOWN�SHIFT+DOWN ARROW (to end of page), DEL��To left word boundary�HOME, BACKSPACE�CTRL+BACKSPACE��To right word boundary�HOME, DEL�CTRL+DEL��Delete block�ALT+F4, DEL�F8, arrow key, DEL��

WordPerfect Move Text Commands

WordPerfect �5.0 command�WordPerfect �5.0 keys�WordPerfect �5.1 command�Word 7.0 �command or keys����Move text�CTRL+F4�Edit menu, Move command (Cut)�Edit menu, Cut command, and then Edit menu, Paste command��Cut block��Edit menu, Move command (Cut) �or CTRL+DEL�Edit Cut��Copy block��Edit menu, Move command (Cut) �or CTRL+INS�Edit menu, Copy command, and then Edit menu, Paste command ��Delete��Edit menu, Delete command �Edit menu, Cut command or BACKSPACE��Append block��Edit menu, Append command �Edit menu, Cut command, and then Edit menu, Paste command ��Cut/copy column��Edit menu, Move command (Cut)�Select the column, Edit menu, Cut command; �Select the column, Edit menu, Copy command, and then Edit menu, Paste command ��Cut/copy rectangle��Edit menu, Move command (Cut)�Select text, Edit menu, Cut command, and then Edit menu, Paste command ��Move sentence��Edit menu, Move command (Cut)�Select text, Edit menu, Cut command, and then Edit menu, Paste command ��Move paragraph��Edit menu, Move command (Cut)�Select text, Edit menu, Cut command, and then Edit menu, Paste command ��Move page��Edit menu, Move command (Cut)�Select text, Edit menu, Cut command, and then Edit menu, Paste command ��Retrieve column, text, rectangle��Edit menu, Move command (Cut)�Edit menu, Paste command��

�WordPerfect Page Format Commands

WordPerfect command�WordPerfect 5.0 keys�WordPerfect �5.1 menu��Word 7.0 command����Format page�SHIFT+F8�Layout Page�File menu, Page Setup command ��Page numbering��	Page Numbering�Insert menu, Page Numbers command or View menu, Header and Footer command ��Center page��	Center�File menu, Page Setup command, Layout tab��Paper size��	PaperSize�File menu, Page Setup command ��Margins top/bottom��	Margins Top/Bottom�File menu, Page Setup command ��Headers and footers��	Headers and Footers�View menu, Header and Footer command ��Suppress��	Suppress�File menu, Page Setup command, Layout and Margins tabs��Format other��Layout Other���Conditional end of page��	Conditional end  of page�Format menu, Paragraph command, Text Flow tab��Language��	Language�Tools menu, Language command ����	Border Options�Format menu, Borders and Shading command ��

�Line Format Commands

WordPerfect command�WordPerfect 5.0 keys�WordPerfect �5.1 menu�Word 7.0 �command or keys����Format line�SHIFT+F8�Layout Line���Tab set��	Tab set�Format menu, Tabs command ��Margins —left, right��	Margins — left right�Format menu, Page Setup command ��Justification��	Justification�Format menu, Paragraph command ��Line height��	Line Height�Format menu, Paragraph command ��Line numbering��	Line Numbering�File menu, Page Setup command, Layout tab��Line spacing��	Line Spacing�Format menu, Paragraph command ��Hyphenation��	Hyphenation zone�Tools menu, Hyphenation command ��Widow/Orphan��	Widow/Orphan�Format menu, Paragraph command, Text Flow tab��Format other��Layout Other���Advance��	Advance�Format menu, Paragraph command ��Overstrike character��	Overstrike character�Format menu, Font command ��Underline  (spaces and tabs)��	Underline  (spaces and tabs)�Format menu, Font command��Decimal character��	Decimal character�Control Panel (Windows 95) ��

�Text Layout Functions

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 command or keys�Word 7.0 �command or keys����Center text�SHIFT+F6�SHIFT+F6�Format menu, Paragraph��Flush right�ALT+F6�Layout Align�Format menu, Paragraph command ��Hard space�HOME, SPACEBAR�HOME, SPACEBAR�CTRL+SHIFT+SPACEBAR��Margin release�SHIFT+TAB�SHIFT+TAB�Format menu, Paragraph command, Indents and Spacing tab��Page break�CTRL+ENTER�CTRL+ENTER�Insert menu, Break command��Indent���Format menu, Paragraph command��Hanging indent�F4�F4�Format menu, Paragraph command or Format menu, Bullets and Numbering command��Indent left and right�SHIFT+F4�SHIFT+F4�Format menu, Paragraph command ��Columns�ALT+F7��Table menu, Insert Table command or Format menu, Columns command ��Math on��Layout Math�Table menu, Formula command or Insert menu, Field command= Formula��Math def��Layout Math�Table menu, Formula command ��Column on/off��Layout Columns or Layout Tables�Format menu, Columns command or Table menu, Insert Table command ��Column define��Layout Columns or Layout Tables�Format menu, Columns command or Table menu, Insert Table command ��Footnotes/endnotes�CTRL+F7����Footnote��Layout Footnote�Insert menu, Footnote and Endnote command ��Endnote��Layout Endnote�Insert menu, Footnote and Endnote command ��Endnote placement��Layout Endnote�Insert menu, Footnote and Endnote command ��

   

�Font Attributes

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 menu�Word 7.0 �command or keys����Font�CTRL+F8����Size�����	Superscript��Font Superscript�Format menu, Font command ��	Subscript��Font Subscript�Format menu, Font command ��	Fine to extra��Font Fine to Extra�Format menu, Font command ��	Large��Large�Format menu, Font command ��Appearance��Font Appearance���	Bold��	Bold�Format menu, Font command ��	Underline��	Underline�Format menu, Font command ��	Double underline��	Double Underline�Format menu, Font command ��	Italics��	Italics�Format menu, Font command ��	Outline��	Outline�Insert Object, Microsoft WordArt 2.0��	Shadow��	Shadow�Insert Object, Microsoft WordArt 2.0��	Small caps��	Small Caps�Format menu, Font command ��	Redline��	Redline�Format menu, Border command ��	Strikeout��Strikeout�Format menu, Font command ��Normal��Font Normal�CTRL+SPACEBAR��Base font��Font Base Font�Format menu, Font command ��Print color��Font Print Color�Format menu, Color command ��

�WordPerfect Print Commands

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 menu��Word 7.0 command����Print�SHIFT+F7�File Print���Full document��	Full document�File menu, Print command ��Page��	Page�File menu, Print command ��Document on disk��	Document on disk�File menu, Open command, Commands and settings button ��Control printer��	Control Printer�File menu, Print command ����	Multiple pages�File menu, Print command ��View document��	View document�File Menu, Print Preview command ��Initialize printer��	Initialize Printer�(Not applicable)��Select printer��	Select Printer�File menu, Print command ��Binding��	Binding�File menu, Page Setup command ��Number of copies��	Number of copies�File menu, Print command ��Graphic quality��	Graphic quality�Tools menu, Options command, Print button��Text quality��	Text quality�Tools menu, Options command, Print button���Commands for Advanced WordPerfect Features

The following tables show the Word equivalents for WordPerfect Mark Text, automating features, and graphics commands.

WordPerfect Mark Text Commands

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 menu�Word 7.0 �command����Mark text�ALT+F5����Cross-ref���Edit menu, Bookmark command or Insert menu, Cross-reference command ��Subdoc��Mark Subdocument�View menu, Master Document command ��Index��Mark Index�Insert menu, Index and Tables command, Index tab��Short form��Mark Table of Authorities�Insert menu, Index and Tables command, Table of Authorities tab��Define��Mark Define���	Table of contents��	Table of Contents�Insert menu, Index and Tables command ��	List��	List�Format menu, Bullets and Numbering command ��	Index��	Index�Insert menu, Index and Tables command ��	Table of authorities��	Table of Authorities�Insert menu, Index and Tables command ��Generate��Mark Generate�Insert menu, Index and Tables command ��Outline�SHIFT+F5�Tools Outline�View menu, Outline command ��Para num��Tools Page Number�Tools menu, Bullets and Numbering command ��Define��Tools Define�Tools menu, Bullets and Numbering command ��

�Other Automating Features

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 menu�Word 7.0 �command or keys����Date�SHIFT+F5����Date text��Tools Date Text�Insert menu, Date and Time command or ALT+SHIFT+D��Date code��Tools Date Code�Insert menu, Date and Time command, Update Automatically (Insert As Field) check box��Date format��Tools Date Format�Insert menu, Date and Time command ��Merge/Sort�CTRL+F9����Merge��Tools Merge�Tools menu, Mail Merge command ��Sort��Tools Sort�Tools menu, Mail Merge command, Query Options button��Merge codes�SHIFT+F9�Tools Merge Codes�Insert menu, Field command, MergeField (or use Mail Merge toolbar)��End field�F9�Tools Merge Codes�(Not applicable)��Macro�����Define�CTRL+F10�Tools Macro�Tools menu, Macro command, Record button��Start�ALT+F10�Tools Macro�Tools menu, Macro command, Run button��Replace�ALT+F2�Search Replace�Edit menu, Replace command ��Search�F2 or �SHIFT+F2�Search Forward/�Backward�Edit menu, Find command ��Spell/word count�CTRL+F2�Tools Spell�Tools menu, Spelling command or File menu, Properties command��Thesaurus�ALT+F1�Tools Thesaurus�Tools menu, Thesaurus command ��Undelete�F1�Edit Undelete�Edit menu, Undo command ��

�WordPerfect Graphics Commands

WordPerfect command�WordPerfect 5.0 keys�WordPerfect 5.1 menu��Word 7.0 command����Graphics�ALT+F9����Figure��Graphics Figure�Insert menu, Picture command ��Table��Graphics  Table Box�Insert menu, Picture or Frame or Object command, or Table menu, Insert Table command ��Text box��Graphics Text Box�Insert menu, Picture or Frame  or Object command ��User-defined box��Graphics  User-Defined Box�Insert menu, Picture or Frame or Object command, or Format menu, Borders command and Shading or View Toolbars, Forms��Line��Graphics Line�Format menu, Borders command and Shading or View Toolbars, Drawing����Graphics Equation�Insert menu, Object command��

WordPerfect Graphics Export

When you convert a Word 7.0 document to WordPerfect 5.x or 6.x format, this export filter converts Windows Metafiles to the WordPerfect Graphic format. When you want to convert a Word document containing graphics to WordPerfect format, the WordPerfect text converter runs this filter for each graphic in the Word document and embeds each converted graphic in the WordPerfect document.

When exporting Word documents containing graphics, the default behavior is to not display the progress meter for each graphic. This behavior can also be changed by editing a setting in Mstxtcnv.ini. Word provides the EditConversionOptions macro to facilitate editing Mstxtcnv.ini.

WordPerfect Graphics Import

The WPG import filter is used by the WordPerfect document converter to convert graphics embedded in a WordPerfect document.

The filter uses the size of the picture frame stored in the WPG file to determine the size of the picture to import. The picture-frame size of WPG graphics created by DrawPerfect is the size of the screen.

�WPG images often contain a background color that may impair the fidelity of the image when imported into Word. By default, the filter will remove this background color to improve clarity. This behavior can be changed by editing the Mstxtcnv.ini file located in your Windows folder. The [WPGImport] section of this file includes a RetainBackground setting. By assigning a value of 1 to this setting, all background color will be retained upon import. Word provides the EditConversionOptions macro to facilitate editing Mstxtcnv.ini.

When importing WordPerfect documents containing graphics, the progress meter is not displayed for each graphic, by default. This default can be changed by editing a setting in Mstxtcnv.ini. Word provides the EditConversionOptions macro to facilitate editing Mstxtcnv.ini.
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