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One window to your world of information. 

Overview

Take this guided tour to test drive some important features in Microsoft® Outlook™ 98, the integrated e-mail and collaboration product that helps users organize their work and communicate more effectively with others. 

The guided tour gives you a broad overview of key features in Outlook 98. The features that are new in Outlook 98 vs. Outlook97 are noted with the text “New in Outlook 98”.

For a complete summary of what’s new in Outlook 98 see the Outlook 98 Product Enhancements Guide (available in the Press Reviewer’s Guide or on our website, http://www.microsoft.com/outlook98). For a comprehensive look at Outlook’s goals, positioning, and feature set see the Microsoft Outlook 98 Press Reviewer’s Guide.

Setup Instructions

Before beginning the Guided Tour you will need to:

· Follow the instructions below to set up Outlook 98 on your computer as a client for Internet Mail services, or Microsoft Exchange Server. (You don’t need an actual connection to either type of server to complete the Guided Tour)

· Follow the instructions below to install the Guided Tour sample data files on your computer. The Guided Tour comes with sample data that highlights features of Outlook 98 you’ll want to see. So please do NOT take the Tour using mail or account data that might already exist on your machine. 

Step 1: Install Microsoft Outlook 

IMPORTANT: You can install Outlook 98 to see the features as it will be used for connecting to Internet Mail service providers like AT&T and MCI, or the features as used as a client to Microsoft Exchange Server. You need to choose one of the two options. Follow the next steps carefully.

a) Insert the CD-ROM labeled “Microsoft Outlook 98 Beta Release 1” in your computer.

b) Using Windows Explorer run the Setup.exe file on the CD-ROM.  

c) Follow the setup instructions provided in the Wizard, pressing the “Next” button until you see the “Installation Option” screen in the following figure. (You can register with any user and organization name you choose.)  In the following screen choose “Standard Installation” and press the “Next” button.

[image: image3.wmf]
d) IMPORTANT: When you see the “E-mail Upgrade Options” screen in the following figure, choose “None of the Above” in the list, press the “Next” button and follow the instructions in the next step.


[image: image4.wmf]
e) IMPORTANT: When you see the “E-mail Service Options” screen in the following figure, Choose one of the following options, depending on which guided tour you’d like to take. (Note: you won’t actually need or use a connection to either type of server to complete the Guided Tour since it uses local sample data.)

[image: image5.wmf]
· Internet Mail Service Client - If you want to test drive Outlook 98 as it will be used for connecting to Internet Mail service providers like AT&T and MCI select the “Internet Only” option in the preceding dialog box and click the Next button.  Then go to step (f) below.

· Exchange Server Client -  If you want to test drive Outlook 98 as it is used as a client to Microsoft Exchange Server select the “Corporate or Workgroup” option in the preceding dialog box and click the Next button. Then go to step (f) below.

New in Outlook 98 - The Outlook 98 setup wizard automatically installs Outlook with features optimized for connection to Internet service providers or Microsoft Exchange Server.

f) If you see the dialog in the following figure, Choose the “Reinstall all components” option and click the OK button.  After you complete setup the Setup Wizard will ask to restart your machine to complete setup of Outlook 98 and you should click OK.
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Note: Outlook 98 shares components with Microsoft Internet Explorer 4.0 so Outlook can deliver state of the art HTML rendering, editing, and other features such as great Internet connection management. Because of these shared components, during Outlook 98 setup you’ll notice a subset of Microsoft Internet Explorer 4.0 is installed on your machine. If you were using an earlier version of Microsoft Internet Explorer as your Web browser on this machine, Installing Outlook 98 automatically upgrades your Web browser to Internet Explorer version 4.0. If you previously used a different product for your Web browser on this machine, such as Netscape Navigator, you’ll continue to use that Web browser by default.

Step 2: Copy sample data from the CD to your machine 
a) Using Windows Explorer, copy the “Guided Tour.pst” file from the Outlook 98 Beta CD to the root of the hard drive on your machine where you installed Outlook 98. (Probably the c: drive.)

b) In Windows Explorer, click (select) the “Guided Tour.pst” file, and choose the “Properties” command on the File menu.

c) In the “Guided Tour.pst Properties” dialog box, uncheck the “Read-only” check box, and click the OK button.

Step 3: Set Sample Data file as default Mail folders.

Follow the next steps to set the Guided Tour .PST file as your default e-mail folders so the Guided Tour will work. 

IMPORTANT: The following steps are different depending on whether you installed Outlook to tour features with Internet Mail providers or with Microsoft Exchange Server. Choose one of the sets of steps A, or B, below.

A) If you installed Outlook 98 to tour features as used with Internet Mail service providers follow these steps:

a) On the Windows Start Menu, click “Programs” and select Microsoft Outlook to run Outlook. If you are prompted to make Outlook your Default Handler for Contacts and News click the “Yes” button. If Outlook98 tells you it is rebuilding the Outlook Bar, click OK.

b) Click the Inbox icon in the Outlook Bar.

c) Select the “Open” command on the File menu and select “Other  Outlook File(.pst)” 
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d) In the “Open Personal Folders” dialog, use the “Look in” box to locate the “Guided Tour.pst” file you copied on to your machine in step #2, select the “Guided Tour.pst” file on your machine, and click the OK button.

e) Select the Folder List” command on the Outlook 98 “View” menu to display the folder List.

f) In the Folder List, right click on the “Guided Tour” folder  (click it using the right button on your mouse) and select the “Properties for Guided Tour” command. 

g) In the “Guided Tour Properties” dialog box, check the “Deliver POP mail to this personal folders file” check box, and click the OK button. Outlook will display a dialog that says “The location where POP mail is delivered will not change until you exit and restart Outlook”, click OK.

h) Select the “Folder List” command on the Outlook 98 “View” menu to hide the folder List.

i) Close Outlook by selecting the Exit command on Outlook 98’s File menu. Then restart Outlook. Outlook will display a dialog telling you the location for mail delivery has changed and that it will rebuild the Outlook Bar. Click the OK button in that dialog. Continue with “step 4” below.

B) If you installed Outlook 98 to tour features as used with Microsoft Exchange Server follow these steps:

a) If Outlook is running select the Exit command on the File menu to close Outlook.

b) Open the Microsoft Windows Control Panel. (Click the “Start” button, on the Windows task bar, select the “Settings” group, and  select “Control Panel”)

c) In the Windows Control Panel, double click the “Mail” icon.

d) In the dialog that appears, if there is a “Show Profiles” button, click it, otherwise continue at the next step.

e) In the “Mail” dialog, click the “Add” button.

f) In the “Inbox Setup Wizard” dialog, select “Manually configure information services” and click the “Next” button.

g) In the “Inbox Setup Wizard” dialog’s “Profile Name” text box, type “Guided Tour”, then click the “Next” button.

h) In the “Guided Tour Properties” dialog box, click the “Add” button again.

i) In the “Add Service to Profile” dialog, select “Personal Folders” in the list box and click the OK button.

j) In the “Create/Open Personal Folders File” dialog, use the “Look in” drop down list box to locate the “Guided Tour.pst” file you copied on to your machine in step #2, select that “Guided Tour.pst” file, click “Open”, 

k) In the “Personal Folders” dialog, click the “OK” button.

j) In the “Guided Tour Properties” dialog box, click the “Add” button again.

k) In the “Add Service to Profile” dialog, select “Outlook Address Book” in the list box and click the OK button. At this point the “Guided Tour Properties” dialog should look like the following figure. If it doesn’t, carefully repeat the instructions starting with step (h) again.
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l) In the “Guided Tour Properties” dialog box, click the OK button.

m) In the “Inbox Setup Wizard” dialog click the “Next” button, then click the “Finish” button.

n) In the “Mail” dialog’s “When starting Microsoft Outlook, use this profile” dropdown list, select  “Guided Tour”.  At this point the “Mail” dialog should look like the following figure. If it doesn’t, click close and carefully follow the previous instructions again starting with step (a).
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o) In the “Mail” dialog, click the “Close” button.

l) On the Windows Start Menu, click “Programs” and select Microsoft Outlook to run Outlook. If you are prompted to make Outlook your Default Handler for Contacts and News click the “Yes” button. If Outlook98 tells you it is rebuilding the Outlook Bar, click OK.

p) Choose the “Options” command on Outlook’s “Tools” menu.

q) In the Options Dialog, click the “Mail Format” tab

r) In the “Send in this message format” drop down list box select “HTML” then click the OK button. Continue with “step 4” below.

Step 4: Fix Outlook Bar shortcuts and set Starting View

a) Because of a bug in the Outlook 98 beta release 1, your Outlook Bar may not contain shortcuts to all of the Outlook Modules.  The “Outlook Shortcuts” group in the Outlook Bar should contain the following shortcuts: Outlook Today, Inbox, Calendar, Contacts, Tasks, Journal, Notes, and Deleted Items. If any of these shortcuts are missing, do the following.

· Select the “Folder List” command on the View menu.

· For each shortcut that is missing in the “Outlook Shortcuts” group in the Outlook Bar: Drag the correspondingly named folder from the folder list into the “Outlook Shortcuts” group in the Outlook Bar. For example, if there is no shortcut in the Outlook Bar for “Notes”, drag and drop the “Notes” folder from the Folder List into the Outlook Bar to create a short cut.

b) The Guided Tour assumes you start with the Outlook Bar displayed and the Folder list and Preview Pane hidden. If Outlook isn’t displaying this way. select the Outlook Bar, Folder List, and Preview Pane” commands on the “View” menu to display the Outlook Bar, and hide the Folder List and Preview Pane. You are now ready to begin the Guided Tour.  

Introduction

[image: image1.wmf]Today, computer users have no shortage of information — and no shortage of options for storing that information.  In the average work environment, information might reside in a paper planner, a PC file system, e-mail folders, personal information managers (PIMs), groupware discussion databases, Internet browsers, custom browsers and databases.  Given the numerous places information can reside, users can hardly be said to have information at their fingertips. 
In addition, according to the Microsoft database of registered users, 40 percent of software users want their suites to include a software application that will manage tasks and appointments, organize information, share information with others, and keep track of whom they need to contact. 

To fulfill this user demand for easy information access and to consolidate information into one place, in January of 1997, Microsoft Corp. introduced Outlook 97 desktop information manager.  Outlook 97 provided e-mail, personal calendar and group scheduling, contact and task management, and collaboration support – all in one application.  In addition, to answer the user request for an easy-to-use desktop information manager integrated with a desktop suite, Outlook was designed to be well-integrated with Microsoft Office 97.  Outlook 98 builds upon this product vision, particularly in the areas of Internet standards support, integration with Microsoft Internet Explorer 4.0, improved ease-of-use and simplicity, and support for collaboration solutions across the Web or with Microsoft Exchange Server.

Throughout this guided tour, you will discover the tremendous flexibility offered by Outlook and the ability it provides for users to work easily with people inside or outside of their organization.  Outlook allows users to effectively manage their work and their lives.

Outlook Navigation (Outlook™ Bar)

Outlook Bar

The Outlook Bar allows users to navigate and switch between Outlook modules and mail folders.  In the Outlook Bar, users can take advantage of different groups to organize their shortcuts according to the way they work.  It’s easy to add groups, customize the Outlook Bar, and add or delete folder shortcuts simply by dragging and dropping.  

The Guided Tour assumes you start with the Outlook Bar displayed and Outlook’s Folder list and Preview Pane hidden. If Outlook isn’t displaying this way, select the Outlook Bar, Folder List, and Preview Pane” commands on the “View” menu to display the Outlook Bar, and hide the Folder List and Preview Pane. 

To Navigate between groups on the Outlook Bar:

1. Click the “My Shortcuts” group on the Outlook Bar

To add a folder shortcut in Outlook:

1. Select the “Folder List” command on the “View” menu to display the folder list pane, click the “Personal” mail subfolder and drag it into the “My Shortcuts” group in the Outlook Bar to create a shortcut to the folder.

2. Click the “Outlook Shortcuts” group on the Outlook Bar

3. Click the close box 
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on the folder list pane or use the “Folder List” command on the “View” menu to hide the folder list pane.

Outlook™ Today
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New in Outlook 98
Click the Outlook Today icon in the Outlook Shortcuts group of the Outlook Bar to begin this section of the tour.

Outlook 98 gives users the power to manage e-mail, contacts, calendar and task information in one place.  The innovative new “Outlook Today” view gives users a customizable “day-at-a-glance” summary of today’s meetings, tasks, how many e-mail messages have arrived overnight--all without switching between windows.
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Fig  AUTONUM  Outlook Today 

Users can start Outlook Today to quickly prioritize their work.  Users can also optionally choose to display Outlook Today on the Windows Active Desktop for convenient reference throughout the day.

Outlook Today displays information using the familiar and attractive style of a Web page. The information in the view is hyperlinked, so users simply click on any of the information in the view to “drill in” to the associated information in more detail, or to check-off a completed task.

Users can easily customize Outlook Today, including options for what e-mail, calendar, tasks and web page links of interest are displayed. And, because the Outlook Today view is defined using HTML, corporate IT departments can optionally deploy a customized Outlook Today that includes dynamic information specifically tailored for their company or organization. 

1. Click on the text of one of the appointments listed in the Calendar section of the Outlook Today to open the associated Appointment and view details. Then close the appointment form.

2. In the Tasks section of Outlook Today, Click on the check box next to a task to check a completed task off of your task list.

3. Click on “Options” in Outlook Today to review the user’s options for  what information is displayed in Outlook Today. Click on “Back to Outlook Today” in the options page.

Note: Although Outlook™ Today provides users with a powerful time saving summary view it is not intended to replace the Inbox, Calendar or Task modules because a complete set of features for reading and managing e-mail, calendar and tasks are incompatible with the concise “day-at-a-glance” goal of Outlook Today.  The Guided Tour covers the Outlook modules in detail so we suggest you continue with the next stops on the tour.

E-Mail Functionality

Click the Inbox icon in the Outlook Shortcuts bar to begin this section of the tour.
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E-mail users demand a product that allows them to send e-mail anywhere, at any time, to anyone — and Outlook provides this capability.  Outlook 98 can be used for industry-leading high performance e-mail with Internet mail service providers, or as a client for advanced messaging with Microsoft Exchange server on corporate intranets. In addition, Outlook brings a set of new features to the e-mail arena — features that make it easier for users to manage their e-mail inboxes.  Outlook also delivers functionality that was requested consistently by users in focus groups and field studies, increased seamless integration between e-mail, scheduling, tasks and contacts. 

AutoPreview 

Microsoft research has shown that for customers, determining which messages to open and read can be a waste of time.  With AutoPreview customers can to preview the first few lines of each e-mail message so they can quickly decide to read or delete the message.  The Outlook AutoPreview feature — based on IntelliSense™ technology — displays the first three lines of e-mail message text automatically to help users manage their e-mail by allowing them to prioritize messages, filter out unimportant messages, and delete messages without having to open them.

To turn AutoPreview on and off:

1. Click the “AutoPreview” command on the View menu. Notice how you can see the first few lines of each unread message in the Inbox. 

2. Click the “AutoPreview” command on the View menu again to turn off AutoPreview.

Preview Pane

New in Outlook 98 - Many users asked for the ability to read the complete contents of messages without taking the time to open a separate window. Previously available as an Outlook 97 add-in, the Outlook98 preview pane is built-in and enhanced.  It provides full support for displaying the complete content of the currently selected message including all message formatting and attachments, without opening a new window. Users can also drag the splitter bar to adjust the size of the preview pane.

To turn the Preview Pane on and off:

1. Click the “Preview Pane” command on the View menu to display the Preview Pane. Click on a few messages in your inbox to display them in the preview pane. 

2. Click the “Preview Pane” command on the View menu again to hide the Preview Pane.

Flag for Follow Up

One of the results of the extensive user research conducted by Microsoft for Outlook was the discovery that many people like to use their e-mail inboxes as large to-do lists.  With Outlook, users can flag messages they receive that they want to come back to later — they can also specify a due date.  Message flagging can also be used on outgoing messages to notify recipients of a due date or action required.  

AutoDate 

The AutoDate feature, which uses natural-language heuristics, enables users to type “next Tuesday,” “second Thursday in March” or “Christmas” when specifying a date, and “eight pm” or “2 hours” when specifying a time.  Outlook will resolve the date and time automatically.  This functionality works anywhere there is a date or time field in the application.  The user can also drop down the Outlook Date Navigator to pick a specific date from a calendar. 

To see Flag for Follow up and AutoDate working together, do the following:

1. Open a message by double-clicking.  

2. Click the “Flag for Follow Up” command on the “Actions” menu. 

3. Choose “reply” in the Flag field drop down list box  Note: You can also choose to type your own customized reply, such as “Don’t Forget to RSVP”.

4. In the “Reminder” field, type “third Thursday in December”.  Tab off the date field.  Notice how the text has changed into the actual date based on Outlook 98’s natural language recognition.

5. Click OK to close the Message Flag dialog box.  Notice that the Message Flag information is displayed in the Outlook InfoBar as shown in the following figure. 
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Fig.  AUTONUM   Flag for Follow Up information displayed in the InfoBar

6. Save and close the message.  The Follow Up Flag icon will appear to the left of the subject field of the message in the Inbox.

Find Tool

New in Outlook 98 - Hunting down old messages is a very common task and Microsoft found many Outlook 97 users were scrolling manually through long lists of messages looking for them rather than using the Find dialog. 

The innovative Outlook 98 Find Tool makes it quick and easy for users to search for messages, appointments or tasks using a web style search with a single text box to specify the text they are interested in. The Find Tool intelligently searches the appropriate fields and displays the results of the search all within the same window. The following figure shows how the friendly plain English interface of the Find Tool is displayed in place in the folder to be searched rather than a separate dialog box.
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Fig  AUTONUM  Outlook 98 Find Tool

The Find Tool provides a link that can be clicked to display Outlook 98’s Advanced Find dialog if the user needs more power. This provides a guide that can teach the user about the more advanced and powerful Outlook 98 search features should they require them.

1. If you are not already viewing the Inbox, click the Inbox icon on the Outlook Bar.

2. Click the “Find” button on the toolbar.

3. Type “Jeff” into the text box and click the “Find Now!” button. Notice how messages matching the criteria are now shown.

4. In the upper right corner of the Find Tool, click on “Advanced Find…” to access the Outlook advanced Find dialog.  Close the Advanced Find dialog.

5. Click the close box 
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 in the Find Tool to close the tool.

Organize Tool

New in Outlook 98 - Today’s increasing volumes of e-mail can be a challenge to manage. The new Outlook 98 Organize Tool provides easily discoverable access to Outlook’s powerful e-mail organization features, including folders, views and rules. 
The Organize Tool’s web page like interface and plain English instructions guide the user through the following e-mail organization and management features:
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Fig  AUTONUM  Outlook 98 Organize Tool – Using Folders (and Folder Rules) Tab

· Using Folders Using folders to file messages is a simple task for intermediate and advanced users, but beginning mail users often simply let mail pile up in their Inbox. The Organize Tool’s Folder tab guides the user through creating a folder and moving one or more selected messages to the folder.

· Using Rules Many users have not discovered how useful rules can be to automatically file incoming messages into folders. The Organize Tool’s Folder tab guides the user through creating such rules and will automatically create a rule based on the selected message.

Users can also click on a link to display Outlook’s powerful Rules Wizard to further edit rules or create more complex ones.  More information on the Rules Wizard is provided later in this document.

1. If you are not already viewing the Inbox, click the Inbox icon on the Outlook Bar.

2. Click the “Organize” button on the toolbar

To move a message to a folder using the Organize Tool: 

1. Click (select) the message in the inbox from “Jack Gode” with the subject “RE: Exotics”. 

2. In the Organize Tool, go to the “Move message selected below” section, select “Other folder” in the drop down folder list, and click the “Move” button.

3. When the “Move Items” dialog appears, select the “Planning” folder and click OK. You’ve moved the message to the Planning folder, and that folder will be available directly from the drop down list box in the Organize Tool in the future.

To create a rule to move incoming mail from a sender to a particular folder: 

1. Click (select) one of the messages in the inbox from “Marta Wolfe”. Notice that the sender of the selected message, “Marta” is displayed in “Create a rule to move all future e-mail received from” text textbox in the Organize Tool.

2.  In the  “Create a rule to move new messages” section of the  Organize Tool, select the “Personal” folder from the drop down listbox  and Click the “Create” button. “You’ve created a rule to move messages from “Marta Wolfe” into the “Personal” folder.

3. To see the Advanced Rules wizard click on “Rules Wizard…” in the upper right corner of the Organize Tool. For more information on the Outlook Rules Wizard see the Outlook 98 Product Enhancements Guide document.

· Using Colors - The Organize Tool’s Using Colors tab guides the user through creating rules to automatically highlight matching messages with a different color or font so important messages can stand out in over-stuffed folders. The user can automatically create a rule based the currently selected message.
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Fig  AUTONUM  Outlook 98 Organize Tool – Conditional Formatting (Colors)Tab

1. If the Organize tool isn’t already displayed, Click the “Organize” button on the toolbar.

2. Click “Using colors” in the Organize Tool.

3. Click on one of the messages in the inbox from “Erin O’Melia”. Notice that the sender of the selected message is displayed in the “from” box in the Organize Tool.  Select “blue” in the drop down color list and click the “Apply Color” button. You’ve created a conditional formatting rule.  (Note: There may be a bug in the Outlook 98 beta release that causes incorrect font to be displayed when the color is changed, and the color change may not be maintained when the view is changed.)

4. To delete conditional formatting rules click “Automatic Formatting…” in the upper right area of the Find Tool, select the formatting rule in the list , click delete, and then click OK.

· Using Views Outlook 97 had powerful views but research showed many users did not discover them. The Organize Tool’s Using Views tab guides the user through selecting or creating views to organize and group messages.

Users can also click a link to display an Advanced Views Dialog edit the views or create more complex ones. 
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Fig  AUTONUM  Outlook 98 Organize Tool – Using Views tab

1. If the Organize tool isn’t already displayed, Click the “Organize” button on the toolbar.

2. Click “Using Views” in the Organize Tool.

3. In the Organize Tool’s “Change your view” list select the “By Follow Up Flag” view. Notice the new view of your Inbox. Then select the “Messages with AutoPreview” view, then select “Messages” view. Notice how you’ve changed  view of your Inbox folder in each case.

To see advanced view options dialog click “Customize Current View…” in the upper right area of the Organize Tool.

· Junk E-mail Management The explosion of Internet mail has unleashed junk e-mail on the world. Microsoft has analyzed thousands of pieces of junk mail and developed filters that identify Junk mail such as commercial bulk mail and mail suspected of having adult content. 

The Organize Tool’s Junk Mail tab guides the user through creating rules that automatically identify and deal with mail identified by the Junk Mail filters and from the user’s personally maintained Junk Mailers List. The user can choose to highlight such mail with a color or move it to a folder for later review and disposal.

Outlook 98 is designed to allow new Junk E-mail filters to be plugged in should commercial junk e-mailers attempt to work around it.
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Fig  AUTONUM  Outlook 98 Organize Tool – Junk E-mail Tab

1. If the Organize tool isn’t already displayed, Click the “Organize” button on the toolbar.

2. Click “Junk E-mail” in the Organize Tool. Here you can see options for easily creating rules to deal with commercial and adult junk e-mail, and to add specific senders to your personal “junk e-mailer” list.

3. Click the close box 
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 in the upper right corner of the Organize Tool in preparation for continuing the Guided Tour.

AutoName Check

When the user address an e-mail message in Outlook, AutoName Check background-checks the e-mail address name against the user’s address book and resolves any ambiguous recipients.  If the name is ambiguous (for instance, if the user has more than one “John” in the address book), the user is alerted with a wavy red line, similar to the red line that appears with Word’s AutoCorrect feature. This is illustrated in the following figure.  The user can right mouse-click the address to see a selection of names and pick the correct one.  Customers have told Microsoft that this feature will help them save time when searching for the right address name (especially in larger organizations using address books with thousands of names), and also will help ensure they are sending an e-mail message to the right person.

The next time the user types in the same e-mail address name, Outlook will remember the name the user chose last time and indicate it with a blue underline.

Outlook will also will intelligently adapt e-mail addresses to conform with the specific formats required for Internet, as well CompuServe and America Online® e-mail addresses.  Outlook will automatically change commas to periods and take out spaces for the user.
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Fig.  AUTONUM  AutoName Check pop-up dialog box

1. Compose a new e-mail message from the Outlook Inbox by clicking the 
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 icon in the upper left-hand corner of the Outlook tool bar.

2. Type “Pat; Dana; lani” in the TO: field, then press TAB. 

3. In the Cc field, type “71330,11 @ compuserve, com,” then hit TAB (make sure you use commas and include the spaces). Notice how Outlook corrects your typing into a correct Internet mail address.

4. Notice you can right click on Pat to see a list of recipients that might match.

5. Because the Guided Tour uses only sample recipient information close the “Untitled message” without sending it.

HTML and MHTML Mail

New in Outlook 98 - Outlook 98 enables users to send and receive web pages and other HTML documents in e-mail messages. HTML is the standard format for information on the Web, and can be used to create graphically rich e-mail messages that contain anything from formatted text and images all the way to complete web pages. HTML mail also lets users send messages that maintain their formatting when read by HTML mail compliant clients other than Outlook 98. 

[image: image23.png]¥ Qutlook on Microsoft.com web site - Message [-[OIx]

Ele Edt Vew Insert Format Took Actions telp

Boresly | oreplyto Al | $@Foruerd | & = |15 X | 4 - w -

From:  Jeff Weems

To:  Doug Stumberger

Co deff Weems

Subject: Outlook on Microsoft.com web site

Sent: Fri 10/31/37 11149 AM

AIMIGHGSOR | rrooucts | scanon | sueomr | swor | weneus |

woor . ONG
News for You . Outlook
IT Executive

System Pro

N Microsoft
Small Business

[ intemet [ messaging [ discussions [ collaboration

Home/Personal (SN
Computing





MHTML (Multipurpose Internet Mail Extensions HTML) allows users to automatically embed any images in a Web page directly into an e-mail message so people who receive such e-mail messages don’t have to be connected to a corporate intranet or the public Internet to see the graphics embedded in the message.

To see some MHTML e-mail messages:

1. If the Inbox isn’t already displayed, Click the Inbox icon on the Outlook Bar.

2. Double Click the messages from “Jeff Weems” with subject “ “San Francisco on Microsoft Expedia” and “Seattle Sidewalk”. This will display web pages received as MHTML mail. Note the embedded animated GIF images and active hyerperlinks. If you have a live connection to the Internet, clicking on links in the pages will open the links in your Web browser.

HTML Mail Editing 

New in Outlook 98 - As described in the previous section, Outlook 98’s support for HTML and MHTML mail provides users with the option to format their mail with content as rich and compelling as content on the web so they can personalize their mail and communicate more effectively. Outlook 98 also provides built in what-you-see-is-what-you-get HTML editing features, so users who know nothing about HTML can simply type and set formatting options to create rich HTML mail that includes standard HTML Style formats such as heading levels, numbered lists, and bulleted lists.  The guided tour to demo this feature appears in the next section.
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Fig  AUTONUM  WYSIWYG HTML Editing
HTML Stationery

New in Outlook 98 - Outlook 98 further helps users personalize their HTML e-mail by supporting the use of Stationary. HTML Stationary can include a background and initial text and graphic content. Like Signatures, users can designate a default stationary for their messages and also select stationary on a per-message basis through the Stationary Picker.  The Stationery Picker allows users to easily create, edit and manage their collection stationary all in one place. The “Get More Stationery" button in the Stationery Picker automatically launches the user’s Web browser and takes them to the Microsoft Office “Free Stuff” web site where they can download useful stationery at no charge.
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 Fig  AUTONUM  Stationery Picker

To try out HTML Stationery and HTML e-mail editing follow these steps:

1. If the Inbox isn’t already displayed, Click the Inbox icon on the Outlook Bar.

2. Choose the “New Mail Message Using…” command on the “Actions” menu, and select “More Stationery…”.  In the “Select a Stationery” dialog, select the “Ivy” stationery from the list box and click the “OK” button.

3.  In the message form that appears type “Winter Sweater” and type RETURN.

4. Select the “Winter Sweater” text you typed by dragging with the mouse, then choose the “Style” command on the Format” menu and select “Heading 1”. You should see the text you typed formatted using the HTML Heading 1 style. (Bold larger text, note you could do this with the font size and bold formatting commands as well)

5. Select the “Winter Sweater” text you typed by dragging with the mouse, then click the “Color” button on the Toolbar and select The dark blue color. You should see the text you typed formatted using dark blue. Type RETURN.

6. Type  “Lake Placid cardigan” and type ENTER; Type  “Diamond lambswool” and type ENTER; Type Holly worsted wool turtleneck and type ENTER.
7. Select the list of sweaters you typed by dragging with the mouse, then choose the “Style” command on the Format” menu and select “Bulleted List”. You should see the text you typed formatted using the HTML Bulleted List style. You can experiment with other HTML formatting options if you like.
8. Close the message at this point without sending or saving.
Multiple Signatures

New in Outlook 98 - Microsoft’s research has shown as more and more people rely on electronic mail for their everyday communications, they wanted tools to personalize their email.  One of the tools that Outlook 98 provides is the ability to send messages with different signatures.  Users can now create multiple signatures formatted for use in HTML, RTF or plain text.  With the Signature Picker, users can designate a specific signature to be used by default with all new messages and replies or can select a specific signature on a per-message basis.  Outlook 98’s support for vCard also gives users the ability to attach different vCards to different signatures.
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Fig  AUTONUM  Signature Picker
To try out the Signature Picker follow these steps:

1. Choose the “Options” command on the “Tools” menu, and click the “Mail Format” tab. Click the “Signature Picker” button and follow the instructions to create a signature. (When Outlook98 ships there will be some sample signatures.)

2. To insert a signature in a mail message, compose a new mail message and choose the “Signature” command on the “Insert” menu, then choose “More…”.

Advanced E-Mail Options

Outlook 98 offers a broad set of advanced features for sending and managing email. The following sections of this Guide highlight a selection of these powerful yet easy to use features.

Voting

The following feature is available only if you installed the Guided Tour for a demonstration of features for use with Exchange Server. If you installed for the Internet Mail client tour, please skip to the next feature.

Many e-mail messages ask recipients to “vote” on a particular topic by indicating a standard response such as “approve” or “reject.”  Outlook now has a special Voting feature in e-mail.  Users can use the typical responses that Outlook offers (e.g., “yes, no, maybe” or “agree, disagree”), or they can create their own responses.  For example, if a user wanted to determine the type of reply mechanism for a mail fulfillment program, the following Voting buttons could be created in Outlook:  “Mail,” “E-mail,” “Fax,” and “1-800 number.”

1. Click the “New Mail Message” command on the Actions menu. Click the Options tool bar button
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 in the open e-mail message to open the Message Options dialog box and check the Voting box.

2. Highlight the existing text choice and type “Mail, E-Mail, Fax, 1-800 Number.”

3. Close the Messages Options dialog box, then close e-mail message without saving it, then click the Mail group of the Outlook Bar to expand it.  Click the Sent Items folder icon.

4. Click the “My shortcuts” group on the Outlook bar, then click on the “Sent Items”  folder short cut in the Outlook bar.

5.  Double-click the last message in this folder with the subject:  Mail Order Fulfillment Prioritization. 

6. Notice the Voting buttons just below the toolbar.  Click the Tracking tab.

7. Notice the InfoBar with the Voting tallies as well as the individual voting responses in the table below.
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Fig.  AUTONUM   Voting buttons 

Message Recall

Note: The following feature is available only if you installed the Guided Tour for a demonstration of features for use with Microsoft Exchange Server.
If a user sends a message that is inaccurate or inappropriate, he or she can attempt to recall the message from the recipients.  Message Recall can be used to either delete or replace the original message.  Message Recall treats each recipient independently, so it may succeed for some and fail for others.  For recipients running Microsoft Outlook, Message Recall will recall the message only if the recipient has not read or moved it.  If the recipients are not users of Microsoft Outlook, they will receive an e-mail message informing them that the sender would like to recall an earlier message.

Users who recall a message receive notification messages about recall successes and failures, and Outlook consolidates those reports on the Message Tracking page of the original message.

1. Click the “My shortcuts” (or “Mail) group on the Outlook bar, then click on the “Sent Items” short cut in the Outlook bar.

2.  Double-click the last message in this folder with the subject:  Mail Order Fulfillment Prioritization. 

3. Using the Mail Order Fulfillment Prioritization message, click the Recall This Message command on the Tools menu. If you receive a warning about not being the original sender of the message choose to continue anyway. 

4. In the Recall this Message dialog you can see the recall and optionally replace options. Do not recall the message since it’s only a sample message. Click Cancel.

Smart Next and Previous Move

Most e-mail systems let the user move forward only to the next message or backward to the previous message.  With the smart Next and Previous feature, users of Outlook can move to the next or previous unread item, an item in the conversation topic, an item from the sender, a high-importance item, a flagged message or an item in a folder — simply by using the improved toolbar button choices as shown in the following diagram: 
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Fig.  AUTONUM  Smart Previous command options 

Views and View Switching

One of the design innovations introduced with Outlook offers users the ability to quickly and easily adjust the way they look at the information on their screens.  A view displays information using preset options for what fields are shown (columns), grouping, filtering and sorting.  Each folder has a default view and a set of alternate views.  Views do more than just display information  —  they help users see which information is important, and how information is related.  Users can estimate work and get an overview of a complex project with many pieces.  Outlook includes five standard view types:  icon, day/week/month (calendar), table, card and time line.  In addition, each of the modules in Outlook (e.g., Inbox, Calendar, etc.) comes pre-configured with five to 10 useful default views.  Through the use of the “Current View” command on the “View” menu, it is very easy to select and change views so users can view their data in different ways.

In Outlook, if one of the pre-configured views doesn’t display the information a user wants, the user can modify it or create a custom view using more advanced features beyond the scope of this Guided Tour.  Please refer to the “Outlook Solutions” section of this document for more information on customizable views.
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Fig.  AUTONUM   Current View command on the View menu. 
1. If the Inbox isn’t already displayed, Click the Inbox icon on the Outlook Bar.

2. Click the Current View command on the View Menu and select the “By Conversation Topic” view.

3. Click the Current View command on the View Menu and select the “By Follow Up flag” view.

4. Click the Current View command on the View Menu and select the “Messages” view.

Signed and Encrypted Mail

New in Outlook 98 - Outlook 98 supports using Secure Multipurpose Internet Mail Extensions  (S/MIME) to ensure the security of e-mail messages. Outlook 98’s implementation of S/MIME includes digital signing, which allows you to verify the identity of the sender and integrity of messages, and digital encryption, which protects the contents of messages from being read by anyone except their intended recipient, both with support for up to 128 bit encryption in the U.S. version.  

To sign and encrypt a message:

1. If you are not already in the Inbox, click the Inbox icon in the Outlook Bar. 

2. Choose the “New Mail Message” command on the “Actions” menu.

3. Click the “Sign” or “Encrypt” buttons 
[image: image31.wmf] on the Toolbar of the Message form.

4. Close any open messages without sending or saving them.

Outlook 98’s key and certificate management features are shared with Internet Explorer 4.0. Outlook 98 also shares Internet Explorer 4.0’s security zones settings to protect against harmful controls or scripts in HTML mail messages. To see these options:

1. Click the Options command on the Tools menu. In the Options dialog, select the “Security” tab, and look at the “Secure Content”  and “Digital Ids” options in the dialog box.

Connecting to Multiple Internet Mail and Directory Services

Note: The following feature is available only if you installed the Guided Tour for a demonstration of features for use with Internet Mail service providers.
New in Outlook 98 –  Outlook 98 makes it quick and easy for a user to get connected to an Internet e-mail service provider. Although most users have a single Internet e-mail service provider, some advanced users need to connect to multiple e-mail service providers. With Outlook 98 these users can easily get connected to and manage multiple POP3 or IMAP4 e-mail accounts and LDAP directory accounts. For example, a user might have one Internet mail account at work and another with an Internet service provider for personal use, with all mail conveniently delivered to/from their Outlook 98 inbox.  With Outlook 98’s support of multiple LDAP Internet directory services, users can look up names on public Internet directory services like “Bigfoot” and “411” and also resolve names against these directory services when addressing and sending e-mail.
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Fig  AUTONUM  Internet Accounts dialog 

1. Choose the “Accounts” command on the “Tools” menu.

2. Click the “Add” button in Internet Accounts dialog. Notice you can add Internet mail or directory service accounts. Select “Mail”.

3. Here you can see the “Internet Connection Wizard” that guides users through establishing a connection to an Internet Mail or directory service. You can click “Next” to move through the wizard pages. The guided tour for this feature ends here for brevity.

Send and Receive from Selected Account

Note: The following feature is available only if you installed the Guided Tour for a demonstration of features for use with Internet Mail service providers.
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New in Outlook 98 – Outlook 98 makes it easy for Internet mail users to easily manage multiple POP3 or IMAP4 accounts. Advanced users will want to control which account is used to send outgoing mail. (Which account the outgoing mail will appear to be from when viewed by recipients.) Outlook 98 lets users choose, on a per-message basis, which of their accounts to send a message with. For example, they can send business mail from an account they use for business and personal mail from their personal account.  Additionally, users can designate that replies and forwards be sent from the same account from which the message that is being replied to was received.

Fig  AUTONUM  Message Options dialog accessed per message

1. If you are not already in the Inbox, click the Inbox icon in the Outlook Bar. 

2. Choose the “New Mail Message” command on the “Actions” menu.

3. Click the “Options” button 
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on the Toolbar of the Message form.

4. Notice the “Send mail using” drop down listbox as shown above. This list includes all Internet e-mail accounts the user has. It will contain only one account if you haven’t added more than one.

Note: There is also a “Send Unsing” command on the File menu of a message where the user can pick the account to use to send a message. Users can choose to download mail from specific accounts by choosing the “Send and Receive” command on the Tools menu of the Inbox module and selecting a particular account.

Information Management Functionality

In addition to processing e-mail messages, much of a typical day is spent scheduling appointments, tracking tasks and working with contacts.  Outlook offers functionality to help users do this, all in one convenient and easy-to-use place. 

Calendar Management: Managing a Daily Calendar

[image: image57.png]Lol

Outlook Today



Time-management software offers an effective way to organize meetings, events and appointments.  Microsoft has continued to innovate in this area with Outlook 98 by building on the advances Schedule+ 95 and Outlook 97 already brought to customers.

Outlook 98 continues Outlook’s role as the client fully optimized for the fast growing number of companies who rely on Microsoft Exchange Server for scalable, advanced calendaring and group scheduling features on their business critical intranets. Outlook 98 also includes innovative new features that enable use of the Internet to send and receive meeting requests and to publish and download free busy information for scheduling meetings.

Custom Calendar views

Click on the Outlook Calendar Icon in the Outlook bar to start this portion of the guided tour. 

Users have different tastes and preferences in how they manage their schedules and tasks.  Outlook lets users view information the way they want to. 

1. Place the mouse cursor over the vertical line next to the small monthly calendar on the upper right in Outlook Daily view; the mouse pointer will change shape.  While pressing the mouse button, drag the splitter bar about two inches to the left and let go.  A second month Date Navigator will appear. 
2. On the toolbar, Click the work week 
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 button (New in Outlook 98), month 
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 button and then the day
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  view buttons.

3. Using the Date Navigator (the mini-month calendar in the upper-right corner of the view) to select three days at once, click one day and drag it across two additional days before releasing it.

4. To select an entire week at once, click just to the left of a row of one week (as you would to select a line of text in Microsoft Word).

5. Click just to the left of one row and drag down to select two rows (i.e., two weeks) to select a two-week view.

6. The Outlook Calendar supports discontinuous day selection. Click back to the day mode using the toolbar and then, while holding down the CTRL key, click two additional days that are not adjacent to “today.”, For example you could CTRL+Click  three Wednesdays to find a good time to plan a regularly scheduled Wednesday meeting.  

Events

Users can schedule events such as vacations, seminars and holidays and display them in a banner at the top of the Calendar.  Events do not occupy blocks of time in the Calendar, so the appointments during the event can still be conveniently added to the calendar and viewed .  Event scheduling is a simple in-place editing procedure.

1. On the command bar Click the month 
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 button to display a month.

2. Drag with the mouse across the top of  5 consecutive days to select those 5 days, then type “Vacation” and press ENTER. You can see you’ve created a 5 day event on your calendar.

More Information and Options

Sometimes users need to know more about upcoming meetings or events than a traditional calendar can tell them.  Users can get this information from any view in Outlook.

1. Click the “Current View” command on the View menu and select the “Recurring Appointments” view. Now you can see just your recurring appointments.

Group Scheduling: Outlook Meeting Planner

The most common group scheduling activity is browsing information about users’ free and busy times to find an available time for a group to meet.  In Outlook 97, Microsoft introduced a completely redesigned meeting planner to help improve the usability of this important feature. Meeting planner combines in one place the functionality of the Schedule+ Planner View and Meeting Wizard.  Outlook 98 offers the following innovative group scheduling features:

· The free and busy information is displayed on an easy-to-read planning grid.

· All currently invited attendees’ names appear directly adjacent to their free and busy information, so users can easily associate attendees with their schedules.
· New in Outlook 98 - When Outlook 98 is installed for use with an Internet mail service provider, the meeting planner will download free/busy information for an attendee from the Internet if a URL for free/busy information is entered in the Contact information for the attendee. Outlook 98 will also search a default Internet location for attendees not in the meeting organizer’s contact list. Outlook 98 implements this feature by using a subset of the forthcoming iCalendar Internet standard for sharing free/busy information. Each user has the option to publish their free/busy information to a user-specified URL file location.
· A single row in the planning grid consolidates the free and busy information for all attendees, so users can find a common free time quickly.

· AutoPick, which searches for the next available free time for all attendees, can look forward or backward.  AutoPick ignores times that attendees have specified in Outlook as tentative, busy or out of office in their calendars; these time states appear as different-colored bars in the meeting planner.

· Every meeting attendee can be designated as an organizer, required, optional or a resource.  

· The desired starting and ending times of the meeting are clearly shown on the grid and can be adjusted easily by dragging the mouse.

· Users can “zoom out” the meeting planner to show more days in less space, and they can choose to see working hours only or all 24 hours of the day.

Finally, the Outlook meeting planner provides meeting details for free/busy information. By right-clicking on a busy time displayed for an attendee, the user can see the subject and location of the attendee’s other meetings, provided the attendee has granted the user permission to read his or her calendar.
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Fig.  AUTONUM   Outlook Meeting Planner 

1. Click the Calendar icon in the Outlook Bar.

2. Click the “Plan a Meeting” command on the “Actions” menu to open the dialog box.

Note:  Free and Busy information as well as detailed appointment information will appear only if you are running Outlook while connected to a Microsoft Exchange Server, or if selected attendees have published free/busy information to the Internet or a company intranet. 

Group Scheduling Enhancements: Internet Meeting Requests and Online Meeting Requests

New in Outlook 98 - In addition to planning meetings with the meeting planner as described in the previous section, Outlook 98 introduces two new advanced group scheduling features.

· Send/Receive Meeting Requests over the Internet – Users who’ve installed Outlook 98 for use with an Internet E-mail service provider use the convenient Outlook Appointment form to create and receive meeting requests. Outlook 98 sends meeting requests in the platform independent vCalendar Internet standard format, so the requests can be sent/received over the Internet, and understood by any vCalendar compliant application. 

· Scheduling Online Meetings using Microsoft NetMeeting - Users can easily schedule real-time meetings (conferences) and automatically start on-line conferences within Outlook 98. Users have the option to automatically start Microsoft NetMeeting and initiate their connection for the real time conference at the time the pop-up reminder for the meeting is displayed.
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Fig.  AUTONUM  The Online tab of Outlook’s Meeting Request form 
1. Click the Calendar icon in the Outlook Bar to go to the calendar module.

2. Select the “New Online Meeting Request” command on the “Actions” menu to open a Meeting Request form.

3. Click the “Online” tab on in the Meeting Request Form. 

4. This tab is enabled only if the user has Microsoft NetMeeting installed. The user can install Microsoft NetMeeting for free, over the Internet, by clicking on the “Free Microsoft NetMeeting” link. As depicted in the previous figure, the user can set options for which chat server will be used for the conference and automatically starting Microsoft NetMeeting. When this information is sent to other users they can automatically initiate their connections to the correct chat server at the scheduled time.
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Contact Management: Storing and Accessing Contacts 

Outlook 98 maintains the contact-management innovations introduced in Outlook 97, and lets users store and organize important names and addresses, as well as other key contact information.  

New in Outlook 98 - Outlook 98 also includes new Contact Management features that allow users to easily:

· Start real-time Internet calls to contacts using Microsoft NetMeeting.

· Share contacts information over the Internet using platform independent Internet standard “vCards”.

· Automatically display a map to a contact’s address using the free Microsoft Expedia web site on the Internet.

· Flag contacts for follow up. To schedule, organize and track required follow-up actions on a per contact basis.

Contact Information

In addition to an extensive set of predefined fields, Outlook has a notes field for important information about each contact.  This gives users a great deal of flexibility on the type of data they can keep about each contact. 

1. If you are not in the Contacts module, Click the Contacts icon in the Outlook bar.

2. To open the contact card for Dana Durasoff, double click the name.  You can see that the phone number and e-mail fields let’s you store multiple phone numbers and email addresses for the contact.
3. The Web Page field lets you store a personal or corporate Web page that is associated with the contact.  You can click on the hyperlink to launch your Web browser and navigate directly to the Web page.
4. The bitmap, attachment, hyperlink and formatted text in this contact demonstrate how contacts can include all kinds of rich information  just as supported for messages, appointments and tasks in Outlook. 
Call on Phone

Outlook can connect with any contact automatically by dialing the phone for the user.  If the user is hooked up to a telephone line, Outlook will place the call and begin timing the length of the call automatically.  Users can also choose to take notes on the topics discussed during the phone call.  These notes are then saved in the Outlook Journal (detailed later in this document).

1. Double click Dana Durasoff’s card and click the “Call” command on the “Actions” menu. Select the “Home” number.

2. When the “New Call” dialog box appears, check the checkbox: “Create new journal entry when starting call.”

3. Click the “Start Call” button in the “New Call” dialog (Ignore any error messages that are displayed and click OK) A Journal entry form  is displayed where  you can take notes about the call and the call is automatically timed.

4. Click the “Save and Close” button on the Journal entry form, and close the “New Call” dialog.

5. Click on the “Journal” tab in the Contact form to see the call journal item that was recorded. There is more information about Outlook Journaling later in the tour.

Flag Contact for Follow Up

New in Outlook 98 - In addition to flagging e-mail messages for follow up, with Outlook 98 users can now easily flag contacts with a Follow Up required action.  Using Flag for Follow-up, Outlook will remind users for a specific follow-up action at a later date and time.  Contacts can be flagged for actions such as “send letter” or “call,” or users may add their own text.  This features enables users to easily organize and sort contacts by required Follow Up activities using views.

1. If it is not already open, Double click Dana Durasoff’s card to display the Contact form.

2. Click the “Flag for Follow Up” command on the “Actions” menu. 

3. Choose “call” in the Flag field.  Note:  You can also choose to type your own customized reply, such as Don’t Forget to RSVP.

4. In the by field, type third Thursday in December.  Tab off the date field.  Notice how the text has changed into the actual date. Or, click the 
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button to display a pop-up calendar. Click OK to apply the follow up flag and notice the information bar about the flag added to the top of the Contact form.

5. Click the “Save and Close” toolbar button on the left of the Toolbar to save your changes to the contact.

6. Click the “Current View” command on the “View” menu and select the “By Follow Up Flag” view. This shows contacts grouped  by Follow Up Flag.  Click the “Current View” command on the “View” menu and select the “Address Cards” view to go back to  the default view.

Automatic Map 
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 Fig.  AUTONUM   Automatically displayed map to a contact’s address from Microsoft Expedia  

New in Outlook 98 - Outlook users with an Internet service connection can now take advantage of the free Microsoft Expedia Web site and automatically download a map for a contact directly from the Contact form. When the user clicks the “View Map” button in a Contact Form, the Microsoft Expedia Web site is loaded in the user’s Web browser and automatically displays the map for the selected Contact’s address as shown in the preceding figure. 

AutoName and AutoAddress

Using AutoAddress, users can type any address into a single field and Outlook will correctly parse the components of the address (Outlook recognizes more than 40 country postal address formats).  The same is true for the handling of contact names.  The AutoName feature correctly separates an address name into title, first, middle and last names and suffix, and also automatically capitalizes names that have been entered without capitalization.  This eliminates the need for users to type in each portion of the address name into a separate field and is particularly useful when preparing lists for mail merge operations.

1. Click the Contact toolbar button [image: image43.png]


 on the upper left of the Contacts module toolbar to create a new contact.

2. In the “Full Name” field, type “mr. john milton franks iii” (please type exactly as shown), then press the TAB key.

3. Click the “Full Name” button to show the name parser and to reveal how Outlook correctly parsed the name.

4. TAB to “Address” field and type the following:

Atjeh Straat 116-1 <(ENTER>
2585 VN Den Haag <(ENTER>
Holland <(ENTER>
5. Click the Address button to show the address parser and to reveal how Outlook correctly parsed the address.

AutoCreate

Software users are often burdened by the problem of data entry — many times they must retype or recopy information.  With the Outlook AutoCreate feature, information can be converted easily from one format to another without the need for retyping.  For example, an e-mail message that one user receives from another requesting a meeting simply be dragged and dropped onto the Calendar icon in the Outlook Bar to create an appointment.  Similarly, an appointment can be turned into a task by dragging the meeting from the calendar into the TaskPad.  In every case, Outlook will not only carry over the relevant information when performing an AutoCreate maneuver, it will also insert an Outlook shortcut into the newly created item, allowing the user to return to the original data quickly.  With contacts, Outlook has actually built a number of AutoCreate commands directly into the toolbar.  Beginning with a contact, users can use the New Meeting with Contact AutoCreate functionality to create a new Meeting Request that can then be sent in e-mail. To create a meeting with a contact:
1. If you are not in the Contacts module and using 
“Address Cards” view, switch to that module and view.

2. Click on the Dana Durasoff card.

3. Select ”New Meeting with Contact” from the  Actions menu. Notice you’ve created a new meeting request addressed to Dana. Close the meeting request without saving it.

To create a new mail message to a contact by dragging and dropping:

1. Drag and drop the Dana Durasoff address card onto the Inbox icon in the Outlook Bar. Notice that Outlook will create a new e-mail message addressed to the contact.

File As 

One common complaint about information managers is that they force users to file information in a way that doesn’t make sense to them.  For example, a user may be required to file a plumber under Sax, George F., when the only way he or she thinks of George is as “plumber.”  The Outlook File As feature allows users to choose exactly how they wish to file their contacts.

1. Double click the Ted Bremer (Bremer, Ted) card to open it.

2. Tab to “File As” field in the Ted Bremer contact.

3. Type “plumber.”

4. Save and close the contact, then click the P tab on the right edge of in the Address Card view to move to your newly filed contact under Plumber.

Viewing and Grouping Contact Data

Outlook offers great flexibility in the way users can view and group contact information.

In the standard Address Card view, users can type the first few letters of the last name that they wish to find; Outlook will move them to that name in the view.  Users can also use the “Current View” command on the View menu to change to the “By Company” view of their contacts, which groups the contacts list according to the company field, or the “By Follow Up Flag” view, to organize by Follow Up required.

Send/Receive Contact information via the Internet

New in Outlook 98 - Outlook users can easily exchange contact information across the Internet with vCard compliant applications. vCard is a platform independent Internet standard electronic business card format, which allows individuals to identify themselves. Outlook users have the option to forward their Outlook contact information in the vCard format and can even include their own vCard in a custom Signature when sending messages.  Outlook users can automatically create Outlook contacts by dragging and dropping vCards that they receive in messages or find on web sites on to their Contacts folder.

1. Click the Inbox icon in the Outlook bar.

2. Double click on the message from “Jeff Weems”  with the subject “Introduce you to Michael Graff”.

3. Resize the open message so you can see the Outlook Bar on screen too.

4. Click and Drag the vCard file attachment (Michael Graff.vcf) from the message and drop it on the Contacts icon in the Outlook bar. Notice how a new Contact is automatically created.

Task Management: Tracking Tasks and Projects
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In addition to tracking schedules, a typical day revolves around tasks and projects.  That is why Outlook integrates a full-featured task manager — giving users more power and flexibility to manage their personal tasks.

Simple Tasks

Outlook tasks can be viewed using either the TaskPad in the Calendar or by switching to the Task module portion of the product.  When tasks have been completed, a black line is drawn through them.  Users can click a check next to a task to mark it as done.  Tasks that are overdue appear in red. 

Task and Appointment Management

Powerful drag-and-drop capabilities can be found throughout Outlook.  For example, by dragging and dropping tasks into the Calendar, users can easily assign times within their calendars for completing tasks.

1. Move to the Tasks icon using the Outlook Bar.

2. Click a task.

3. Hold down the mouse button and drag the task onto the Calendar icon in the Outlook Bar.

4. You can easily adjust the time you’d like to spend on this task.  Notice also that a textual summary of the task is automatically included in the body of the new appointment. 

Projects

Outlook category functionality can be used to define projects within the user’s task list.  A project appears as a group of tasks that share the same category heading.

1.  If you are not currently in the Tasks module, click the Task icon on the Outlook Bar.

2. Choose the “Current View” command on the View menu and select “By Category. Notice that the tasks are grouped according to Category.

Task Requests and Tracking

Outlook makes it easy for users to send task requests to one another and for managers to assign tasks to team members.  Outlook also automatically tracks the status of task requests and sends updates to the requester.  Users create task requests in their own task lists, then send them to other users.  As the recipient accepts the task, Outlook adds a copy of the request to the recipient’s task list.  As the recipient updates the task with completion status, Outlook automatically sends an update message to the requester and updates the requester’s copy of the task.

With Outlook task status reports, users can send updates about a task to other users by selecting the task and choosing the Status Report command.  Outlook will compose and format an e-mail message including the following:

· Task name and owner name

· Total work and actual work

· Percent completed

· Comments
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Fig.  AUTONUM   Task request received by the recipient 

1. Click the “Current View” command on the “View”  menu and select “Detailed List”.

2. Select an existing task and double-click it to open it.

3. Select “Assign Task” command on the “Actions” menu, then fill in the resulting To field with the e-mail name of the person to whom you wish to assign the task. Close the task message without sending it.

Instead of following these steps, you could also approach this task as follows:

1. To assign a new task from scratch, begin in the Task module and choose “New Task Request” command on the “Actions” menu.
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Notes:  Capturing and Storing Small Bits of Information

Another component of an information manager is found in Outlook Notes.  Microsoft research has shown that users want access to “scrap paper” to take quick notes and store casual information.  Outlook Notes provide this.  They are simple places to store random bits of information — information that usually winds up on bits of scrap paper or yellow sticky notes on a user’s desk and are often misplaced. 

1. Click the Notes icon in the Outlook Bar.

2. Double-click the “Rental Car Confirmation #” note to open it.

3. Click the note icon in the upper-left corner of the note to open the menu.  Change the note color to blue.

4. Move the note to the lower-right corner of the screen. Notice that Notes can be displayed anywhere on your screen.

5. Resize the note by clicking the lower-right corner of the note and dragging it. Close the note.

6. Drag and drop a Note onto the Inbox on the Outlook bar. Notice that Outlook, using AutoCreate, has created an 
e-mail message from the Note.
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Journal:  Logging Outlook “Activities” 

To begin this section of the Guided Tour, Click the Journal Icon on the Outlook Bar.

The Outlook Journal can be used to record interactions with important contacts, to record creation and work on individual items (mail message or meetings) or documents that are significant to users, and to record activities of all types including working with Microsoft Office 97 documents. 

Timeline View: The Timeline view is an important view innovation in Outlook.  The Timeline view is the standard view used to display Journal entries.  It allows users to examine their information using a horizontal time grid that can be adjusted to day, week and month modes, similar to the Outlook Calendar views.

AutoJournal

Most people would choose not to use the Journal if they had to log each of their activities manually as a Journal entry.  Therefore, Outlook automatically records entries users want to remember into their journals based on rules the users prescribe.  For example, users may indicate that they would like to record all e-mail messages from their business partners.  Or users may wish to record the dates when they work on a specific document.  In addition, users can use the Outlook AutoArchive functionality to determine the amount of time each Journal entry should remain in the active Journal before it is archived by Outlook.  This way, the user’s Journal won’t become too large and unmanageable.

1. Select the “Options” command on the “Tools” menu. In the “Options” dialog, click the “Preferences” tab. 

2. In the “Options” dialog, click the “Journal Options” button. This displays the “Journal Options” dialog where you see the options for  enabling automatic journaling. 

3. Close the “Journal Options” and “Options” dialogs.

Journal Integration in Contacts

Outlook automatically logs all exchanges (e.g., phone calls and e-mail messages) pertaining to specific contacts in the journal.  For example, a user who needs to remember the exact date and time of all calls made to a manager need only select the manager’s name from the contact book, and all future exchanges will be recorded.

As you saw earlier in the Guided Tour, every contact in Outlook also has an associated Journal page.  Using this page, users can view a record of activities and correspondence that have taken place with contacts in their contact list.  For example, a user might want to quickly review all the conversations or meetings he or she had with a sales contact.  Journal entries that users view from the contact list are the same entries they see in the Microsoft Outlook Journal.

1. Choose the Current View” command on the “View” menu and select the ”By Contact” view.

2. Click the “+” symbol next to  the name Dana Durasoff to expand the contact grouping.  Horizontal scroll to the left (earlier in time) to see several Journal entries for Dana Durasoff. If you created a journal entry during your phone call with Dana Durasoff earlier in the Guided Tour you’ll see it listed here in addition to on the Journal Tab of the Contact form for Dana.

Microsoft Office Integration

The level of integration that exists between Outlook and the Office 97 family of products continues to be one of the strongest features of Outlook.  This integration makes Outlook a vital member of the Office family and particularly easy to use for current customers of Office applications.

Microsoft Word Mail Merge

Within Word, mail merges are remarkably simple and intuitive.  Users simply choose a data source and Word will merge that data and let the user view it in a Word document.  Word recognizes many data formats, including Microsoft Access, Microsoft Excel and, now, Outlook.  Thus, users can keep all of their contact information in one place yet use it in many ways.

Users can also begin a letter from within the Contact module in Outlook.  Outlook will automatically launch the new Letter Wizard in Word 97 and populate the letter with the appropriate address information. 

Address Book Integration

Outlook will continue to help make it easier to insert and manage address information by allowing Word 97 to integrate with either the standard Microsoft Exchange Address Book features or Outlook Address Book. Therefore, users can instantly use personal contact information from Outlook in Word documents. 

Importing and Exporting from other Office Applications

The Outlook import and export functionality allows information to be exchanged with other applications.  A large amount of potential Outlook data already exists in old file formats, and Microsoft user research has consistently shown that Outlook should have a strong and easy-to-use import and export feature to tap this existing data. 

1. If you are not already in the Inbox module, click the Inbox icon on the Outlook Bar.

2. Select the “Import and Export” command on the File menu. 

3. In the Import and Export Wizard select “Import from Schedule+ or another program file” and click the “Next” button.  Scroll through the list and notice the extensive list of file formats that are supported. 

4. Click “Cancel” to close the “Import and Export” wizard.

Office TaskLinks

The organizational functionality in Outlook extends in many ways to the other Office 97 applications.  From Microsoft Excel, Word and Microsoft PowerPoint®, users can choose a menu command that will allow them to create a new Outlook task (without leaving their current application).  This task will be stored in Outlook for later action.  For example, if when working in a Word document a user realizes that he or she needs to make a follow-up phone call to a particular customer, the user can create an Outlook task in Word using the “Create Outlook Task” command from the Word toolbar.

WordMail 97

Users who have Word 97 installed may choose to use Word as their e-mail editor (WordMail) instead of Outlook.  Users choosing the WordMail option will gain some added Word 97 features, including find and replace and grammar checking 

New in Outlook 98 – Users can choose to use WordMail on a message by message basis in addition or choosing it as their default editor for e-mail messages. To use Word as the editor for a particular message:

1. If you are not already in the Inbox module, click the Inbox icon on the Outlook Bar.

2. Choose the “New mail using…” command on the “Actions” menu and select “Microsoft Word”. 

Within Outlook:  ActiveX Objects and Office Attachments

Every Outlook item, except for Outlook Notes, contains a rich-text editing field, which allows users to add bitmaps with a location map to a specific contact, meeting agenda or meeting request.  Users can store Office documents as attachments or ActiveX™ Controls in the rich-text comments field of any Outlook item.  For example, a user can store a Microsoft Excel chart within an Outlook task or a PowerPoint presentation within a meeting.  When the user edits an ActiveX Component, Outlook opens it in place and merges its menu commands and toolbars with the Outlook window.  Thus, users can activate objects directly without switching between separate windows.

Note: These steps assume you have Microsoft Office 97 installed on the machine.

1. Click the Tasks icon in the Outlook Bar.

2. Click the New Task command bar button [image: image48.png]


 to create a new task.

3. Click in the details (body) area for the task, and from the Insert menu, select ”Object”.  For the object type, you’ll want to create a new Microsoft Excel Worksheet.  Click OK. Notice that the menus and toolbars change to the Microsoft Excel format.  Click outside the Microsoft Excel spreadsheet in the Outlook form.  Notice that the menus change back to the Outlook format.

Drag and Drop

Drag and drop capabilities are integrated throughout Outlook 98 to allow users to move data easily and quickly.  Users can drag and drop the following:

· Appointments to new times, days, weeks, months or years

· Appointments into the Date Navigator to reschedule them

· Tasks to reorient the task order in a list

· View dividers in the Calendar or Address Contact card dividers to customize views

· Folders into the Outlook Bar or Windows desktop to create new folder shortcuts

· Any Outlook item to refile it using the drag-and-hover technique.  Users can drag from a view and hover over the Folder banner name.  This action will open up the folder list, and the user can place the item in the appropriate subfolder.

· Any field in Outlook to reposition it within a table view or to move it into the Group By Box

In addition, users can drag and drop the following:

· Tasks, contacts, e-mail messages, Journal entries or Notes into other special folders in Outlook to create new items using the Outlook AutoCreate functionality

· Internet vCards can be dragged into Contacts to create a Contact.

· Any text from another application such as Microsoft Internet Explorer or Microsoft Word into any Outlook folder shortcut on the Navigator Bar to create a new item

The resulting new items will contain a shortcut, denoted by an icon (Windows 95-style), back to the original item.

Finally, users can drag text or numbers from Office documents into Outlook to create new Outlook e-mail messages, notes and more.  Alternatively, Outlook data (e.g., contacts) can be dragged out of Outlook and dropped into Office documents.

Outlook Automation Object Library

Like the other Office applications, Outlook includes an extensive Automation object library so developers can create, update and delete Outlook folders and items using the Visual Basic programming system, Visual C++® development system, or Visual Basic macros in Office applications, or with other development tools.  The library primarily provides programmatic access to the Outlook information stores, but it also includes interfaces for group scheduling such as retrieving free and busy time blocks for a user.

Office Assistant

Outlook supports the Office Assistant in the same way as the other Office 97 applications.  With Outlook, however, the Assistant does even more work for the user by announcing all reminders. 

Printing Options

Printing variations and the ability to customize printouts continue to be high priorities for users of information-management products.  Many users like to carry their schedules, tasks and contacts with them.  To accommodate this request, Microsoft provides users the ability to print in more than 2,000 ways.  With Outlook, users can print and print preview both individual items, such as appointments, or an entire table view of items, such as a list of contacts. 
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Fig.  AUTONUM   Print preview of trifold print style

Note: You must have a printer installed on your machine to try this feature.

1. Click the Calendar icon in the Outlook Bar to move into the Calendar module.

2. Select  the “Print” on the File menu. 

3. In the Print Style box, scroll down to the Trifold Style printout and click (select) it. 

4. Adjust the Print range so the start and end dates are separated by one month.

5. Click the Preview button.

6. Click Close in the print preview window. Choose other print options to preview if you like, then close the print preview and print dialogs.
Outlook Solutions

Sharing Information

Note: The following feature is available only if you installed the Guided Tour for a demonstration of features for use with Microsoft Exchange Server.
It is imperative for users to be able to share information easily within their workgroup.  With Outlook, users can easily customize access permissions for individuals.  Users can designate permission such as read, none, modify and create permissions for all of their information, including appointments, contacts, events, tasks, Notes and Journal entries. 
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Fig.  AUTONUM  Delegating permissions in Outlook

Synchronized Offline Folders

Note: The following features are available only if you installed the Guided Tour for a demonstration of features for use with Microsoft Exchange Server.
In conjunction with Microsoft Exchange Server, users can use Offline Folders to store messages, calendar and other information on the server where it’s secure and shareable, but also work with a synchronized copy of that same data in Outlook when not connected to the server. When users are back online, the Offline Folders are automatically synchronized with the information stored on Exchange Server.

New in Outlook 98 - Outlook 98 offers the following new functionally and performance enhancements for Exchange Server Offline Folders. 

· Background Synchronization  With Outlook 97, users could not continue to work in Outlook while Offline Folders were being synchronized. With Outlook 98, users can continue to work productively with Outlook while it synchronizes Offline Folders in the background. 
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Fig. 13.  Background Synchronization status indicator for Exchange Server Offline Folders.
1. If you are connected to an Exchange Server and have some offline folders, choose  the “Synchronize” command on the Tools menu and select “All Folders”. 

Notice that a small “synchronization” indicator appears in the Outlook status bar, and that you can read messages, look at your Calendar etc. while your offline folders are synchronized.

· Scheduled Synchronization.  In addition to synchronizing Offline Folders in the background, Outlook 98 allows users to schedule the background synchronization to happen automatically at periodic intervals, so users will always be ready to undock their laptop and go, and automatically have up to date information in their Offline Folders.  Administrators can specify a default and minimum synchronization interval for users to select.

· Filtered Synchronization Offline Folders are a key feature of many collaboration applications built with Outlook and Exchange Server, because users need to work with the applications when online or offline.

For example a public folder of shared contacts, or a public discussion folder for tracking product questions might both contain thousands of contacts and items respectively. With Outlook 97 users had to synchronize all 4,000 items into their Offline Folder. With Outlook 98 users can easily specify a filter and synchronize only items of interest based any property that Outlook can filter.
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Fig  AUTONUM  Filtered Synchronization dialog

Collaboration Application Development

For workgroups and enterprises, Outlook, combined with Exchange Server, is a complete solution for developing and deploying a wide variety of collaboration applications, from discussion groups and contact management solutions for workgroups to enterprise-wide workflow and tracking applications. 

Outlook contains integrated design tools for creating customized folders, views and electronic forms – the key pieces of a collaboration or “groupware” application.  In addition, Outlook’s object model adds messaging and collaboration features to Visual Basic programs and Microsoft Office 97 solutions – providing an integrated set of tools for solving everyday business problems.  Please refer to Appendix 1 of the Guided Tour if you want more information on Outlook 98’s Collaboration Application features and development support.
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One window to your world of information. 

Conclusion

Click on the Outlook Today icon in the Outlook Bar.

This concludes the Guided Tour of Outlook 98.  As you have seen, Outlook focuses on the following areas to help users integrate and organize their information, and communicate easily with others:

· Delivering the premier messaging and collaboration client for Internet mail and Exchange Server users. Microsoft Outlook 98 offers industry-leading support for all the latest Internet standards including POP3/SMTP, IMAP4, LDAP, HTML mail, and more.  In addition, Outlook is fully optimized for the fast growing number of companies which rely on Microsoft Exchange Server’s scalable and advanced e-mail, calendaring and collaboration features for their business critical intranets.

· Advanced e-mail, fax, group scheduling, telephony, real time conferencing via Internet and intranet. This includes time-saving and productivity-enhancing IntelliSense functionality (such as AutoPreview in e-mail and Calendar, Rules Wizard, Preview Pane, AutoCreate and more),allowing users to work both faster and smarter

· An integrated work environment designed to manage critical information all in one place: e-mail, appointments and meetings, contacts, tasks, activities (Outlook Journal).

· Seamless integration with the rest of Office 97, and great integration with Microsoft Exchange Server, allowing users to get organized across applications and easily share information throughout their organization.

· An information sharing environment that is easy to use and that includes a robust platform for creating and distributing sophisticated custom collaboration solutions across the Web and with Exchange Server.

Microsoft Outlook can truly be the one window to your world of information.
Appendix 1: Collaboration Application Development

This appendix summarizes Outlook 98’s support for Collaboration Application development. For more information on this topic see the Outlook Solutions white paper.

For workgroups and enterprises, Outlook, combined with Exchange Server, is a complete solution for developing and deploying a wide variety of collaboration applications, from discussion groups and contact management solutions for workgroups to enterprise-wide workflow and tracking applications. 

Outlook contains integrated design tools for creating customized folders, views and electronic forms – the key pieces of a collaborative or “groupware” application.  In addition, Outlook’s object model adds messaging and collaboration features to Visual Basic programs and Microsoft Office 97 solutions – providing an integrated set of tools for solving everyday business problems. 

Instant Collaboration in Exchange Public Folders

Outlook provides powerful information management tools for a user’s contacts, calendar, tasks and documents. While these modules provide great benefit for the individual user, their value can be dramatically increased when users share information in these modules through the use of Exchange Server Public Folders.  For example, advanced users can easily create a shared customer list for the members of a tele-sales department, complete with activity tracking, computer telephony dialing and e-mail addressing. Application designers simply create a public folder based on a built-in Outlook module – contact, calendar, task or discussion (e-mail). 

Once located in public folders on the Microsoft Exchange Server, built-in features become instant collaboration solutions because the information in their folders can be shared easily among the workgroup. Permissions can be set on the folder to control access rights to the information, and the application can be extended using Outlook forms and views.  

By using public folders to share their information, users receive the extra benefits of replication and folder synchronization provided by Microsoft Exchange Server.  Thus, a user could make a local replicated copy of the account list folder, take it on the road and make modifications to it, then return to the office and have the changes made and synchronized in the main Microsoft Exchange Server database.  Additionally, Exchange Server public folders can be accessed from any web browser using Outlook Web Access or a custom web-based application built using Exchange Server and Internet Information Server.

To create an instant collaboration application:

1. If you are not already in the Inbox module, click the Inbox icon on the Outlook Bar.

2. Choose “Folder” on the File menu and select “New Folder”.

3. Type the name of the application, such as “Group Customer List.”  In the “Folder contains” drop-down box, select “Contact Items”.

4. In the “Select where to place the folder box”, click the “Groupware”  folder to highlight it.  (Note:  If you were connected to Microsoft  Exchange Server, you would create this folder as a public folder instead of in your local personal folder file.  Also, you would set permissions to control who could read and write data to the folder.)

5. Click the OK button in the “Create New Folder” dialog box and your application is now complete.  You can now drag and drop or copy and paste existing contacts into your shared contact folder, or create new items in the folder directly. You can also extend your application by creating custom views and custom electronic forms to display the information in the folder, as described in the following sections. 

Customizable Views

For most users, the standard Outlook views are well suited to the way they work with e-mail, their schedule, contacts, etc. More advanced end-users, and developers, can modify existing views and create new views by dragging and dropping columns from the Field Chooser, a built-in customization tool in Outlook. New columns in views can also be created using the Field Chooser, thereby extending Outlook to store new, custom information fields. 

Importantly, when used with Exchange Server, users of Outlook Web Access or other web-based applications can automatically use most Outlook views from a web browser.

Outlook Forms

Outlook contains an integrated set of tools for customizing and designing electronic forms.  Advanced users can customize the standard forms they use to create the basic items in Outlook such as meetings, e-mail messages, contacts, etc.  Developers can use the same tools to create sophisticated information sharing, workflow and tracking applications for use with Exchange Server.  These built-in tools make it easy to create or modify a form, from simply adding a new field to the standard Outlook Contact form, to creating a form that uses custom ActiveX controls and behavior scripted with Visual Basic, Scripting Edition. The resulting forms are 32-bit applications and can be extended for use in a web browser when deploying applications with Exchange Server and Internet Information Server.

Microsoft Office 97 templates can also be used as the basis for Outlook forms. These forms combine the editing and programmability features of Office applications with the messaging and groupware features of Outlook and Microsoft Exchange Server.  For example, Microsoft Word can be used to build a frequently asked questions (FAQ) document that can be automatically e-mailed from Outlook upon user request.  Also, Office forms can be stored directly in Exchange Server, providing a reliable and efficient means of replicating Office templates and documents to every desktop in the organization.

Outlook Object Model

Outlook’s data and functionality can be included in custom business solutions using the Outlook object model, a collection of objects and methods based on the feature set of Outlook. The object model is included in the product, and primarily designed for Visual Basic and Microsoft Office 97 developers who wish to include messaging, contact management and collaboration features in their applications. For example, an Office 97 developer can add an option to automatically send an e-mail notification when a value is exceeded in an Excel spreadsheet.
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