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Getting started

This guide covers the fundamentals of 
Visio® 2000, and focuses on the drawing types 
and methods you’re likely to use most often.

Installing the Visio 2000 
Standard Edition Test Drive
You must be running Microsoft Windows 95, 
Microsoft Windows 98, or Microsoft Windows 
NT 4.0 or later to install Visio 2000 from the 
Visio 2000 Standard Edition Test Drive CD. 

NOTE To prepare for installation, close all pro-
grams and turn off virus protection software to 
prevent installation conflicts.

On most Windows-based systems, installation 
starts automatically when you insert the Stan-
dard Edition Test Drive CD into your CD-
ROM drive. If installation does not start auto-
matically, you can install the Standard Edition 
Test Drive using the following procedure.

To install the Visio 2000 Standard Edition 

Test Drive

1 Insert the Visio 2000 Standard Edition Test 
Drive CD into your CD-ROM drive.

2 From the Start menu, choose Run.

3 In the Run dialog box, type d:\setup, where 
d is the letter assigned to your CD-ROM 
drive.

4 Click OK.

The Visio Installation Manager guides you 
through the installation process. 

Visio on the Web
To reach Visio Corporation and the Visio 
Knowledge Base using the World Wide Web, in 
Visio 2000 choose Help > Visio On The Web. 
The Visio Knowledge Base offers the latest tips 
on using Visio 2000 products and includes arti-
cles that answer frequently asked questions 
(FAQs). 

You can also visit the Visio Web site 
(www.visio.com), which contains information 
on service releases, support forums, and train-
ing opportunities. To contact customer service 
or technical support, visit www.visio.com/
visioontheweb, and then follow the links to 
locate support information for your geo-
graphic area.
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What’s new in Visio 2000

Whether you manage people, processes, or 
projects, you can use Visio 2000 Standard 
Edition throughout your enterprise to create 
all types of business drawings and diagrams, 
from organization charts and flowcharts, to 
timelines and marketing diagrams.

New features
New and powerful additions to Visio 2000 
make it easier than ever to incorporate business 
drawings or diagrams into your documents, 
presentations, and everyday communications. 

• Easily create custom data for shapes that 
you can later use for reports.

• Set tabs, margins, and hanging indents for 
text in drawings using a text editing ruler.

• Nudge selected shapes using the arrow keys 
for precise placement in your drawing.

• Easily navigate, rearrange, and rename 
pages using page tabs.

• Edit groups the same way you edit regular 
shapes.

• Edit stencils directly in the drawing 
window.

• Customize menus and toolbars.

• Automatically align shapes using a dynamic 
grid.

• Create full-color drawings and diagrams 
using new single-click color schemes, back-
grounds, and borders.

• Perform quick editing tasks right in the 
drawing window using anchored windows. 

New and enhanced business 
solutions
Using new and enhanced business solutions in 
Visio 2000, you can create business drawings 
that communicate your ideas clearly and effec-
tively. The following are a sample of the 
drawing types you can create with Visio 2000.

TIP You can view the Standard Edition User 
Guide in PDF format, or view online Help on the 
Visio 2000 Standard Edition Test Drive CD.
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Process flowcharts
• Use bands in flowcharts to show the rela-

tionships of cross-functional processes over 
time.

• Cross-reference information to processes in 
or between flowcharts and different shapes 
in flowcharts using improved shape num-
bering and off-page reference shapes.

• Import existing flowchart information from 
other applications using the new Import 
Flowchart Data Wizard. 

Organization charts
• Build complex organization charts instantly 

from existing information using a wizard.

• Format and update organization charts with 
shapes that automatically connect and stay 
glued as you drop them onto the page. 

• Align and format your entire organization 
chart with a single mouse click, using a 
floating format palette.

• Show or hide subordinates, or create a syn-
chronized view of your organization chart 
on a separate page.

• Define how each page of your organization 
chart will display on the page.

• Import and export information to a file.

• Create a list of changes to the organization 
chart from one diagram to another. 

PERT charts 
• Create high-level projects quickly and easily 

using preconfigured PERT (Program Evalu-
ation and Review Technique) chart shapes.Use audit flowcharts to diagram accounting processes, 

money management, and financial inventories.

Use PERT charts to organize tasks and timeframes 
during the beginning of your project.
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Gantt charts
• Add and delete columns for information 

such as Start Date, End Date, and Duration 
in project timeline charts, called Gantt 
charts.

• Perform common tasks such as linking and 
unlinking tasks, and promoting, demoting, 
and deleting tasks, by using the Gantt Chart 
toolbar or Gantt chart menu commands. 

• Import files in Microsoft Project format and 
display the data in a Visio 2000 Gantt chart, 
in MPX format.

Presentation graphics
• Use new backgrounds, borders, titles, Inter-

net buttons, and 3-D network shapes to add 
visual power to your Visio drawings or dia-
grams.

• Create a more polished presentation in a 
fraction of the time with enhanced 
Microsoft PowerPoint compatibility.

Calendars
• Create monthly and yearly calendars, add 

special dates and shapes, and then set the 
format you want to use. 

Plan, modify, and link tasks using project timelines, 
called Gantt charts.

Create marketing mix diagrams to illustrate tools you 
can tailor to your marketing objectives.
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Maps
• Add new custom line styles for roads and 

railroad tracks in directional maps to make 
them look more realistic.

• Add intelligence to sign shapes in direc-
tional maps, so they pick up road types 
based on styles and legend/key shapes.

• Display features such as lakes or rivers on 
more detailed geographic maps.

Office layouts
• Quickly lay out office floor plans using 

room and space shapes to automatically 
create walls and dimension lines.

Create easy-to-read directional maps that use clearly 
identifiable roadways, metro routes, and landmarks.

Create accurately scaled office layouts to prepare for 
space planning, office moves, or remodeling.
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Drawings and diagrams for all your business needs

Visio 2000 is ideal for creating smart business 
drawings or diagrams quickly. The following 
table outlines the wide range of business draw-
ing and diagram types you can create using 
Visio 2000. Locate your job or business 

category at the top of the table, and then find 
the drawing type you want below the heading. 
Then, use the columns at the far left (and right) 
to see which Visio 2000 solution contains that 
drawing type. 

Management Operations Sales and Marketing

Flowcharting

• Cost/benefit analysis

• Process analysis

• Cross-functional diagrams

• TQM/business process 
re-engineering

• Human resources processes

• Information flow

• Web diagramming

• Recruiting processes

• Benefits handling

• Order processes

• Information flow

• Marketing collateral materials

• Work flow diagrams

Organization

Charting

• Organizational design

• Hierarchy of management 
and departments

• Organizational design

• Hierarchy of information 
services

• Hierarchy of human resources

• Departmental hierarchy for 
managing commissions

• Hierarchy of sales contacts 
within the company

Project

Timelines

• Resource planning

• Process improvement 
schedules

• Annual report timelines

• Project planning

• Hiring process milestones

• Information services projects

• Product delivery and 
customer communication 
tracking 

• Schedules for marketing 
collateral materials

Block Diagrams/

Custom Shapes

• Public relations 
presentations

• Cost/benefit analysis

• Presentation graphics

• Proposal visuals

• Human resources data 
presentations

• Presentation graphics

• Proposal visuals

• Product modeling

• Proposal visuals

• Presentation graphics

• Order creation

Marketing

Diagrams

• Annual reports

• Public relations campaigns

• Sales demonstrations

• Board member 
presentations

• Budget proposals for new 
equipment

• Facilities management 
proposals

• Annual reports

• Market regions

• Relationships with customers

• Competitive analysis
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Finance/Accounting/Banking Project Management Insurance/Health/Law

• Audit and work flows

• Fiscal management

• Accounting processes

• Annual reports

• TQM/process analysis

• Work flow management

• Manufacturing processes

• Mind Mapping

• Decision-making processes

• TQM/process analysis

• Claims processing

• Work flow management

• Accident report flow

• Fraud tracking

• Risk assessment

Flowcharting

• Hierarchy of signing authority

• Cross-functional diagrams

• Design team structure

• Work breakdown structures

• Cross-functional diagrams

• Claimant relationships

• Hierarchy of health care 
workers

• Hierarchy of staff

Organization

Charting

• Process improvement 
schedules

• Accounts receivable and 
payable timetables

• Project life cycles

• Schedules

• Timetables

• Gantt charts

• Document claim status and 
milestones

• Court date timetables Project 

Timelines

• Statistics 

• Figures display for 
presentations

• Elements of financial 
programs

• Product design 
specifications

• Product prototyping

• Presentation graphics

• Proposal visuals

• Accident reports

• Incident drawings

• Presentation graphics

• Proposal visuals
Block Diagrams/

Custom Shapes

• Presentations to investors

• Presentations to general 
public

• Public relations campaigns

• Product/feature comparison

• Business planning 
documents

• R&D presentations

• Presentations for court cases

• Graphics for insurance 
presentations

• Board meeting presentations
Marketing

Diagrams
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Visio basics

The Visio 2000 products share a core set of fea-
tures. This means that you can use the same 
basic methods to work with all of the 
Visio 2000 programs to create your drawings. 

The illustration below shows five steps that are 
common to making any Visio 2000 drawing. 
The following page shows the actual workspace 
you’ll use to create Visio drawings.      

Five steps to

making a Visio

drawing

1 Start a drawing or diagram by 
opening a drawing type, or template.

2 Add shapes by dragging them from 
the stencil and dropping them onto 
the drawing page.

3 Connect the shapes in your 
drawing.

4 Add text to shapes in your 
drawing, and add independent text 
for titles.

5 Publish your drawing to the Web, or print your drawing to share it with 
others.

x
c

W y
zga

p

M
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The Visio 2000 

workspace 

Each drawing type 
opens with stencils, 
shapes, and toolbars 
appropriate to that 
drawing type.

A Tools are grouped in functional sets on toolbars. You 
can specify which toolbars you want to display by 
choosing View > Toolbars. 

B The drawing page opens with size, orientation, 
scale, grid, and measurements appropriate for the 
drawing type.

C You can find additional related tools by clicking the 
arrows next to the button.

D You can use the drawing page grid to align shapes 
to each other.

E ScreenTips appear when you pause the mouse 
pointer over a toolbar button. 

F Stencils, or collections of masters, dock to the left of 
the drawing page, by default. 

G With page tabs you can quickly insert new pages, 
navigate multiple-page drawings, delete pages, 
rename pages, and reorder pages. 

H Masters are shapes you can add to your drawings. 
To quickly view information about a shape, pause 
the mouse pointer over a shape.

I When your drawing has multiple pages, you can 
move the horizontal scroll bar to view all of the page 
tabs. 

CA EB D

F G H I
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Starting a drawing

When you base a drawing or diagram on a 
Visio drawing type (also called a template) in 
Visio 2000, you automatically get all the tools 
and features you need to create that type of 
drawing.

For example, to create an organization chart, 
open the Organization Chart drawing type. 

To start a drawing 

1 Start Visio 2000. In the Welcome To 
Visio 2000 dialog box, click OK.

2 In the Choose Drawing Type dialog box, 
click a category name, such as Block Dia-
gram.

You can see a preview of the drawing types 
in the Drawing Type box. 

3 In the Drawing Type box, double-click the 
template you want to open, such as Basic 
Diagram.

A drawing page appears, with the stencils 
and tools you need to begin your drawing.

Working with stencils and shapes
When you start a new drawing or diagram by 
opening a template, Visio 2000 opens one or 
more task-related stencils. Stencils contain 
shapes you can drag onto the drawing page to 
create your drawing. You can move stencils in 
the drawing window to create more workspace 
by floating, minimizing, or docking them 
somewhere else. 

You can dock or “float”—make movable—stencils as 
you work on your drawing. 

TIP To open additional stencils, choose File > 
Stencils > Open Stencil, choose the stencil you 
want to open, and then click OK.

To add a shape to your drawing 

1 On a stencil, point to the shape you want to 
add to your drawing.

2 Hold down the mouse button and drag the 
shape to the location you want on the draw-
ing page, and then release the mouse button.

To locate a specific 
shape quickly, use 
the Shape Explorer™ 
window. Choose 
Tools > Macros > 
Shape Explorer.
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Using 1-D and 2-D shapes
Visio shapes can be one-dimensional (1-D) or 
two-dimensional (2-D).  

Aligning shapes with the 
dynamic grid
You can use a dynamic grid (dashed lines) to 
indicate the location for the next shape you 
drag onto the page, based on the location of 
shapes already on the page. As you move a 
shape on the page you can place it precisely 
using dynamic grid lines to align the shape 
with other shapes in your drawing.

To turn on the dynamic grid

• Choose Tools > Snap & Glue, and then 
check Dynamic Grid.

When you drop a shape onto the drawing 
page, Visio 2000 snaps the shape to the 
nearest grid line so you can position it pre-
cisely in your drawing. 

Using shape handles 
Visio shapes have handles you can use to resize 
or move the shape, or to change the shape’s 
appearance, position, or behavior. You use 
selection handles ( ) to resize shapes, and 
control handles ( ) to perform actions that are 
unique to the particular shapes on which they 
appear.

For example, you might use a control handle to 
adjust the position of a shape or move a line in 
a shape. 

1-D shapes behave like lines and display endpoints you 
can drag to resize the shapes when you select them 
with the pointer tool.

2-D shapes have corner handles you can drag to resize 
the shapes proportionally, and side selection handles 
you can drag to resize them horizontally or vertically.

The control handle looks 
just like a selection 
handle, but has darker 
shading.

To see a ScreenTip for 
what a control handle 
does, pause the pointer 
over the control handle.

You can view the 
Standard Edition User 
Guide in PDF format, 
or view online Help 
on the Visio 2000 
Standard Edition Test 
Drive CD.

Adjust line spacing
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Moving and resizing shapes
Moving Visio shapes is as easy as selecting the 
shapes and then dragging the selection to the 
new location in your drawing or diagram. You 
can resize shapes quickly by simply dragging 
selection handles. 

NOTE When you drag a shape to resize it, you 
can see exactly how the shape changes as you 
drag. If the shape has text associated with it, the 
text resizes accordingly.

To move or resize a shape

1 To move the shape, select the shape with the 
pointer tool ( ), hold down the mouse but-
ton while dragging the shape to the location 
you want in your drawing, and then release 
the mouse button. 

The pointer turns white when the shape is 
movable.

2 To resize a selected shape, point to a selec-
tion handle ( ) until the pointer changes to 
a four-headed arrow ( ), and then drag 
the handle to change the size.

To move multiple shapes at once 

1 Click to select a shape, and then hold down 
the Shift key and click the other shapes you 
want to select.

2 Place the pointer over one of the shapes 
until the pointer turns white. 

3 Drag the shape to its new position. 

All selected shapes move the same distance 
and direction from their original positions.

TIP To limit the movement of shapes to horizon-
tal or vertical, hold down the Shift key while you 
drag the shapes.

Quick editing with anchored 
windows
You can perform quick editing tasks such as 
changing a shape’s size and position, or editing 
a shape’s custom properties directly in the 
drawing window using anchored windows. 
You can set anchored windows to AutoHide, 
when you’re not using them, and conveniently 
tuck them away until you want to use them 
again.  

To open an anchored window 

• Choose View > Windows, and then click 
the name of the anchored window you want 
to open.

Anchored windows in Visio 2000

Window Purpose

Pan & Zoom 
window

Easily zoom in or out with 
increased precision

Custom Properties 
window

View and edit a shape’s 
custom properties

Size & Position 
window

Change a shape’s size, 
position, or rotation

Drawing Explorer 
window

View all of the elements 
in your document
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Connecting shapes
Flowcharts, organization charts, block dia-
grams, and network diagrams are all connected 
drawings—drawings that show relationships 
between shapes.

You can use two types of connections in 
Visio 2000, shape-to-shape and point-to-point. 
The type of connection you use depends on 
how much control you want over your 
drawing.

With shape-to-shape connections, Visio 2000 
maintains the most direct connection between 
the actual connection points. This means that 
the actual points of connection might change 
when you move the connected shapes in rela-
tion to each other.

With point-to-point connections, the actual 
points of connection stay the same no matter 
how you move the connected shapes. 

Shape-to-shape 

connections

When you move shapes that have shape-to-shape connections, the connector attaches at the closest point between 
the shapes, which might be different from the original connection points.

Point-to-point 

connections

When you move shapes that have point-to-point connections, no matter how you arrange the shapes in relation to 
each other on the drawing page, the shapes maintain their original connection points. 
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To connect shapes automatically, 

shape-to-shape

1 Click the connector tool ( ) on the 
Standard toolbar.

2 Drag a shape from a stencil onto the 
drawing page.

3 While the shape is still selected, drag 
another shape from a stencil onto the draw-
ing page.

The shapes are automatically connected 
shape-to-shape.

To connect shapes automatically, point-to-point

1 Use the pointer tool to drag two shapes, 
one at a time, from a stencil onto the 
drawing page.

2 From the Standard toolbar, click the con-
nector tool, and then drag from the connec-
tion point on the first shape to a connection 
point on the second shape. 

The connection points turn red and the 
shapes are connected point-to-point.

Refining a drawing

Using Visio 2000 you can enhance and modify 
drawings by 

• Adding text and color to shapes.

• Changing the direction of shapes by flip-
ping and rotating them.

• Creating groups of shapes you can move as 
single units.

• Displaying a background image, such as a 
company logo, on multiple drawing pages. 

As you refine your drawing it’s a good idea to 
periodically save your work. Then, when your 
drawing looks the way you want, you can print 
copies for distribution. 

Adding and changing text
Text can clarify the meaning of your Visio 
drawings or diagrams, and you can use text to 
document changes you or other Visio users 
make to a drawing. You can turn on the text 
ruler to help you format text in a shape as you 
edit it. 

To add text to a shape 

• Select the shape, and then type the text you 
want.

To edit existing text 

• Double-click the shape to open the shape’s 
text block, and then type. You can also click 
the Text tool ( ) on the Standard toolbar, 
click the text, and then type. 
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To turn on the text ruler

1 Double-click a shape to open the shape’s 
text block.

2 Right-click the shape with its text block 
selected, and then choose Text Ruler from 
the shortcut menu.

The text ruler appears above the shape.

You can quickly change the settings for the selected 
text by dragging the tab stops and indent markers to the 
location on the scale you want in the text editing 
window. 

Adding color and line styles to 
shapes
You can add color to shapes and instantly 
make your drawings more visually dynamic. 
You can also change the format of lines and 
line ends in your drawings. By applying line 
ends, you can turn any line into an arrow.

To view the fill color palette

• Click the arrow next to the Fill Color button 
on the Format toolbar.

Click More Fill Colors on the fill color palette for 
additional colors.

To apply color to a shape

• Select the shape and choose the fill color 
you want to use from the fill color palette. 

To format a line style 

• Select the shape and choose the Line 
Weight, Line Pattern, and Line Ends but-
tons on the Format toolbar to select the for-
matting you want to use.

Flipping and rotating shapes
You can change the direction and angle shapes 
face in your drawings by flipping and rotating 
them. Select shapes and then use commands 
on the Tools menu or buttons on the Action 
toolbar to flip and rotate shapes.

To view the Action toolbar

• Choose View > Toolbars > Action. 

Visio

Flip and rotate shapes with Action tools

Action Tool

Flip a shape horizontally    

Flip a shape vertically
   

Rotate a shape right
   

Rotate a shape left
   

You can import a 
graphic from another 
program to use in 
your drawing. Choose 
Insert > Picture, 
select the file format 
or type the path and 
name of the file you 
want to import, and 
then click Open.
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Grouping shapes
You can group shapes so they function as a 
unit and so that you can regularly use them 
together.

To create a group

1 Drag the shapes you want to group, one at a 
time, from a stencil onto the drawing page.

2 Select the first shape, hold down the Shift 
key, and then click to select the other shapes 
one at a time. 

3 Choose Shape > Grouping > Group.

Using background pages to 
display common page elements
If you want a common element to appear on 
more than one drawing, you can create a back-
ground page that contains the logo graphic, 
and then assign it to the foreground page.

To create a background for a drawing

1 Right-click a page tab ( ) in the 
lower left corner of the drawing window, 
and then choose Insert > Page from the 
shortcut menu. 

2 On the Page Properties tab, for Type, click 
Background.

3 If necessary, click the Drawing Scale tab to 
change the scale or the Page Size tab to 
change the page size for the new page, and 
then click OK.

4 Place the design element you want to use as 
a background onto the drawing page.

Using background

pages

Use backgrounds to repeat a common element on several drawings. For example, the sailboat appears on each of 
these three pages.
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To assign a background to a drawing 

1 Display the page to which you want to 
assign the background.

2 Choose File > Page Setup, and then click the 
Page Properties tab.

3 In the Background list, select the name of 
the background that you want to assign, and 
then click OK.

The background appears behind the shapes 
on the foreground page.

To display a background so you can edit it

• Display the page to which the background is 
assigned, and then choose Edit > Go To > 
Background.

Saving and printing your 
drawings
The first time you save a drawing, Visio 2000 
prompts you for document properties, such as 
whether or not to save a preview, a small 
thumbnail version of the drawing. The proper-
ties you specify appear in the Open dialog box 
when you select the drawing file name.

To save a drawing for the first time

1 Choose File > Save or Save As.

2 For File Name, type a name for the drawing 
file.

3 Under Save In, open the folder in which you 
want to save the file.

4 Click Save.

5 In the Properties dialog box, enter the 
information you want, and then click OK.

6 Click Save.

You can print your drawings by choosing 
File > Print or clicking the Print button ( ) 
on the toolbar.
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Using flowcharts to analyze your business

Using Visio 2000, you can diagram complex 
business processes to make them easy for oth-
ers to understand. Flowcharts are visual 
representations of a process and are frequently 
referred to as process flowcharts. Managers 
often create process flowcharts to help them 

understand and communicate how a process 
works and how it can be improved. 

Visio 2000 provides a number of flowchart dia-
gram types, as shown in the table below. 

Flowchart diagram types in Visio 2000

Flowchart type Purpose

Audit Diagram Use to create auditing flowchart diagrams for accounting, financial 
management, fiscal information tracking, money management, decision 
flowcharts, and financial inventories.

Basic Flowchart Use for flowcharts, top-down drawings, information tracking drawings, 
process planning drawings, and structure prediction diagrams.

Cause-And-Effect Diagram Use for drawings that illustrate problem-solving.

Cross-Functional 
Flowchart

Use to create drawings that illustrate the relationships between process 
and the organization.

Data Flow Diagram Use for process- or data-oriented models, data flowcharts, data process 
diagrams, structured analysis diagrams, and information flow diagrams.

IDEF0 Diagram Use IDEF0 process charting models to create hierarchical diagrams for 
model configuration management, needs and benefits analyses, 
requirements definitions, and continuous improvement models.

SDL Diagram Use the Specification and Description Language (SDL) to create object-
oriented diagrams for communication and telecommunication systems and 
networks. 

TQM Diagram Create Total Quality Management drawings for business process re-
engineering, total quality management, continuous improvement, and 
quality solutions.

Work Flow Diagram Represent information flow, automation of business processes, business 
process reengineering, accounting, management, and human resources 
tasks in industry, business, and manufacturing.
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To draw a flowchart using the connector tool 

1 Start Visio 2000, and then choose File > 
New > Flowchart > Basic Flowchart.

2 Click the connector tool ( ) on the 
Standard toolbar.

3 Drag a shape, such as a Process or Decision 
shape, from the Basic Flowchart Shapes 
stencil onto the drawing page.

4 Drag a second shape onto the drawing page. 

The shapes connect. 

5 Drag enough shapes to build the complete 
flowchart. Each new shape you drop con-
nects to the selected shape.

Adding information to flowchart 
shapes
You can add information to shapes in your 
flowchart to use for reports or for reference. 
Such information is called a custom property.

To add custom properties to a flowchart shape

1 Select the shape.

2 Choose Shape > Custom Properties.

3 Type the information you want for Cost, 
Duration, and Resources. 

By default, Visio 2000 associates three cus-
tom properties, Cost, Duration, and 
Resources, with every 2-D flowchart shape.

NOTE To associate more information for your 
flowchart shapes, right-click a shape, and then 
choose Properties. In the Custom Properties dia-
log box, click Define. Click New, and then enter 
information to create a new custom property. 

Working with large flowcharts
Visio 2000 provides several useful methods for 
working with multiple-page flowcharts. For 
example, you can

• Use shape numbering to cross-reference 
explanatory notes, or to indicate the 
sequence of steps in a large business pro-
cess.

• Use off-page reference shapes to navigate 
pages in multiple-page flowcharts, or to link 
to an existing page in your drawing. 

To number shapes in your flowchart 

1 With a flowchart open, choose Tools > 
Macros > Visio Extras > Number Shapes.

2 On the General tab in the Number Shapes 
dialog box, choose the options you want:

Operation Choose a numbering option.

NOTE If you choose manual numbering, a 
dialog box appears, prompting you to click a 
shape to assign the next number. When you 
finish assigning numbers, click the Close button.

Apply To Choose to apply your numbering 
assignments to all shapes, or to selected 
shapes. 

Continue Numbering Shapes As Dropped On 

Page Check to number shapes that you 
subsequently add to your flowchart.

3 Click the Advanced tab and choose the 
placement and numbering sequence 
options you want.

4 Click OK.

You can view the 
Standard Edition User 
Guide in PDF format, 
or view online Help 
on the Visio 2000 
Standard Edition Test 
Drive CD.
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To connect to a new or existing page in your 

flowchart using the Off-Page Reference shape

1 From the Basic Flowchart Shapes stencil, 
drag the Off-Page Reference shape onto the 
drawing page.

2 In the Off-Page Reference dialog box, 
choose the options you want:

New Page Select to create and name a new 
page, and to add a link from the off-page ref-
erence to the new page.

Existing Page Select to add a link from the 
Off-Page Reference shape to an existing 
page in the drawing. 

Drop Off-Page Reference Shape On Page

Check to add an additional Off-Page Refer-
ence shape on the page to which this Off-
Page Reference shape will be linked.

Use flowcharts to

illustrate processes

Create flowcharts to describe or analyze processes, document procedures, indicate work or information flow, track 
cost and efficiency, and more.

Making Apple Juice:
a flowchart

Receive barrel of apples
from delivery truck

Is apple in good
condition?

Discard
apple

Send to compost bin.
Compost is cycled back to
the farm as nutrients for the
apple orchard soil.

Process good apples in
blending machine

Filter pulp from
apple sludge

Make apple
sauce

Bottle apple juice
and ship to stores

Inspect
each apple
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Keep Shape Text Synchronized Check if you 
want text on both of the Off-Page Reference 
shapes to reflect changes when you add, 
modify, or delete the text for one of them.

Insert Hyperlinks On Shapes Check if you 
plan to save the drawing in HTML format 
for publication to a Web site and you want 
to create links between the shapes. 

3 Click OK. 

Creating horizontal or vertical 
cross-functional flowcharts
You can create either horizontal or vertical 
cross-functional flowcharts depending upon 
which layout best conveys your information. 

Cross-functional 

flowchart 

This cross-functional flowchart uses horizontal functional bands to illustrate how processes flow through and affect 
departments.
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To create a horizontal or vertical cross-

functional flowchart

1 Choose File > New > Flowchart > 
Cross-Functional Flowchart to open the 
Cross-Functional Flowchart solution. 

2 Choose an orientation for the bands in your 
flowchart, the number of bands (up to five), 
and whether you want to add a title bar to 
the top of the bands, and then click OK. 

3 Click the title bar to select it and then type a 
name for the process the drawing repre-
sents. Click a band label to select it and then 
type a name for the band. Repeat for each 
band.

4 Drag a flowchart shape from the Basic 
Flowchart Shapes stencil to the appropriate 
location on a band or across bands to repre-
sent the first step in the process. 

5 Click the connector tool ( ) on the 
Standard toolbar. With the first shape still 
selected, drag a second shape onto the 
drawing page. 

6 Continue adding shapes until all the shapes 
you want are on the page. Each new shape 
you add connects to the shape that is 
selected at the time you add it.

Importing flowchart data from 
other applications
You can use Visio 2000 to automatically create 
a flowchart from information in a text file or in 
Microsoft Excel format. You can either import 
this information from a program that supports 
flowchart data export, or you can create a new 
text file (.txt) or Excel file (.xls) using the 

Import Flowchart Data Wizard, and then cre-
ate your flowchart from that data.

To import flowchart data

1 Choose Tools > Macros > Flowchart > 
Import Flowchart Data Wizard.

2 Follow the instructions on the wizard 
screens to

• Create a flowchart from imported data in 
a text (.txt) or Excel (.xls) file.

• Create a new text file or Excel file that you 
can use to create a flowchart 
automatically.

Adding business backgrounds to 
your flowcharts
Choose from 30 new professional borders and 
titles and 18 new backgrounds to create flow-
charts that communicate your business ideas 
effectively and dynamically.

To add a background

1 Click the title bar of the Backgrounds stencil 
to make it active.

2 Drag the background shape you want onto 
the drawing page.

3 In the Make Background dialog box, click Yes.

The background is automatically assigned 
to your drawing and a new background 
page tab appears at the bottom of the draw-
ing window.

NOTE Not all of the Visio 2000 templates open 
the Backgrounds stencil automatically. To open 
the Backgrounds stencil, choose File > Stencils > 
Visio Extras > Backgrounds.

You can easily add a 
color scheme to your 
drawing. Choose 
Tools > Macros > 
Visio Extras > Color 
Schemes, and then 
choose the color 
scheme you want, or 
create a new one.
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Charting your organization

The Organization Chart solution provides fea-
tures you can use to view your entire company 
or specific departments at a glance. 

You can 

• Change the layout of your chart with a 
single click of a toolbar button.

• Generate organization charts instantly 
from existing data using a wizard. 

• Quickly change the design and color of 
the position shapes in your chart.

• Store information about employees, such 
as salary, title, department, and phone 
number.

Creating simple organization 
charts
Creating organization charts is easy using 
Visio 2000. Just drop shapes on top of shapes 
they report to, and Visio 2000 automatically 
connects and aligns them. 

To create a simple organization chart by 

dragging shapes 

1 Start Visio 2000, and then choose File > 
New > Organization Chart > Organization 
Chart.

2 From the Organization Chart Shapes sten-
cil, drag the Executive shape onto the draw-
ing page.

3 With the shape selected, type the person’s 
name.

4 Press the Enter key, type the person’s title, 
and then click anywhere outside the shape.

5 Drag a Manager shape directly onto the 
Executive shape to establish a reporting 
relationship. Add a name and title to the 
shape. Repeat until you've added all the 
managers you want. 

NOTE Connector shapes are added automati-
cally when you drop a shape on top of a shape 
it reports to.

6 To establish a reporting relationship to the 
Manager, drag a Position shape directly on 
top of a Manager shape. Repeat to add more 
positions.

As you add shapes, Visio 2000 automatically 
realigns all of the reporting shapes to make 
room for the shapes you add. 
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Adding multiple shapes to 
your chart
You can use the Multiple Shapes shape on the 
Organization Chart Shapes stencil to add from 
1 to 50 shapes of the same type to your 
drawing.

To add multiple shapes to your chart

1 From the Organization Chart Shapes sten-
cil, drag the Multiple Shapes shape onto the 
drawing page.

2 In the Add Multiple Shapes dialog box, 
enter the number of shapes you want to 
add, select the position you want under 
Shape, and then click OK.

Sample

organization chart

Organization charts show hierarchies of positions and departments. You can quickly add color to differentiate 
departments and positions in your chart.

Cascadian Products, Inc.
Corporate Headquarters

Seattle, Washington  USA

Office of the President

VP Sales VP Marketing VP R&D VP Operations VP Finance

Direct

Corporate

Channel

Marcom

Product Marketing

Engineering Manufacturing

Facilities
Management

Human
Resources

Investor
Relations

Accounting
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Changing the layout of shapes in 
your organization chart
You can change the layout of your organization 
chart whenever you want to modify the config-
uration of departments and positions in your 
drawing.

To change the layout of shapes in your chart

1 With an organization chart open, select the 
shape having subordinates whose layout 
you want to change.

2 On the Organization Chart toolbar, click 
the arrow to the right of the button for the 
layout you want, and then click the layout 
button you want.

The Organization Chart toolbar is displayed by default so 
you can quickly change the hierarchical structure of 
departments and move shapes.

Adding information to your 
organization chart shapes
You can add information to shapes in your 
organization chart to use for reports or for ref-
erence. Such information is called a custom 
property.

To add information to an organization 

chart shape

1 Select the shape.

2 Choose Shape > Custom Properties.

3 In the Custom Properties dialog box, type 
the information you want for Department 
and Telephone.

By default, Visio 2000 associates two cus-
tom properties, Telephone and Depart-
ment, with organization chart position 
shapes.

NOTE To associate additional information for 
your organization chart shapes, right-click a 
shape, and then choose Properties. In the Custom 
Properties dialog box, click Define. Click New, 
and then enter information to create a new cus-
tom property. 

Creating large organization 
charts across multiple pages
Visio 2000 makes it easy to manage large orga-
nization charts that span multiple drawing 
pages. You can determine how much of your 
chart you want to display at any time. You do 
this by creating a copy of a top level position or 
department (called a synchronized copy) from 
the original page of your chart on a new draw-
ing page, and then hiding subordinate 
positions on the original page. Changes you 
make to any repeated shape carry over to each 
appearance of that shape, and you can view or 
hide subordinate positions on any page of your 
chart simply by right-clicking the shape and 
choosing a menu command. 

TIP To show or hide a synchronized copy of a 
shape, right-click the shape, and then choose 
Show Subordinate or Hide Subordinate.

To quickly convert 
an organization 
chart shape type into 
another position 
shape, right-click the 
shape, choose 
Convert Shape, and 
then select the 
position you want. 
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To create a synchronized copy of a department 

on a new page

1 With your organization chart open, select 
the shape you want to place at the top level 
of the new page, and then choose Organiza-
tion Chart > Create Synchronized Copy.

2 Click OK to open a new drawing page that 
displays a copy of the shape you selected 
and any shapes that are subordinate to that 
shape. 

If you want to hide the subordinate posi-
tions, check Hide Subordinates On 
Original Page.

The new shapes are synchronized with the 
original shapes so that changes you make 
appear in both places.

3 To continue building the department, drag 
new shapes on top of the shape you copied.

4 Click the Page-1 tab at the bottom of the 
drawing page window to go back to your 
original drawing page.

5 To display hidden subordinates, right-click 
a stacked shape (one that appears to have 
other shapes under it), and then choose 
Show Subordinates. 

When you use the 
Copy and Paste 
commands, or 
Ctrl+drag to copy 
synchronized shapes 
in organization 
charts, the shapes 
you copy are not 
synchronized with the 
original shapes.

Using

synchronized

copies in

organization charts

When you right-click a position shape and choose Create Synchronized Copy, you can view a top-level position of the 
department and its subordinates on a new drawing page.

Cascadian Products, Inc.
Corporate Headquarters

Seattle, Washington  USA

VP Sales VP Marketing VP R&D VP Operations

Office of the President

VP Finance

VP Operations
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Creating an organization chart 
from existing information
You can use your organization’s electronic data 
files to create your chart. For example, many 
corporations use information files such as 
Microsoft Excel spreadsheets to record and 
update employee names, titles, reporting struc-
ture, and so on. Using the Organization Chart 
Wizard, you can generate an organization chart 
from such a data file.

NOTE If you do not already have a data file, you 
can run the Organization Chart Wizard to open 
a data file template in text (.txt) or Excel (.xls) 
format and build your chart by typing into a 
spreadsheet format rather than dragging shapes. 

As you proceed through the Organization 
Chart Wizard, you can specify:

• Data you want the wizard to display on the 
organization chart shapes, such as Name, 
Title, and Department.

• Fields from your information file that you 
want to use as custom properties in your 
organization chart shapes.

• Whether you or the wizard determine the 
number of positions to display on each 
page.

Creating an 

organization chart 

from a text file

You can create an organization chart from data in an existing text file using the Organization Chart Wizard. 

Patricia Rodman

Steve Melvin Troy Morris

Elizabeth Davis Sarah Wright

;Shape,ID,Master,Text,X,Y,Width,Height,Property

Shape,PATRICIA,,Patricia Rodman

Shape,STEVE,,Steve Melvin

Shape,TROY,,Troy Morris

Shape,ELIZABETH,,Elizabeth Davis

Shape,SARAH,,Sarah Wright

;Link,ID,Master,Text,From,To

Link,,,,PATRICIA,TROY

Link,,,, PATRICIA,STEVE

Link,,,,TROY,ELIZABETH

Link,,,,TROY,SARAH
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To create an organization chart from existing 

information, using the Organization Chart 

Wizard 

1 Choose Organization Chart > Organiza-
tion Chart Wizard.

2 Follow the instructions on the wizard 
screens to create an organization chart from

• A text file, Microsoft Excel file, or Object 
ODBC-compliant data source. 

• Information in a Microsoft Exchange 
Server directory.

NOTE The Organization Chart Wizard screens 
open with the settings you chose the last time you 
used the wizard.

Using design themes and color 
schemes in your organization 
charts
You can change the design and add a color 
scheme to your chart for visual impact. For 
example, you might want to use the company 
colors in your chart for a sales presentation. 
Using color in organization charts also helps 
differentiate departments and positions.

To change the design theme for your chart

1 Choose Organization Chart > Options.

2 In the Options dialog box, select a theme 
from the Org Chart Theme list, and then 
click OK.

To add a color scheme to your organization 

chart

1 Choose Tools > Macros > Visio Extras > 
Color Schemes.

2 In the Color Schemes dialog box, select a 
scheme from the Choose A Color Scheme 
list, and then click OK.

Creating a timeline for a project overview at-a-glance

If your job involves planning projects and pro-
cesses, you need ways to track tasks and 
resources. You can use Visio 2000 Standard 
Edition drawings and diagrams to help you 
track project milestones, resources, and tasks.

For example, you can

• Show tasks, dependencies, and resource 
information, such as who is responsible for 
which tasks, using timeline drawings. 

• Display your monthly, quarterly, and yearly 
goals on calendars.
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You can easily distribute your timeline to 
co-workers or import it into another applica-
tion. For example, you could import it into 
Microsoft PowerPoint to use in a presentation.

To create a timeline

1 Start Visio 2000, and then choose File > 
New > Project Schedule > Timeline. 

2 From the Timeline Shapes stencil, drag a 
Timeline shape onto the drawing page. 

3 In the Configure Timeline dialog box, do 
the following:

• Choose the timeline beginning and end 
date, the time scale, and the date and time 
scale formatting. 

• To automatically update the dates on 
your marker, milestone, and interval 
shapes when you move them, check 
Automatically Update Dates When 
Markers Are Moved.

The Visio program draws a timeline that 
begins and ends with the dates you chose. 

4 To add a right or left arrowhead to your 
timeline, right-click the Timeline shape, 
and then choose either Show Right Arrow-
head or Show Left Arrowhead.

To add a milestone

1 From the Timeline Shapes stencil, drag a 
Milestone shape onto your timeline. 

2 In the Configure Milestone dialog box, 
choose the milestone date and the date for-
mat you want, and then click OK.

The Visio program positions the milestone 
on the timeline using the milestone date 
you chose.

To add an interval

1 From the Timeline Shapes stencil, drag an 
Interval shape onto your timeline. 

2 In the Configure Interval dialog box, choose 
the marker beginning date, end date, and 
date format.

The Visio program positions the marker on 
the timeline using the marker beginning 
and end dates you chose.

To revise a timeline

1 Right-click the timeline, and then choose 
Configure Timeline from the shortcut 
menu.

2 In the Configure Timeline dialog box, revise 
the timeline data, and then click OK.

You can use timelines to communicate major project 
milestones.
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Creating calendars to stay organized

Planning and tracking resources and tasks for 
your projects are critical to your success. You 
can create monthly and yearly calendars to 
keep an eye on the day-to-day details as well as 
the big picture.

After entering the calendar information, you 
can resize your calendar proportionally, label 
special days, add simple timelines, and add 
notes to personalize the calendar.

You can create a calendar for a single month on 
a single page, a calendar for the entire year on a 
single page, or a calendar for different months 
on separate pages, all in one Visio drawing file.

To create a calendar

1 Start Visio 2000, and then choose File > 
New > Project Schedule > Calendar.

2 From the Calendar Shapes stencil, drag the 
Large Month shape onto the drawing page.

3 In the Custom Properties dialog box, 
choose the calendar properties you want, 
and then click OK.

4 To add text to a day, select the shape, and 
then type. 

To create a yearly calendar on one page

1 From the Calendar Shapes stencil, drag the 
Yearly Calendar shape onto the drawing 
page.

2 In the Custom Properties dialog box, type 
the year, specify the day on which the week 
begins, and then click OK. 

To create a yearly calendar with months on 

separate pages

1 From the Calendar Shapes stencil, drag the 
Large Month shape onto the drawing page.

2 In the Custom Properties dialog box, type 
the year, choose the options you want, and 
then click OK.

3 Choose Insert > Page, type a name for the 
page, and then click OK. Repeat step 2 to 
create a new month on a separate page.

4 Repeat steps 1 through 3 to create all 12 
months of the year on separate pages.

Monthly calendars can help you and others plan for 
project goals and milestones, such as team meetings 
and presentations. You can use color to highlight 
important dates. 
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Producing marketing diagrams, charts, and matrices

With Visio 2000 you can create many different 
types of drawings and diagrams to use in your 
business presentations, and you can make 
them unique and powerful communication 
tools for your business ideas. 

Choose from more than 75 new marketing 
shapes to create the following diagrams, charts, 
and matrices.

Drawings and diagrams

• Process modeling

• Benchmarking

• Simulation and improvement

• Path routing

• Time, cost, and resource analysis

• Activity-based costing

• Product portfolio

• Scope 

Charts and matrices

• Product life cycle

• Process and deployment

• Feature comparison

• Bar and line graph

• Pie charts

• Pricing matrices

• Circle spoke

Creating quick marketing 
diagrams, charts, and graphs
The stencils included in the Marketing Charts 
And Diagrams and the Charts And Graphs 
templates provide shapes that represent ready-
to-use marketing diagrams, charts, and graphs. 
Just drag the marketing diagram, chart shape, 
or graph shape you want from the stencil onto 
the drawing page, add the text you want, and 
you are finished. It’s that simple. 

Although these shapes are predesigned, you 
can customize them to communicate the infor-
mation you want.

To create a marketing diagram 

1 Start Visio 2000, and then choose File > 
New > Forms And Charts > Marketing 
Charts And Diagrams.

2 From the Marketing Diagrams stencil, drag 
a marketing diagram shape onto the draw-
ing page.

3 Type to add or edit text. 

You can import a 
graphic from another 
program into your 
drawing. Choose 
Insert > Picture, select 
the file format or type 
the path and name of 
the file you want to 
import, and then click 
Open. 
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To create a pie chart 

1 From the Charting Shapes stencil, drag the 
Pie Chart shape onto the drawing page.

2 Right-click the shape and choose Set Num-
ber Of Slices from the shortcut menu, select 
the number of slices you want, and then 
click OK.

3 Right-click the shape and choose Set Slice 
Sizes. For each slice, enter a number that 
reflects the percentage you want. When the 
percentages add up to 100 click OK.

To create a 3-D bar graph

1 Choose File > New > Forms And Charts > 
Charts And Graphs.

2 From the Charting Shapes stencil, drag the 
3-D Axis shape onto the drawing page.

3 Use the control handles on the 3-D Axis 
shape to customize it.

4 Drag Vertical Text 3-D or Horizontal Text 
3-D shapes onto the 3-D Axis shape.

5 In the Custom Properties dialog box, spec-
ify the color you want for the vertical or 
horizontal bar shapes.    

Marketing chart,

pie chart, and 3-D

bar graph samples

Use marketing charts to quickly 
illustrate your ideas.

Create pie charts to show 
percentages.

Use 3-D bar graphs to illustrate 
numerical data quickly and clearly.

A
B
C
D

40 % 20 %

30 %
10 %
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Using Visio drawings with Microsoft PowerPoint 

You can include Visio drawings in your 
Microsoft PowerPoint presentations to 
strengthen and clarify your ideas, as well as to 
take advantage of the PowerPoint slide 
features.

To quickly create a drawing for a slide

1 In PowerPoint, display the slide you want to 
add a Visio drawing to, and then choose 
Insert > Object.

2 In the Insert New dialog box, make sure 
that Create New is selected, select the Visio 
version you want from the Object Type list, 
and then click OK.

The Visio dialog box called Choose A Draw-
ing Template opens.

3 Choose the Visio drawing template (.vst) 
you want to use, and then click Open.

If the drawing template you’re working in 
has color schemes available, a dialog box 
appears asking you if you want to use the 
PowerPoint color scheme in your Visio 
drawing.

4 Create the drawing in the Visio program, 
and then click anywhere on the PowerPoint 
slide to embed the drawing on the slide.

TIP To save a Visio drawing you create in 
PowerPoint, select the Visio drawing on the 
slide, and then choose Edit > Visio Object > 
Open. Finally, choose File > Save As.

Linking drawings into 
PowerPoint slides
Link a copy of a Visio drawing when you 
want changes to your original drawing to be 
reflected in your presentation and you won’t 
need to edit the copy separately in the presen-
tation with Visio tools.

To link a copy of your drawing in PowerPoint

1 Open the drawing or diagram you want to 
link. If it’s a multiple-page drawing, display 
the page you want to appear in the other 
document. 

Only the page you display will appear in the 
other document. 

NOTE Because a link is a reference to a file, 
you can only link files that are saved to a loca-
tion on a disk. If you haven’t saved the draw-
ing you want to link, choose File > Save.

2 Make sure nothing on the drawing is 
selected, and then choose Edit > Copy 
Drawing.

3 Without closing Visio 2000, open the 
PowerPoint slide to which you want to link 
your drawing.

4 Choose Edit > Paste Special.

5 In the Paste Special dialog box, make sure 
Visio 2000 Drawing Object is selected, select 
Paste Link, and then click OK. 

The drawing you copied appears in the docu-
ment, with a link to the original Visio 2000 file.

You can view the 
Standard Edition User 
Guide in PDF format, 
or view online Help 
on the Visio 2000 
Standard Edition Test 
Drive CD.
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Embedding drawings into 
PowerPoint slides
Embed a copy of a Visio drawing when you 
want to edit the drawing in the presentation, 
but you don’t need those edits to show up in 
the original drawing.

To embed your drawing in PowerPoint     

1 Open the Visio 2000 drawing you want to 
embed and make sure nothing in your 
drawing is selected.

2 Choose Edit > Copy Drawing.

This command copies the entire drawing, 
including shapes on other drawing pages 
and on background layer pages.

3 Open PowerPoint, and then choose Edit > 
Paste.

NOTE To edit your embedded Visio 2000 draw-
ing directly in PowerPoint, double-click the 
drawing. Use the special set of Visio tools to edit 
your drawing, and then click outside the drawing 
to return to PowerPoint.

hen you embed a 
multiple-page Visio 
drawing, only the 
page displayed at the 
ime you choose Copy 

Drawing appears in 
he container 

document.

Visio drawings in

PowerPoint

After you create your Visio 2000 drawing, you can use it in a PowerPoint slide presentation.
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Using animation and sequential builds in PowerPoint

When you use Visio 2000 drawings in 
PowerPoint, you can introduce complex ideas 
one element at a time with animated and 
sequential builds. For example, if you’re 
presenting a planning process, you can 

introduce each element of the process in turn, 
bringing each category of shapes into your pre-
sentation only after you’ve finished discussing 
the previous category. You can do this two 
ways, as shown in the illustrations below.      

 

 Animated build

Using animation, you can bring elements into your PowerPoint slide one-by-one: from the left, from the bottom, or 
from the right, by clicking the mouse button.

Sequential build

In a sequential slide of a planning process, each slide adds another element to the drawing. The drawing builds 
incrementally, one slide after another, instead of using animation.

PLANNING PLANNINGPLANNING

PLANNING PLANNING PLANNING
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Creating drawings you can 
animate in PowerPoint
You can control how the categories are pre-
sented on the slides so your audience stays   
focused on the specific topic you’re presenting. 
For example, you can make one element enter 
the slide from the left and another from the 
right. 

To create animated slides in PowerPoint

1 Start Visio 2000, open the drawing you 
want, select the shapes that make up the 
first element you want to animate, and then 
choose Edit > Copy.

2 Open the slide you want to use in 
PowerPoint, and then choose Edit > Paste. 

3 Continue copying and pasting the elements 
until you assemble the entire drawing.

4 In PowerPoint, right-click the first element, 
and then choose the animation command.

5 Choose the animation options you want in 
the dialog box, and then click OK.

Using your drawings sequentially 
in PowerPoint slides
If you want to add drawing elements to your 
presentation over successive slides, you can 
paste your entire drawing on one slide, 
ungroup the shapes, and then copy and paste 
parts of the drawing onto successive slides. As 
you show the slides in succession, you present 
the entire drawing.

To add drawing elements sequentially to slides

1 Start Visio 2000, open the drawing you 
want, make sure nothing is selected, and 
then choose Edit > Copy Drawing.

2 Open the slide you want to use in 
PowerPoint, and then choose Edit > Paste.

3 In PowerPoint, do the following:

• Select the drawing, click the arrow next 
to the Draw button in the lower left 
portion of the window, and then choose 
Ungroup.

• Select the element(s) of your drawing 
that you want to include on the first build 
slide, and then choose Edit > Copy.

4 Navigate to the PowerPoint slide that pre-
cedes the one with the pasted Visio 2000 
drawing. 

5 To paste the first element(s) you selected in 
step 3 from the drawing onto the slide, 
choose Edit > Paste.

6 Navigate to the slide that contains the 
pasted drawing, select the elements you 
want to include on the second slide, and 
then choose Edit > Copy. Repeat until you 
have copied all the elements.

7 Repeat steps 4 through 6 until you’ve cre-
ated all the slides in the sequence you need.

To test your slides, 
click the Slide Show 
button in the lower 
left corner of the 
PowerPoint window. 
Click the arrow, and 
then choose Next to 
view the next slide. 
Repeat to see all of 
the slides, and then 
press the Esc key 
when you’re done.
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Sharing your drawings with others

With Visio 2000, publishing your drawings or 
diagrams to the Internet or an intranet site is as 
easy as saving a file. Visio 2000 automatically 
adds the HTML codes necessary to display the 
drawing in a Web browser, so all you have to 
do is make sure your drawing looks the way 
you want.

You can make your drawing a launching point 
for users who want more detail and related 
information by adding hyperlinks to shapes. 
When users click a “hot” shape, they jump to 
the linked location. 

Adding hyperlinks to drawings
You can add one or more hyperlinks to Visio 
shapes and drawing pages. A link can jump to 
another page in the same Visio drawing or dia-
gram, another Visio drawing, or a non-Visio 
document. 

When you add hyperlinks to other pages in 
the same drawing, you can use them to move 
among pages in the Visio drawing. For 
example, you can link a Process shape in a 
flowchart to Total Quality Management 
(TQM) documentation in a Microsoft Word 
document for that process.

You can view the 
Standard Edition User 
Guide in PDF format, 
or view online Help 
on the Visio 2000 
Standard Edition Test 
Drive CD.

Converting Visio 

drawings to Web 

pages

You can easily convert Visio drawings to Web pages by saving them in HTML format.
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When you link a shape or page to a file, you 
can decide whether the path to the link should 
be a relative path or an absolute path.

• Relative path A relative path describes the 
location of the linked file in relation to the 
Visio drawing or another path, which you 
can set on the Summary tab of the Proper-
ties dialog box (choose File > Properties). 
You can move the Visio drawing and the 
linked file together (that is, move the entire 
path structure) without breaking the link, 
but if you move the drawing or file sepa-
rately, you break the link. 

• Absolute path An absolute path spells out 
the exact location of the linked file in terms 
of drive, folder, and file name. You can 
move the Visio drawing file without affect-
ing the link, but if you move the linked file, 
you must reset the path.

To link a shape or page to another Visio 

drawing page, a Web page, or a non-Visio file 

1 Create or open a Visio drawing. To add a 
link to a page, display the page with nothing 
selected. To add a link to a shape, select the 
shape.

NOTE If you are linking to a Visio 2000 
drawing, make sure to save the drawing so 
that you can open the source to which you are 
linking.

2 Choose Insert > Hyperlink.

3 Do one of the following:

• To link to a Web site, for Address, type 
the Web site’s URL. If you don’t know 
the URL, click Browse, and then choose 
Internet Address to open your default 
Web browser.

• To link to a file, for Address, click 
Browse, and then click Local File. 
Navigate to the file you want, and then 
click Open. (If necessary, change the type 
of file in Files Of Type.)

4 If you are linking to a file and you want to 
display a particular page, click Browse next 
to Sub-Address, select the page you want, 
and then click OK.

5 Under description, type a name for the link 
that identifies the location you’re linking to.

6 Do one of the following:

• To specify an absolute path, uncheck Use 
Relative Path For Hyperlink. 

• To specify a relative path, check Use 
Relative Path For Hyperlink. To set a 
path that is not based on the location of 
the Visio drawing, choose File > 
Properties. For Hyperlink Base, type the 
base path that you want.

7 If you want to add another hyperlink for the 
selected shape or page, click New, and then 
repeat steps 3 through 6.

8 If you want to link to another page within 
the document, or to a shape in the docu-
ment, click the Browse button to the right 
of Sub-Address, specify the page, shape and 
zoom level you want, and then click OK. 
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Converting drawings to HTML
After you create Visio 2000 drawings, you 
can convert them into Web pages with links 
to other Web pages by saving them as 
HTML files.

To convert a drawing to an HTML file 

1 Open the drawing you want to save as an 
HTML file, and then choose File > Save As.

2 Type a name for the HTML file, using the 
.htm extension, such as Drawing.htm. 

3 For Save As Type, choose HTML Files 
(*.htm, *.html), and then click Save.

4 In the Save As HTML dialog box, accept the 
default settings, and then click OK.

You are prompted to view the HTML pages.

5 Click Yes to view the new Web pages in 
your default browser. 

NOTE Visio 2000 provides support for VML 
(Vector Markup Language), which facilitates the 
exchange, delivery, and editing of high-quality 
vector graphics on the Web. You must have 
Microsoft Internet Explorer 5.0 installed to save a 
drawing in VML format. 

Routing your drawings for 
comments
You can use e-mail to send a Visio drawing or 
diagram to another user. For example, if you 
need information from co-workers to com-
plete your drawing, you can route the drawing 
to them electronically and ask for their 
comments. 

The Visio program also lets you take advantage 
of Microsoft Office routing features, including 
sending drawings to Microsoft Exchange fold-
ers, adding routing slips to drawings you send 
by means of e-mail, and adding journal entries 
to Microsoft Outlook.

NOTE Visio products are compatible with e-mail 
programs that support the Messaging Application 
Programming Interface (MAPI) protocol. 

To send a drawing with a routing slip

1 Display the drawing you want to send, and 
then choose File > Send To > Routing 
Recipient.

2 In the Routing Slip dialog box, click 
Address to open your address list, select the 
individuals or groups to which you want to 
route your diagram, and then click OK.

3 If you want to route the drawing to people 
in a specific order, select a person’s name, 
and then click the up or down arrow in the 
Move section to change that person’s posi-
tion in the list.

4 Under Route To Recipients, specify whether 
to route the drawing to one person at a time 
or to everyone at once.

If you choose to route the drawing to one 
person at a time, the first person on the list 
views or updates the drawing, routes the 
drawing to the next person, and so on.

If you route the drawing to a designated 
group (called a group alias), all group 
members will receive the drawing at the 
same time.

If you receive a 
routed drawing and 
want to route it to 
the next person, 
choose File > Next 
Routing Recipient.
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5 Check Track Status to receive an update as 
each person on the list passes the drawing to 
the next person, or check Return When 
Done if you’d rather not see the drawing 
again until everyone has seen it.

6 Under Message Text, type the text you want 
in the e-mail message, and then click Add 
Slip.

7 Choose File > Send To > Next Routing 
Recipient to send the drawing to the first 
person on the routing list.

Creating your own shapes, stencils, styles, and templates

As well as providing you with ready-to-use 
solutions, Visio 2000 gives you the flexibility to 
build your own. You can create your own 
shapes, stencils, styles, and templates that you 
and others can reuse. You can even build your 
own toolbars and menus that contain the tools 
and commands you use most frequently.

Creating your own shapes
There are several ways you can create your own 
shapes in Visio 2000. You can use Visio draw-
ing tools to create a shape from scratch, merge 
a shape with other shapes to create a new 
unique shape, or revise an existing shape. 

To draw a shape from scratch using the Visio 

drawing tools

• Choose a drawing tool from the Standard 
toolbar, and then click and drag on the 
drawing page to create the shape you want. 

Click the arrow next to the rectangle tool and
the line tool to see more Visio drawing tools.

To merge existing shapes to create new shapes

1 Select the shapes in your drawing that you 
want to use to create a new shape.

2 Choose Shape > Operations, and then 
choose the appropriate command. 

NOTE The new shape you create using any shape 
operations command inherits the formatting of 
the first shape you selected.    



E V A L U A T I O N  G U I D E 41

Using shape operations commands

Command Result Example

Fragment Breaks a shape into smaller parts or creates new 
shapes from intersecting lines or from 2-D shapes 
that overlap.

Combine Creates a new shape from selected shapes. If the 
selected shapes overlap, the area where they 
overlap is cut out (discarded), creating a cookie-
cutter effect.

Union Creates a new shape from the perimeter of two 
or more overlapping shapes.

Subtract Creates a new shape by subtracting the area 
where selections overlap from the primary 
selection.

Intersect Creates a new shape from the area where the 
selected shapes overlap, eliminating non-
overlapping areas.

Offset Creates a set of parallel lines or curves to the right 
and left of the original shape.

When you use the 
pencil, line, rectangle, 
or ellipse tool, try 
holding down the 
Shift key while you 
draw, to see how that 
constrains the 
drawing behavior.
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Adding your own shapes to 
stencils
If you want to reuse your own shapes the next 
time you open a particular drawing type, you 
can save them to existing stencils in your draw-
ing, and then save the file as a template (.vst). 

You can also create a new stencil, and then add 
your own shapes as well as any existing Visio 
shapes you want to it. Then, you can save the 
stencil in a template file, so that you and others 
can reuse it in other drawings. 

To add your own shape to an existing stencil

1 Open the template containing the stencil 
you want to add your own shape to.

2 Click the icon on the stencil title bar ( ), 
and then choose Edit from the menu.

A red asterisk appears on the stencil icon 
( ) to indicate that the stencil is editable. 

3 Hold down the Ctrl key, and then drag your 
own shape from the drawing page onto the 
stencil.

A new icon representing your own shape 
appears on the stencil with a generic name, 
such as Master.01.

4 Click the new master on the stencil, click it 
again, and then type the name you want for 
the new shape.

5 Click the stencil icon ( ), and then choose 
File > Save As to open the Save As dialog 
box. Navigate to the Solutions folder you 
want to save the stencil in, and then type a 
name for the stencil in the File Name box. 
For Save As Type, choose Stencil (*.vss), 
and then click Save to save your stencil.

When you open the stencil again, you can 
use the new shape as you do any other 
Visio 2000 master.

To add your own shape to a new stencil

1 Choose File > Stencil > New Stencil. You 
can also choose View > Toolbars > Stencil, 
and then click the New Stencil button on 
the Stencil toolbar.

The new stencil appears docked to the left 
side of the drawing window. The stencil 
icon has a red asterisk ( ) to indicate that 
it is editable.

2 Hold down the Ctrl key, and then drag your 
own shapes, one at a time, from the drawing 
page onto the new stencil.

3 Click the Save icon ( ) on the right side of 
the stencil title bar.

4 In the Save As dialog box, navigate to the 
folder where you want to save the stencil, 
and then type a name for the stencil in the 
File Name box. Check to make sure Save As 
Type is Stencil (*.vss), and then click Save.

You can view the 
Standard Edition User 
Guide in PDF format, 
or view online Help 
on the Visio 2000 
Standard Edition Test 
Drive CD.
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Defining and editing styles
A style in Visio 2000 is a named collection of 
formatting attributes that you can apply to 
your shapes. You can create styles that format 
the elements of a shape: fill, line, and text. For 
example, you might create a style that gives 
shapes a black outline, a green fill, and black 
bold italic text.

When you define or edit styles in a drawing file, 
the changes you make are available only in the 
current drawing or diagram. To make a style 
available for future drawings, you can define or 
edit it in an existing template. The style is 
included in every new drawing you create.

To define a new style 

1 Choose Format > Define Styles.

2 Type a name for the new style in the Style 
list.

3 If you want to base the new style on an 
existing style, select that style from the 
Based On list.

4 Under Includes, check the attributes that 
your style includes. A style can include for-
matting from any combination of the three 
attributes.

5 Under Change, click Text, Line, or Fill to 
change the settings for each attribute you 
included in Step 4.

6 When the style contains the settings you 
want, click Apply to add the new style and 
apply it to selected shapes.

To change a style

1 Choose Format > Define Styles.

2 In the Style list, select the style you want to 
change.

3 To rename the style, click the Rename but-
ton, type a new name in the Rename Style 
dialog box, and then click OK.

4 To change style settings, click the Change 
button. When you finish changing the 
attributes, do one of the following:

• Click Apply.

• Click Change to add the changes and 
continue working in the dialog box.

Creating your own template
You might want to create your own template 
when your drawings

• Require customized settings such as page 
size or scale, window size and position, or 
shape or text styles.

• Often include a particular background or 
set of layers. For example, if you place your 
company logo in every drawing, you can 
create a template with that background or 
set of layers in place.
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To create and save your own template 

1 Open your drawing or start a new drawing 
based on the template you want to modify.

2 Open any additional stencils you want to 
save with the template by choosing File > 
Stencils > Open Stencil and then choosing 
the stencil(s) you want. 

3 Change drawing page settings and styles to 
those you want to use in future drawings 
that are based on this template.

4 Choose File > Save As, and then do the fol-
lowing:

• For Save As Type, select Template (*.vst).

• For File Name, type a name for your 
template.

• For Save, make sure Workspace is 
checked.

• For Save In, select the folder in which you 
want to save the template.

5 Click Save.

Creating your own toolbars
You can create your own toolbars in 
Visio 2000, so you can work more efficiently, 
using only the tools you need as you create 
your drawings. 

To create your own toolbar

1 Choose View > Toolbars > Customize.

2 On the Toolbars tab, click New, type a name 
for the new custom toolbar, and then 
click OK.

3 A new small toolbar appears. 

4 Click the Commands tab, then from the 
Categories list, select the category that con-
tains the command for which you want to 
create a button. 

5 Drag the commands you want to include, 
one at a time, from the Commands list to 
the toolbar. 

To attach a custom menu or toolbar to the 

drawing file so others can use it

1 Choose View > Toolbars > Customize, and 
then click Attach.

2 In the Custom Toolbars list, select a toolbar 
to include in the drawing file, and then click 
Copy.

3 When all of the toolbars you want in the 
drawing file are listed in the Toolbars In 
Document list, click OK.

To show or hide 
toolbars while you 
work, choose View > 
Toolbars, and then 
click to add or 
remove a check 
mark next to the 
toolbar you want to 
show or hide.
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