6500/6400 and 6700/4400 Series Printers

Printer Management Utility
User’s Manual

G550-0455-02






6500/6400 and 6700/4400 Series Printers

Printer Management Utility
User’s Manual



—— Note!

Before using this information and the product it supports, read the information in “Notices” on
page 119.

Third Edition (May 2006)

This edition applies to the IBM Infoprint 6700 Series Thermal Printer.

Requests for IBM® publications should be made to your IBM representative or to the IBM branch
office serving your locality. If you request publications from the address given below, your order
will be delayed because publications are not stocked here. Many of the IBM Printing Systems
Division publications are available from the web page listed below.

— Internet
Visit our home page at: http://www.ibm.com/printers

A Reader’'s Comment form is provided at the back of this publication. If the form has been
removed, you can send comments by fax to 1-800-524-1519 (USA only) or 1-303-924-6873; by E-
mail to printpub @ us.ibm.com; or by mail to:

IBM Printing Systems Division
Department H7FE Building 004N
Information Development

PO Box 1900

Boulder CO 80301-9191 USA

IBM may use or distribute whatever information you supply in any way it believes appropriate
without incurring any oblication to you.

© Copyright International Business Machines Corporation 2006. All rights reserved.

US Government Users Restricted Rights — Use, duplication or disclosure restricted by GSA ADP
Schedule Contract with IBM Corp.



Table of Contents

OVEIVIEW ..ttt e e e e e e e e 7
The Printer Management ULility ...........coeeeiiiiiiiii e, 7
ReQUIFEMENTS ......eiiiiiiiee e 7
Installing the SOftWAre ........ccociiiiiiii e 7
PrNTEr SEIUP ..vveeeeiiee e 8
6500 Series Line Matrix Printers ........cccccccvieiiciiere i 8
6400 Series Line Matrix Printers .........cccocoeiieiiie e 8
6700 Series Thermal Printers............cuovicieeieiiiiie e 9
4400 Series Thermal Printers........cccvoeeiiee e 9
St PASSWOIT ......veieiieeeciee et 10
Set Telemetry Path (6700/4400 Series Only)........cccccevvieiiinennnenn. 10
Check Port NUMDET ... 10
Getting Started ........eveee e 11
Printer Database ..........cccooeiiiiiiiiii e 17
OVEBIVIEW ...ttt ettt e ettt e e e s et e e e e e st e e e e enee e e e e snreeeeeennnes 17
THE MENU BaAr ... e 18
The File MENU .....eeiiieiee e 18
The Edit MENU ... e 22
The VIEeW MENU ...ooiiiiiiiie et 23
The Applications MeNU........coccuviiiiiiiiiie e 27
The Status MEeNU ......cceeiiiiie e 28
The ULIlities MENU ....cooooiii i 41
LI L= i L= T AV 1= T o T PSSP 55
The TOOIDAY ..o 56
Managing the Database .............eeeeeeiiiiiiiiiii e 58
Database [temS .........ooiiiii e 58
Defining Printer Properties .........occvveeiiiieii e 59
Applications and Web Access..........cccoeeeeeeeiinnnnns 69
Configuration Editor........coooiir i 69
1= o U I == TSP 70
Creating Configurations ..........ccoeie e 70
Changing Configurations............oocueeiiiiiiiie e 71
Saving Configuration Files ..........cccoiiiiiiiii e 74
Opening Configuration Files.........ccccviiriiii i 74
Downloading Configurations ..........ccccuvieieiiiieeee e 75



Table of Contents

vi

Uploading Configurations...........cccooceieriiieniieeiee e 75
MIGratION .o 75
Flash File Manager.........oeeuiiiiiiiiiiiiiiiieee e 80
Gt File INTO....ueiiie e e 81
L0 0] o = T 82
Delete ANd OPtiMIZEe ......ooeiiiiiiee e 83
File DOWNIOAA ... 84
Define The Download Files ... 84
Download The FileS ...cceeiiiiiieee e 85
RECOVEIY Fil€ ..o 95
OPErator PANEl ........ooo it 96
Primary/Secondary Operator Keys ........ccooevveciviiiiieee e 98
Message DiSPlay ........cccoiuiiiiiiiiiie e 98
StAtUS INAICAION ....coiiiiiice e 98
Disabled INdICAtOr ...........ccuviiiiieee e 98
IN Progress INdiCAtOr ........cooiiiiiiiiiiiieee e 98
INfOrmation Capture.........ueueeiieieii i e e 99
Il e e e 100
Configuration Printout .........cooiiiiiiiiii e 100
EPTOr LOQ et 100
D1 (=11 o] oY TP PPPPTI 100
Data Validation ... 101
ODV Quality WIizard .........ooceeeiiiie et 103
SPEEA KBYS ... et 104
JOD CAPIUI .. e 105
Job Capture FEatures ........coovviieeii i 106
WED ACCESS ..o 109
The PMU Web Site URL Adress ........coccvveeeeiiiiiiee e esieiee e 109
Login To The PMU Web Site .......coooiiiiiiiiiiii e 110
Changing The User Password ..........cccooiueeriieinniee e 110
The Printer List Page .....ccccuveiiiiiiie e 111
Changing User Settings, IP Addresses,
and [P Address RangEes .......c.eeeeeiiiiiieiiiiieeeee et 112
NOTICES ..o 119
ENErgy STar . s 123
TrAdEMAIKS ....oeeeiiiiiee e e 123
Product Recycling and Disposal...........ccceeiiiiiiiiiiiiiieie e 124
Communication Statements ..........ccccoiiiiin 125
Product Registration Information........................ 129



1 Overview

The Printer Management Utility

The IBM* Printer Management Utility (PMU) allows you to organize all of the
printers in your office remotely in a single database, download software and
printer settings from a host computer with a single mouse click, and use a
virtual operator’s panel to configure printers in the same room or on the other
side of the world.

Requirements

* an IBM 6500/6400 Series Line Matrix or 6700/4400 Series Thermal
Printer

» the printer must be attached to the host system via a 10/100Base-T
Ethernet Interface or a wireless Ethernet Interface; if you do not have an
Ethernet Interface, see your dealer for an upgrade

* ahost computer running the Windows™* (95, 98, Me, NT, 2000, or XP) or
UNIX** (such as AIX*, Linux**, or Solaris**) operating system

* a host computer running a Java** 2 Platform, Standard Edition (J2SE**)
Java Runtime Environment (JRE) that is fully 1.4 compliant or higher.
Sun** Microsystems provides a 1.4 compliant J2SE JRE for Windows,
Linux, and Solaris at: http://java.sun.com/j2se/

NOTE: If you have another UNIX operating system, see your system
administrator.

» for Windows, a minimum hardware configuration of a 450MHz Pentium**
with 128 MB of RAM

To install and edit the database, it is not necessary to have the printers
connected. When starting a session with a printer, the printer must be
connected and turned on.

Installing the Software

The PMU is available only at the IBM web site at http://www.printers.ibm.com.

Follow the on-screen instructions to first install the J2SE JRE for your
platform, then the PMU.


http://java.sun.com/j2se/
http://www.printers.ibm.com

Chapter 1 Printer Setup

Printer Setup

Your printer uses the diagnostic port to communicate with the PMU. The
diagnostic port must be configured to interact with the NIC. Follow the
instructions below for your printer model to check the diagnostic port setting.

6500 Series Line Matrix Printers

o3 © 0o N o o ko b~

0.
1.

On the operator panel, press the STOP key to take the printer offline.
Press RETURN and ENTER at the same time to unlock the ENTER key.
Press MENU. QUICK SETUP displays.

Press | SCROLL until PRINTER CONTROL displays.

Press ENTER. INTERFACE SELECTION displays.

Press { SCROLL until PRINTER MANAGEMENT PORT displays.
Press ENTER. DISABLE displays. If ETHERNET displays, go to step 10.
Press | SCROLL until ETHERNET displays.

Press ENTER. As asterisk (*) appears next to ETHERNET.

Press RETURN and ENTER at the same time to lock the ENTER key.
Press START to put the printer back online.

6400 Series Line Matrix Printers

7.
8.
9.
10.

On the operator panel, press the Stop key to take the printer offline.
Press Scroll T and Scroll | at the same time to unlock the Enter key.

Press Scroll T, Scroll |, Enter, and Return at the same time to enter the
SERVICE menu.

Press Scroll T or Scroll | until PRINTER MGMT displays.
Press Enter. DIAGNOSTIC PORT displays.

Press Enter. DIAGNOSTIC PORT (and the current diagnostic port
setting) displays. If DEBUT ETHERNET displays, go to step 9.

Press Scroll T until DEBUT ETHERNET displays.

Press Enter. As asterisk (*) appears next to DEBUG ETHERNET.
Press Scroll T and Scroll | at the same time to lock the Enter key.
Press Start to put the printer back online.
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6700 Series Thermal Printers

4.,
5.
6.

On the operator panel, press the PAUSE key to take the printer offline.
Press | and ! at the same time to unlock the . key.

Press := to place the printer in Menu mode. QUICK SETUP displays on
the operator panel.

Press +, —, |, and T at the same time to enter the Factory menu.
Press + until PRINTER MGMT displays.
Press | until PNE Port displays.

NOTE: If PNE Port does not display, see “Factory Menu” below.

7.

10.

If you have the internal PCI NIC, press + until Ethernet displays. If you
have the external NIC, press + until Adapter displays.

Press I to select it.
Press | and ! at the same time to lock the ! key.

Press PAUSE twice to put the printer back online.

Factory Menu

o M 0 Dd =

On the operator panel, press the PAUSE key to take the printer offline.
Press | and . at the same time to unlock the ! key.

Press +, —, |, and T at the same time to enter the Factory menu.
Press | until PNE Port (or Diagnostic Port) displays.

If you have the internal PCI NIC, press + until Ethernet (or Debug
Ethernet) displays. If you have the external NIC, press + until Adapter (or
Debug Adapter) displays.

Press I to select it.
Press | and . at the same time to lock the ! key.

Press PAUSE twice to put the printer back online.

4400 Series Thermal Printers

© N o o~ 0 Db =

On the operator panel, press the PAUSE key to take the printer offline.
Press | and ! at the same time to unlock the . key.

Press +, —, |, and T at the same time to enter the Factory menu.
Press | until Diagnostic Port displays.

Press + until Debug Ethernet displays.

Press I to select it.

Press | and . at the same time to lock the ! key.

Press PAUSE twice to put the printer back online.
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Set Password

See page 41 to learn how to set passwords.
If the password is unknown you must clear it first.

6500/6400 Series

Go into the SERVICE menu, then into the PRINTER MGMT menu.
Press | SCROLL until CLEAR PASSWORD displays. Unlock the ENTER
key, then press ENTER to clear the User and Supervisor passwords.

Under the Security tab in Printer Properties, delete any passwords that
already exist. Now you may set new passwords as described on page 41.

6700/4400 Series

Go into the Factory menu. Press T or | until Clear Password displays. Unlock
the I key, then press . to clear the User and Supervisor passwords.

Under the Security tab in Printer Properties, delete any passwords that
already exist. Now you may set new passwords as described on page 41.

Set Telemetry Path (6700/4400 Series Only)

The following procedure enables you to collect data using the Data Validation
application.

1. On the operator panel, press the PAUSE key to take the printer offline.

2. Press := to place the printer in Menu mode. QUICK SETUP displays on
the operator panel.

Press | and ! at the same time to unlock the . key.
Press + until VALIDATOR displays.

Press | until Telemetry Path displays.

Press + or — until Network Port displays.

N o o Mo

Press I to activate it.

NOTE: Since only one port can be used at a time, DEACTIVATING HOST
SERIAL displays.

If you later change the setting to Serial Port or Disabled,
REACTIVATING HOST SERIAL will display.

8. Press | and . at the same time to lock the J key.
9. Press PAUSE twice to put the printer back online.

Check Port Number

Make sure your printer port number has the same setting as the NIC. To
check the port number using the PMU, see page 14.

To check the port number on the printer, check the PRINTER MANAGER
PORT NO. under PRINTER MGMT in the SERVICE menu (6500/6400 Series),
or the PMU Port Number (4400 Series) or PNE Port Number (6700 Series) in
the PRINTER MGMT or Factory menu. The default port number is 3001.

10



Getting Started

Getting Started

This section provides a short tutorial on how to set up and access a printer
using the PMU.

1. This tutorial assumes the host computer running the PMU and the printer
you want to access are connected by a network. You must know the
printer's IP Address and Port Number.

2. From your operating system, launch the PMU. Click the splash screen to
see the main window of the printer database more clearly. See Figure 1.

File Edit View Applications Status LHilities Help

=] o] o | [0 @] [ o] @] @] x| ot 1] A | | e =m0 1 [
‘= default.pdb
& E New_Printer (4 template)

Status and Error Log:

Figure 1. Printer Database Main Window

11
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Pinier Properties ————__________________________[|
Identification | Security rCunnemiuns hnfurmatiun |

Hame {Unigque); ‘New_F'rinter |

Printer Description: ‘A template |

Use only printable characters for printer name and description.

| ok || cance

Figure 2. Printer Properties: Identification Tab
3. Double-click New_Printer (A template). The Printer Properties dialog
box opens. See Figure 2.

4. Assign a name to your printer. Delete the words New_Printer in the
Name (Unique) field, and then type Tutorial.

5. Assign a description to this printer. Delete the words A template in the
Printer Description field, and then type My First Connection.

12
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Printer Properties | x|

(Iderrtiﬁcatinn Security | Connections rIMDrmatinn |

User Password: | |

Superisor Password: | | [_] Supervisor Mode

Telnet Guest Password: | |

Telnet Root Passwaord: | |

Use only printable characters for passwords.

OK | | cancel

Figure 3. Printer Properties: Security Tab
Click the Security tab. See Figure 3.

If you are using the PMU for the first time, it is likely that no passwords are
assigned to this printer. If you are unsure, contact your system
administrator.

» If no passwords are assigned, leave the password boxes empty.

e If a User password is necessary to access this printer, type the password
in the User Password field.

» If a Supervisor password is necessary to access this printer, type the
password in the Supervisor Password field, and check the Supervisor
Mode check box.

« If a Telnet Guest password is necessary to poll the status of the printer,
type the password in the Telnet Guest Password field. See “Security Tab”
on page 61.

» Ifa Telnet Root password is necessary to update wireless printer settings,
type the password in the Telnet Root Password field. See “Security Tab”
on page 61.

In any case, an asterisk (*) character appears in the field after each letter
you type to preserve password secrecy.

For more details on setting up and changing passwords, see page 41.

13
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Printer Properties E

(Iderrtiﬁcatinn rSEcurity Connections | Information |

f Access Method r Metwork r SerialModem |

IP Address: |12?.EI.EI.1

Port Number: |3un1 | | Default |

Time Out (5..300 seconds): 15

OK | | cancel

Figure 4. Printer Properties: Connections Tab — Network Sub-Tab
Click the Connections tab. By default, the Network sub-tab displays.

Click the IP Address field and then type the IP Address of the printer you
want to access. Follow the format shown in Figure 4.

The Port Number field must be set to the same port as the printer. Leave

it set at 3001. Leave the Time Out (5..300 seconds) field set at 15
seconds.



Getting Started

(Iderrtiﬁcatinn rSEcurity Connections | Information |

f Access Method r Metwork r SerialModem |

Access Method: | Ethernet -

Download Mode: |Access Method |

Printer Timeout on Firmware Download: | 2 jminites =
|

Firmware Download Initial Delay (Sec): |

OK | | cancel

Figure 5. Connections: Connections Tab — Access Method Sub-Tab

10. Click the Access Method sub-tab. See Figure 5.

The Access Method tells the PMU how the host computer communicates
with the printer. Make sure it is set to Ethernet. Ignore Download Mode
and Download Timeout for now. These options are described in “Access
Method Sub-Tab” on page 64.

15
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File Edit Wiew Applications Status UHilities Help

=8 ctg]a[]2) [ 2] o] @) x| o= ] &5 o) wn) € n] = <)
K= default.pdb
@E Tutorial My First Connection)

Status and Error Log:

Figure 6. Printer Database Main Window

11. Click OK. The Printer Properties dialog box closes and you return to the
printer database main window. See Figure 6. Your printer is now set up in
the PMU database.

12. Try to access the printer’s virtual operator panel as a test to see if the
information you input is accurate. Follow this procedure:

a. Tutorial (My First Connection) should be highlighted in blue, as
shown in Figure 6. If it is not highlighted, click it to select it.

b. Select Applications » Operator Panel. The printer’s virtual operator
panel appears (see “Operator Panel” on page 95). If not, an error
message appears in the Status and Error Log pane. Check your
password to make sure it is correct. If the error continues, contact
your system administrator.

16



2 Printer Database

Overview

When you start the PMU, the printer database window appears first. The
printer database tool organizes and controls printers and Download files.
Figure 7 shows how the database looks when the PMU launches for the first
time.

Menu Bar Toolbar Database Pane

File Edit View Applications Status Utilities Help,

B | o ot [P]0] [ 4[| @] @A =16 6|43 = =] em g =) |68

1= default.pdb
53 [ Mew_Printer (4 ternplate)

Status and Error Log:

N N\ ).
'\ \
Status and Error Log Pane
Status Bar Polling Indicator

Figure 7. Printer Database Main Window

The menu bar contains all the menus used to control the functions of the
program. The menus are described later in this chapter.

The toolbar contains buttons for the most commonly used menu functions.
See page 56 for descriptions of the toolbar buttons.

Use the Database pane to access and control your printers in a tree format.
The first line of the database tree displays the database file name. In Figure 7,
the default file name for this database is default.pdb. From there, your
database tree branches out to include printers, folders, and Download files,
which you can organize into groups. With a single mouse click, you can
download a file to several printers at once. In addition, you can use as many

17
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The Menu Bar

databases with the PMU as you want. Databases save as .pdb files on your
local hard drive.

NOTE: You can open only one printer database at a time.

The Status and Error Log scrolls status and error messages as you work
through the program. If the PMU does not function properly, look at this pane
for error messages. Use the scroll bar on the side of the pane to reference
previous status and error messages. The status and error messages relate to
the current PMU session, not to the specific database. When you exit the
PMU, these messages will be deleted.

The Status Bar displays brief status messages of the PMU, some of which
appear in the Status and Error Log.

The Polling Indicator turns green whenever printers are being polled.

The Menu Bar

18

The printer database menu bar is located at the top of the window
(see Figure 7). Use the menu bar to access all the functions of the PMU.

The following are descriptions of the options located on the menu bar.

The File Menu
Eilel Edit View Applications 5tatus LUilities Help
New Ctrl-H w@ .}EE%}( Eﬂfﬁ
Open Ctrl-0
Save cil-s (WA template)
Save As
Preferences
Exit
Figure 8. File Menu
New

Creates a new database file. Since the PMU allows only one database file to
be open at a time, it asks if you want to save your changes to the current
database before it creates a new one.

Open

Opens a database file. Since the PMU allows only one database file to be
open at a time, it asks if you want to save your changes to the current
database before it opens a different one.
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Save

Saves the active database file using its current name.

Save As

Prompts you to enter a name for the current database file before the PMU
saves it. Use Save As if you do not want to overwrite the current database file.

Preferences

Opens the Preferences dialog box. See Figure 9.
Exit

Exits the PMU.

Preferences E |

i Printer Databhase r Configuration Editor r Servers |

Database File Name

|defau|t.pdb | | Browse |

Lease Time on Printer Connection: |3 %

Security

[_] Show message when the printer is not protected

OK | | Cancel

Figure 9. Preferences: Printer Database Tab

The Preferences dialog box has three tabs: Printer Database, Configuration
Editor, and Servers.

The Printer Database tab controls database features.

Database File Name: Enter the name of the default database file. The PMU
opens this database file when the program starts. To select a new default
database file, type it into the Database File Name field, or click Browse to
locate a file on your network.

Lease Time on Printer Connection: Enter an amount (in seconds) to set the
maximum amount of time a printer connection can remain open without any
communication. The default is three seconds.

Security: Check the Show message when the printer is not protected
check box to enable a warning message that informs you when a selected
printer does not have an assigned password.

19
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Preferences

rPrirrter Database IT Configuration Editor r Servers |

Editor keys
Hide Key: Unhide Key: Dec. Key: Inc. Key:
|Hh "’||Uu v||<, v||>_ -

OK | ‘ Cancel

Figure 10. Preferences: Configuration Editor Tab

The Configuration Editor tab controls features of the Configuration Editor
utility.

Hide Key/Unhide Key: Assigns which keys hide and unhide menu items in
the Configuration Editor menu tree (see page 69). The default for Hide is H h.
The default for Unhide is U u.

Dec./Inc. Key: Assigns which keys will decrement and increment menu items
in the Configuration Editor menu tree (see page 69). The default for
decrement is < ,. The default for increment is > ..
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Preferences E |

r Printer Database r Configuration Editor Servers
SHMP Trap Server

Port: | 45152 [_] Service Enabled

YWeb Server

Port: | 5080 [_] Service Enabled

XML Server

Port: | 2081 [C] Service Enabled

Mote: Restart program to use new settings.

ok || cancel

Figure 11. Preferences: Servers Tab

The Servers tab allows you to assign port values for the SNMP (Simple
Network Management Protocol) Trap Server, the Web Server, and the XML
Server. Click Service Enabled next to the corresponding server to turn it on.

NOTE: You must restart the PMU to use the new settings and enable the
servers.

SNMP Trap Server: The service that enables the PMU to receive alerts from
the printer when its status changes. Once the PMU receives the alert, the
PMU creates an instant status poll to reflect the change in the database pane.
For instance, if you turn the printer offline, the printer sends an alert to the
PMU causing it to change the printer status instantly. In the database pane,
the printer status changes to offline.

NOTE: The SNMP Trap Server works only if the printer's Ethernet Interface
is configured correctly using the Configure Print Servers utility. See
“Configure Print Servers” on page 50.

Web Server: Allows you to view the active PMU using a web browser. See
“Web Access” on page 108.

NOTE: If you want to use the Web Server service, you must also enable the
XML Server service.

XML Server: The PMU uses XML to communicate with its web server.
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The Edit Menu
File | Edit| View Applications Status Utilities Help
= Insert * Folder S4B === lE 0 ©
=T Cut Cirl-x | Printer
E{ Copy Cirl-C | Download File

Paste ctrlv | Paste Buffer

Delete

Include / Exclude

Figure 12. Edit Menu

Use the Edit option on the menu bar to build your database. The options in the
Edit menu are described below.

Insert

Adds a folder, printer, or Download file into your database. You must select an
existing database item to create a folder, printer, or file. You can also paste
the contents of the paste buffer (the last item that was copied or cut) into the
database. The new icon appears one level below the selected database item.
If there are items below the selected database item, the new item appears at
the end.

Inserting an item involves three steps:

1. Select a database item. (The new icon will appear below the item you
select.)

2. Define which type of icon you want to add. Select Edit » Insert » and then
select the item you want to add. Or click the £ (insert new folder),
g (insert new printer), or ﬂi (insert new Download file) icon.

A new icon appears in the database.
3. Define what printer, folder, or file this icon represents.
a. To define a printer, see “Defining Printer Properties” on page 59.

b. To define a folder, double-click New Folder. The Folder Name dialog
box opens. Type the name of the folder and click OK.

c. To define a Download file, see “File Download” on page 83.

Cut

Removes selected folders, printers, or files from the database and places it in
the paste buffer.

Copy

Copies selected folders, printers, or files from the database to the paste
buffer, leaving the original intact.

NOTE: You can select multiple database items by using the Ctrl or Shift key.
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Paste

Places the item in the paste buffer on the database tree. To paste, you must
select a database item. The pasted item appears on the same level as the
selected database item.

NOTE: If you select Edit » Paste, the pasted item appears on the same level
as the selected database item. However, if you select Edit » Insert »
Paste Buffer, the pasted item appears one level below the selected
database item.

Delete

Permanently removes a selected folder, printer, or file from the database.

Include/Exclude

Deactivates a selected folder, printer, or file. Inactive database items display a
red circle with a slash through it on top of the item’s icon.

You cannot send information to or receive information from excluded
database items using the following Applications, Status, and Utilities menu
options: Flash File Manager, File Download, Update Status, and Configure
Print Servers.

To activate a database item, select the inactive item and then select
Edit » Include/Exclude.

The View Menu

File Edit |View | Applications Status Utilities Help
E’;ﬁﬂ Collapse Tree m b @ R X =E g

(=4 default| E#pand Tree
@E M Style

Toolbar ' Horizontal Lines
' No Lines

b

® Angled Lines

Figure 13. View Menu

Collapse Tree

Collapses all folders on the database menu tree. Only the top level menu
items display.

Expand Tree

Expands all folders and printers on the database menu tree. All folders,
printers, and Download files display.

23
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Style

Angled Lines: Shows the links between database items using angled lines.

File Edit Yiew Applications Status LUtiliti

=B o & a2 O] | 4 || @)
) Clsample.pdh
@ =4 Building A
@ =3 Manufacturing
(D] C:\Printer Software A prg
@ Coblanufacturing Configs.ofg
@ Area 1 {north end of building)
£ Area 2 fwest end of building)
@ =3 Administration Office
(D] c\Printer Software B.pry
(D] chofiice Configs.cfy
€4 Yending Room
9 & Conference Roorm ()
@ CAConference Configs.cfy
@ £ Special Fonts
(D] cFonts. pff
@ Area 1 (north end of building)
€4 Yending Room §
(£ Building B

Figure 14. Angled Lines

Horizontal Lines: Shows the links between folders using horizontal lines.

=B o & a2 O] | & || @)
=) Clsample.pdh
@ = Building A
@ =3 Manufacturing
(D] C:\Printer Software A prg
@ Coblanufacturing Configs.ofg
@ Area 1 {north end of building)
£ Area 2 fwest end of building)
@ =3 Administration Office
(D] c\Printer Software B.pry
(D] chofiice Configs.cfy
€4 Yending Room
9 & Conference Roorm ()
@ CAConference Configs.cfy
@ £ Special Fonts
(D] cFonts. pff
@ Area 1 (north end of building)
€4 Yending Room §
(£ Building B

Figure 15. Horizontal Lines
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No Lines: Shows no lines between database items.

File Edit View Applications Status LHiliti

u

== of| ¢ e (BP9 | & BB

=

Chsample.pdh

@ S5 Building A

@ &5 Manufacturing

(D] C:\Printer Software A prg

@ CAmanufacturing Configs.cfg

@ Area 1 (north end of buildinog

64 Area 2 fwest end of building
@ &5 Administration Office

(D] c:Printer Software B.prg

(D] chofice Configs.cfy

£ vending Room

9 & Conference Room
@ CAConference Configs.cfy

@ £ Special Fonts

(D] coFonts. pff

@ Area 1 {north end of building)

£ Yending Room

(£ Building B
Figure 16. No Lines

25



Chapter

2

The Menu Bar

26

Toolbar

Allows you to select which buttons display on the toolbar.

Customize Toolbar

]|

[v] ;= Open
vl B¥ Save

Clear Al

[v] 5§ Folder
v g Printer
[v] @ Download File

Set Al

Derault

[vi D Edit
¥l {7 Include / Exclude

[v] % Cut

[vi B2 Copy

[v] B&, Paste

[v] 2, Paste Buffer
[v] ¥ Delete

[v] B=H Operator Panel

[vI 63 Information Capture

vi i configuration Editor

v &g File Download

[v] BE Data Validation

[v] B 0DV Quality Wizard

v Configure Print Servers
[v] EES0I Speed Keys

[v| ] Flash File Manager

[v| ¥ Update Status
[¥] =] Discover Printers

V€% Job Capture

1% Help

Cancel

Figure 17. Customize Toolbar
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The Applications Menu

File Edit View | Applications | Status Lhilities Help

35 [exfer| conmowraioneanor 3] @8] ] e/ 6]
= defaultpdb Flash File Manager
5 = Mew_Pri| File Download

Operator Panel

Information Capture
Data Yalidation
0DV Quality Wizard
Speed Keys

Joh Capture

Figure 18. Applications Menu

For an explanation of the Applications menu options, find the menu option in
Table 1 and go to the corresponding page.

Table 1. Applications Menu Options

Menu Option Page
Configuration Editor page 69
Flash File Manager page 79
File Download page 83
Operator Panel page 95
Information Capture page 98
Data Validation page 100
ODV Quality Wizard page 102
Speed Keys page 103
Job Capture page 104
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The Status Menu

File Edit View Applications §tatus| Litilities Help

@ [ole]a (9]0 vseowrrmers | /]
default.pdb Update Status
&3 B New_Printer (A termplatg Properties

Figure 19. Status Menu
Discover Printers

To search for printers on a network, select Status » Discover Printers, or
click the 'jE' Discover Printers button at the far right of the toolbar. The
results of the search display in the database pane.

Discover Printers searches for printers on a network based on the settings
specified in the Discovery tab of the Status Monitoring Properties dialog box.
The next section explains how to configure your search.
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Properties

Select Status » Properties to open the Status Monitoring Properties dialog
box. The dialog box contains three tabs: Discovery, Polling, and Alert
Delivery.

NOTE: To enable printer discovery, check the Enable Printer Discovery
check box.

Status Monitoring Properties E3

Discovery | Polling | Alert Delivery |

[¥] Enable Printer Discovery

( Print Server Discovery |/ Polled Discovery |/ Known Printers Discovery |

[¥] Enable Print Server Discovery  Response Wait (Seconds): (5

BroadcastIP | Subnet Mask | Return Gateway | | Add
255,255 155 255 0000 0.0.00

[ ramow |

o1 caroo || s

Figure 20. Status Monitoring Properties:
Discovery Tab — Print Server Discovery Sub-Tab

Discovery Tab

You can discover printers on a network in three ways:

1. Print Server Discovery: This option allows you to discover all IBM 6700/
6500/6400/4400 Series Ethernet Interface-equipped printers on a subnet.
To enable the option, check the Enable Print Server Discovery check
box in the Status Monitoring Properties dialog box (see Figure 20), then
click Apply or OK.

Response Wait (Seconds): To specify the time delay (in seconds) the
PMU waits for a printer response. By default, the value is set at 5
seconds.

Broadcast IP, Subnet Mask, and Return Gateway: These settings must
match your network configuration. See your system administrator.

NOTE: To discover unconfigured NICs, you must enter the Gateway Address
and Subnet Mask in the Return Gateway field.
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File Edit View Applications Status LHilities Help

e e d 0o+ [aa x| =dd o= wem=g wx)¢)

‘= default.pdb
£ B Mew_Printer (A ternplate)

£ Progress.._

_. Discovery
i [ CETR
Running Print Server Discovery
[ |

Status and Error Log:

Discovering printers

Figure 21. Print Server Discovery in Progress

If Enable Print Server Discovery is enabled, a progress indicator displays
while the PMU discovers printers. See Figure 21.
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Status Monitoring Properties E3
[ Discovery | Polling | Alert Delivery |

[¥l Enable Printer Discovery
( Print Server Discovery |/ Polled Discovery |/ Known Printers Discovery |

[¥] Enable Polled Discovery

First IP Address | LastIP Address | | Add
Remove
| ok || cancet || appy

Figure 22. Status Monitoring Properties:
Discovery Tab — Polled Discovery Sub-Tab

2. Polled Discovery: This option allows you to select a range of IP
addresses to poll. To enable the option, click the Polled Discovery tab
and check the Enable Polled Discovery check box, then click Add (see
Figure 22). In the First IP Address field, enter the first IP address of your
desired range. In the Last IP Address field, enter the last IP address. Click
Apply or OK. The PMU polls the printers within your specified range and
displays the results in the database pane.

If Polled Discovery is enabled, a progress indicator displays while the
PMU discovers printers. See Figure 23.

EEEE PR R E R I =T

‘= default.pdb
3 ] Mew_Printer (4 ternplate)

£ Progress...

%ﬁ Discovery
o Polling 10.22.1.112

Figure 23. Polled Discovery in Progress

31



Chapter 2 The Menu Bar

Status Monitoring Properties E

Discovery || Polling | Alert Delivery |

[l Enable Printer Discovery

f Print Server Discovery |/ Paolled Discovery |/ Known Printers Discovery |

[¥] Enable Known Printers Discovery

| Clear all
Delete

|_ox || cancer || apoy

Figure 24. Status Monitoring Properties:
Discovery Tab — Known Printers Discovery Sub-Tab

3. Known Printers Discovery: This option logs previously discovered
printer IP addresses. From this log, you can select and delete previously
polled discoveries to create a new polling list to target your printer search.
To enable the option, click the Known Printers Discovery tab and check
the Enable Known Printers Discovery check box (see Figure 24). From
the polled list of IP addresses, refine your search by keeping or deleting
found IP addresses. Click Apply or OK to start a new poll based on your
specification.

NOTE: You cannot manually add an IP address to this list. If you delete an IP
address, it is lost until it is rediscovered.

If Known Printers Discovery is enabled, a progress indicator displays
while the PMU discovers printers. See Figure 25.

| | || x| |30 )| & | | | 88 ] | x| o O o | 00 e | W] ) %

1=5 default.pdb
€A E New_Printer (4 template)

4 Progress...

ﬁﬁ Discovery
= Known Printers 10.22.5.22

[

Figure 25. Known Printers Discovery in Progress
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Polling Tab
Status Monitoring Properties
[ Discovery | Polling |  Alert Delivery |
[¥| Enable Status Monitoring SHMP Pacing (MS): |100
PrinterfFolder | FirstiP | LastiP | Enable | Initial Delay ‘ Add
Discovery: true a0

Folder: root true G0 Remove

4 [EE [ »

| OK H Cancel || Apphy

Figure 26. Status Monitoring Properties: Polling Tab

The Polling option allows you to control the way the PMU polls printers on the
network. For instance, you can create a timed interval for the PMU to poll
every 30 seconds or every two minutes. You can also specify a range of IP
addresses.

To enable the option, check the Enable Status Monitoring check box in the
Polling tab (see Figure 26). The SNMP Pacing (MS) value places a delay
between each SNMP request. This feature minimizes the network load. By
default, the value is set at 100 milliseconds (.1 second).

NOTE: If Discovery is enabled, then a discovery also occurs, based upon the
settings in the Discovery tab (see “Discovery Tab” on page 29).

Now you can set parameters to a new task. The parameters include:

Printer/Folder: To select which printer or folder you want the PMU to poll.
Click the field to select options from a drop-down menu.

First IP: To set the beginning IP address in a polling range. Use this option if
you select Range: as the Printer/Folder option.

Last IP: To set the last IP address in a polling range. Use this option if you
select Range: as the Printer/Folder option.
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Enable: To select whether or not you want to enable polling of a specific task.
If you want the PMU to poll the printers according to the specifications of your
first task, select true. Otherwise, select false.

Initial Delay (S): To specify the time delay from when the PMU starts to when
the PMU polls printers. The time delay is calculated in seconds.

Polled Interval (S): To poll printers automatically with timed intervals
calculated in seconds. Use this option to periodically poll for new printers
every few seconds.

Response Wait (MS): To specify the time delay the PMU waits between
SNMP responses. By default, the value is set at 300 milliseconds
(.3 seconds).

NOTE: If your network is overloaded and the responses are slow, you may
not receive a response with the default setting. In this case, increase
your Response Wait (MS) value.

NOTE: If you enter a low value for slow networks, you may receive no
response. In this case, increase the Response Wait (MS) value.
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Alert Delivery Tab

Status Monitoring Properties

 Discovery | Polling | Alert Delivery |

[¥l| Enable Motification

[ AlertLog | Email Alerts | Syslog Posting |

[¥] Enable Log File

LogFile | Size | Dewice | First | Last | of
alerts.log 1000 Folder: raot enahl

Add

Browse

Clear

tif

i

[ »

| OK H Cancel || Apphy

Figure 27. Status Monitoring Properties:
Alert Delivery Tab — Alert Log Sub-Tab

Select Status » Properties to open the Status Monitoring Properties dialog
box. Click the Alert Delivery tab. Check the Enable Notification check box
to enable the option. The Alert Delivery properties allow you to customize the
way the PMU notifies you of potential printer errors. Descriptions of the three
alert types follows:

1. Alert Log: Allows the PMU to log alerts to a file located in the PMU
installation directory. To log alerts, check the Enable Log File check box,
then click Add (see Figure 27). A task item adds to the log list. In the task
item, specify the following as applicable, then click Apply or OK.

Log File: To name the log file. The default file name is alerts.log.

Size: To set the maximum file size, in bytes. The default (and
minimum required) size is 1000 bytes.

Device: To choose a device item you want the PMU to monitor, such
as a folder, specific printer, or a range of IP addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.
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NOTE: In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, RFID, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: For a description of the alert groups
and printer events, refer to “Alert Groups” in the SNMP Configuration
section of chapter three in the Ethernet Interface User’'s Manual. All
options are enabled by default.

To set up alert groups on the Ethernet Interface, see “Configure Print
Servers” on page 50.

Comment: Enter comments as needed.

Status Monitoring Properties

( Discovery | Polling | Alert Delivery |

[¥l| Enable Motification

[ AlertLog | Email Alerts | Syslog Posting |

[¥] Enable Email
Outgoing Mail {(SMTP) Server : | |
Email Subject : |Printer8tatu5 |
Email Sender : |printermanager@vnurcnmpany.cnm |
SMTP Email Server Port: (25
Ernail Address | Device | First | Last | Offline | Add
Folder: root enahle
Remaove
4 [E ID
| ok || cancet || appy

Figure 28. Status Monitoring Properties:
Alert Delivery Tab — Email Alerts Sub-Tab

2. Email Alerts: The PMU sends you an alert
e-mail if a printer error occurs. To set up Email Alerts, check the Enable
Email check box. Enter information in the following fields:

Outgoing Mail (SMTP) Server: See your system administrator.
Email Subject: Enter the subject of e-mail.
Email Sender: Enter your e-mail address.

SMTP Email Server Port: See your system administrator.
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Next, click Add to define a new task (see Figure 28). In the new task item,
specify the following information, then click Apply or OK.

NOTE:

Email Address: Enter the e-mail address where you want the PMU
to send the alert messages.

Device: To choose a device item you want the PMU to monitor, such
as a folder, specific printer, or a range of IP addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.

In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, RFID, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: For a description of the alert groups
and printer events, refer to “Alert Groups” in the SNMP Configuration
section of chapter three in the Ethernet Interface User’'s Manual. All
options are enabled by default.

Comment: Enter comments as needed.

Status Monitoning Properties E3

 Discovery | Poliing | Alert Delivery |

[¢| Enable Notification

[ AlertLog | Email Alerts | Syslog Posting |

[¥] Enable Syslog

MachineAddress| Fort | Device | First | Last | Add

814 Folder: ront
Remove

|

[ »

| OK H Cancel || Apphy

Figure 29. Status Monitoring Properties:
Alert Delivery Tab — Syslog Posting Sub-Tab
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3. Syslog Posting: Used in a UNIX operating system, it allows the PMU to
log alerts to a file located in the PMU installation directory. To log alerts,
check the Enable Syslog check box, then click Add (see Figure 29). A
task item adds to the log list. In the task item, specify the following as
applicable, then click Apply or OK.

NOTE:

Machine Address: The UNIX IP Address.
Port: See your system administrator.

Device: To choose a device item that you want the PMU to monitor,
such as a folder, specific printer, or a range of IP addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.

In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, RFID, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: For a description of the alert groups
and printer events, refer to “Alert Groups” in the SNMP Configuration
section of chapter three in the Ethernet Interface User's Manual. All
options are enabled by default.

Comment: Enter comments as needed.
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Update Status

Update Status shows the condition of the printer at the time the status is
checked. To update the status of a printer, select Status » Update Status, or
click the T___II (green flag) button at the right of the toolbar.

Figure 30 shows a printer with a wireless Ethernet Interface that uses two
ports. The | = (signal strength) icon represents the wireless port, while the

X (ethernet port) icon represents the ethernet port.

File Edit View Applications Status LUtilities Help

== oo P[0 s =ad x| =& a ¢ =& =g b=
default.pdb
@iagu T?__::l. Mew_Printer (& template) ORLINE:Batt 240.00 Hrs
@E@ = Mew Printer 1 {A termplate) OMLIME:Batt 240.00 Hrs

Figure 30. Update Status
When the printer status updates, the @ (printer) icon may change color:
» Green indicates the printer is functioning properly and can print
* Yellow indicates a warning, but the printer can print
* Red indicates the printer is not functioning properly and cannot print
» Grey indicates that the printer is not recognized

The message to the right of the printer description is identical to the message
on the front panel of the printer.

If you enable status polling, the printer status updates automatically.

The E (ribbon supply) icon indicates the amount of ribbon available on the
printer.

» Green indicates a full or nearly full ribbon supply
* Yellow indicates a moderate ribbon supply
* Red indicates a small or no ribbon supply

« Grey indicates that the ribbon supply feature is not supported on the
printer

NOTE: The following three icons appear only if the features are installed.
The T__: (signal strength) icon indicates the strength of the radio signal.
»  Green with three or four bars indicates a strong signal

* Yellow with two bars indicates a moderate signal

* Red with one bar indicates a weak or non-existent signal

The [ (ethernet port) icon always remains blue, since it represents an
ethernet connection.

The = (battery power) icon indicates the percentage of available battery
power.

» Green indicates the battery has 61% to 100% available power
* Yellow indicates the battery has 20% to 60% available power
* Red indicates the battery has less than 20% available power
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Place the pointer over the E T__: or = icon to obtain status information
about the feature. See Figure 31, Figure 32, and Figure 33.

NOTE: No information displays if you place the pointer over the IE icon.

File Edit View Applications 5Status LUWilities Help

=B | cF|e| aF| |BP| @ | & | B @ & X | |=2|H| M| s

= default.pdb
@ﬁ?__::h Mew_Printer (4 template) OMNLINE:Batt 240.00 Hrs

| Ribbon rermaining 50% to 75% |

Figure 31. The Ribbon Supply Icon

File Edit View Applications Status LHilties Help

=B ci e ar PP @ & | B @R X| =8 M) s

= default.pdb
L= ‘T'%:I:I- Mew_Printer (A template) OMLINE:Batt 240.00 Hrs

Signal Strendth 94%

Figure 32. The Signal Strength Icon

File Edit View Applications Status LHilties Help

=B ci < ar PP @ & | B @R X| =8 M) s

Percent Charged: 94%
Battery Woltage: 12.1 Yalts
Current Draw; - 3.4 Amps
Time Remaining: 13.2 Haurs

Figure 33. The Battery Power Icon
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The Utilities Menu

File Edit Wiew Applications 5Status | Lhilities | Help

=B |cr ¢ a3 @] 3Bz Rewoot printer | @
=y defaultpdb Set Printer Password .
53 5 Mew_Printer (4 ternplate) SetWireless Properties
SHMP Browser

Assign IP Address
LockUnlock Menus
Configure Print Servers
Configure Wireless Printers

Figure 34. Utilities Menu

Reboot Printer

Reboots the selected printer.

Set Printer Password

The PMU does not allow passwords to change unless the Supervisor
password matches the password in the Printer Properties. See “Security Tab”
on page 61.

NOTE: If a password exists but is unknown, you must clear it first.

See “Set Password” on page 10.

To set the printer password in the database:

1.

o & D

Double-click the printer name. The Printer Properties dialog box opens.
Click the Security tab.

Type the User and Supervisor passwords.

Check the Supervisor Mode check box.

Click OK.
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To change the printer password:
1. Click the printer name to select it.

2. Select Utilities » Set Printer Password. The Change Password dialog
box opens.

Change Password E3 |

Enter new password:

[_| Supervisor Passworid:

Set Delete Cancel

Figure 35. Change Password Dialog Box

3. Type the new password.

4. For a new Supervisor password, check the Supervisor Password check
box. For a new User password, leave this box unchecked.

Click Set.

If you entered a new Supervisor password, double-click the printer name.
The Printer Properties dialog box opens.

Click the Security tab.

Type the same password you entered in step 3 in the Supervisor
Password field.

9. Click OK.

42



The Menu Bar

Set Wireless Properties

NOTE: For a more thorough description of these settings, refer to the
Ethernet Interface User’s Manual.

To set wireless properties, select a wireless printer from the printer database
then select Utilities » Set Wireless Properties.

The Wireless Properties dialog box contains three tabs: General, WEP
Encryption, and LEAP.

Wireless Properties
| General | WEP Encryption | LEAP |
SsiD: | | Sub-Channel:
Network Mode: | Infrastructure e | Transmit Power:
Antenna Diversity |F'riman.-' bt | Transmission Rate:
Power Saver Mode: | CAM hd | Preamble Length: Default hd
Authentication: |0pen hd |
[_] International Roaming Printer Settings:
Press Read Button For Current Settings Read
Close

Figure 36. Wireless Properties: General Tab

General Tab

You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the Ethernet Interface has a password assigned to the user guest,
then a Telnet Guest Password is required. See “Security Tab” on
page 61.

SSID (Service Set Identifier): A 1 to 32 case sensitive character string that
identifies the SS network that the printer with a wireless Ethernet Interface is a
part of.

Network Mode: Determines if the client communicates using an access point
(Infrastructure) or other clients peer to peer (Ad Hoc).

Antenna Diversity: The Ethernet Interface supports a single (Primary and
Auxiliary) and dual (Diverse) antenna mode.

Power Saver Mode: Determines if the Ethernet Interface will go into a power
saving mode (Modes 1 through 5) or stay powered up (CAM: Continuous
Access Mode).

Authentication: Determines the authentication scheme: Open, Shared, or
LEAP.
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Open system authentication allows all devices that have the authentication
algorithm number for open system to authenticate.

Shared key authentication involves a four step process using secure or
encrypted text by means of WEP.

LEAP is to enable LEAP operation.

Sub-Channel: Determines the channel for the radio frequency card:
1 through 15 and Default.

Transmit Power: Determines the wattage of the transmission power: Max
(100 mW - Default), 50% (30 mW), 25% (15 mW), 10% (5 mW), and
1% (1 mW).

Transmission Rate: Currently unavailable. Determines the rate of data
transmission from the radio frequency card to the access point: 1 MHz, 2MHz,
5 MHz, 11 MHz, and Automatic.

Preamble Length: Determines the size of the packet header generated by
the access point: Long, Short, or Default (set by the access point).

International Roaming: Check this check box to enable roaming outside the
home country.

When you are finished, click Send to transmit the values to the printer.

NOTE: If the Ethernet Interface has a password assigned to the user root,
then a Telnet Root Password is required. See “Security Tab” on
page 61.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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WEP Encryption Tab

Wireless Properties

( General | WEP Encryption | LEAP |

For 40 bit encryption (ASCIT)} use & characters
For 128 bit encryption {(ASCIT} use 13 characters
For 40 bit encryption {(Hex) use 10 characters
For 128 bit encryption (Hex) use 26 characters

® Key1 | | ASCI ® Hex
O Key2 | | ASCI @ Hex
O Key3 | | ASCI ® Hex
O Keya | | ASCI @ Hex

Figure 37. Wireless Properties: WEP Encryption Tab

You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the Ethernet Interface has a password assigned to the user guest,
then a Telnet Guest Password is required. See “Security Tab” on
page 61.

Select which key you want to use for Wireless Equivalency Privacy (WEP)
encryption. Use the correct number and type of digits for your preferred
encryption strength (40 or 128 bit), then select ASCII or Hex.

Click Disable to disable WEP encryption for the selected printer.

Click Clear to clear all keys displayed on the WEP Encryption tab
simultaneously. (The keys stored in the Ethernet Interface are not affected.)

When you are finished, click Send to transmit the values to the printer. You
can transmit up to four keys at once, but only the selected key will become the
active key in the printer.

NOTE: If the Ethernet Interface has a password assigned to the user root,
then a Telnet Root Password is required. See “Security Tab” on
page 61.

NOTE: If the values are not in the selected format, or if the exact number of
characters required is not entered, an error message will appear.
Correct the problem, then click Send again.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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Wireless Properties

| General | WEP Encryption | LEAP

User Hame:

Password:

Confirm Password:

| |

Figure 38. Wireless Properties: LEAP Tab

LEAP Tab

To use LEAP, you must set Authentication to LEAP in the General tab
(page 43).

This tab displays the information necessary for the Cisco** LEAP (Lightweight
Extensible Authentication Protocol) wireless security scheme. The Cisco

LEAP allows for a WEP key timeout that forces re-authentication, resulting in
the derivation of a new WEP key for the session.

Enter the User Name, Password, and Confirm Password corresponding to the
RADIUS (Remote Authentication Dial-In User Service) server, then click
Confirm to confirm the Password.

To enable LEAP in the Ethernet Interface, select the General tab. Make sure
LEAP is selected in the Authentication drop down menu. Click Send to
transmit the LEAP settings and the wireless properties defined in the General
tab.
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SNMP Browser

4. SNMP Browser

File

P | | om: [1.38121440 community: |public
| Get || wak || clear |

| »

1

Figure 39. SNMP Browser

The SNMP Browser enables you to view attribute values in the Printer MIB
managed by the Ethernet Interface. You can retrieve an attribute value of a
specific MIB Object ID (OID), or you can walk or traverse the MIB.

Three inputs are required before you can use the SNMP Browser:
1. IP: defines the IP address of the target printer.

2. OID: defines either the specific MIB object ID you want to view, or the
starting location for the MIB walk.

3. community: defines the access community defined in the Ethernet
Interface. The default is public.

The Get button retrieves the attribute and attribute value for the specific OID
entered. If the OID entered is invalid, you will receive the Error: SNMP error
message.

The Walk button traverses the MIB starting with the OID entered. The display
is in the format: OID=Attribute_Value.

The Clear button clears the current display.

The File menu allows you to open a previously saved SNMP Browser
session, save the current session to file, or send the current session to a
printer.
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Assign IP Address

El Azzign IP Address

Broadcast Address: |255.255.255.255 |

Hardware Address: | |

Hew IP Address: | |

Hew Mask: | |

Hew Gateway. | |

Assign Cancel

Figure 40. Assign IP Address

Allows you to assign IP addresses remotely to NICs that have not been
previously configured, or to reconfigure the Ethernet Interface settings. See
Figure 40.

This utility requires expert network knowledge. If you assign incorrect
network parameters to the printer, then other devices on the network
may operate improperly, possibly causing the whole network to be
unusable.

The Assign IP Address utility has five fields:

» Broadcast Address: To enter a subnet broadcast number or a direct IP
address to find the printer.

» Hardware Address: To enter the Machine Access Code (MAC) on the
Ethernet Interface.

* New IP Address: To assign the printer its new IP address. Make sure
this address is correct and do not enter an already existing IP address.

 New Mask: To enter the new mask address, if necessary. If you need the
same mask, type the mask number.

* New Gateway: To enter the gateway number the new printer uses.
Once you click Assign, the Ethernet Interface settings change immediately.

NOTE: To view the new settings on the operator panel, reset the Ethernet
Interface (refer to the Ethernet Interface User’'s Manual) or reboot the
printer: set the power switch to O (Off), wait 15 seconds, then set the
power switch to | (On).
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Lock/Unlock Menus

Lock/Unlock Menus |

ﬁ?} Please make a selection

Lock menus -

OK Cancel

Figure 41. Lock/Unlock Menus Dialog Box

The Lock/Unlock Menus dialog box allows you to lock or unlock menus on a
selected printer.

When you lock menus on a printer, the menu tree is disabled in the operator
panel (physical and virtual). Any key that affects the menu tree such as +, —,
T, 1, 4, UP, DOWN, NEXT, and PREV will not function. Also, any key that
goes to a menu, e.g., the JOB SELECT or TEST PRINT key, will not function.

NOTE: When some of the above listed keys are used in combination with
another to perform functions not related to the menu, they are not
disabled.

Other keys not disabled are those that perform a function, e.g., PAUSE,
FEED, ONLINE, PAPER ADVANCE, VIEW, SET TOF, PRT CONFIG, and
PAGE EJECT.
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Configure Print Servers

4 Configure Print Servers

Login: Password: | [ Aurt

Printer ] Status | TrapPort | waming | omine | Medialnput | Media Output |
New_Printer Ready Set v v [v] v

»

Press (Start) to configure the Print Servers Start Cancel

Figure 42. Configure Print Servers Window

To access the Configure Print Servers application, select one or several
printers from the printer database then select Utilities » Configure Print
Servers or click the @ Configure Print Servers button. The Configure Print
Servers window appears (see Figure 42).

The Configure Print Servers application allows you to set the trap port
according to the SNMP Trap Server setting (see page 21).

The Configure Print Servers application also allows you to select or deselect
alert groups. To deselect an alert group, uncheck the check box(es) of the
corresponding option(s). (By default all check boxes are checked.) The alert
group options include:

*  Warning *  Marker * Intervention
» Offline » Cutter » Consumable
e Media Input * Barcode e Label

e Media Output - RFID « Power Cart
* Media Path * Scanner

Click Start to configure the print servers.

NOTE: Check the Automatic check box to have the PMU connect directly
with the printer.

Uncheck the check box to have the PMU make a Telnet connection
with the printer. Enter root in the Login field and the password for the
user root in the Password field.

When your printer encounters a problem that falls within the parameters of the
selected alert options, the corresponding alert message appears. Refer to the
Alert Groups Table in chapter three of the Ethernet Interface User’'s Manual
for descriptions of the alert message options.

NOTE: To check the print servers configuration, go to the Ethernet Interface
web page as discussed in chapter three of the Ethernet Interface
User’s Manual.
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Configure Wireless Printers

Selecting individual printers and modifying wireless parameters is time
consuming, especially when several printers need to be configured with the
same property values.

To simplify this, the PMU provides a batch mode operation. This involves
creating and modifying a wireless.xml file (which contains the batch mode
information), then sending this file to all the specified wireless printers.

Create the wireless.xml File

1. Make sure the printers you want to receive the batch processing are in
the printer database, and that their status has been updated. See “Update
Status” on page 39.

2. To be certain that the PMU knows the printers’ current settings, make
sure the printers have been read. See “Set Wireless Properties” on
page 43.

3. Select the wireless printers to be configured (or a folder of printers), then
select Utilities » Configure Wireless Printers.

NOTE: If you are prompted to overwrite an existing wireless.xml file, click
Yes, since you will be configuring a new set of printers.

A dialog box opens with the selected printers displayed. See Figure 43.

Wireless Properties

A wireless xml file has been created from
the wireless printers in your database.

Flease checkthe values and make any corrections
necessany in the wireless.xml file.

Printer Mame = Mew_Printer
IP Address=10.224 238

ireless Froperties

ESSID =101

Metwork mode = infrastructure
Fowver Saver mode = CAM
Antenna diversity = diverse
Transmission rate = auto

Suh Channel = default
FPreamble Length = default
Transmit Power =

1]

Start Cancel

Figure 43. Sample Wireless Properties
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The wireless.xml file has been created.

NOTE: If your printer selection includes a printer with a wireless Ethernet
Interface that uses both the "|_"_= wireless and I ethernet ports, the
generated wireless.xml file will list only the ethernet port as the
interface for sending wireless properties.

4. Click Cancel.

Modify the wireless.xml File

<7uml version="1.0" encoding="UTF-8" 7=
- <WirelessPrinters»

- <Printer enabled="false" name="A Printer" ipAddres=="0.0.0.0" iFHum="2">
<TelnetRootPassword password="" />
<WirelessProperties essid="101" networkMode="infrastructure"
powersaverMode="CAM" antennabiversity="diverse" transmissionkate="auto"
subChannel="default" preambleLength="default" transmitPower="100"
internationalRoaming="false" /=
- <\WEP enabled="false" selectedkey="0"=
<kKeyl value="" type="Hex" /=
<kKey? value="" type="Hex" /=
<kKey3 value="" type="Hex" /=
<key4 value="" type="Hex" /=
< WEP=
</Printers
<MirelessPrinterss

Figure 44. The wireless.xml File

Locate and open the wireless.xml file, which is located in the PMU
installation directory. See Figure 44.

To modify this file, open it using a text editor. The following values can be set
for the attributes (the default item is listed first).

NOTE: The following information is automatically inserted near the beginning
of the wireless.xml file (as comments).

Printer

enabled: false, true (false causes the PMU to skip the printer update)
name: A Printer (the name of the printer in the printer database)
ipAddress: 0.0.0.0 (IP address of the printer)

iFNum: 2 (this setting must always be 2)

TelnetRootPassword

password: <null> (Ethernet Interface password)
NOTE: <null> indicates that there is nothing in the allotted space.
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WirelessProperties

essid: 101 (1 to 32 character string)

networkMode: infrastructure, adhoc, pseudo

powerSaverMode: CAM, 1 to 5 (CAM is Continuous Access Mode)
antennaDiversity: diverse, primary, auxiliary

transmissionRate: auto, 1, 2, 5, 11

subChannel: default, 1 to 15

preambleLength: default, long, short

transmitPower: 100 (figure is in percent, range is 1 to 100)
internationalRoaming: false, true

All the information in the wireless.xml file is sent as clear text during

batch mode operation. For security, send the following information to a
wireless printer using the IE ethernet port.

WEP

enabled: false, true (false causes the PMU to ignore the rest of the WEP
section)

selectedKey: 0, 1 to 4 (0 disables WEP encryption)

Key1-Key4:

value: <null>

For 40 bit encryption (ASCII) use 5 characters
For 128 bit encryption (ASCII) use 13 characters
For 40 bit encryption (Hex) use 10 characters
For 128 bit encryption (Hex) use 26 characters

type: Hex, ASCII

When the values are correct, save the file as wireless.xml and place it in the
PMU installation directory.

For security, limit access to the wireless.xml file, since it contains WEP
keys.
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Send the wireless.xml File to the Printers
1. Select Utilities » Configure Wireless Properties.

When you are prompted to overwrite an existing wireless.xml file, click
“No,” since you have just created and modified it.

2. Click Start.

The Start button will turn red and change to Stop. The PMU verifies the
wireless properties and any errors discovered will display.

If all data in the wireless.xml file are valid, they will be sent to all printers
specified in the file. Click Stop to abort the setting of the wireless
properties while in batch mode operation.

Aborting the batch mode operation will leave the printers’ wireless
properties in a mixed state, some new settings and some old settings.
Abort only if you want to make a value correction in the wireless.xml file.
Save the corrected file and start the batch mode operation again.

When the data have been successfully sent, the Wireless Properties
dialog box will update. See Figure 45.

Wireless Properties |
To abortthe batch mode process, press the Stop key. B

arning: If the batch process is aborted the printers may
end upin an unknown state.

Sending wireless properties to: Mew_Printer
IP Address, 10,224,238

Results:
ireless properties successiully set.

Infa: WEP element is disahled.

Rehoaoting printer.

Start Cancel

Figure 45. Wireless Properties Successfully Sent
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The Help Menu

File Edit View Applications Status LHilities ﬂelp|

| B okl ai| (BD] O] | & | | User's Manual Location

= default pdb Ahout
&84 B Mew_Printer (A ternplate)

Figure 46. Help Menu

User’s Manual Location

Displays the PMU User’'s Manual Location dialog box. This dialog box tells
you where to find the user's manual PDF file.

About

Displays the PMU About dialog box. The About dialog box shows the
program’s version information and part number, and the Java version
number.
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The Toolbar

The PMU toolbar contains buttons that perform functions. See below for a
description of each button. Refer to the specified page for a more detailed
description.

You can select which buttons display on the toolbar. See page 26.

Button Description

Open: Opens a different printer database.

Save: Saves the current printer database.

Folder: Inserts a new folder into the printer database
(page 22).

Printer: Inserts a new printer into the database
(page 22).

Download File: Inserts a new Download file into the
database (page 22).

Edit: Defines the properties of the selected item
(page 59).

Include/Exclude: Deactivates a selected folder, printer,
or file (page 23).

Cut: Removes a selected folder, printer, or file from the
database and places it in the paste buffer (page 22).

Copy: Copies a selected folder, printer, or file to the
paste buffer (page 22).

Paste After: Pastes the item in the paste buffer after the
selected item (page 23).

Paste Into: Pastes the item in the paste buffer into the
selected item (page 23).

Delete: Removes the selected item (page 23).

| x®@ @ & ~ 0% B & 0 AW

Operator Panel: Virtual operator panel that allows you
to make selections via the PMU as if you are using the
actual printer operator panel (page 95).

b

o
[ 1]

Information Capture: Allows the PMU to capture
information sent between the computer and the printer
(page 98).

Configuration Editor: Allows you to edit the data sent
from the computer to the printer before the printer
receives it (page 69).
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Button
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Description

File Download: Allows you to download a configuration,
firmware, or flash file to the printer (page 83).

Data Validation: Opens the Data Validation window
(page 100).

ODV Quality Wizard: Opens the ODV Quality Wizard
window (page 102).

Configure Print Servers: Opens the Configure Print
Servers window (page 50).

Speed Keys: Opens the Speed Keys window
(page 103).

Flash File Manager: Opens the Flash File Manager
window (page 79).

Update Status: Marks a printer or printers for status
updates (page 39).

Discover Printers: Searches for new printers (page 28).

Job Capture: Opens the Job Capture window
(page 104).

Help: Opens the Help window (page 55).
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Managing the Database

To organize your databases easily and effectively, use the Edit option on the
printer database menu bar. You can add, delete, and assign printers,
configuration files, and download files to your database tree. You can also
organize them using folders. All Edit menu functions have buttons on the
toolbar (see page 56).

Database Items

I:l Folder: Use folders to group the elements of your database.
@ Printer: See “Defining Printer Properties” on page 59.

@ Download file: A flash file or a configuration file (created in the
Configuration Editor which is described on page 69) stored on your
host computer.

A flash file contains information (e.g., the printer’s firmware file or a font
file) that you can download to the flash SIMM memory of a printer or
group of printers.

A configuration file contains user-defined printer configurations that you
can download to your printer using either the printer database or the
Configuration Editor.

For information about Download files, see “File Download” on page 83.
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Defining Printer Properties

Fle Edit View Applications Status Utilities Help
=8 o< al Plo] &= e @ x| = 6/a] 4= =/ =]E u =3

= vetato
A Mew_Printer
Identification | Security rConnec‘tions rlnformatiun |

Name (Unigue): |New_Printer |

Printer Description: |A template |

Use only printable characters for printer name and description.

Status and Error Log: Cancel

Figure 47. Defining Printer Properties

Before you can use any of the PMU applications, you must define the printer’s
properties. You must identify the printer and configure how the printer
communicates with the PMU. To define a printer, double-click the printer's
name or click the w (edit database entry) button. The first time you run the
PMU, double-click New_Printer (A template). The Printer Properties dialog
box opens. See Figure 47.

The Printer Properties dialog box contains four tabs: Identification, Security,
Connections, and Information, described in the next sections.
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Identification Tab

Pinter Properies &
[ Identification || Security | Connections | Information |

Mame {Unique): ‘New_F'rinter |

Printer Description: ‘ A template |

Lise onhy printable characters for printer name and description.

oK | | Cancel

Figure 48. Printer Properties: Identification Tab

Name (Unique)/Printer Description: Assigns a name to your printer to
identify it in the printer database. You can also assign a printer description,
which appears in parentheses to the right of the printer name in the database.

When you assign a printer name and description, use only printable
characters. Spaces may be used to separate words.
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Security Tab

T S ~ |

| Identification | Security | Connections | Information |

User Password: ‘ |

Superisor Password: ‘ | [_] Supervisor Mode

Telnet Guest Password: ‘ |

Telnet Root Password: ‘ |

Lise onhy printable characters for passworis.

oK | | Cancel

Figure 49. Printer Properties: Security Tab

User/Supervisor Password: Enter the printer's password, if appropriate.
The password feature restricts access to certain functions of the PMU. In
User mode, the PMU does not allow the following functions: downloading
files, configurations, or configuration names to the printer; clearing the error
log; and setting passwords. Supervisor mode allows unrestricted access to all
functions of the PMU.

User and Supervisor passwords are only recognized up to 9 characters, and
are displayed as *****, one * for each character typed. Use only printable
characters for passwords. Underscores and spaces may be used to separate
words. To set up a password, see page 41.

Telnet Guest Password: The PMU uses Telnet to poll the status of older
printers. If your printer reports a Telnet error (see Figure 50), enter the
password for the user guest. See your system administrator.

File Edit View Applications Status LUtilities Help

=B | x| 22 # |2 @ & X| =

default.pdb
ﬂg Mew_Printer (4 templated Telnet Error.Check =guest= passwaord

@ <3 =) =) 5]

Figure 50. Telnet Guest Password Error: Polling the Printer Status
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Wireless Properties

| General | WEP Encryption | LEAP |

SSID: | | Sub-Channel:
Hetwork Mode: | Infrastructure Gl | Transmit Power:

& Mot A Wirelezz Printer E2
Antenna Diversity iti

e Either this is not a wireless printer or a

Power Saver Mod connection to the printer cannot be obtained. -
Authentication: -
[l International Roaming Printer Settings:
Press Send Button To Change Properies Read

Figure 51. Telnet Guest Password Error: Reading Wireless Settings

The PMU also uses Telnet to read wireless printer settings. If the PMU reports
a Telnet error when attempting to read wireless printer settings

(see Figure 51), enter the password for the user guest. See your system
administrator.

NOTE: After you enter the password for the user guest, you must click OK to
close the Printer Properties dialog box so that the PMU will recognize
the Telnet Guest password.
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Wireless Properties

| General | WEP Encryption | LEAP |

SSID:  [101 | Sub-Channel: dafault

& Failure Sending Wireless Properties

Hetwork Mode:
e Telnet error occurred while sending the new

Antenna Diversit, wireless properties to the printer.

Power Saver Mot Error: Failure occurred while setting the ssid.

Please send the properties again.

Authentication:

[_] International |

Press Stop Button To Abort Sending Properties Read

Figure 52. Telnet Root Password Error

Telnet Root Password: The PMU uses Telnet to update wireless printer

settings. If the PMU reports a Telnet error when attempting to

update wireless

printer settings (see Figure 52), enter the password for the user root. See

your system administrator.

NOTE: After you enter the password for the user root, you must click OK to
close the Printer Properties dialog box so that the PMU will recognize

the Telnet Root password.
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Connections Tab

Pinter Properies &
 Identification | Security | Connections |  Information |

" Access Method | Network | SerialModem |

Access Method: | Ethernet i

Download Mode: |Access Method |

Printer Timeout on Firmware Download: | 2 minutes
211

Firmware Download Initial Delay (Sec):

oK | | Cancel

Figure 53. Printer Properties:
Connections Tab — Access Method Sub-Tab

The Connections tab contains three sub-tabs: Access Method, Network, and
Serial/Modem.

Access Method Sub-Tab

Access Method: |dentifies how the PMU accesses the printer. Refer to the
Ethernet Interface User’'s Manual to set up the Ethernet Interface for your
printer.

» Ethernet: To connect the host computer to the printer via the
Ethernet Interface.

* Network (TCP): To connect the host computer to the printer via a
network interface.

«  Printer Serial Port (Direct): To connect the host computer to the
printer directly via the serial port.

» Printer Debug Port (Direct): To connect the host computer to the
printer directly via the debug port.

» Printer Serial Port (Modem): To connect the host computer to the
printer via a modem and the serial port.

*  Printer Debug Port (Modem): To connect the host computer to the
printer via a modem and the debug port.

Download Mode: Identifies how the PMU downloads files and configurations
to the printer. Access Method is the only option available.

Printer Timeout on Firmware Download: Specifies the number of minutes
the printer waits for data while downloading a file from the host computer. If a
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stall lasts for more than the specified time, the printer times out and the
download terminates. If you have a slow connection between the PMU and
the printer, you may need to define a longer Download Timeout period.

The Download Timeout range is between 1 and 60 minutes. The default is
1 minute.

Firmware Download Initial Delay (Sec): Specifies the number of seconds
the PMU waits before sending files to the printer. If the printer is not ready
within the specified time, the download will terminate, and the Status and
Error Log will report Connection Refused.

If you receive this error message, increase the initial delay time. The default is
60 (seconds).

Network Sub-Tab

Printer Properties |

rlderrt'rﬁ[:aiiun rSEcurity Connections | Information |

r Access Method r Metwaork r SerialModem |

IP Address: |1 27.0.01

Port Number: |3nn1 | | Default |

Time Out (5..300 seconds): 15

| OK | | Cancel

Figure 54. Printer Properties: Connections — Network Sub-Tab

Enter the printer’s IP Address and Port Number. (Click Default to reset the
Port Number to 3001.) The Time Out option sets the amount of time, in
seconds, the PMU waits for a response from the printer after sending a
command. If there is no response in the specified amount of time, an error
message appears in the Status and Error Log pane. If you have a slow
connection between the PMU and the printer, you may need to define a
longer Time Out period. Define the Time Out between 5 and 300 seconds (the
default is 15 seconds).

NOTE: The Network settings must match the settings in the printer’s front
panel menu. See “ETHERNET PARAMS”, “ETHERNET ADDRESS”,
or “WIRELESS ADDRESS” in the printer's User’s Manual to check
the IP address. To check the port number, check PRINTER
MANAGER PORT NO. under PRINTER MGMT in the SERVICE
menu (6500/6400 Series), or PNE Port Number (or PMU Port
Number) in the PRINTER MGMT or Factory menu (6700/4400
Series). See “Printer Setup” on page 8.
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Serial/lModem Sub-Tab

The Serial/Modem tab contains two tabs: Serial Port Parameters and Modem
Control.

Serial Port Parameters

Pinter Properies &
 Identification | Security | Connections |  Information |

[ Access Method | Network | SerialModem |

| Serial Port Parameters | Modem Control |
Connect Using: |(COM 1 -
Speed: | 9600 Baud

Word Size: |8 Bits b

I

Parity: | Mone

Stop Bits: | 4 git -

oK | | Cancel

Figure 55. Printer Properties: Connections — Serial/Modem Sub-Tab
Serial Port Parameters

Connect Using: The serial port to use for connection. The default is COM1.
The range is COM1 to COM20.

Speed: The baud rate at which data transfers. This setting must match the
speed of the printer serial debug port in SERIAL under PRINTER MGMT in
the SERVICE menu (6500/6400 Series) or in the PRINTER MGMT or Factory
menu (6700/4400 Series). See “Printer Setup” on page 8.

Word Size: The number of data bits per character. Must be set to 8 bits.

Parity: Adds an error checking bit if set to Odd or Even. Since the word size
must be set to 8 for correct operation, parity should normally be set to None.

Stop Bits: Inter-character gap. Can be set to 1 or 2. The normal setting is 1.
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Modem Control

Pinter Properties ————__________________________[|
(Iderrtiﬁcatiun rSEcurity Connections | Information |

f Access Method r Metwork r SerialModem |

( Serial Port Parameters r Madem Control |

Phone Number:

[w] Wit for dial tone

[¥] Show status when dialing

Dial Method Call Back

% Tone O Pulse Number: [_] Enable

| ok || cance

Figure 56. Printer Properties: Connections — Serial/Modem Sub-Tab
Modem Control

Phone Number: Enter the phone number you wish to call.

Dial Method: Choose Tone or Pulse.

Call Back: Enter your phone number, and check Enable if you want to use it
as a call back number.
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Information Tab

Pinter Properties ————________________________[|
(Iderrtiﬁcatiun rSEcurity rCunnemiuns Information

Hardware Address: 00:30:72:.09:C8.F7
IP Mask: 255.0.0.0

Gateway: 10.22.1.254

Print Server Name: M_09C9F7

SMB Workgroup: WORKGROUP
Location: null

Serial lumber: 51703

oK | | cancel

Figure 57. Printer Properties: Information Tab

Contains information about your printer. Refer to the Ethernet Interface User’s
Manual for more information.
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Configuration Editor

4. Configuration Editor [New_Printer]

File Edit View Migration

B

OFFLINE
Pratect Configs.: Disable

@ HOST INTERFACE: Auto Switching
ACTIVE IGP EMUL: IGPIPGL

@ EMULATION

@ PRIMTER COMNTROL

@ ADVANCED USER

Displayed Language Displayed Configuration Power-Up Configuration
| English &7 | | Factory bt | | Factory -

Figure 58. Configuration Editor Window

To access the Configuration Editor application, select a printer from the
printer database and select Applications » Configuration Editor or click the
E (configuration editor) button. Select File » Upload From Printer to upload
configurations from the printer. The configurations upload from the printer and
the active configuration displays in the Configuration Editor window. See
Figure 58.

The Configuration Editor supports offline editing, allowing the editing of stored
configurations. If you start the Configuration Editor without connecting to a
printer, the screen will be blank (which indicates no configuration loaded). A
configuration will not display until you load a configuration file from a disk or
computer.

The Configuration Editor allows you to upload, modify, and download eight
user-defined configurations and the factory default configuration (only if
modification of the factory configuration has been enabled; see the Note on
page 71). You may also save sets of configurations to your local hard drive so
that they can be easily downloaded to the printer at any time.

The Configuration Editor does not change the current configuration or the
active printer status until the configurations are downloaded to the printer.
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Menu Tree

The Configuration Editor displays the printer configurations in a tree format
(see Figure 58). The top level of the tree is the OFFLINE menu. From this
level, the tree branches into the printer's submenus. Menu items that have a
117,' or &&= (handle) next to them have further submenus below them. Click the
handle to expand or collapse the submenus below. (You may also use the
Expand Tree/Collapse Tree options in the View menu, but these options will
expand or collapse all submenus.)

The Configuration Editor has three drop-down menus at the bottom. The
Displayed Language option allows you to select from five or more different
languages to display the configuration information. The Displayed
Configuration option lets you choose between the available configurations to
display. The Power-Up Configuration allows you to assign which configuration
loads whenever the printer turns on.

Creating Configurations

Along with the factory configuration, your printer allows up to 8 user-defined
configurations that can be downloaded to your printer's memory. You may
create configurations using the printer’'s operator panel, or by using the
Configuration Editor.

To create a configuration using the Configuration Editor:

1. Select Edit » Copy From:. A list of configurations appears. Undefined
configurations appear gray. Choose one of the configurations.

2. Click Edit. (Notice that the configuration you chose in step 1 now appears
next to the Copy From: menu item.) Move your mouse down to Copy To.
A list of configurations appears. Choose the number of the configuration
you want to create. This new configuration is created with the settings
from the configuration you chose in step 1.

NOTE: If you choose to Copy To a configuration which already exists, that
configuration will be overwritten.

3. You may now edit the configuration settings. See “Changing
Configurations” on page 71.
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Changing Configurations

Configuration settings in the Configuration Editor can be changed two ways:

make the changes directly on the menu tree
use the Menu Editor

NOTE: Normally, the factory default configuration cannot be changed.

However, you can enable modification of the factory configuration.
Select Edit » Enable Factory Edit. It is strongly recommended that
you do not modify the factory default configuration. If you choose to
modify the factory configuration, you should first upload it from the
printer, and then save it. This way, you will have a backup copy of the
factory configuration. To disable modification of the factory
configuration, select Edit » Disable Factory Edit.

Making Changes on Menu Tree

1.

Using the Displayed Configuration menu at the bottom of the window,
click the drop-down arrow to choose the configuration to change.

Expand the submenus until the configuration setting you want to change
displays.

Select the menu item you want to change. A selection box surrounds your
choice. See Figure 59.

@ LinePrinter+

@= Printer Protocol; P-Series
drientation: Paortrait
@ CPILFI Select

Figure 59. Selecting a Menu Item

4. Double-click an item to open the Menu Editor (page 72) for that item, or

use the < and > keys to toggle through the available options. See
Figure 60. (You may change these keys in the printer database window:
select File » Preferences, then click the Configuration Editor tab.
See page 20.)

@ LinePrinter+
& Printer Protocaol: Epson Fi
Crientation: Portrait
& CPILPI Select

Figure 60. Toggling Through The Available Options
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Menu Editor
£ Menu Editor: Printer Protocol

Factory (0) Edit Off Configuration 1 Configuration 2
P-Series -
) Hidden

Configuration 3 Configuration 4 Configuration 5

Configuration 6 Configuration 7 Configuration &

HideAll || CopyFact | Ok || cCancel || appy |

Figure 61. Menu Editor

Double-click any menu item to open the Menu Editor window. Figure 61
shows the screen you see when you double-click the Printer Protocol option.
By using the Menu Editor, you may view and adjust the settings of all nine of
the printer configurations at once. To change a setting, click the drop-down
arrow underneath the corresponding configuration and choose an option.
Grayed out configuration names and settings do not exist; you must create
the configuration before you can edit it (see page 70).

To hide a menu item in the operator panel, select Hidden under a
configuration. Click Hide All to hide this menu item in all configurations. (For
more information on hiding, see page 73.)

Select Copy Fact (1-8) to set all configurations to the same value as the
factory or user-defined configuration currently selected under the
Edit » Copy From: menu in the Configuration Editor (see page 70).

Click Cancel to exit the Menu Editor without saving your changes.
Click Apply to save your changes without exiting the Menu Editor.
Click OK to save your changes and exit the Menu Editor.

Deleting Configurations

To delete any of the configurations (except the Factory Configuration), select
Edit » Delete » and choose the number of the configuration to be deleted.

Naming Configurations

You may name any of the eight user-defined configurations using an
alphanumeric string of 1 to 15 characters. Select Edit » Names to open the
Edit Configuration Names window.

Choose the configuration you want to name, then click OK to assign the name
change, Cancel to exit this window without saving your changes, or Reset to
restore the original configuration numbers.
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Hiding/Unhiding Menu ltems

4., Configuration Editor [Mew_Printer]

File Edit View Migration

ECIEEE

QOFFLINE
Protect Configs.: Disable
= HOST INTERFACE: Auto Switching
ACTIME IGP EMUL: IGPIPGL
@ EMULATION
@ CTHI: Standard
& |PDS
&= |GPGL
@ |GPIPGL
@ LinePrinter+
Q- Printer Protocol:
@ P-Series
B P-Series X0
@ Serial Matrix
® Proprinter XL
@ Fnson F
Displayed Language Displayed Configuration Power-Up Configuration
| English ~| |1 ~ | | Factory

Figure 62. Hiding a Menu Item

The Configuration Editor allows you to hide menus to make the operator
panel menus easier to use, or to restrict printer operators from accessing
certain printer configuration menu items. If you choose to hide a menu item in
the Configuration Editor, the hidden menu item still loads into the printer when
the configuration downloads to it. However, the hidden menu item does not
appear on the printer’s front panel.

The Configuration Editor displays hidden menus in gray on the menu tree.
When a menu item is hidden, all of its sub-menus are hidden as well. In
Figure 62, the Printer Protocol menu item is hidden. The Printer Protocol
menu item, as well as its sub-menus (P-Series, P-Series XQ, etc.) cannot be
changed from the printer’s operator panel.

Depending upon the active emulation, active interface, or hardware
attached to the printer, some menu items cannot be hidden on the

printer front panel, even though they may be defined as “hidden” in the
PMU.

You can still change hidden menu items using the Menu Editor.
You can hide or unhide menu items in three ways:

1. Inthe menu bar, select View » Hide/Unhide Menus. With this menu

option, you may hide or unhide individual items, sub-menus or the entire
configuration.

Using the Menu Editor. See page 72.

Using the keyboard. From the menu tree, select a menu item. A selection
box appears around the selected menu item. Press H to hide the menu
item or U to unhide the menu item. (To change these keys, select

File » Preferences in the printer database window. See page 20.)
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Saving Configuration Files

Normally, your printer can save only nine configurations in its memory. You
change these configurations through the printer’'s operator panel. However,
using the PMU, you can store a nearly unlimited number of configurations on
your host computer.

Once you have made your changes, you can save your configurations as a
.cfg file on your local hard drive. This way, you can open any set of
configurations from your host computer and download them into your printer
quickly and easily.

To save configurations to your local hard drive, select File » Save As. Be sure
to save your configuration as a .cfg file.

Opening Configuration Files

To open a configuration file, select File » Open. The Configuration Editor
loads the settings from the file you choose.

These settings do not affect the current configuration or the active
printer status until the configurations are downloaded to the printer.

NOTE: The Configuration Editor displays only one configuration file at a time.
Be sure to save any changes before opening another configuration file.

If you load a configuration file that was created with remote management
software version 3.03H or earlier, you may need to link the affiliated CST file.
In this case, select File » Open again, and check the Link CST File check
box. See Figure 63. Navigate to the affiliated .cst file and double-click it (or
single-click it and click the Select button). Save the configuration file, and the
CST information will save to the new configuration file. (You will not need to
link the CST file in the future.)

NOTE: If you hover the pointer over the Link CST File check box, a screen
tip appears that describes this functionality.

Look In: |1 printnet - | @ @ @ @E

I docs @_ink CST File

T iy , o

3 licenses Sum.e alder cqnﬂgurat!nn files ma\,r.be m!ssmg
required CST infarmation. Select this option

[T resource to select the CST file that containg this

3 webhapps informatian. Mote that itis the responsibility

3 xmi ofthe userto select the correct CST file.

henthe canfiguration is saved, the PAA
configuration infa is then saved as well.

File Name: | |

Files of Type: | Configuration Related Files { *.cfg *.bnd *.cst ) hd |

Open || Cancel |

Figure 63. Linking a CST File
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Downloading Configurations

You may use the Configuration Editor to download into your printer any
configurations you have created. Open the configuration file you want to use,
then select File » Download To Printer to send individual configurations, all
configurations, or just the configuration names.

Downloading a configuration overwrites the corresponding configuration
currently stored in the printer. If you want to save the configurations currently
stored in the printer before overwriting them, upload them into the
Configuration Editor first, and then save them as a .cfg file on your local hard
drive.

NOTE: Be sure to calibrate your thermal printer after you download a
configuration to it. See “Running Auto Calibrate” in the printer’s
User’s Manual.

Uploading Configurations

The Configuration Editor can upload configurations from a printer. Select
File » Upload From Printer. Once the configurations upload, you can save
them to a file. Now you can select another printer from the database and
upload its configurations. The PMU prompts you to save the previously
uploaded configuration before the new configuration uploads.

Migration

Over time, menus and functions changed to reflect the new features of the
printers. Some printer features have been removed to provide better or more
complete printer features. Older saved configurations may have used these
removed features or contain settings that no longer exist or have been
modified in new printer firmware. This can cause potential problems when
downloading new printer firmware while preserving previously saved
configurations if the saved settings are not analyzed and adjusted to work
with the new firmware. This analysis and adjustment has been summarized
into one word: migration.

Transferring Saved Settings

Original Method

To ensure that your settings from the saved configuration are set correctly in
the printer: print out the old configurations, download the configurations to the
printer, print out the new configurations, and compare the old settings with the
new settings.

If you need to make changes: upload the configurations to the Configuration
Editor, make changes, and re-download to the printer.

Enhanced Method

Using the migration utility in the Configuration Editor, all these things can be
done without having to download the configurations to the printer until you
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know they are correct. No migrated settings will be downloaded to your printer
until you download them. This way you can run the migration, view the results,
view the report, and make any necessary changes without affecting your
saved configurations or the configurations in the printer.

How To Use The Migration Utility
STEP 1:

Load the configurations settings that need to be migrated into the
Configuration Editor before using the migration utility.

Migration Limitations

Only attempt to migrate saved configuration settings from printers of the same
model type and the same emulations. An example of a different printer model
type is a thermal printer configuration to a line matrix printer.

The printer that you are going to migrate the settings to should be a superset
of or contain the same emulations as the saved configurations. For example,
migrate saved settings that contain an ANSI emulation on a line matrix printer
to another line matrix printer that contains ANSI and PGL. Do not migrate
these same saved settings to a line matrix printer that does not contain ANSI.
The migration utility does not prevent you from doing this, but the results
would be useless and could cause problems if the migrated configurations
were downloaded and then loaded on a different printer type.

Make sure the printer model type and emulations of the saved
configurations match the printer model type and emulations of the
printer you want to migrate the settings to before attempting to migrate
the saved settings.

Loading Configuration Settings

The configuration settings to migrate can be opened using the Configuration
Editor in the following ways:

Loading From a File

Click the = (open configuration file) button or select File » Open. Choose
your configuration file and then click OK.

Loading From a Printer

Select a printer in the printer database. Click the @ (upload configuration)
button or select the File » Upload From Printer to upload the settings.

STEP 2:

Select a printer and begin the migration of the saved configuration
settings.

Select a Printer to Use for Migration

Select a printer in the printer database. The printer you select must have new
printer firmware. If it does not, exit the Configuration Editor and download new



Configuration Editor

firmware to the selected printer (see “File Download” on page 83), then select
the printer in the printer database.

Start the Migration

Click the ggj (migrate) button or select Migration » Run Migration. Several
messages will appear in the bottom left corner of the Configuration Editor that
indicate the progress of the migration.

STEP 3:

View the results using the Configuration Editor.
The results will display graphically in the Configuration Editor.

Several different icons will display depending on the migration. Hover the
pointer over an icon to display a short description. A icon can represent
several types of changes. The migration report details these changes
(page 78).

Select Migration » View Results to see the migration results.
This menu has the following submenus:

Original Configurations

All Menus: Displays the original configuration settings with the menus that
were removed from the original configurations.

Removed Menus: Displays only the menus that were removed from the
original configurations.

Migrated Configurations

All Menus: Displays the migrated configuration settings including all of the
menus that were modified.

Modified Menus: Displays only the menus that were modified by the
migration of the saved settings.

If you select Modified Menus and then select View » Expand Tree, all of the
menus that were affected by the migration will display in a simplified view.

Migration Icon Definitions

(a:k) Indicates a new menu or a new set of menus.

Ei—) Indicates that the menu previously existed in the saved configurations and
was added to another menu.

© Indicates that the menu previously existed in the saved configurations and
was moved to another menu, or removed from the current menu but still exists
in the saved configurations.

¢ Indicates that the menu was completely removed.

h Indicates that this menu or a submenu has changed. The change can be
various things such as range or increment.

A\ Indicates that additional selections have been added to this menu.
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A Indicates that selections have been removed from this menu.
ﬁ Indicates that this menu has been replaced with another menu or the
menu definition has changed.
STEP 4:
View the results using the Migration Report Viewer.
Select Migration » View Report or double-click the @ Migration Report
icon (located at the top of the migrated configurations display) to open the
Migration Report Viewer.
The Migration Report Viewer displays a detailed textual report of the
information that displays graphically in the Configuration Editor. Use the
Migration Report Viewer to view, save, or print the report.
NOTE: It is recommended to use landscape mode when printing the
migration report.

The report contains the following types of messages:
Informational Messages: Menu settings that migrated without problems.
They display to inform you that there was a change during the migration.
Warning Messages: Menu settings that attempted to migrate to the new
configurations and were changed. Analyze these settings to determine if they
are desirable.
Intervention Messages: Menu settings that could not migrate to the new
configurations. This could occur when a menu item was completely removed
and the user utilized a setting other than the default. In this case the Migration
Utility cannot decide what action to take.

IMPORTANT  You must resolve intervention messages, or the printer may not operate
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properly.

STEP 5:

Post-migration.

After you review the migrated configuration, save, delete, or download the
migrated configuration file to one or more printers using the PMU.
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Flash File Manager

4. Flash File Manager

Printer List Refresh File List

Warehouse - FFS Info Not Loaded | Get File Info

Manufacturing - FFS Info Not Loaded
Office - FFS Info Not Loaded
Lab - FFS Info Hot Loaded

FFS information not available for Warehouse®, use "Get File Info’ to upload.

Figure 64. Flash File Manager Window

With the Flash File Manager, you can view a list of the unprotected files
loaded in the printer’s flash memory. You can upload the files to the host
computer, save them for backup, and download them to another printer. You
can also delete the files.

Select Applications » Flash File Manager or click the @ (flash file
manager) button. See Figure 64.

The Printer List pane displays a list of printers that are selected in the printer
database. If you select one printer, it appears alone in the list. If you select a
folder, all active printers in the folder appear.

If you return to the printer database and select another printer or folder, click
Refresh to update the Flash File Manager and display the newly selected
printer(s).

NOTE: Cloned printers or different folders that link to the same printer do not
display. Only the original printer displays.
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Get File Info

& Flash File Manager

Printer List Refresh File List

Warehouse - Files found: 5 | Get File Info 9167 4.sf, 57858 yvtes, data not loaded.
Manufacturing - FFS Info Hot Loaded 00249.sf, 96922 ytes, data not loaded.
Office - Files found: 10 91059.sf, 56290 hytes, data not loaded.
Lab - FFS Info Hot Loaded — |91060.sf, 55938 ytes, data not loaded.

Upload 91671.5f, 58130 bytes, data not loaded.

01880.sf, 70330 bytes, data not loaded.

Delete 03008.5f, 57282 hytes, data not loaded.

’—Del ote & Optimize | |73099-51, 57262 bytes, data not loated.
; 94072.5f, 107658 hytes, data not loaded.

94079.s1, 73346 bytes, data not loaded.

Last status for "Office’ - Get File Info Completed

Figure 65. Get File Info

Select a printer, and then click Get File Info to see a list of the unprotected
files loaded in the printer’s flash memory. Progress displays on the status bar
at the bottom of the window. After you retrieve the flash memory information,
the files appear in the File List pane. See Figure 65.

When complete, select another printer and click Get File Info to view its flash
memory information.

You can only view the flash memory information from one printer at a time,
but the Flash File Manager remembers what information has been retrieved.
For printers that have not had flash memory information loaded, the message
FFS (Flash File System) Info Not Loaded displays. See Figure 65.

NOTE: Although you have retrieved the flash memory information, the files
have not been uploaded. Notice the message “data not loaded”. To
upload the files, see “Upload” on page 81.
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Upload

& Flash File Manager

Printer List Refresh File List

Warehouse - Files found: 5 | Gt File Info 01674.5f, 57858 bytes, data loaded,

Manufacturing - FFS Info Hot Loaded 00249.sf, 96922 Iytes, data loaded.
Office - Getting File Data... 91059.sf, 56290 ytes, data loaded.
Lab - FFS Info Not Loaded ——— (91060.sf, 55938 ytes, data loaded.

91671.5f, 58130 bytes, data loaded.

91880.sf, 70330 hytes, data loaded.

Delete 03008.sf, 57282 bytes, data loaded.

’W 93009.5f, 57282 Iytes, data loaded.
; 94072.5f, 107658 hytes, data loaded.

Save As 04079.sf, 73346 hytes, data loaded.

Last status for "Office’ - Upload Completed

Figure 66. Uploaded Flash Files

To upload unprotected files, select a printer, and then select the files you want
to upload from the File List. Click Upload to upload the unprotected files from
the flash memory. Progress displays on the status bar at the bottom of the
window.

After the files upload, they appear selected in the File List pane. See
Figure 66. Click Save As to save all the files together as one downloadable
file. Save the file with a .pff file extension.
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4. Flash File Manager

Printer List Refresh File List

Warehouse - Files found: 5 | Get File Info 9167 4.sf, 57858 bytes, data loaded.
Manufacturing - FFS Info Not Loaded 00249.sf, 96922 hytes, data loaded.
Office - Getting File Data... 91059.sf, 56200 bytes, data loaded.
Lab - FFS Info Hot Loaded —— (91060.sf, 55938 ntes, data loaded.

91671.5, 58130 bytes, data loaded.
91889.f, 70330 bytes, data loaded.
Delete 93008.5f, 57282 bytes, data loaded.
’W 930995, 57282 bytes, data loaded.
; 04072.5f, 107668 bytes, data loaded.
Save As 94079.51, 73316 bytes, data loaded.

Last status for "Office’ - Upload Completed

Figure 67. Selecting Multiple Files

Or, you may use the Shift or Ctrl key to select single or multiple files.
See Figure 67. This way, only the selected files will save to the .pff file when
you click Save As.

NOTE: You can save only uploaded files to a downloadable file.

Delete And Optimize

You can not undo a flash file deletion.

You can erase files from the printer’s flash memory. Select the files you want
to delete from the File List, then click Delete. To download files back to the
flash memory, see “File Download” on page 83.

Once you have deleted files, the flash memory is not optimized until you click
Optimize. Optimizing reclaims flash space from deleted flash files.

NOTE: The printer reboots after you Optimize.

To delete and optimize in one step, select the files you want to delete from the
File List, then click Delete & Optimize.
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File Download

NOTE: The terms download and upload as used here and in the software
indicate the printer’s point of view. Therefore, when you download a
file, you are sending information to the printer (the printer downloads).
When you upload a file, you are receiving information from the printer
(the printer uploads).

The File Download application allows you to download any of the following file
types (program files, configuration files, and flash files) to either a single
printer or to a group of printers in one step.

To download a file to a single printer, insert a (Download file) icon below
the printer (one level lower than the printer). To download a file to a group of
printers, insert the Download file icon on the same level as the printers (in the
same folder containing the printers). Use the printer database and insert
additional Download file icons to download as many files to as many printers
as you want.

NOTE: Previous versions of the PMU required different file types to be
downloaded to the printer in separate steps, which is why the various
file types were identified by or @ icons. With this version of the
software, a distinction between the various file types is not needed,
and a @ icon identifies all file types. Therefore, if you open a printer
database that was saved using a previous version of the PMU, all
icons will change to [[] icons.

Define The Download Files

After you insert Download files, you must define them:

1. Double-click @ New Download File. The Define Download File dialog
box opens. See Figure 68.

Click Browse. The Open dialog box opens.

Navigate to a program (firmware), configuration, or flash file, select it,
then click Open.

Define Download File Ed |

This can be a printer program file, configuration file, or flash file.
It can be a software repository (G0 or directonyd.

Download files are selected accarding to their hierarchical relationship 1o
the printer receiving the download files.

Mew Download File Browse

Test oK Cancel

Figure 68. Define Download File
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4. Since multiple file types can now be downloaded in one operation, a Test
button is provided to allow you to verify if the file type specified is what
you intended. Clicking the Test button causes the PMU to evaluate the
specified file and display the file type — this will help you verify that you
selected the correct file. Click OK if the file type returned is correct, click
Cancel to terminate, or click Browse to select another file.

5. When you are finished, click OK. The database displays the path and
name of the program, configuration, or flash file.

Download The Files

After you define Download files in your database, you must download them to
your printer for them to affect the active print state.

NOTE: Each emulation used by the printer has its own list of valid flash files it
can use. Refer to the appropriate Programmer’s Reference Manual
for details about valid flash files.

To begin the download process, select a printer or a folder containing printers
and select Applications » File Download, or click the Eﬁ (file download)
icon. The File Download dialog box opens and displays a list of all the printers
that you selected in the printer database. See Figure 69.

NOTE: If you later select a different printer or folder in the printer database
and the File Download dialog box is still open, click Update List to
update the list of printers.

£ File Download

Printer | Firrmwvare | Festore Conﬂg| Restare Flash| Config File| Flash Files|
Areal (10.224.2 86)

Area 2 (10,2242 98)

ending Room (10.224.2 99)
Conference Room (10.223.2.89)

EEEE
EOOC
LYY
HEIEE
OEIO=

Start || Update List |

Figure 69. File Download
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The following are the download options for each printer:
Firmware: Check this box to download the printer firmware (program file).

Restore Config: Check this box to restore the configurations that were in the
printer once the Program File download has been completed.

Restore Flash: Check this box to restore the flash files that were in the
printer once the Program File download has been completed.

Config File: Check this box to download a configuration file.

Flash Files: Check this box to download a single flash file or multiple flash
files.

For each printer listed, various combinations of these operations can be
executed. Some combinations are mutually exclusive. For example, the PMU
does not allow you to simultaneously preserve the printer’s configurations and
download a new configuration file to the same printer (you cannot check both
Restore Config and Config File for the same printer). Similarly, you cannot
restore configurations or flash files unless you are downloading new program
files.

NOTE: You can double-click a field name (e.g., Firmware, Config File, etc.) to
check or uncheck the check boxes for all displayed printers at once.

Restoring Configurations and Flash Files

Whenever a printer downloads a program (firmware) file, the configurations
and flash memory are erased. You can choose whether or not to restore the
configurations and/or flash memory to what was previously loaded. Check or
uncheck the Restore Config check box for configurations and/or the Restore
Flash check box for flash files. By default, the configurations and flash
memory will restore.

If you uncheck Restore Config or Restore Flash, the configurations or
flash memory will erase when you initiate a program file download.

NOTE: If a download fails due to a power interrupt or a severed connection, the
configurations and flash files will be lost and will not restore. You can
still restore the printer using the recovery file, but only if Restore Config
and/or Restore Flash was checked. See “Recovery File” on page 94.

If you are downloading a program file and flash files, the Flash Files and
Restore Flash check boxes will be checked. The flash files will restore, but
they will be overwritten if the new flash files you are downloading have the
same name.
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Area 1({10.224.2 86): - Session message =» Connecting. - Please wait...

frea 2 (10.224.2.96): Presenving: saving flash file => 90249.sf

Vending Room {10.224.2.95): Preserving: saving flash file => 9167 1.sf

Conference Room {10.224.2.37): Uploading: configurations => Bytes uploaded = 63797

Figure 70. Download in Progress

Confirm that the correct files will be sent to the appropriate printers. Close the
dialog box to cancel the download and start over.

Click Start to begin the download. Once the download is in progress, click
Abort or close the dialog box to abort the download. See Figure 70.

IMPORTANT  Aborting a download may leave the printer in an unstable state.

NOTE: Be sure to calibrate your thermal printer after you download a
configuration to it. See “Running Auto Calibrate” in the printer’s
User’'s Manual.

You can also download a series of files to several printers at once using
folders. Select a folder and select Applications » File Download. All of the
appropriate files inside the selected folder download to all of the printers
inside that folder.

NOTE: Downloading a configuration file does not immediately update the
printer’s active configuration. You must activate a downloaded
configuration using the Load Config. setting in the printer's operator
panel. Refer to the printer's User’s Manual for details.

See page 87 for examples of using the printer database and the File
Download application to download files.
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Downloading Examples

File Edit View Applications Status LUilkties Help

=B e o ][R]0 | % || @] =
=] Clsample.pdb
@ =5 Building A
@ £ Manufacturing
(D] caPrinter Software A.prg
@ CAManufacturing Confins.cfo
@ @ET_—:D Area 1 dhermal) OMLIME Rbn =% E-MET READY
(D] c:iFonts.pff
@E T= Area 2 {line matriz) OMLINE PGLRIBBOM LIFE 98%
@ =3 Administration Office
(D] coPrinter Sofware B.prg
@ @E‘Jending Room {line matrix ORLINE  IPDS:RIBEBOM LIFE 99%
(0] cwending Configs.cfg
(D] coFonts.pi
@guau Conference Room (thermal) OMNLINE:ETHERMETMN GLILP+
@ =] Building B
@ =] Building C

@ @ @ = & ¢

Status and Error Log:

Figure 71. Sample Database

In this sample printer database (Figure 71), the printers are organized
according to different parts of the building. Each area contains its own printers
and Download files.

In the Manufacturing folder, two printers share the same program and
configuration Download files, the Area 1 printer has a flash Download file (in
this example, a fonts file), and the Area 2 printer has no flash Download file.

In the Administration Office folder, two printers share a program Download
file, the Vending Room printer has a configuration and a flash Download file,
and the Conference Room printer has no configuration or flash Download file.

The Building B and Building C folders are collapsed.
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£ File Download

Printar | Fitrware [ Restore config|Restare Flash| Canfi File| Flash Files]
Conference Roam (10.223.2.85) v [v] [v] [ [
Stat | | UpdateList |

Figure 72. File Download: Conference Room Printer

Example 1

In this example, the user selected the Conference Room printer, then
selected Applications » File Download or clicked the £ (file download)
button. The File Download dialog box opens. See Figure 72.

The Conference Room printer will download a program (firmware) file, and the
configurations and flash memory will restore

IMPORTANT  If you uncheck Restore Config or Restore Flash, the configurations or
flash memory will erase when you initiate a program file download.
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£ File Download

Printar | Fitrware [Restore ¢ |Restore FI| Config File | Flash Files |
vending Room (10.224.2 95) v [ [v] [v] =]
Stat | | UpdateList |

Figure 73. File Download: Vending Room Printer

Example 2

In this example, the user selected the Vending Room printer, then selected
Applications » File Download or clicked the @ (file download) button. The
File Download dialog box opens. See Figure 73.

The Vending Room printer will download a program (firmware), configuration,
and flash file, and the flash memory will be restored.
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4. \Ipdate Properties for Yending Room

Summary

Dovwnload Program File: Yes
File: ¢:\Printer Software B.pryg
Restore User Files: Yes
Restore Configuration: No
Download User Files: Yes
l: ¢:\Fonts.pff
Dovwnlead Configuration: Yes
File: € :\Wending Configs.cfyg

Configuration Download

C:Nending Configs.cfg v|| Settings |

| ol || Cancel |

Figure 74. Update Properties for the Vending Room Printer

To see a summary of the files the printer will download, double-click the
printer or select the printer and click Properties. The Update Properties
dialog box opens. See Figure 74.

In this example, the Vending Room printer will download the Printer
Software B.prg program file, the Vending Configs.cfg configuration file, and
the Fonts.pff flash file.
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Configuration Download Settings E |

Configurations

Hame: Download: Power-Lp:

Factory Default ¥

=]

1

&l &l &

=]

2 =~ & th & M
&l =]

=]

)

O o0 0 O @ O 0

oK

Cancel

Figure 75. Configuration Download Settings

Since the printer will download a configuration file, you can click Settings to
open the Configuration Download Settings dialog box. See Figure 74.

You can select or deselect specific configurations within the configuration file
you want to download. Only the selected configurations will download. You
can also select which of the configurations will be set as the Power-Up

configuration.

In this example, the printer will download all configurations, and the Power-Up

configuration will be set to configuration 4.
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£ File Download

Printar | Fitrware | Restore Config] Restare Flash| Canfia File| Flash Files]
Area 1 (10.224.2.86) [l [l [v] [v] ]
Area 2 (10.224.2.96) v [ v v [
Stat | | UpdateList |

Figure 76. File Download: Manufacturing

Example 3

In this example, the user selected the Manufacturing folder, then selected
Applications » File Download or clicked the Ea (file download) button. The
File Download dialog box opens. See Figure 76.

In this example, the Area 1 and Area 2 printers will download the same
program (firmware) file and a configuration file, since both files are in the
same folder as the two printers (see Figure 71). In addition, the Area 1 printer
will download a flash file.

Both printers will have their flash memories restored.
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£ .File Download

Printar | Fitrware | Restore Config] Restare Flash| Canfig File| Flash Files]
Area 1 (10.224.2.86)

Area 2 (10.224.2.96)
Vending Room (10.224.2.95)
Conference Room (10.223.2.85)

ERI=E
EOOC
LYY
Hsl==
=D&

Start || Update List |

Figure 77. File Download: Building A

Example 4

In this example, the user selected the Building A folder, then selected
Applications » File Download or clicked the Eﬂ (file download) button. The
File Download dialog box opens. See Figure 77.

In this example (refer to Figure 71):

» The Area 1 and Area 2 printers will download the same program
(firmware) and configuration files, and their flash memories will be
restored.

e The Area 1 printer will download a flash file.

» The Vending Room and Conference Room printers will download the
same program file.

* The Vending Room printer will download a configuration and a flash file,
and its flash memory will be restored.

» The Conference Room printer will not download a flash or configuration
file, but its configurations and flash memory will be restored.

Make sure the same printer is not listed more than once in the File
Download dialog box.
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Recovery File

Whenever a printer downloads a program (firmware) file, the configurations
and flash memory are erased. You can choose to restore the configurations
and/or flash memory, but if during the download the power interrupts or the
connection severs, the files will be lost and will not restore.

The PMU makes a recovery file of the configurations and flash memory
before they are erased. The recovery file is located in the PMU installation
directory.

If a download fails, the Status and Error Log will display the location of the
recovery file. The file is named after the printer name in the printer database,
followed by a .par extension (printer archive).

The .par file is a compressed zip file, and can be opened by any program that
can uncompress zip files.

The .par archive contains the configuration file, which is named after the
name of the printer in the printer database. The archive also contains the flash
files, which are named exactly as they appeared in the flash memory.

Once you uncompress the .par file, you can add the uncompressed files to
the printer database and download them using File Download to restore the
printer.
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Operator Panel

The PMU includes a virtual operator panel that simulates all the functions of
the actual operator panel on your printer. See Table 2 below which lists the
different virtual operator panels.

Table 2. Virtual Operator Panels

Figure Page Printer

Figure 78 | page 95 | 6500 Series line matrix

Figure 79 | page 96 | 6400 Series line matrix

Figure 80 | page 96 | 6700/4400 Series thermal

The layout of the operator panel changes to visually simulate the printer being
used (line matrix or thermal), but the keys and indicators function as
described on page 97, regardless of the type of printer used.

To access the operator panel, select the appropriate printer from the printer
database and then select Applications » Operator Panel or click the

[2=] (operator panel) button.

Secondary Operator Panel Window
Status Indicator
Operator Keys Message Display
4. Opeiator Panel [Hew_ F"rlnter] |
SCROLL
MENLY MICRO
- ‘REI!.D‘.‘E E-HET/IPDS 100%
SCROLL
CONFIG MICROW £TOP
- - e
LINE FORM  $ET TOP
RETURN ENTER FEED FEED OF FORM CANCEL EJECT START
_— / Disabled [N Busy JWON ——
//
Primary
Operator Keys Disabled/In Progress Indicators

Figure 78. 6500 Series Line Matrix Printer Operator Panel
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___|
Power

i |
Ready

Processing

Atention

Message Display

& Operator Panel [Conferknce Room]

Operator Panel Window

Operator Keys

P[] E5 |

READY TWINAX/ASCIT

Tk Seroll f
I

Con-
figuration Soroll A

I

Enter

Lirne Farm
toficra f Feed Feed
| N
Set Top
hicro | Wew of Form
I N

Start Cancel
[ |
Bect!

Stop Restore
[ 1 I

Disabled [ Busy DN ——

A

Status Indicator

Disabled/In Progress Indicators

Figure 79. 6400 Series Line Matrix Printer Operator Panel

Message Display

Operator Keys

96

.. Dperator Panel [Thermal P... [E E3

a0

DHLINE
ETHERHET fPGL fLP+

Enable

FRENE

Disabled/In Progress
Indicators

Figure 80. 6700/4400 Series Thermal Printer Operator Panel
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Primary/Secondary Operator Keys

Clicking the primary and secondary operator keys in the operator panel
causes the printer to perform the same actions as if you were physically
pressing the keys on the printer’s operator panel. For example, when the
printer is online, click the STOP key (6700/6500 Series) or the PAUSE key
(6700/4400 Series) to take the printer offline. Click the START (or PAUSE)
key to place the printer back online.

Some functions require pressing multiple keys at the same time. To simulate
this, hold down the Shift key on your host keyboard as you select each key.
The selected keys change color to indicate that they are part of the multiple
key press. Release the Shift key, and the selected keys on the operator panel
activate as if they were pressed simultaneously.

For example, to unlock the ENTER () key, hold down the Shift key on your
keyboard, then click RETURN and ENTER (6500 Series), T and | (6400
Series), or | and ! (6700/4400 Series). Release the Shift key, and the
ENTER () key unlocks.

NOTE: For an explanation of the functions of each primary and secondary
operator key, refer to the printer's User’'s Manual.

Message Display

The message display shows what is displayed on the physical operator panel.
Use the message display to configure menu options and read error
messages.

Status Indicator

The status indicator displays the current operating mode:
Online mode: The indicator displays bright green.
Offline mode: The indicator displays black.

Fault mode: The indicator flashes.

Disabled Indicator

Normally, when you control the printer via the operator panel, the Disabled
light is off, and the Enable button underneath the status indicator is grayed
out. While the PMU has control of the printer’s operator panel, the message
PRINTER UNDER REMOTE CONTROL appears on the physical operator
panel to alert others that the printer is being controlled remotely.

However, if someone presses a key on the printer, the virtual operator panel
disables. The Disabled indicator lights up, and the Enable button activates.
Click the Enable button to give control of the printer back to the virtual
operator panel.

In Progress Indicator

This light flashes when the printer is working on a job or moving paper.

97



Chapter

3

Information Capture

Information Capture

98

4. |nformation Capture [Area 2]

File Configuration Printout Error Log Directory

CURRENT CONFIGURATION |~

001 File Part Number [See Reference Number)

002 Reference MNuwher 366007

003 DC/PEC V2.05F 07-Jul-05 #3ee004

004 Ec/p7000 VZ.0iD ZZ-Jun-05 #365914

005 EBOOT/PPC VZ.00T Z3-Mar—-05 #365531

006 BUILD CONTENT CT/IPDS,/IGE/CODE V/ASCIT

007 FEATURES ENABLED 365108 [IPDS)

aos 365109 (TN}

009 365107 (ANST)

010 365105 [IGP/CODE V)

011 365122 (ALL LANGUAGES)

012 365126 [DEVELOFMENT)

013 SHUTTLE T¥FPE 1500

014 SHUTTLE PHASE 62 |
[

Figure 81. Information Capture Window

To access the Information Capture application, select a printer from the
printer database and select Applications » Information Capture or click the
(information capture) button. The Information Capture application allows
you to view the configurations or error logs saved in the printer's memory and
save them as a text file to your local hard drive.

Loading a configuration into the Information Capture does NOT change the
active configuration — this is a view only application. If you want to change
the active configuration, use the Configuration Editor (see page 69) or the
operator panel.
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The following are descriptions of the Information Capture menus.

File

Save As: Saves the configuration or error log displayed in the Information
Capture window as a .txt text file on your local hard drive. This .txt file can be
opened in any word processing program.

Print: Prints the text of the information captured to the host computer’s
default printer.

Clear Window: Clears the Information Capture window of any displayed
configurations or error logs.

Close: Closes the Information Capture window.

Configuration Printout

Current/Factory/Power-Up/All/1-8: Choose which configuration you want to
view. If you choose more than one configuration without clearing the window,
each additional configuration adds to the end of the display.

Error Log

All Errors: Displays the printer’s error log.
Clear: Clears all errors from the printer's memory.

NOTE: The printer’s error log and the Status and Error Log at the bottom of
the main printer database window of the PMU are separate. Clearing
the printer’s error log does not clear the Status and Error Log.

Directory

Flash File System: Displays the file system information for your printer.
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4. Data Yalidation Telemetry Yiewer [Hew Prnter]
View
Identifier Failure [ Deviation | Data
B 1 Pass | [STIO00[ET]
B1.2 Pass [ [ETI00N[ST]
B1.3 Pass [ [STI002[ST]
L1.3 Pass (Lahel) =
Bz 1 Pass | [STIO0Z(ET]
Bz2.2 Pass [ [STI004[ST]
B2.3 Pass [ [STI005[ST]
L23 Pass (Label)
B3 Pass | [STIO0BIST]
B3.2 Pass [ [STI00O7[ST]
B3.3 Pass [ [STI00Z[ST]
L33 Pass (Label)
B4 1 Pass | [ST]O08[ET]
B4.2 Pass [ [ETI010[ST]
B4.3 Pass [ [STI011[ST]
L43 Pass (Label)
B5 1 Pass | [5T)01 2[5T] =
[+
Connection Status: collecting [ Labels Onby [_] Auto Scroll

Figure 82. Data Validation Window

NOTE: To collect telemetry data, the printer's Telemetry Path (in the
VALIDATOR menu) must be set to Network Port. See “Set Telemetry
Path (6700/4400 Series Only)” on page 10.

NOTE: Your screens will contain less data than shown in Figure 82 if
Telemetry Data (in the VALIDATOR menu) is not set to Full Report or
Validation Mode. Your screens will contain less data than shown in
Figure 83 if Telemetry Data is not set to Full Report.

Use the Data Validation application for printers equipped with a bar code
validator. Validation data transmits over an ethernet connection to the PMU,
which interprets the data and displays statistical information based on the
data received.

NOTE: Data Validation is printer specific, and not all printer models have
Data Validation support.

To access the Data Validation application, first select a printer from the printer
database that has a bar code validator. Then select Applications » Data
Validation or click the B3 Data Validation button.

Figure 82 shows an exam-ple of the Data Validation screen after a print job
runs. The printer sends the bar code report to the PMU.
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& Details for B4.3
Parameter Walue
Type 3
|dentifiar B4.3
CaptureDate Fridpr04 10:25:10PST 2003
Printer Marme Mew_Printer -
Frinter Address 10224231
Failure Code 0
Failure Messange Pass
Decoded Data [STIOT1[ET]
Deviation 0
Symbology Code 39
Letter Grade B
Ref Decode true
Decodeability Avg 83 =

Figure 83. Bar Code Details Window

The Failure column indicates if each bar code passes validation standards. If
one does not, the reason for the failure appears. The Deviation column gives
a graphic representation of the bar code deviation. The Data column indicates
the bar code data.

Check the Labels Only check box to display label information only
(e.g., L1.3, L2.3, L3.3, etc.).

Check the Auto Scroll check box to automatically display the current bar
codes and labels.

For more information about a bar code or label, double-click it (or click it and
select View » Details of Selected Item). Figure 83 shows the details for bar
code 3 on label 4 from Figure 82.

NOTE: You cannot save validation data to a file.
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4. 0DV Quality Wizard [Area 1]

Print Intensity -3 -2 %

Print Speed 6 ips u%

Test Print

Settings Recommendation:
Earcode Code 39 Status:

Figure 84. ODV Quality Wizard Window

NOTE: To use the ODV (Online Data Validation) Quality Wizard, Telemetry
Data (in the VALIDATOR menu) must be set to Full Report or
Validation Mode.

The ODV Quality Wizard is a function that helps you select the best
combination of print speed and print intensity that will produce optimal bar
code output. It displays controls that allow you to select a print speed and a
print intensity.

Click the Test Print button to print and validate a test bar code pattern. Based

on the validation results, the ODV Quality Wizard provides setting
suggestions to optimize the bar code quality.

Do not follow any suggestions if “Barcode Code 39 Status” does not
display “Pass.”

Click OK to save these changes in Configuration 1. Configuration 1 then
becomes the Power-Up configuration (see page 69). Click Cancel to not save
the changes.

Clicking the X| Close button in the upper-right corner functions the
same as clicking OK.

NOTE: If Telemetry Data (in the VALIDATOR menu) is set to Short Report,
then

NOTE: The ODV Quality Wizard is printer specific, and not all printer models
have ODV Quality Wizard support. Printers without ODV Quality
Wizard support display the error message:
Operation not allowed on this type of printer.



Speed Keys

Speed Keys

£ Speed Keys [Area 1]

Printout Quality Settings r Validator Settings
}i’ Physical Unit Setup r Media Sensor Calibration |

® Use Inches

) Use Millimeters

Figure 85. The Speed Keys Window

The Speed Keys are single buttons that allow you to perform a specific
operation without having to traverse the printer’s front panel menu structure.
The Speed Keys assist you in performing repetitive functions associated with
printer configuration or maintenance.

To access Speed Keys, select a printer then select Applications »
Speed Keys or click the [E=T] Speed Keys button. See Figure 85.

Changes made using Speed Keys are changed in the printer and saved in
Configuration 1. Configuration 1 then becomes the Power-Up configuration
(see page 69).

NOTE: Speed Keys are printer specific, and not all printer models have
Speed Key support. Printers without Speed Key support display the
error message:

Operation not allowed on this type of printer.

The Speed Keys are grouped according to their use:
e Physical Unit Setup

* Media Sensor Calibration

*  Printout Quality Settings

» Validator Settings

NOTE: For an explanation of the functions the Speed Keys perform, refer to
the printer's User’s Manual.
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Job Capture

£ Job Capture [New_Printer]

File Search View Capture Triggers Options

EEIOE

[Length: 0 [Rnw: 1 [Culumn: 1 [l]: <EOF> Ilnsert
[Port: ParallelE-Net Adapter In [capture: off [Received: 0 |saved: 0

Figure 86. Job Capture Window

Job Capture is an application that captures host datastreams through a
specified host interface. This aids in debugging and diagnosing printer errors
when working with technical specialists.

To access the Job Capture application, select a printer from the printer
database and select Applications » Job Capture or click the

fﬁ (job capture) button.

Job Capture allows you to capture, modify, analyze, and save information to a
file.

To use Job Capture:

1. Be sure the computer running the PMU is connected to the printer using
the diagnostic port selected under PRINTER MGMT in the SERVICE
menu (6400 Series) or in the PRINTER MGMT or Factory menu
(6700/4400 Series), or using the ethernet port selected in the PRINTER
MANAGEMENT PORT in the PRINTER CONTROL menu (6500 Series).
See “Printer Setup” on page 8.

2. Select Capture » Data From and then select the interface the printer will
use to receive the file you want to capture.

3. Select Capture » Start to place the PMU in capture mode. The interface
sends the information to the terminal window until you turn off capture
mode.

4. Select Capture » Stop to stop the capture.

The capture window displays the capture information in three formats: Text,
Hex, and Capstone. Select View » Display Format to choose the information
format. Select View » Display Control Codes to view the control codes
embedded in the file.
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Once you capture the file and choose the display options, you can save the
information to your local hard drive. Select File » Save As and enter a file
name. The PMU saves the captured information as a .cap text file. You can
open a .cap file in any word processing program.

Select File » Clear Window to clear all capture information from the terminal
window. Select File » Quit to close the Job Capture application.

Job Capture Features

File

Open
Opens a Job Capture file.

Save/Save As

You can save captured data to disk for later reference or for use in another
program. To save the captured data, select File » Save or File » Save As.
Data from Twinax sources can be saved in either Hex or Capstone format.

Clear Window

To erase captured data, select File » Clear Window. If you have not already
saved the data, a prompt appears and asks if the data should be erased
without saving.

Quit

Exits the Job Capture program.

Search
Data to Find
printer -
Tl 72 B9 BE ¥4 B5 T2
Options Direction
[_] lgnore Case @ Forward
_: Backward
Scope Origin
i@ Global @ From Cursor
_! Entire Scope
0K || Cancel

Figure 87. Search Captured Data
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Search Captured Data

You can search captured data for specific sequences. Select Search »
Search Captured Data. Enter the data as a hex or text string. Click OK, and
the matching data highlights.

To further refine your search, you can choose whether or not to ignore the
case, and specify the direction and origin of the search. If you have text
selected, you can also choose whether to search the selected text or all text
(Global). Use the down arrow in the upper-right corner to see a history of your
searches. See Figure 87.

Search Again

To continue searching, click Search Again. A message appears if the search
is unsuccessful.

View

Display Format

Data displays in three ways:
o Text

* Hex

« Capstone

Capstone is for Coax/Twinax applications. You can edit Capstone data in Hex
mode only.

Display Command Codes

* Normal: Codes do not display.
» Dots: Dots represent the code.

* Mnemonics: Codes display within brackets. For example, Line Feed is
<LF>, Carriage Return is <CR>, etc.

Capture

Start

Starts the capture. You can also use the ’. (start capture) button.

Stop

Stops the capture. You can also use the | (stop capture) button.

Data From

Selects the capture source of data. Options include:
» Parallel/E-Net Adapter In

» Serial In

» Serial Out
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e Twinax Host Data

» Coax Host Data

e C/T Base Emulation

+ PCI Ethernet In

e USBIn

NOTE: The USB port is available only on 6700 Series printers.

Triggers
Start Trigger

Trigger count: |1 % Bytes saved before start trigger: |0 % [_] lgnore Case

Stop Trigger

Trigger count: |1 % Bytes saved after stop trigger: |0 % [_] lgnore Case

[C] Limit saved data to: : vtes

| ok || cancel |

Figure 88. Configure Triggers Window

A Trigger allows a selective capture of host data. You need to specify two
triggers, a start trigger and an end trigger. Select Triggers » Configure.
See Figure 88.

Enter triggers as text or hex strings with a maximum length of 256 characters.
Job Capture scans received data for the start trigger sequence. Once found,
data capture begins and continues until Job Capture finds the end trigger.

If you do not set a start trigger, all data is captured when the Job Capture
starts. If you do not set an end trigger, the data will continue to capture until
you stop it.

A second trigger option is a trigger count. You can set Job Capture to start or
stop once it finds a set number of start and/or stop triggers. The window that
displays captured data shows any lines containing start triggers and highlights
the start trigger strings. You can also use the Search feature to search
through captured data.

The Ignore Case check box allows character case to be ignored. Check the
box to search for a string regardless of character case, and the data will
capture once the string is found.

NOTE: You cannot apply triggers to Coax/Twinax and TCP/IPDS jobs.
Options
Disable Printing

Select Options » Disable Printing to capture data without printing.
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You can access your printers using a web browser. You can monitor the
status, open an operator panel, check the configurations, access Speed
Keys, open the ODV Quality Wizard, and access the printer web page.

NOTE: To access your printer using a web browser, you must enable the Web
Server and XML Server services (see page 21). Remember to exit
and restart the PMU to enable the service.

The PMU Web Site URL Address

Open a web browser. In the URL address field, type http://, followed by
the host name (computer name, not case-sensitive) or the host IP address of
the workstation running the PMU, followed by a colon (:), and then the port
number.

For example:

http://1ab21042:8080
or:

http://10.224.5.121:8080

NOTE: Make sure the port number does not conflict with another port number
designated for a different purpose.

Press Enter, and the web page for your designated printer appears. See
Figure 90.

(To find the host name using Windows, right-click Network Neighborhood
on your desktop and select Properties. The Network dialog box opens, and
the computer name appears in the Identification tab. See Figure 89.)

Metwork [viewing mode) HE

Services | Protocaols | &daphers |

YWindows uses the following information bo identify this
| computer on the network.

Computer Mame: |m321 04z

Damnair |DDMAIN

Cloze I (Earize] |

Figure 89. Finding Your Host Name In Windows
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Login To The PMU Web Site

User:

Password: N
Figure 90. The PMU Web Site

By default, three categories of login privileges are available. See Table 3 for a
list of categories and their corresponding user names and passwords.

Table 3. User Login Options

Login Category User name Password
Standard standard standard
Supervisor super super
Administrator admin admin

Type admin for the user name and password, then click Login. The Select
Desired Page web page appears. See Figure 91.

admin is Logged in - Please Select Desived Page

Frinter List Page

Change Fassword Fage

Figure 91. The Select Desired Page Web Page

Changing The User Password

Change Password

New Password: —
T —

Change Password

Figure 92. The Change Password Web Page

You can change the default password. Click Change Password Page, and
the Change Password web page appears. See Figure 92.

Enter a new password in the New Password and Retype Password fields,
then Click Change Password. Your password changes and you return to the
Select Desired Page web page.
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The Printer List Page

This page will refresh once a minute. Time: 15:11

Sort Printers by | Status (Errors) =l Sortl
. 0DV Printer
Frinter Address | Status Message Configuration Operatar)Speed Cuality) Web
D Panel Keys .
Wizard Page
Thermal (Building 4
Thermal|10.224 2 35ERROR (OFFLINEPOWER SAVER Current COpen  DpenCpen Open
MODE
Line Line Matriz (Building B)
Mam10.224.2.29 CE ONL]NE:ETHERNETIPGULPJrCUWth Cpen  OpenCpen [Open

Figure 93. The Printer List Web Page

Click Printer List Page. The Printer List web page appears and lists the same
printers found in the database pane. See Figure 93.

By default, printers are sorted by Status (Errors). You can also sort printers by
Status (Warnings), Status (Online), Address (Ascending), and
Address (Descending).

In the above example, the thermal printer displays an error because it is
offline. Any printer not ready to print displays an error status.

For an explanation of the Printer List Page options, find the option in Table 4
and follow the corresponding reference.

Table 4. Printer List Page Options

Web Page Option Reference

Configuration displays the printer’s current configuration

Operator Panel page 95

Speed Keys page 103

ODV Quality Wizard page 102

Printer Web Page opens the Ethernet Interface Home Page; refer to
chapter three of the Ethernet Interface User’s
Manual

NOTE: Administrators and Supervisors can access all five options. Standard
users can access only Configuration and Printer Web Page.
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Changing User Settings, IP Addresses,
and IP Address Ranges

=7uml wersion="1.0" encoding="UTF-8" 7>
<IDOCTYPE ppmsML Wew Sowrce for full doctvpe, . )=

- “ppmsML=
- =LoginDatabasex=
«l-- For zome user to access the printer information, they nesed to he
added by userid. -
«l-- The IP address of their machine also needs to he authorized. e
- <llserDatabasex
<l-- Rkl1l the user names, their privilege type (sStandard, sSuper, admin)
needs to be added here e

<userid password="standard" privilege="standard">standard«/userid>
<userid password="super" privilege="super'zsuper</userid=>
<userid password="admin" privilege="admin">admin</userid=

</UserDatabasex
- «MachineDatabasex=
«<l-- Individual address can be included or excluded from accessing the
printer information. bt
«<l-- iphddrezzIncluded and iplddressExcluded are used for individual
addresses. -

<ipaddressincluded=10.22.1.121</ipAddressincluded:
<ipaddressExcluded>=100.100.100.100</ipAddressExcluded:=
«l-- ze iplhddressIncludeRange and its start and end actrikbutes to
define the access range. PN
<ipaddressincludeRange start="00.00.00.00" end="255.255.255.255" />
«l-- Uze iphddressExcludeRange and its start and end attributes to
define the invalid access range. et
<ipAddressExcludeRange start="00.00.00.00" end="00.00.00.1" />
</MachineDatabazex
</LoginDatabasex=
</ pprEhls

Figure 94. The PpmLogin.xml File

The PpmLogin.xml file, located in the PMU installation directory, contains
user settings and the included/excluded IP addresses and IP address ranges.
See Figure 94.

To modify this file, open it using a text editor.

IMPORTANT  The PpmLogin.xml file should only be modified by expert users.
Incorrect entries in this file could render the Web Server service
unusable.
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User Settings
Password Privilege category User name
- <lUserDatabasex>
<l-- Rkll the user nsgnes, their privilege type (stgndard, super, admin)
needs to be added hege =

112

<userid password="standard" privilege="standard">=standard</userid=
<userid password="super" privilege="super'=super</;userid=
zuserd password="admin" priviege="admin">admin</userid=

= /UserDatabasex

Figure 95. User Login Parameters

The user name, password, and privilege category are defined in the
<UserDatabase> section of the file. See Figure 95.

Password: Defines the password for the designated user name. When you
change the password using the Change Password web page, this information
updates.

Privilege Category: Defines the privilege for the designated user name. The
available options are: standard, super, and admin.

User name: Defines the user name. You can only change the user name by
modifying this attribute.

You can add additional users by duplicating the following line in the
<UserDatabase> section:

<userid password="standard" privilege="standard">
standard</userid>
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- zMachineDatabase=

IP Addresses and IP Address Ranges

Included IP Address Included IP Address Range

<l-- Individual addres} can bhe included oy excluded from accessing the
printer information. ==

«<l-- diphddressIncluded|and ipiddreszsExcluded are used for individual
addresses. -== \

<ipAddressincluded=>10.22.1.121</ipAddressinclufeds
<ipAddressExcluded=100.100.100.100=/ipAddresgE=cluded:

<l==

Use ipAddressI#:ludeRange and its stgrt and end attrilbutes to
define the access ra

e . e

<ipAddressIncludeRange| start="00.00.00.00" end="255.255.255.255" />

Gy

Uze iphddressExcludeRange and its start and end attributes to

define the inwvalid slzcess range. S
<ipAddressExcludeRange start="00.00.00.00" end="00.00.00.1" /=
|

=/MachineDatabases '

Excluded IP Address Excluded IP Address Range

Figure 96. Include/Exclude IP Address Options

You can define which IP addresses are available to the PMU for access. Any
IP address not included or defined in the included range will be unavailable to
the PMU. In addition, any IP address excluded or defined in the excluded
range will also be unavailable. The included and excluded IP addresses are
defined in the <MachineDatabase> section of the file. See Figure 96.

Address Included: Defines which IP address to include.

Address Excluded: Defines which IP address to exclude.

Address Include Range: Defines the range of IP addresses to include.
Address Exclude Range: Defines the range of IP addresses to exclude.

You can add additional included/excluded IP addresses or IP address ranges
by duplicating the corresponding lines in the <MachineDatabase> section:

<ipAddressIncluded>10.22.1.121</ipAddressIncluded>
<ipAddressExcluded>100.100.100.100</ipAddressExcluded>

<ipAddressIncludeRange start="00.00.00.00"
end="255.255.255.255"></ipAddressIncludeRange>

<ipAddressExcludeRange start="00.00.00.00"
end="00.00.00.1"></ipAddressExcludeRange>
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A Configuration Printout, 100

Access Method sub-tab, 64 Configurations, 74
Alert Delivery tab, 35 Configurations, downloading, 74, 84
Alert Log, 35 Configure Print Servers, 50
Alert, email, 36 Configure Wireless Printers, 51
Applications Connections tab, 64

Configuration Editor, 69 Control panel

Data Validation, 101 See Operator Panel

File Download, 84 Copy item in database, 22

Flash File Manager, 80 Create

Information Capture, 99 configurations, 70

Job Capture, 105 database file, 18

ODV Quality Wizard, 103 Cut item from database, 22

Operator Panel, 96 D

Speed Keys, 104
Applications menu, printer database, 27
Assign IP Address, 48

Data From, 107
Data Validation, 101
Database File Name, 19

B Database file, create, 18
Bar code verification, 101 Database tree, 17
Batch mode operation, 51 Dec./Inc. Key, 20
Broadcast Address, 48 Defining printer properties, 59
Delete
C configurations, 72
Changing item from database, 23
configurations, 71 Directory, 100
IP addresses, web access, 112 Discover Printers, 28
user password, web access, 110 Discovery
user settings, 112 Known Printers, 32
Cisco LEAP, 46 Polled, 31
Collapse database tree, 23 Print Server, 29
Configuration Editor, 69 Discovery tab, 29
changing configurations, 71 Display Command Codes, 107
creating configurations, 70 Download
Menu Editor, 72 configurations, 75, 84
menu tree, 70 examples, 88
Migration, 75 flash files, 84

tab, 20 program files, 84



E

Edit menu, printer database, 22
Email Alerts, 36
Error Logs

PMU software, 18

printer, 100
Excluding item in database, 23
Expand database tree, 23

F
Factory menu, 9
File Download, 84
File menu, printer database, 18
Flash file download, 84
Flash File Manager, 80

G

General tab, 43
Getting started, 11

H
Hardware Address, 48
Hardware requirements, 7
Help menu, printer database, 55
Hide Key/Unhide Key, 20
Hiding menu items, 73

Identification tab, 60

Including item in database, 23

Information Capture, 99
Configuration Printout, 100
Directory, 100
File, 100

Information tab, 68

Insert item in database, 22

Installation, 7

IP addresses, web access, changing, 112

J

Job Capture, 105
Capture, 107
File, 106
Options, 108
Search, 106
Triggers, 108
View, 107
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K

Known Printers Discovery, 32

L
LEAP tab, 46
Lease Time on Printer Connection, 19
Lock/Unlock Menus, 49

Login to the remote management software web

site, 110

M

Making changes on the menu tree, 71
Menu bar, printer database
Applications, 27
Edit, 22
File, 18
Help, 55
Status, 28
Utilities, 41
View, 23
Menu Editor, 72
Menu tree, 70
Migration, 75

N
Naming configurations, 72
Network sub-tab, 65
New Gateway, 48
New IP Address, 48

New Mask, 48

o)
ODV Quality Wizard, 103
Open

configuration file, 74
database file, 18

Operator Panel, 96
4400 Series Thermal Printer, 97
6400 Series Line Matrix Printer, 97
6500 printer, 96
Disabled indicator, 98
in progress indicator, 98
message display, 98
primary operator keys, 98
secondary operator keys, 98
status indicator, 98



Password, printer
setting, 41
Supervisor, 61
Telnet Guest, 61
Telnet Root, 63
User, 61
Paste item into database, 23
Polled Discovery, 31
Polling tab, 33
Preferences, 19
Primary operator keys, 98
Print Server Discovery, 29
Printer database
items, 58
main window, 17
menu tree, 17
toolbar, 56
Printer discovery, 28
Printer list page, 111
Printer Properties
Access Method, 64
Connections, 64
defining, 59
Identification, 60
Information, 68
Network, 65
passwords, 61
Security, 61
Serial/Modem, 66
Printer setup, 8
Program file download, 84

R
RADIUS server, 46
Reboot Printer, 41
Recovery file, 95
Requirements, 7
Restoring configurations and flash files, 86

S

Save
configuration files, 74
database file, 19

Save As, 19

Search Again, 107

Search Captured Data, 107

Secondary operator keys, 98
Security, 19

Security tab, 61

Serial/Modem sub-tab, 66
SERVICE menu, 8

Set Printer Password, 41

Set Wireless Properties, 43
SNMP Browser, 47

SNMP Trap Server, 21

Software requirements and installation, 7
Speed Keys, 104

Status and Error Log, 18

Status menu, printer database, 28
Status Monitoring Properties, 29
Status update, 39

Style of database tree, 24
Supervisor password, 61

Syslog Posting, 38

T

Telnet error, 61
Telnet Guest password, 61
Telnet Root password, 63
Toolbar, 26, 56
Tutorial, getting started, 11

U
Unhiding menu items, 73
Update Status, 39
Uploading configurations, 75
User password, 61
User settings, changing, 112
Utilities
Assign IP Address, 48
Configure Print Servers, 50
Configure Wireless Printers, 51
Lock/Unlock Menus, 49
Reboot Printer, 41
Set Printer Password, 41
Set Wireless Properties, 43
SNMP Browser, 47
Utilities menu, printer database, 41
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View menu, printer database, 23
Viewing configurations,
using Information Capture, 99
Viewing Error logs, 100
Virtual Operator Panel

See Operator Panel

w

Web access
changing IP addresses, 112
changing user settings, 112
Web Server, 21
Web site
changing the user password, 110
login, 110
printer list page, 111
URL address, 109
WEP Encryption tab, 45
Wireless printers, configure, 51
Wireless properties, set, 43

X
XML Server, 21
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Notices

This information was developed for products and services offered in the
U.S.A.

IBM® may not offer the products, services, or features discussed in this
document in other countries. Consult your local IBM representative for
information on the products and services currently available in your area. Any
reference to an IBM product, program, or service is not intended to state or
imply that only that IBM product, program, or service may be used. Any
functionally equivalent product, program, or service that does not infringe any
IBM intellectual property rights may be used instead. However, it is the user’s
responsibility to evaluate and verify the operation of any non-IBM product,
program, or service.

IBM may have patents or pending patent applications covering subject matter
described in this document. The furnishing of this document does not give you
any license to these patents. You can send license inquiries, in writing, to:

IBM Director of Licensing

IBM Corporation

North Castle Drive

Armonk, NY 10504-1785 U.S.A.

The following paragraph does not apply to the United Kingdom or any
other country where such provisions are inconsistent with local law:
INTERNATIONAL BUSINESS MACHINES CORPORATION PROVIDES
THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF ANY KIND,
EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF NON-INFRINGEMENT, MERCHANTABILITY
OR FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow
disclaimer of express or implied warranties in certain transactions, therefore,
this statement may not apply to you.

This information could include technical inaccuracies or typographical errors.
Changes are periodically made to the information herein; these changes will
be incorporated in new editions of the publication. IBM may make
improvements and/or changes in the product(s) described in this publication
at any time without notice.

Any references in this information to non-IBM Web sites are provided for
convenience only and do not in any manner serve as an endorsement of
those Web sites. The materials at those Web sites are not part of the
materials for this IBM product and use of those Web sites is at your own risk.

IBM may use or distribute any of the information you supply in any way it
believes appropriate without incurring any obligation to you.
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For license inquiries regarding double-byte (DBCS) information, contact the
IBM Intellectual Property Department in your country or send inquiries, in
writing, to:

IBM World Trade Asia Corporation
Licensing

2-31 Roppongi 3—chome, Minato-ku
Tokyo 106, Japan

All models of the printer meet the requirements of IEC 950, First Edition,
Amendments 1 and 2. The laser used in the printer complies with IEC 825
and EN 60825.

Licensees of this program who wish to have information about it for the
purpose of enabling: (i) the exchange of information between independently
created programs and other programs (including this one) and (ii) the mutual
use of the information which has been exchanged, should contact:

IBM Corporation

Department 11PA Building 002S
PO Box 1900

Boulder CO 80301 USA

Such information may be available, subject to appropriate terms and
conditions, including in some cases, payment of a fee. The licensed program
described in this document and all licensed material available for it are
provided by IBM under terms of the IBM Customer Agreement, IBM
International Program License Agreement or any equivalent agreement
between us.

Any performance data contained herein was determined in a controlled
environment. Therefore, the results obtained in other operating environments
may vary significantly. Some measurements may have been made on
development-level systems and there is no guarantee that these
measurements will be the same on generally available systems. Furthermore,
some measurement may have been estimated through extrapolation. Actual
results may vary. Users of this document should verify the applicable data for
their specific environment.

Information concerning non-IBM products was obtained from the suppliers of
those products, their published announcements or other publicly available
sources. IBM has not tested those products and cannot confirm the accuracy
of performance, compatibility or any other claims related to non-IBM products.
Questions on the capabilities of non-IBM products should be addressed to the
suppliers of those products.

This unit must be recycled or discarded according to applicable local and
national regulations. IBM encourages owners of information technology (IT)
equipment to responsibly recycle their equipment when it is no longer needed.
IBM offers a variety of product return programs and services in several
countries to assist equipment owners in recycling their IT products.
Information on IBM product recycling offerings can be found on IBM’s Internet
site at:

http://www.ibm.com/ibm/environment/products/prp.shtml.



Notice: This mark applies only to countries within the European Union (EU)
and Norway.

Appliances are labeled in accordance with European Directive 2002/96/EC
concerning waste electrical and electronic equipment (WEEE). The Directive
determines the framework for the return and recycling of used appliances as
applicable throughout the European Union. This label is applied to various
products to indicate that the product is not to be thrown away, but rather
reclaimed upon end of life per this Directive.

In accordance with the European WEEE Directive, electrical and electronic
equipment (EEE) is to be collected separately and to be reused, recycled, or
recovered at end of life. Users of EEE with the WEEE marking per Annex IV
of the WEEE Directive, as shown above, must not dispose of end of life EEE
as unsorted municipal waste, but use the collection framework available to
customers for the return, recycling and recovery of WEEE. Customer
participation is important to minimize any potential effects of EEE on the
environment and human health due to the potential presence of hazardous
substances in EEE. For proper collection and treatment, contact your local
IBM representative.

All statements regarding IBM’s future direction or intent are subject to change
or withdrawal without notice, and represent goals and objectives only.

All IBM prices shown are IBM’s suggested retail prices, are current and are
subject to change without notice. Dealer prices may vary.

This information is for planning purposes only. The information herein is
subject to change before the products described become available.

This information contains examples of data and reports used in daily business
operations. To illustrate them as completely as possible, the examples
include the names of individuals, companies, brands, and products. All of
these names are fictitious and any similarity to the names and addresses
used by an actual business enterprise is entirely coincidental.
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COPYRIGHT LICENSE:

This information contains sample application programs in source language,
which illustrates programming techniques on various operating platforms. You
may copy, modify, and distribute these sample programs in any form without
payment to IBM, for the purposes of developing, using, marketing or
distributing application programs conforming to the application programming
interface for the operating platform for which the sample programs are written.
These examples have not been thoroughly tested under all conditions. IBM,
therefore, cannot guarantee or imply reliability, serviceability, or function of
these programs. You may copy, modify, and distribute these sample
programs in any form without payment to IBM for the purposes of developing,
using, marketing, or distributing application programs conforming to IBM’s
application programming interfaces.

Each copy or any portion of these sample programs or any derivative work,
must include a copyright notice as follows:

© (your company name) (year). Portions of this code are derived from IBM
Corp. Sample Programs. © Copyright IBM Corp. _enter the year or years_. All
rights reserved.

Before using this information and the product it supports, read the information and
Communication Statements in “Notices” on page 119.
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If you are viewing this information softcopy, the photographs and color
illustrations may not appear.

For online versions of this book, we authorize you to:

*  Copy, modify, and print the documentation contained on the media, for
use within your enterprise, provided you reproduce the copyright notice,
all warning statements, and other required statements on each copy or
partial copy.

* Transfer the original unaltered copy of the documentation when you
transfer the related IBM product (which may be either machines you own,
or programs, if the program’s license terms permit a transfer). You must,
at the same time, destroy all other copies of the documentation.

You are responsible for payment of any taxes, including personal property
taxes, resulting from this authorization.

Your failure to comply with the terms above terminates this authorization.
Upon termination, you must destroy your machine readable documentation.



Energy Star

Trademarks

nses

The Environmental Protection Agency ENERGY STAR® Computers program is
a partnership effort with manufacturers of data processing equipment to
promote the introduction of energy-efficient personal computers, monitors,
printers, fax machines, and copiers to help reduce air pollution and global
warming caused by electricity generation.

IBM participates in this program by introducing printers that reduce power
consumption when they are not being used. As an Energy Star, Partner, IBM
has determined that this product meets the Energy Star, guidelines for energy
efficiency.

NOTE: The ENERGY STAR® emblem does not represent EPA endorsement of
any product or service.

The following terms, denoted by an asterisk (*) in this publication, are
trademarks of IBM Corporation in the United States or other countries or both:

AIX
IBM

The following terms, denoted by a double asterisk (**) in this publication, are
service marks, trademarks, or registered trademarks of other companies:

Cisco Cisco Systems, Inc.

Epson Seiko Epson Corporation
J2SE Sun Microsystems, Inc.

Java Sun Microsystems, Inc.
LinePrinter Plus Printronix, Inc.

Linux Linus Torvalds

Pentium Intel Corporation

Solaris Sun Microsystems, Inc.
Windows Microsoft Corporation

UNIX Unix System Laboratories, Inc.
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Product Recycling and Disposal

Product Recycling and Disposal

124

This unit may have lead-containing materials — such as circuit boards and
connectors — that require special handling. Before this unit is disposed of,
these materials must be removed and recycled or discarded according to
applicable regulations. This book contains specific information on batteries
and refrigerant where applicable.

This product may contain a sealed, lead-acid battery; lithium battery; nickel-
metal-hydride battery; or nickel-cadium battery. Batteries of these types must
be recycled or disposed of properly. Recycling facilities may not be available
in your area.

In the United States, IBM has established a collection process for reuse,
recycling, or proper disposal of used batteries and batter packs from IBM
equipment. For information on proper disposal of the batteries in this product,
please contact IBM at 1-800-426-4333.

For information on disposal of batteries outside the United States, contact
your local waste disposal facility.



Communication Statements

Federal Communications Commission (FCC) Statement

This equipment has been tested and found to comply with the limits for a
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the
instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular
installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or
more of the following measures:

* Reorient or relocate the receiving antenna.
* Increase the separation between the equipment and receiver.

¢ Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

* Consult an IBM authorized dealer or service representative for help.

IBM is not responsible for any radio or television interference caused by
unauthorized changes or modifications to this equipment. Unauthorized
changes or modifications could void the user’s authority to operate the
equipment.

Properly shielded and grounded cables and connectors must be used in order
to meet FCC emission limits. Proper cables and connectors are available from
IBM authorized dealers. IBM is not responsible for any radio or television
interference caused by using other than recommended cables and
connectors or by unauthorized changes or modifications to this equipment.
Unauthorized changes or modifications could void the user’s authority to
operate the equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to
the following two conditions: (1) this device may not cause harmful
interference, and (2) this device must accept any interference received,
including interference that may cause undesired operation.

This device complies with RF safety requirements.
Responsible Party:

International Business Machines Corporation
New Orchard Road

Armonk, NY 10504

1-919-543-2193
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Communication Statements

European Union (EU) Conformity Statement

This product is in conformity with the protection requirements of EU Council
Directive 89/336/EEC on the approximation of the laws of the Member States
relating to electromagnetic compatibility. IBM cannot accept responsibility for
any failure to satisfy the protection requirements resulting from a
non-recommended modification of the product, including the fitting of non-IBM
option cards.

This product has been tested and found to comply with the limits for Class B
Information Technology Equipment according to European Standard EN
55022. The limits for Class B equipment were derived for typical residential
environments to provide reasonable protection against interference against
licensed communication devices.

Industry Canada Compliance Statement
This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conform a la norme NMB-003 du
Canada.

Japanese VCCI Class B
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German Conformity Statement

Zulassungsbescheinigung laut dem Deutschen Gesetz (iber die
elektromagnetische Vertraglichkeit von Geraten (EMVG) vom 30. August
1995 (bzw.der EMC EG Richtlinie 89/336)

Dieses Gerét ist berechtigt, in Ubereinstimmung mit dem Deutschen EMVG
das EG-Konformitatszeichen — CE — zu fihren.

Verantwortlich fur die Konformitatserklarung nach Paragraph 5 des EMVG ist
die IBM Deutschland Informationssysteme GmbH, 70548 Stuttgart

Informationen in Hinsicht EMVG Paragraph 3 Abs. (2) 2
Das Geréat erfillt die Schutzanforderungen nach EN 50082—-1 und EN 55022 Klasse Ij
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EN 50082—-1 Hinweis:

“Wird dieses Gerat in einer industriellen Umgebung betrieben (wie in EN
50024-2 festgelegt), dann kann es dabei eventuell gestort werden. In solch
einem Fall ist der Abstand bzw. die Abschirmung zu der industriellen
Stoérquelle zu vergréBern.”

Anmerkung:

Um die Einhaltung des EMVG sicherzustellen sind die Gerate, wie in den IBM
Handblichern angegeben, zu installieren und zu betreiben.

Korea
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DANGER

This product is equipped with a 3-wire power cord and plug for the user’s
safety. Use this power cord in conjunction with a properly grounded
electrical outlet to avoid electrical shock.
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Communication Statements
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Product Registration Information

Special Offers at the
IBM Product Registration Web site

By registering your printer or multifunction device with IBM today:
* Take advantage of special offers
* Registration is quick, easy and on-line

* Quick links to other IBM on-line sites: new promotions, drivers, software,
and more!

Register your new IBM printer today:
www.ibm.com/printers/register

N’attendez pas! Enregistrez votre nouvelle imprimante ou votre dispositif
multifunction sur www.ibm.com/printers/register

Jetzt registristrieen! Registrieren Sie lhren neuen IBM Drucker oder lhr neues
Multifunktionsgeréat. Registrieren Sie Ihren: www.ibm.com/printers/register

Registra subito la tua nuova stampante sul sito: www.ibm.com/printers/
register

jRegisttresse ahora! Registre su nueva impresora IBM, 0 su nueva opcion
multifunctional en: www.ibm.com/printers/register

Registreer nu! Registreer uw nieuwe printer of multifunktionele apparaten op
www.ibm.com/printers/register

Registe agora! Registe a sua nova impressora ou 0 seu novo equipamento
multifuncional IBM em:
www.ibm.com/printers/register
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Readers’ Comments — We’d Like to Hear from You

IBM Printer Management Utility User’s Manual
Publication No. G550-0455-02

Overall, how satisfied are you with the information in this book?

Very Satisfied Satisfied Neutral Dissatisfied Very
Dissatisfied
Overall satisfaction ] ] ] O Il

How satisfied are you that the information in this book is:

Very Satisfied Satisfied Neutral Dissatisfied Very
Dissatisfied
Accurate ] O O U ]
Complete O O ] ] ]
Easy to find ] ] O O ]
Easy to understand O O O ] O
Well organized ] ] [ O ]
Applicable to your tasks O ] [ O ]

Please tell us how we can improve this book:

Thank you for your responses. May we contact you? [] Yes [] No

When you send comments to IBM, you grant IBM a nonexclusive right to use or distribute your comments in any
way it believes appropriate without incurring any obligation to you.

Name Address

Company or Organization

Phone No.
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