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Using RND

This document contains reference information and step-by-step procedures designed to assist you as you use
Gentran:Server® for Windows® to work with Rede Nacional de Dados (RND), a Brazilian automotive
standard, to exchange business documents.

The RND standard files are not included in the Gentran Standards Database. Instead, Sterling Commerce
provides RND support for Gentran:Server for Windows by providing data definition format files (.DDF
files) on the Gentran Standards Disc.

The step-by-step procedures you must complete to use RND include the following:

1. Completing Prerequisites on page 8

2. Installing RND Standard Files to your Hard Drive on page 9

3. Implementing RND with Gentran:Server for Windows on page 10

Note: You cannot process an RND map until you have completed the preliminary configuration steps.

RND Folder Files and Contents

Because the RND standard is not included in the Gentran Standards Database, the Gentran Standards Disc
contains standards files that enable you to use RND with Gentran:Server for Windows. The tutorial files
(located in the GENSRVNT\RND Standard folder on your hard drive after you install the RND standards
from the Gentran Standards Disc) enable you to quickly set up processing using RND. The following files
are located in the RND Standard folder on your hard drive.

4+ Standard Layouts or .DDF Files (FileDefinitions Folder) on page 5
4+ System Maps and Translation Objects (SystemMaps Folder) on page 6
4 Tutorial Files (Tutorial Folder) on page 7

Standard Layouts or .DDF Files (FileDefinitions Folder)
A standard layout (.DDF file) is a file definition that contains the RND standard layout.

Note: The data definition format (.DDF) is a Sterling Commerce format that contains an XML-formatted
description of the input or output side of a source map and has the file name extension .DDF. The
.DDF files include the hierarchical and looping structure of the data, the map objects (groups,
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RND Folder Files and Contents

records, fields), and their attributes (for example, names, descriptions, data types). A .DDF file can
be loaded (imported) or created (for export) from the Application Integration. The .DDF files do not
contain standard or extended rules, links, or any other map information unrelated to the data,
although the one exception is the Use Code code lists. If the map references a Use Code standard
rule and instructs Gentran:Server for Windows to raise a compliance error if the code is not found in
the Use Code code list, Gentran:Server for Windows saves the standard rule and the associated code

list.

Sterling Commerce provides a .DDF file for each supported message type. As support is provided for
additional messages, Sterling Commerce will update the standard.

The GENSRVNT\RND Standard\FileDefinitions folder on your hard drive (after you install the RND
standards from the Gentran Standards Disc) contains the .DDF files for the following RND standard layouts.

File Name For Business Document Type
RNDOO01.DDF Material/Parts Schedule
RNDO002.DDF Need Diary Production
RNDO003.DDF Parts/Material Criticize
RNDO004.DDF Material/Parts Ship
RNDO005.DDF Material/Parts in Delay
RNDO006.DDF Answer of Delivery PGM
RNDOO7.DDF Purchase Order

RNDO008.DDF Request of Alteration
RNDO010.DDF Solicitation of Quotation
RNDO012.DDF Daily Programming of Piece/Material

See Creating an RND Map on page 12 for step-by-step instructions on how to use the .DDF files to create

maps.

System Maps and Translation Objects (SystemMaps Folder)

System Maps

The following system maps are included within the GENSRVNT\RND Standard\SystemMaps folder on
your hard drive (after you install the RND standards from the Gentran Standards Disc):

Map Name

Description

BrkIRND.map

Interchange Break Map

BrkTRND.map

Transaction Break Map

BIdIRND.map

Interchange Build Map
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RND Folder Files and Contents

Map Name Description
BIdTRND.map Transaction Build Map
BrkTRND2.map Pass through Transaction Break Map

System Translation Objects

The following RND system translation objects (compiled maps) also are included in the
GENSRVNT\RND Standard\SystemMaps folder:

Map Name Description

BrkIRND.tpl Interchange Break Map

BrkTRND.tpl Transaction Break Map

BIdIRND.tpl Interchange Build Map

BIdTRND.tpl Transaction Build Map

BrkTRND2.tpl Pass through Transaction Break Map

See Registering System and Tutorial Translation Objects on page 11 for step-by-step instructions on how to
register the system translation objects.

Tutorial Files (Tutorial Folder)

In the GENSRVNT\RND Standard\Tutorial folder on your hard drive (after you install the RND standards
from the Gentran Standards Disc), RND tutorial files have been provided to assist you as you work with
RND Standards. These tutorial files enable you to view examples of RND maps, data files, and so forth.
These files will help you break the inbound and outbound processes and procedures into concise and
understandable steps, using examples that enable you to understand and master the tasks and processes
required for you to implement RND at your installation.

Map Files
The following table describes the RND tutorial maps created for use with Gentran:Server for Windows.

Map Name Business Document Type RND Transaction
RND_Sys_Import.map System import header map for

RNDOOlo.map
RNDOO1li.map Material/Parts Schedule 001
RNDOOlo.map Material/Parts Schedule 001
RNDO0O01i2.map Material/Parts Schedule 001

Note: Custom maps are available through Sterling Commerce Customer Support.
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Completing Prerequisites

System Translation Objects
The following RND system translation objects (compiled maps) also are included in the
GENSRVNT\RND Standard\Tutorial folder:

Map Name Business Document Type RND Transaction
RND_Sys_Import.tpl System import header map for
RNDOOlo.map
RNDOO1i.tpl Material/Parts Schedule 001
RNDOO1o.tpl Material/Parts Schedule 001
RNDOO1i2.tpl Material/Parts Schedule 001
Text Files

The following table describes the text files provided in the GENSRVNT\RND Standard\Tutorial folder.
These text files enable you to process the test data through the system:

File Name Description
RNDOO1Li.txt Inbound data file for RNDOOli.map and RNDOO1i2.map
RNDOO1o.txt Outbound data file for RNDOOlo.map

Partner File

The following table describes the trading partner file provided in the GENSRVNT\RND Standard\Tutorial
folder. This exported partner file enables you to process the test data through the system:

File Used With

RNDTEST.par RNDOO1i.map, RND001i2.map, and RND0O1o.map

See Implementing RND with Gentran:Server for Windows on page 10 for more information on using these
tutorial files.

Completing Prerequisites

Before you can successfully use RND with Gentran:Server for Windows, you must complete the following
criteria and tasks:

4+ Required Software and Software Knowledge on page 9

4+ RND with Gentran:Server for Windows on page 9

4+ Installing RND Standard Files to your Hard Drive on page 9
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Completing Prerequisites

Required Software and Software Knowledge

To use the RND standard with Gentran:Server for Windows, you must:

4 Successfully install Gentran:Server for Windows.
4+ Be familiar with Gentran:Server for Windows and the RND standard.
Note: This documentation is not intended to explain the RND standard.

4 Have access to a Gentran:Server for Windows system administrator while you are implementing RND,
in case you need assistance with the configuration process.

RND with Gentran:Server for Windows

RND has several features that distinguish it from most other EDI standards:

Note: Please review this section prior to implementing RND with Gentran:Server.
4 It does not use functional groups.

It uses a positional, non-delimited format.

It uses looping elements but not composite elements.

In some messages, it processes date formats differently.

It uses a separate message to identify the communications protocol. Each RND message is defined by
a three-digit number, which appears in the data.

4+ Each record begins with a three-byte record ID and a two-byte version number.

YRR AR

Installing RND Standard Files to your Hard Drive

To use the RND standard with Gentran:Server, you must install the standards files from the Gentran Stan-
dards Disc to your hard drive (if you have installed Gentran:Server in a clustered environment, this is the
machine on which Application Integration is installed). Before you begin installing the RND files, ensure
that you have installed Gentran:Server for Windows.

Use this procedure to install the RND standards files onto your hard drive:

1. Insert the Gentran Standards Disc containing the RND tutorial data, partner file, maps, translation
objects, and data definition format (.DDF) files into the appropriate drive on your machine.

2. Start Windows Explorer and browse to the drive where you inserted the Gentran Standards Disc.

3. Navigate to the RND > Windows folder and double-click Setup.exe. Windows launches the
installation program.

4. Click Next to display the Choose Destination Location dialog.
5. Click Next to accept the default installation location.

Note: We recommend accept the default to install the RND files under the standard Gentran:Server
installation folder on your hard drive (GENSRVNT).

6. Click OK to complete the installation procedure.
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Implementing RND with Gentran:Server for Windows

Before you can set up or test RND with Gentran:Server for Windows, you must complete following
procedures:

4

¢+

Compiling the Tutorial Maps on page 10

Registering System and Tutorial Translation Objects on page 11
Creating an RND Splitter Entry on page 11

Creating an RND Map on page 12

Creating an RND Trading Partner on page 14

Compiling the Tutorial Maps

The Compile function compiles the map and creates a translation object. You use the Compile function
after the map is completed and saved. The map that you create using Gentran:Server is a source map (the
.MAP file). When that source map is compiled, the result is a compiled translation object (a . TPL file).
This translation object must be registered with the Gentran:Server system before you can use it.

Use this procedure to compile the RND tutorial maps and generate translation objects:

1.
2.

From the Application Integration File menu, select Open.

Browse to the GENSRVNT\RND Standard\Tutorial folder on your hard drive and select the
RNDO0O0Li.map file.

From the Application Integration File menu, select Compile to display the Run-Time Translation
Object Name dialog. You are prompted to name the translation object the same name as the map file
with the file extension .TPL. For example, if the name of the map file is RNDOO1i.map, you are
prompted with the translation object name RNDOO1i.tpl. Click Save to accept the name and compile
the map and generate the translation object. The system displays the Compile Error dialog.

Note: Name the translation object (.TPL file) the same file name (one to eight characters long) as the map

(.MAP file). Preserving the same file name (with different file extensions) will ensure that the
relationship between the source map and the compiled translation object remains evident.

Verify that no errors occurred and click OK to exit the Compile Error dialog. The date on which the
translation object was compiled is automatically loaded into the Compiled on box on the Translation
Object Details dialog.

From the Application Integration File menu, select Save to save the source map with the “Compiled
on” date.

Complete steps 1 through 6 for each of the following tutorial maps:
¢+ RNDO0O0li2.map

+ RNDO0Olo.map

¢ RND_Sys_Import.map
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Implementing RND with Gentran:Server for Windows

Registering System and Tutorial Translation Objects

You need to register the provided RND translation objects in Gentran:Server for Windows before you can
use them. Use this procedure to register the necessary translation objects:

1.

From the Gentran:Server for Windows View menu, select Translation Objects to display the EDI
Translation Objects browser.

Click New to display the Register Translation Object dialog box.

Browse to the GENSRVNT\RND Standard\SystemMaps folder on your hard drive and select the
following system translation objects:

¢ BrkIRND.tpl
¢ BrkTRND.tpl
+ BIdIRND.tpl
+ BIdTRND.tpl

+  BrkTRND2.tpl

Note: Press CTRL and click the translation objects to select all the files at once.

Click Open to register the translation objects.
Click New to display the Register Translation Object dialog box.

Browse to the GENSRVNT\RND Standard\Tutorial folder on your hard drive and select the following
tutorial translation objects:

+ RNDOO1i.tpl

¢+ RNDO0O01i2.tpl

+ RNDOOlo.tpl

¢ RND_Sys_Import.tpl

Note: Press CTRL and click the translation objects to select all the files at once.

7.

Click Open to register the translation objects.

Creating an RND Splitter Entry

Use this procedure to create a splitter entry in Gentran:Server for Windows System Configuration to
implement the RND standard with Gentran:Server for Windows.

1.

© 0 M D

From your Windows Start menu, select Programs > Gentran Server > Gentran Server
Configuration to access the System Configuration dialog box.

Select Splitter.

Click New to define the RND splitter entry.
From the Type list, select Positional.

In the Start box, type ITP.

In the End box, type FTP.
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7. Inthe Interchange Break list, select RND Interchange Break Template.
In the Functional Group Break list, verify that <none> is selected.
In the Transaction Set Break list, select RND Transaction Break Template.
10. In the Max length of end segment box, type 130.
11. Click Apply to add the splitter entry.
12. Click OK to exit the System Configuration dialog box.

Creating an RND Map

Typically, when you are exchanging information with an RND trading partner, you exchange information
both inbound and outbound. Therefore, you will likely need to create both an inbound map and an out-
bound map.

When you create a new RND map, you will import the appropriate .DDF file from the GENSRVNT\RND
Standard\FileDefinitions folder to create the RND side of the map. See the Application Integration Guide
for more information on using the .DDF files.

Note: Even though Application Integration now uses the .DDF files instead of the .IFD files, you do not
need to recreate your maps even if you originally created them using the .IFD files.

Creating an Inbound RND Map

To create an inbound RND map, you will use Application Integration to import a.DDF file to build the input
side of the map (the input side consists of your positional application file that you will need to build).

Use this procedure to create an inbound RND map:

1. From the Application Integration File menu, select New.

2. Inthe New Map wizard, answer the following questions and then click Next.
¢ What kind of map are you creating? Select Export.

¢ What is the name of the map? Type the unique name of the map. The Application Integration adds
the default .MAP extension.

+ What is your name? Type your name if it differs from the user name prompted by the New Map
wizard.

The New Map wizard displays Input Format fields. You must complete the format of the input side of
the map. This is the format of the data that is translated by Gentran:Server

3. Inthe Input Format window, select the Create a new data format using this syntax option and select
Positional from the list.

4. Click Next.

In the Output Format window, select the Create a new data format using this syntax option and
select Positional from the list.

6. Click Next.
Click Finish to create the map. The map opens in the Application Integration window.
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In the Application Integration, select File > Save to save the map. Do not use spaces or apostrophes in
the map name. To save a map as a .map file, select File > Save As and then select Source Maps
(*.map) from the Save as type list.

8. Inthe Application Integration, right-click the data format icon on the INPUT side of the map and select
Open File Definition from the shortcut menu. A warning message is displayed.

9. Click Yes to continue.

10. Browse to the GENSRVNT\RND Standard\FileDefinitions folder to locate the appropriate .DDF
file.

11. Click Open to open the selected file into the map.

Note: Now you need to create your application layout on the OUTPUT side of the map, create any
necessary links, standard rules, and extended rules, and save and compile the map. See the
Application Integration Guide for more information on performing specific mapping tasks.

Creating an Outbound RND Map

To create an outbound RND map, you will use Application Integration to import a .DDF file to build the
output side of the map (the input side consists of your positional application file that you will need to build).

Note: When you create an outbound (import) map, you also need to create a system import header map. A
system import map is used by the system to find the partner relationship for a document, to determine
which import map is used to translate the data. The system import map builds the key that the
translator uses to find the partner relationship. The sole function of the system import map is to
identify the appropriate partner relationship; the system import map does not map any data.

See the Application Integration User's Guide for more information on creating a system import header map.
Use this procedure to create an outbound RND map:
1. From the Application Integration File menu, select New.
2. Inthe New Map wizard, answer the following questions and then click Next.
+ What kind of map are you creating? Select Import.

¢ What is the name of the map? Type the unique name of the map. The Application Integration adds
the default .MAP extension.

+ What is your name? Type your name if it differs from the user name prompted by the New Map
wizard.

The New Map wizard displays Input Format fields. You must complete the format of the input side of
the map. This is the format of the data that is translated by Gentran:Server.

3. Inthe Input Format window, select the Create a new data format using this syntax option and select
Positional from the list.

Click Next.

In the Output Format window, select the Create a new data format using this syntax option and
select Positional from the list.

6. Click Next.
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7. Click Finish to create the map. The map opens in the Application Integration window.

In the Application Integration, select File > Save to save the map. Do not use spaces or apostrophes in
the map name. To save a map as a .map file, select File > Save As and then select Source Maps
(*.map) from the Save as type list.

8. Inthe Application Integration, right-click the data format icon on the OUTPUT side of the map and
select Open File Definition from the shortcut menu. A warning message is displayed.

9. Click Yes to continue.

10. Browse to the GENSRVNT\RND Standard\FileDefinitions folder to locate the appropriate .DDF
file.

11. Click Open to open the selected file into the map.

Note: Now you need to create your application layout on the OUTPUT side of the map, create any
necessary links, standard rules, and extended rules, and save and compile the map. See the
Application Integration Guide for more information on performing specific mapping tasks.

Creating an RND Trading Partner

To create an RND trading partner relationship, you need to create a partner profile.

If you are receiving and processing information from that trading partner, you need to define an appropriate
inbound relationship that is associated with that partner profile.

If you are sending information to this trading partner, you need to define an outbound relationship that is
associated with that partner profile. The outbound relationship includes the envelope definition.

Task

You need to create a partner profile and the appropriate inbound and outbound relationships for each partner
with whom you are going to exchange data.

Note: If you are also using RosettaNet with Gentran:Server (in addition to using RND), contact customer
support for instructions on creating and managing RND trading partners.

Importing the RND Tutorial Partner Profile

The tutorial partner profile (RNDTEST.par) is a sample RND partner profile. We recommend that you
import this partner profile and review it prior to creating partner profiles for your own RND trading partners.

Use this procedure to import the tutorial partner profile:

1. From the Gentran:Server for Windows Tools menu, Select Partner Editor to access the Partner
Editor dialog box.

2. Click Import to access the Import File Select dialog box.

3. Browse to the GENSRVNT\RND Standard\Tutorial folder, select the RNDTEST.par profile, and
click Save to access the Import dialog box.

4. Verify that the Partner to Import box indicates RNDPART, and click Save. The system imports the
partner details and displays the Partner Editor dialog boxes.
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Note: Gentran:Server for Windows prompts you for any additional information that is necessary by
displaying the appropriate Partner Editor dialog box.

5. Click Save when you have typed any necessary information. The system displays the message: Import
Process Complete. Please note any warnings or errors.

6. Click OK.
7. Click Exit.

Creating an Inbound Relationship

1. From the Gentran:Server for Windows Tools menu, select Partner Editor. The system displays the
Partner Editor dialog box.

2. Select the partner profile for which you want to create an inbound relationship and click Inbound. The
system displays the Inbound Relationship dialog box.

Note: You must have already created a partner definition for this partner.
Reference

See How to Create a New Partner Definition in the Gentran:Server User’s Guide for more
information.

Click New. The system displays the New Inbound Relationship dialog box.

In the Description box, type a unique relationship name (example, Inbound Invoice) and click Save.
The system creates a new inbound relationship and returns to the Inbound Relationship dialog box.

5. From the appropriate lists on the Inbound Relationship dialog box, select the following:
¢ Standard (select N for RND)
¢ \ersion
¢ Transaction Set

Note: The content of these lists are displayed from the translation objects registered in Gentran:Server for
Windows. For example, if there are no translation objects for RNDOO1 version 06 registered with
Gentran:Server for Windows, you will not be able to select that version from this dialog box.

The information required for this dialog box should be provided to you by your trading partner when
this partner defines the details of the transactions they send you.

6. If you need to define parameters to comply with the processing needs of your partner (example,
Sequence Checking, Last Used Control, Duplicate Documents, or Generate Acknowledgement), click
Advanced.

7. To select an inbound translation object, on the Inbound Relationship dialog box, click Translation.
The system displays the Inbound Translation Object dialog box.

8. From the lists, select the translation objects that are required for this inbound relationship.

Note: The lists display all the translation objects that are registered in the system that are appropriate for
the type of translation object (example, Export, Print, and so forth) and the transaction set. If there
are no translation objects displayed in the lists, no translation objects of that type are registered for
the version of the document defined in the relationship.
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9. If you selected an Export File translation object and you want to export to a specific file, type the
universal naming convention (UNC) name of that file in the Export File Name box.

10. If you want to use the “Export to Mailbox” function to specify a mailbox and e-mail address so the
output of the inbound translation object can be delivered directly back to the Mailbox Server Manager,
select the Export to Mailbox check box and complete the appropriate boxes.

11. Click Save to save your selections and return to the Inbound Relationship dialog box.
12. On the Inbound Relationship dialog box, verify that <none> is selected for Groups.

13. On the Inbound Relationship dialog box, click Interchanges to display a list of existing
interchanges. The system displays the Inbound Interchange Select dialog box.

14. If the required interchange is in the Interchanges list, select the interchange and click Select.

15. If the required interchange is not in the Interchanges list, on the Inbound Interchange Select dialog
box, click New. The system displays the Inbound Interchange Entry dialog box.

16. In the Description box, type the interchange description.
17. In the Interchange ID box, type the identification of the interchange you are specifying.

Note: If you have more complex requirements for processing the interchange, click Advanced to display
the full list of interchange setup options.

18. After you set up the required parameters in this dialog box, click Save to store the information and
return to the Inbound Interchange Select dialog box.

19. Highlight the new interchange and click Select to select the interchange and returns to the Inbound
Relationship dialog box.

20. On the Inbound Relationship dialog box, click Save to save the inbound relationship.
21. Click Exit to return to the Partner Editor dialog box.

Creating an Outbound Relationship
1. From the Tools menu, select Partner Editor. The system displays the Partner Editor dialog box.

2. Select the partner profile for which you want to create an outbound relationship and click Outbound.
The system displays the Outbound Relationship dialog box.

Note: You must have already created a partner definition for this partner.
3. Click New. The system displays the New Outbound Relationship dialog box.

4. Inthe Description box, type a unique relationship name and click Save. The system creates a new
outbound relationship and returns to the Outbound Relationship dialog box.

5. From the appropriate lists on the Outbound Relationship dialog box, select the following:
+ Standard (Select N for RND)
¢ \ersion
¢ Transaction Set

Note: The content of these lists are displayed from the translation objects registered in Gentran:Server for
Windows. For example, if there are no translation objects for RNDOO1 version 06 registered with
Gentran:Server for Windows, you will not be able to select that version on this dialog box. The
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information required for this dialog box should be provided to you by your trading partner when this
partner defines the details of the transactions it sends.

6. If you need to define parameters to comply with the processing needs of your partner (for example,
Last Used Control Number, Expect Acknowledgement, Hours Overdue, Duplicate Documents, or Test
Indicator), click Advanced.

7. On the Outbound Relationship dialog box, click Translation to display the Outbound Translation
Object dialog box.

8. From the lists, select the translation objects that are required for this outbound relationship.

Note: The lists display all the translation objects that are registered in the system that are appropriate for
the type of translation object (example, Import, Print, and so forth) and the transaction set. If there
are no translation objects displayed in the lists, no translation objects of that type are registered for
the correct version of the document defined in the relationship.

9. If you selected an Import translation object, you may need to define the following:

+ Inthe Application ID box, type the application identifier that indicates the destination for the
documents.

+ Inthe Application Alias Value box, type criteria that the system will use to distinguish this
relationship from others during the application import function.

10. Click Save to save your selections and return to the Outbound Relationship dialog box.
11. On the Outbound Relationship dialog box, verify that <none> is selected for Groups.

12. On the Outbound Relationship dialog box, click Interchanges to display a list of existing
interchanges.

13. If the required interchange is in the Interchanges list, select the interchange and click Select

14. If the required interchange is not in the Interchanges list, on the Outbound Interchange Select
dialog box, click New. The system displays the Outbound Interchange Entry dialog box.

15. In the Description box, type the interchange description.

16. In the Interchange ID box, type the identification of the interchange you are specifying.
Note: The EDI standards define which interchange ID should be used for each type of document.
17. On the Envelope dialog box, type the appropriate values into the following fields:

Note: RND uses the Generic Interchange Envelope Fields dialog box for the outbound interchange level
of your partner setup. The list below describes the fields on the Generic Interchange Envelope dialog
box and indicates the fields to which they correspond in the RND ITP Envelope.

Generic Interchange Mandatory/Optional Corresponding RND ITP  Field Length
Envelope Fields Dialog Envelope Field

Box Parameters

Field 1 Mandatory Transmitter IRF code 14

Field 2 Optional Receiver IRF code 14

Field 3 Optional Internal Transmitter code 8

Field 4 Optional Internal Receiver 8
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Generic Interchange Mandatory/Optional Corresponding RND ITP  Field Length
Envelope Fields Dialog Envelope Field
Box Parameters
Field 5 Optional Transmitter name 25
Field 6 Optional Receiver name 25
18. In the Segment Terminator hex value box at the bottom of the dialog box, type OA.
19. Modify any other delimiters necessary.

20.
21.
22.

23.

Click Save to save the envelope information.
Click Exit to exit the Generic Interchange Envelope Fields dialog box.

If you have more complex requirements for processing the interchange, click Advanced on the
Outbound Interchange Entry dialog box to display the full list of interchange envelope setup options.

Recommendation

Do not change the translation objects in the Interchange Transl. Obj. and Acknowledge Transl. Obj.
lists, unless you have a specific reason to do so.

If you want to use the default Mailbox and e-mail Address, select the appropriate mailbox from the
Default Mailbox list, or click New Mailbox to create a new mailbox.

Note: See the Communications User’s Guide for more information on creating mailboxes.

24.
25.

26.
27.
28.

Click Save to store the information and return to the Outbound Interchange Entry dialog box.

Click Save to store the information on the Outbound Interchange Entry dialog box and return to the
Outbound Interchange Select dialog box.

Highlight the new interchange and click Select.
On the Outbound Relationship dialog box, click Save to save the outbound relationship.
Click Exit to return to the Partner Editor dialog box.
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